• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Lüfter-Hub Sata mit Mainboard verbinden

Okan61

Schraubenverwechsler(in)
Servus liebe Community,

ich hätte ein Anliegen bezüglich meiner Lüfter. Ich habe 9 mal die Lian LI UNI SL120 RGB FAN. Diese sind alle an den mitgelieferten HUB angeschlossen. Ich würde gerne den Stromanschluss vom Controller an meinen Mainboard (MSI B550 Gaming Plus) anschließen, da ich somit die Möglichkeit hätte, die RPM der Lüfter selber zu bestimmen. Beim Stromanschluss vom HUB handelt es sich um einen 15 Pin Sata-Anschluss. Mein Mainboard besitz SATA III 6Gb/s. Somit stellt sich die Frage, wie ich meinen Controller mit meinem Mainboard verbinden kann, sofern dies überhaupt möglich ist?

Über eure Hilfe würde ich mich sehr freuen.

MfG Okan
 

Anhänge

  • IMG_20210729_020558.jpg
    IMG_20210729_020558.jpg
    1,1 MB · Aufrufe: 19
  • IMG_20210729_020457.jpg
    IMG_20210729_020457.jpg
    922,8 KB · Aufrufe: 20
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Das geht nicht und bringt auch nichts, weil es sich nur um ein Stromadapter handelt und darüber keine Drehzahl ausgegeben wird.
 

Belzebub13

PC-Selbstbauer(in)
Die RPM der Lüfter bestimmst du über ein Lüfter In, manchmal ist das der Lüfteranschluß 1. Oder es gibt nen separaten Anschluß dafür könnte bei dir auf dem Bild der neben dem Sata sein ? Dieser wird dann an einem Lüfteranschluß am Mainboard angeschlossen, schau dazu mal am besten im Handbuch. Das Sata wird vom Netzteil angeschlossen, dadurch wird das Mainboard auch bezüglich der Stromversorgung bei vielen Lüftern dann geschohnt.
 

IICARUS

Kokü-Junkie (m/w)
Laut der Anleitung wird das Teil auch per USB an das Mainboard angeschlossen und bestimmt gibt es dann eine Software was alles dazu mit ausgibt.
 
TE
O

Okan61

Schraubenverwechsler(in)
Servus Leute und vielen Dank für die super schnellen Antworten,

@ursmii das hatte ich 1 zu 1 übernommen gehabt, jedoch wurde im BIOS immer nur meine AIO erkannt und ich konnte die RPM der Pumpe einstellen. Meine ganzen Lüfter wurden leider nie erkann. Im BIOS stand auch unter dem Reiter, System Fan 1, immer 0 RPM.
 

ursmii

PC-Selbstbauer(in)
Servus Leute und vielen Dank für die super schnellen Antworten,

@ursmii das hatte ich 1 zu 1 übernommen gehabt, jedoch wurde im BIOS immer nur meine AIO erkannt und ich konnte die RPM der Pumpe einstellen. Meine ganzen Lüfter wurden leider nie erkann. Im BIOS stand auch unter dem Reiter, System Fan 1, immer 0 RPM.
ich nehme an, dass du die entsprechende steuersoftware L-Connect installiert hast/solltest haben 🙄
 

IICARUS

Kokü-Junkie (m/w)
Da das Teil per USB-Anschluss angeschlossen ist, wird die Steuerung und alles was dazu ausgegeben wird, nur über die Software möglich sein. Im Bios wirst du dazu nichts finden können, da deine Lüfter alle über dem Hub angeschlossen sind und darauf kannst nur per Software, was @ursmii angeben hat, einsehen können.
 
TE
O

Okan61

Schraubenverwechsler(in)
Hey @IICARUS,
vielen Dank für deine Antwort. Habe es verstanden. Genau so ist es auch bei mir der Fall. Dadurch das ich es über USB angeschlossen habe, werden alle Lüfter über die Software problemlos angezeigt und ebenso auch die RPM der Lüfter. Jedoch kann ich leider keine Lüfter-Kurve erstellen, sondern es nur auf AUTO einstellen und deswegen wollte ich die Lüfter über BIOS steuern lassen. Naja, dann muss ich es halt durch die Software automatisch steuern lassen.

Vielen Dank an euch für eure Hilfe.

MfG Okan

 

IICARUS

Kokü-Junkie (m/w)
Die Software selbst ist mir nicht bekannt, daher kann ich dazu nichts sagen, aber geht wie bereits geschrieben nicht aus dem Bios aus, denn dazu müssten die Lüfter direkt am Mainboard angeschlossen sein.

Wobei auf der Anleitung sehe ich jetzt "Connect to Fan", da scheint noch ein Kabel dabei zu sein, was ans Mainboard angeschlossen wird. Aber soweit ich es aus der Skizze richtig sehe, ist nur das Tachosignal-Kabel dran, sodass ggf. nur die Drehzahlen im Bios ausgegeben wird und dennoch keine Steuerung möglich ist. Genau kann ich dieses Kabel aber aus der Skizze nicht erkennen.
 
Zuletzt bearbeitet:
Oben Unten