[Leserartikel] Curve Optimizer Guide Ryzen 5000

bath92

Freizeitschrauber(in)
@Noel1987 der negative Offset von -30 ist zu hoch. Unter lasst liegt also zu wenig Spannung für höhere Taktraten an. :ka:

Welche Limits hast du den eingetragen? Stock (142W/90A/140A)? Welcher Kühler kommt zu Einsatz?
 

Noel1987

BIOS-Overclocker(in)
Ja ist Stock eingetragen und custom Kühlung bei 25° Wasser
Eben ist auch bei CS Go abgeschmiert
Werde jetzt niedriger Gehen mit dem wert
Für'n Bench sah es aber gut aus 😂
 

bath92

Freizeitschrauber(in)
Man kommt halt um das austesten der einzelnen Kerne nicht herum. Sonst ist die Instabilität bei hohen SC-Boost vorprogrammiert. :ka:

Auch bei Custom-Wakü würde ich die Limits zumindest bei einem 5800X etwas niedriger ansetzen. Ich nutzte z.B. 128W/80A/125A und komme bei manuell getesteter Curve auf 637 bis 639 SC und ca. 15950 MC im CB23.

Hab erst vor kurzem verschiedene manuelle Limits für meinen 5800X ausgetestet. Das 95W TDP-Setting ist eigentlich schon oberhalb des Sweetspots.
5800X PBO+CO.png
 
Zuletzt bearbeitet:

bath92

Freizeitschrauber(in)
Gestern das neuste BIOS-Update (ComboAM4v2 1.2.0.5) für mein B550 MSI-Board aufgespielt und festgestellt, dass MSI das Power Reporting Deviation Problem behoben hat. CPU und RAM @Stock kommt jetzt im CB23-Multi auf 102,3%. An anderer Stelle (hauptsächlich MSI-Boards) kann man lesen, dass mache CPUs mit 1.2.0.5 kühler bleiben oder die max. Vcore um wenige mV niedriger ausfällt. Könnte unter Umständen ebenfalls auf die nun korrekte PRD zurück zu führen sein.

Mir drängt sich an dieser Stelle mittlerweile der Verdacht auf, das die Board-Hersteller über diese Funktion gezielt manipulieren, um zum Release in den Benchmarks im Vergleich zur Konkurrenz besser dazustehen. Begründung: Der CPU wird durch falsche PRD-Werte eine niedrigere Leistungsaufnahme vorgegaukelt und so signalisiert, dass noch Platz im PPT-Budget ist und somit ein höherer MutliCore-Takt angelegt werden kann. :hmm:


Weitere Änderungen mit 1.2.0.5:

Via PBO kann der Takt nun auch gesenkt werden. Von -50 bis -1000MHz geht die Skala in 50iger-Steps. Evtl. in Kombination mit hohen negativen CO-Werten als Alternative zum Undervolting via fester Spannung bzw. neg. AllCore-Offset interessant.

Leider scheinen sich dann unter der Haube doch noch mehr Änderungen zu verstecken, denn weder mein CO-Setup noch mein RAM-Profil laufen noch stabil. Hier ist also ggf. etwas Nacharbeit notwendig.
 
Zuletzt bearbeitet:

ChaosNik

Schraubenverwechsler(in)
Hallo miteinander.
Ich hab seit Release den 5900x auf einem X570 Aorus Master und hab bis dato alles auf Auto gelassen weil ich (wie damals zu meinen jahrelangen Intel Zeiten) keine Lust auf stundenlanges optimieren hatte.

Aber da ich gerade Urlaub habe und etwas Langeweile aufkommt möchte ich mich mal wieder an die Materie wagen.

Ich habe prinzipiell auch nur eine Frage die ich nicht verstehe.

Nehmen wir mal an Kern 1 & 2 sind meine besten Kerne (max. Takt - "wenig Spannung").
Warum soll ich diese beiden Kerne nicht noch weiter optimieren und auch hier das maximale UV rausholen?
Wenn dann sind doch genau diese beiden am interessantesten?

Weil wenn ich einen "schlechten" Kern habe braucht dieser tendenziell ja mehr Spannung?

Laut Anleitung ist es hier ja aber genau umgekehrt? Blick ich gerade irgendwie nicht :confused:
 
TE
TE
Darkearth27

Darkearth27

Software-Overclocker(in)
Die besten Kerne brauchen schon die geringste Spannung um den Takt zu erreichen, setzt du die noch weiter herunter kann es auf den beiden zu Instabilitäten kommen. Sprich, die Kerne verlieren entweder Takt oder sie werfen Fehler.

Versuch erstmal die schlechteren Kerne auf das Niveau der guten zu bekommen.
Wenn du dann merkst "oh da geht eventuell noch etwas, auch bei den guten Kernen" kannst du das gerne machen. Erstmal würde ich aber eine Basis schaffen und von dort aus dann weiter hoch mit dem Offset gehen oder den Boost Override zu erhöhen (falls 200 nicht direkt funktionieren).

Also kurz, fang bei den besten Kernen mit einem geringeren Offset an als bei den schlechten.
 

ChaosNik

Schraubenverwechsler(in)
Ah jetzt hab ichs auch kapiert :klatsch:.

Also ich muss sagen mein Gigabyte Board geht da mit ner sehr großen Brechstange ran wenn man PBO einschaltet.

Hab jetzt mit Quick and Dirty direkt 500 Punkte im CB20 bei gleicher oder z.T. geringerer Spannung rausgeholt.

Mal schauen was noch geht.

Vielen Dank schonmal.:daumen:

Schlussendlich waren das die Ausgangsdaten:

Core 0 4900mhz - 1,45v
Core 1 4775mhz - 1,46v
Core 2 4800mhz - 1,45v
Core 3 4900mhz - 1,43v
Core 4 4800mhz - 1,45v
Core 5 4750mhz - 1,45v
Core 6 4675mhz - 1,46v
Core 7 4775mhz - 1,46v
Core 8 4700mhz - 1,47v
Core 9 4750mhz - 1,46v
Core 10 4675mhz - 1,46v
Core 11 4725mhz - 1,47v

Wie sollte ich es denn erfahrungsgemäß am besten einstellen?
 
Zuletzt bearbeitet:
TE
TE
Darkearth27

Darkearth27

Software-Overclocker(in)
Da jede CPU sich anders verhält kann man dir Tips geben was man einstellen könnte, aber ob das bei deinem Stück Silizium auch so klappt ist eine andere Frage.

Fang mit -5(-10) auf den besten Kernen an und dann in zweier Schritten -7(-12) immer den nächsten. Das alles natürlich auf Stabilität testen und vorallem auch bei deinem workload (gaming, Rendering etc)

Also in deinem Fall dann ca so

Core 0 4900mhz - 1,45v -5
Core 1 4775mhz - 1,46v -9
Core 2 4800mhz - 1,45v -7
Core 3 4900mhz - 1,43v -5
Core 4 4800mhz - 1,45v -7
Core 5 4750mhz - 1,45v -11
Core 6 4675mhz - 1,46v -17
Core 7 4775mhz - 1,46v -9
Core 8 4700mhz - 1,47v -15
Core 9 4750mhz - 1,46v -11
Core 10 4675mhz - 1,46v -17
Core 11 4725mhz - 1,47v -13

So würde ich es zumindest erstmal testen und schauen was passiert.
 

LastManStanding

PCGH-Community-Veteran(in)
Bei meinem Dark Hero gibt es das PBO/Curve Optimizer Menü 2 mal einmal im "Extrem Tweaker" und im AMD OC Untermenü

Wenn ich den Curve Optimizer im Teweaker Menü benutze verhält er sich anders als wie im OC Untermenü auch die Einstellungen werden nicht parallel übernommen. Die Settings aus dem einen PBO und CO sind nicht im anderen hinterlegt.

Stock: CB20 7900 60-70°C Allcore 4100Mhz. 2 Kerne auf ca. 4900/4950 rest so 4500-4800Mhz
PBO: CB20 8600 Punkte ca 85°C, Allcore 4475Mhz. 3 Kerne auf ca 4950Mhz. rest so 4700-4850Mhz
PBO+Enhancer 8500Punkte 90°C. Alcore 4550Mhz. 5 Kerne auf ca. 4950Mhz Rest so 4700 bis 4850Mhz

Wenn ich im "Tweaker" die Settings PBO Enabled einstelle, (Es gibt dort nur Enabled,Disabled,Auto) dazu den Curve Optimizer mit negativ Zahlen bestücke --- Negative CCD0 = 5, 5, 10, 10, 0, 10 CCD1 15, 15, 10, 10, 10, 15 läuft er absolut stock außer das die Temperaturen Höher sind 85°C wie mit PBO in Prime/CB20...

Stelle ich das ganze im AMD OC Menü ein hat es auch tatsächlich Auswirkungen aber sehr Unerwartete..
Curve Optimizer* oben genannte zahlen. PBO 100Mhz CB 8317Punkte mit PPT etc Original aber manuel eingestellt. ca 8100 bei gleichem Verbauch wie Stock (aber 82°C)
Stelle ich PBO auf +200Mhz mit "Curve" habe ich 8500Punkte bei ca 180 Watt... wie PBO only und etwas weniger allcore Takt.

Im Teillast Bereich bekomme ich aber auch nach langer Zeit nur noch Boost bis auf knapp über 4800Mhz-Auf den die zu vor 4900+ Erreichten

Also was mache ich falsch? Meine Leistung Sinkt einfach nur selbst wenn ich Allcore Negativ nur 5 eingebe.
Ich werde jetzt noch versuchen die zahlen viel kleiner an zu setzen. 2er 4er etc
Ist das Core Streching? Ist mein CPU so mau mit dem Enhancer schafen 5 Kerne ständig 4900+


Damit hätten wir bei einem 5900X oder 5600X das erste CCD schon mal fertig.
so so^^
 
Zuletzt bearbeitet:
TE
TE
Darkearth27

Darkearth27

Software-Overclocker(in)
Würde dir ja gerne helfen, aber durch die Auto oc Funktion (die übrigens aus sein sollte genau wie der enhancer) werkelt das DARK Hero etwas anders.

Vielleicht kann dir da @ApolloX30 helfen, der hat das Board ebenfalls.
 

LastManStanding

PCGH-Community-Veteran(in)
Würde dir ja gerne helfen, aber durch die Auto oc Funktion (die übrigens aus sein sollte genau wie der enhancer) werkelt das DARK Hero etwas anders.

Vielleicht kann dir da @ApolloX30 helfen, der hat das Board ebenfalls.
Danke für deine Antwort.

Hab seit gestern 5 verschiedene Variationen im Curve Optimizer probiert. Teste grad noch eine.
Laufen tun auf allen Kerne selbst grobe unterschiede in Negativ Spannung.
Immerhin habe ich es seit gestern Geschaft meine werte etwas zu Sorndieren. PBO only verbrauch aber 200 Punkte mehr also PBO im CB20. Also die Richtung stimmt.

Der Enhancer lief noch nie stabiel bei mir egal welches CPU Board kombi von Asus (4 CPUs) Das war nur zu Testzwecken wo er Theoretisch hin geht. Statisch bekomme ich den Enhancer swar recht stabiel aber wechsel last wie Spiele gehen kaum. Deswegen habe ich den Regulär auch aus.

Bin jetzt dazu übergegangen erstmal alle einstellungen im CO mit CB Prime und Desktop/ Spiele zu testen, und die vernünftige stabilität teste ich erst am Ende. Und kann dann dem endsprechend im CO agieren.

Die HWinfo Kern-"Güte"/Reihenfolge (ich glaube die ist von Windowes übernommen) Und die aus Ryzen Master passen, so ziemlich zu meinen zuvor in Prime ausgetesteten Werten.

Das Asus Dark Hero gibt wie auch mein C6H von haus aus unheimlich viel Spannung drauf.
Auch wenn alle OC Funktionen Disable/Auto sind
Ich werde sobald ich nicht mehr weiter komme mal bei apollo vorpeischauen:daumen:Danke
 

ApolloX30

Komplett-PC-Aufrüster(in)
@LastManStanding
Sorry, ich schau hier zu selten rein. Übers Discord hättest du mich natürlich auch mal anpöbeln können.
Ah, du hörst auch gern die fantastischen Vier :-)

Zunächst mal: ich hab mir nur das Zeugs in dem Tweaker angesehen. Ich war nur einmal im AMD Menu drin, da muss man die RAM Timings aber in hexadezimal einstellen, da hab ich kotzen müssen und nach dem Wegwischen bin ich da nie mehr rein. Ich hab jetzt also kein Gefühl für das, was da im AMD Menu gespielt wird.
Mit dem PBO im Tweaker komm ich gut zurecht, auch wenn der CO total aufgeblasen und und ne völlige Platverschwendung ist. Den Blödsinn kann man auch ohne scrollen auf eine Seite packen!
Ich weiß nicht, was der Fmax Enhancer macht - der ist bei mir an und gut.

Grundsätzlich, worum gehts dir eigentlich?
Für mich wäre CB jetzt nicht der primäre Stabilitätstest für PBO+CO.
Ich hab mich an Darkis Anleitung gehalten, teste also mit dem Core Cycler. CB ist für mich eher der Stabilitätstest für Allcore.

Jetzt werd ich zwar gleich geschimpft werden, aber ich teste PBO +Co Stabilität so:
- 2 min pro Kern einen Durchlauf SSE, dann einen AVX2 bis ich an der Grenze bin (also Abbruch und dann 1 oder 2 den Wert wieder höher)
- dann nochmal je 6 bis 8 min jeweils SSE und AVX2. Wenns dann noch einen abbricht geb ich nochmals 1 bis 2 höher und lass es gut sein - dann nur noch Realitätstests. Bisher keine Probleme.

Dann interessieren mich natürlich auch die max-Boosts, dafür gibts ja den BoostTester - letztens sogar mal auf dem Balkon, dann gehen die natürlich schön hoch, wobei das halt Theoroiewerte sind, die man im Realen dann so nie sehen wird.

Ich hab dir jetzt auch mal meine PBO-Einstellungen reingeladen, vielleicht hilfts was:
Bild1.jpg


Parallel nutze ich auch den DOS (Dynamic OC Switcher), hierzu auch mal meine bisherigen Einstellungen:
Bild2.jpg


Das heißt natürlich auch, dass ich bei Cinebench oder andren Allcore-Lasten nie mehr PBO aktiv hab, sondern eben ab 60 Ampere auf Allcore gewechselt wird. Da kommt dann natürlich nochmal mehr Leistung als beim PBO raus. Für Core Cycler Tests dürfte der DOS nicht anspringen, hatte ich aber aus, bzw. da noch nicht genutzt. Und meine DOS-Einstellungen sind noch nicht mit viel Hirn gesetzt. Hatten letzter Woche im Luxx mal ne kurze Diskussion, aber beim DOS bin ich noch Anfänger.


Und jetzt vielleicht nochmal auf die Eingangsfrage, warum sich die CPU je nach Ort der PBO Einstellungen (Tweaker vs. AMD) unterschiedlich verhält.
Ich weiß es nicht, aber eine Sache wäre denkbar: ich hab festgestellt, dass das AMD Menu dahingehend verkorkst ist, dass man die RAM Timings in nem andren Zahlensystem eingeben muss. Vielleicht sind im AMD Menu auch noch andere Teile im Code fehlerhaft, ggf. interessiert das ASUS auch ned, weil sie es nicht anfassen dürfen oder wollen. Sein sollte das nicht, aber wer weiß.

Deine CO-Zahlenwerte sind auch komisch, weil alle durch 5 teilbar. Bei mir sind recht krumme Werte. So saubere Werte kommen mir immer nicht realistisch vor, weil die Chiplotterie kaum so solchen Zahlen führt.


@Darkearth27 welche Werte hast du im OC Switcher drin? Würdest du die empfehlen?
 
Zuletzt bearbeitet:
TE
TE
Darkearth27

Darkearth27

Software-Overclocker(in)
@ApolloX30

Alles gut. Ich bin ja auch weniger in Foren unterwegs. ;)

Wollte eigentlich nur darauf hinaus, dass ich keine Ahnung vom DARK Hero habe (vorallem mit dem OC Switch Gedöns und ob das rein funkt).

Also alles gut.

OC switcher hab ich bei msi ja nicht.
Nutze ausschließlich das AMD OC / CBS Menü zum einstellen und dort hab ich folgende Werte über mehrere Monate getestet.

CCD 1
-17/-17/-18/-19/-21-20
CCD 2
Alle -30
Boost Override +200
Limits @ 142/95/140
LLC alle auf Auto, Spannung ebenfalls auf Auto.

Das ging sogar Board übergreifend (vorher unify, nun das Edge max).
 
Zuletzt bearbeitet:

LastManStanding

PCGH-Community-Veteran(in)
@LastManStanding
Sorry, ich schau hier zu selten rein. Übers Discord hättest du mich natürlich auch mal anpöbeln können.
Ah, du hörst auch gern die fantastischen Vier :-)

Zunächst mal: ich hab mir nur das Zeugs in dem Tweaker angesehen. Ich war nur einmal im AMD Menu drin, da muss man die RAM Timings aber in hexadezimal einstellen, da hab ich kotzen müssen und nach dem Wegwischen bin ich da nie mehr rein. Ich hab jetzt also kein Gefühl für das, was da im AMD Menu gespielt wird.
Mit dem PBO im Tweaker komm ich gut zurecht, auch wenn der CO total aufgeblasen und und ne völlige Platverschwendung ist. Den Blödsinn kann man auch ohne scrollen auf eine Seite packen!
Ich weiß nicht, was der Fmax Enhancer macht - der ist bei mir an und gut.

Grundsätzlich, worum gehts dir eigentlich?
Für mich wäre CB jetzt nicht der primäre Stabilitätstest für PBO+CO.
Ich hab mich an Darkis Anleitung gehalten, teste also mit dem Core Cycler. CB ist für mich eher der Stabilitätstest für Allcore.

Jetzt werd ich zwar gleich geschimpft werden, aber ich teste PBO +Co Stabilität so:
- 2 min pro Kern einen Durchlauf SSE, dann einen AVX2 bis ich an der Grenze bin (also Abbruch und dann 1 oder 2 den Wert wieder höher)
- dann nochmal je 6 bis 8 min jeweils SSE und AVX2. Wenns dann noch einen abbricht geb ich nochmals 1 bis 2 höher und lass es gut sein - dann nur noch Realitätstests. Bisher keine Probleme.

Dann interessieren mich natürlich auch die max-Boosts, dafür gibts ja den BoostTester - letztens sogar mal auf dem Balkon, dann gehen die natürlich schön hoch, wobei das halt Theoroiewerte sind, die man im Realen dann so nie sehen wird.

Ich hab dir jetzt auch mal meine PBO-Einstellungen reingeladen, vielleicht hilfts was:

Parallel nutze ich auch den DOS (Dynamic OC Switcher), hierzu auch mal meine bisherigen Einstellungen:

Das heißt natürlich auch, dass ich bei Cinebench oder andren Allcore-Lasten nie mehr PBO aktiv hab, sondern eben ab 60 Ampere auf Allcore gewechselt wird. Da kommt dann natürlich nochmal mehr Leistung als beim PBO raus. Für Core Cycler Tests dürfte der DOS nicht anspringen, hatte ich aber aus, bzw. da noch nicht genutzt. Und meine DOS-Einstellungen sind noch nicht mit viel Hirn gesetzt. Hatten letzter Woche im Luxx mal ne kurze Diskussion, aber beim DOS bin ich noch Anfänger.

Und jetzt vielleicht nochmal auf die Eingangsfrage, warum sich die CPU je nach Ort der PBO Einstellungen (Tweaker vs. AMD) unterschiedlich verhält.
Ich weiß es nicht, aber eine Sache wäre denkbar: ich hab festgestellt, dass das AMD Menu dahingehend verkorkst ist, dass man die RAM Timings in nem andren Zahlensystem eingeben muss. Vielleicht sind im AMD Menu auch noch andere Teile im Code fehlerhaft, ggf. interessiert das ASUS auch ned, weil sie es nicht anfassen dürfen oder wollen. Sein sollte das nicht, aber wer weiß.

Deine CO-Zahlenwerte sind auch komisch, weil alle durch 5 teilbar. Bei mir sind recht krumme Werte. So saubere Werte kommen mir immer nicht realistisch vor, weil die Chiplotterie kaum so solchen Zahlen führt.


@Darkearth27 welche Werte hast du im OC Switcher drin? Würdest du die empfehlen?

Discord hab ich jetzt schon mal nicht^^
Ich würde sogar behaupten es ist meine Erst- Favorisierte Band

Ja das stimmt das AMD OC Angebot wirkt schon deshalb aufgeblasen weil viele Option wirklich mehrfach einstellbar sind. Manche, "gleiche" Menüpunkte haben aber im Zusammenhang mit anderen Settings eine Ganz andere Wirkung. Das macht das Bios schwieriger als nötig.
Wie eben das sich der Curve Optimizer und PBO im Extream Tweaker-Reiter mit gleichen Einstellungen ganz anders verhalten als im AMD OC Menü was auf nahzu jedem neuen AM4 Board gleich ist.
Ob das so sein Soll oder das ein Fehler von Asus oder meinem Board ist. wie du sagtest, ich kanns nicht einschätzen.

Mir geht es Grundsätzlich darum das sich bei mir Settings nicht Liniar zum üblichen Vorgehen im Curve Optimzier Verhalten so wie es überall beschrieben wird.
Als Beispiel Ich habe eben von 2 Kernen auf dem 1. CCD0 weiter ins Negative korrigiert(-5 auf -7, und -10 auf -11. Darauf hin sind alle Kerne des CCD0 im Boost etwas gestiegen, klar. Nur auf dem 2. unveränderten CCD1 ist ein Kern im Boost von 4800 auf 4500 Boost Gefallen. Und Zwei weitere auf CCD1 um 75Mhz und 25Mhz

Das macht es unheimlich schwer bei feineren Einstellungen...

CB ist kein Stabilitäts test bei Mir. Ich versuche mich mit CB20,Prime 95, Und 40x den Firefox Browser öffne per schnell Wahl (Und Youtube Video starten lasse) nur ran zu tasten. Aber wie gesagt es ist Tricky.
Die stabilitäts Test mache ich erst mit CoreCycler. Danach Prime und CB Gleichzeitig + Spiel-Benchmark laufen lassen und viele Firefox/Edge Task im Hintergrund. Danach dann halt Altags-24/7 Test. Desktop, Arbeit Spielen.
Meine jetzigen CO Settings sind

Ich nutze eigentlich auch den OC Switcher. Aber beim Optimieren natürlich nicht^^

Dort habe ich das Probleme, mit dem 5900X komme "nur" bis auf 4550 Alcore selbst 1,2, 1,3, 1,4V...
Mit den "Curve Optimizer Werten" die ich jetzt grade Nutzem habe ich im Cinebench20 dauerhaft 4525-4550- Allcore und im Prime 4250-4450 je nach last eben (bei 188Watt 1,275V Allcore)
30 Sekunden Minute nach Start steht er sogar noch auf 4625Ghz
--->PCGH würde schreiben max. Takt im Prime (Small FFTs L1/L2/L3) 4625Mhz:ugly:;)

Also mein Curve Optimizer zeigt wenn er alle Stabilitätstests durchhält mehr als ich im DOS einstellen kann.
Erschwerend kommt hinzu das der OC Switcher, erst spät umschaltet selbst dann wenn die Threshold schon laaange überschritten ist, Bei Cinebench erst kurz vor Ende des multicore Runs. Verzögernde Settings sind nicht an soweit mir bekannt. Der 3900X hat er hier drauf super funktioniert
Dort hatte ich die Threshold bei erst bei 65A gesetzt aber das ist nicht immer optimal für mich. Für meine Anwendungszwecke ist 100A ne gute Grenze beim 3900X/5900X.
Der Enhancer sorgt im Grunde für einen hohen Boosttakt so wie ich das sehe. Ist bei mir selbst mit LLC Level 2-3, und CPU capability @ 120% in spielen wie Division 2 nicht stabiel. Wenn ich den Anmache geht fast der ganze 1 CCD mit der Zeit bis 4950Mhz im Boost, bringt nur nix wenns nicht gut läuft^^.

CCD2
0=-7 4950Mhz
1=-11 4850Mhz
2=-15 4850Mhz
3=-15 4925Mhz
4=-3 4925Mhz
5=-12 4800Mhz

CCD2.- Nicht optimiert. Die habe ich tatsächlich aus Frust eingemeiselt, ganz bockig. habe seit gestern 10 Komplett verschiedene CO Settings getestet + versuche zur Feineinstellung. Aber schon ganz gut^^
Geh ich da von 15, Richtung Positv sinken aber die Settings im 1 CCD auch darum Morgen erst mal Stabilitätstests.^^

6=-15 4800Mhz
7=-15 4800Mhz
8=-15 4800Mhz
9=-15 4800Mhz
10=-15 4800Mhz
11=-15 4800Mhz
12=-15 4800Mhz

Allcore bis 4550Mhz

So jetzt besteht mein Gesicht aus 98% Augenringen.. muss ins Bett.
 
Zuletzt bearbeitet:

ApolloX30

Komplett-PC-Aufrüster(in)
Also der CO muss immer höhere Einzeltakte ausspucken als du im DOS halten kannst, weil CO ist Single Core (sollte bis in die 4900er gehen), während DOS Multicore ist (da wird bei 46XX bis 47XX Schluss sein).

Kannst du ausschließen, dass sich bei dir irgendwo Einstellungen im AMD Menu verstecken, welche dich im Tweaker terrorisieren? Mach mal nen CMOS Reset, dann sollte das AMD Menu Clean sein und fass es danach nicht mehr an.

Bei mir schaltet der DOS kurz nachdem der Threshold überschritten ist. Vielleicht hat er noch ne Gedenksekunde, aber danach takten die alle gleich.
 

LastManStanding

PCGH-Community-Veteran(in)
Also der CO muss immer höhere Einzeltakte ausspucken als du im DOS halten kannst, weil CO ist Single Core (sollte bis in die 4900er gehen), während DOS Multicore ist (da wird bei 46XX bis 47XX Schluss sein).

Kannst du ausschließen, dass sich bei dir irgendwo Einstellungen im AMD Menu verstecken, welche dich im Tweaker terrorisieren? Mach mal nen CMOS Reset, dann sollte das AMD Menu Clean sein und fass es danach nicht mehr an.

Bei mir schaltet der DOS kurz nachdem der Threshold überschritten ist. Vielleicht hat er noch ne Gedenksekunde, aber danach takten die alle gleich.
Mehr als die Werte die im Beitrag über deinem Stehen kommen nicht bei raus. Im Single Boost.
Im DOS bekomme ich nichts über 4550Mhz Allcore Stabiel auch nicht mit zusatz OC Einstellungen.
Und das ist eben genau das was ich im Curve Optimizer auch erreiche bei gleichem Verbrauch...

Hab extra schon das 2 mal das Bios neu geflasht. Das Problem bleibt
Auf genau diesem Board mit dem Gleichen Bios liefe er auch sofort an ohne Probleme und jetzt:schief: Naja
 

ApolloX30

Komplett-PC-Aufrüster(in)
Womit, bzw. unter welchen Bedingungen lässt du denn single boosten? Um da echt hoch raufzuschießen, brauchst halt auch richtige Bedingungen.

Ich denk, ich hab nen durschnittlichen 5800Xer, im Normalbetrieb seh ich kaum Boosts die höher als 48XX MHz gehen. Eher nochmal weniger.
Vor kurzem hatte ich dann mal den BoostTester auf dem Balkon draußen ausprobiert, da bekomm ich natürlich appetitliche Zahlen, man achte aber auch auf die unterste Zeile mit der Temperatur:
Boosttester.jpg

Aber mit der Realität haben diese Werte halt nichts zu tun.
 

LastManStanding

PCGH-Community-Veteran(in)
Naja ich Arbeite damit und zeichne auf... wenn in meinen Anwendungsszenarien nicht nach 2-3 Stunden alle Kerne mal in Teillsat voll geboostet haben, weiß ich auch nicht...
In Default Settings ändert sich nach ab 1 Stunde kein Max. Takt mehr bei mir auch nicht wenn der PC bis zum Nächsten Abend also mehr als 24 Stunden beantsprucht wird in Idle,Teillast/fast Volllast.

Ich habe jetzt die PBO Leistung von "Mainboard" auf "Manuel" gestellt. Weil ich Deutlich im Temperatur Limit war. Selbst bei Forza Horizon 5..und das mit dem Dark Rock Pro 4 auf 100%.
142W/95A/140A, erst mal auf 162W/115A/160A der Boost hat etwas nachgelassen weil ich im TDC/EDC Limit bin.
Dadurch bin ich jetzt im CineBench etwa 9% über DefaultPunkten bei 132W statt Default 142Watt. Spiele Bench habe ich keine Gemacht. Aber meine Anwendungen laufen etwa 5% schneller als Default. Und ich bin 15°C Kühler bei voller Auslastung in Prime small L1/L2/L3, nur noch bei 77°C in der Spitze. Bei nur 100Mhz "Verlust" im Allcore Takt Aber das kann ich ja mit dem Asus-DOS ausgleichen.

Auf dieser Grundlage werde ich aufbauen und den Curve Optimizer noch mal von vorn durch akern..
Ein möglichst hoher single Boost als Zahlt nuzt ja garnichts. Ich nehmen das nur als einen der Ausgangswerte.

Mit dem Dark Hero und meinem 5900X ist es extrem schwierig bei quasi Offenen Strom begrenzungen zu arbeiten. weil man kein Ergebnis mit dem Anderen vergleichen kann selbst wenn es theoretisch mäglich wäre.
Ich ändere nur einen Kern um wenige kleine Zähler im CO und habe auf der CPU komplett andere Allcore/Single Boosts. Und zum teil, weichen Benchmarks enorm vom Vorherigen Ergebnis ab.
 
Zuletzt bearbeitet:

ackerjule

PC-Selbstbauer(in)
Hey möchte auch mit dem PBO/CO anfangen und stelle mir eine grundlegende Frage bei einem 5900X:
Reicht es denn PBO zu aktivieren und dann nur den Curve Optimizer zu nutzen ODER soll ich auch die Werte 142/95/140 eintragen und dann die Kerne bearbeiten ODER muss ich zu den einzelnen Kernen auch noch die ganzen PPT,TDc,EDC Werte verändern und nach oben setzen? Also quasi komplett verändern oder sich entscheiden ob PBO oder CO?

Und eine andere Sache: Gibt es denn maximale Werte bei dem 5900x, oder ist das einzige Limit die Temperatur? Also könnte ich theoretisch dauerhaft 200W/140A/180A lassen bei 80°C ?

Danke, bin neu bei dem X570 Chipsatz und MSI Bios.^^
 
Oben Unten