• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Laufwerk fehlerhaft, trotz Reparatur

JakeGame

Schraubenverwechsler(in)
Hallo miteinander,
seit ein bis zwei Tagen, kommt bei mir immer beim Starten der Hinweis: "Datenträgerüberprüfung in x Sekunden". Danach wird gesagt, dass das Laufwerk C: überprüft und repariert wird.
Also schau ich nach, ob dies Geschehen ist. (mit chkntfs c)
Nein. Er gibt aus, dass das Laufwerk fehlerhaft ist.
Dann chkdsk c: ein und es wird beim Neustart geprüft und versucht zu reparieren.
Nach dem Neustart ist die immer noch fehlerhaft, zudem gibt das Kingston Programm aus, dass das Laufwerk "healthy" ist.
Was kann ich tun, sodass meine Festplatte nicht mehr fehlerhaft ist?
Anbei auch die Daten von meiner SSD.

Die SSD: Kingston A2000 NVMe PCIe SSD 1TB, M.2 (SA2000M8/1000G)

Danke für die Hilfe
JakeGame
 

Anhänge

  • KingstonSSD.txt
    18,1 KB · Aufrufe: 0

taks

PCGH-Community-Veteran(in)
Grundsätzlich würde ich sicher gehen, dass von allen Daten ein Backup vorhanden ist.
Ich bekam solche Meldungen immer bevor sich die Festplatte verabschiedet hat.
Was sagt CrystalDiskInfo?
 
TE
JakeGame

JakeGame

Schraubenverwechsler(in)
Grundsätzlich würde ich sicher gehen, dass von allen Daten ein Backup vorhanden ist.
Ich bekam solche Meldungen immer bevor sich die Festplatte verabschiedet hat.
Was sagt CrystalDiskInfo?
1615360637303.png
 

NatokWa

BIOS-Overclocker(in)
Laut CD weder Warnungen noch Fehler.... das scheint dein Windoof ein problem zu haben in Sachen Dateisystem o.Ä. da die Hardware nix meldet . Würde das ganze System einfach mal Sauber neu aufsetzen inkl. die SSD neu erstellen (nicht nur Formatieren) um alles neu an zu legen.
 

taks

PCGH-Community-Veteran(in)
Und vielleicht die neusten Treiber & Firmware für SSD und Speichercontroller (Mainboard) installieren.
 

chill_eule

Moderator
Teammitglied
Einmal die SSD "defragmentieren" bzw. "optimieren" lassen durch Windows und danach schauen was "fsutil dirty query c:" ausspuckt (Eingabeaufforderung inkl. Adminrechten)

Ansonsten lasse ich mal ein paar Links hier, die evtl. helfen können oder einen Workaround (in der Registry) aufzeigen:
 
Oben Unten