Komisches WLAN Problem mit Fritzbox 4020

FetterKasten

Software-Overclocker(in)
Hallo,

ich habe eine Fritzbox 4020, welche an mein Vodafone Kabel Model angeschlossen ist.
Mittlerweile seit ca. 4 Jahre ohne Probleme.

Seit kurzem ist es aber so, dass sich Geräte manchmal nicht mehr mit dem WLAN verbinden, obwohl der Empfang da ist. Es kommt teilweise an Handy, aber auch Laptop der Fehler, dass die Verbindung nicht hergestellt werden kann.
Das normale LAN geht aber 1A.

Ich habe die neuste Softwareversion drauf und war mal in den Einstellungen. Dort wird der Kanal automatisch gewählt, keine anderen Netzwerke, welche stören.

Ich kann mir nicht erklären, an was das liegen soll. Internet funktioniert, Empfang ist da, aber die Geräte bleiben nicht immer drin oder können sich nicht mehr einloggen.

Hat jmd eine Idee?
Danke
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Verschieden, der Router wechselt ja selbst die Kanäle. Beim Problem war ich aber meist der Einzige auf dem Band..

Gerade habe ich wieder das Problem auf dem Handy. Empfang bei 4 Striche, aber "Kein Zugriff auf das Netzwerk".
 

DJKuhpisse

BIOS-Overclocker(in)
Ich würde für die beiden Netze unterschiedliche SSIDs nutzen, dann kann man am Client ein Band wählen.
Sind noch weitere Geräte wie APs, Router, Repeater etc. im Netz?
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Es ist nur die Fritzbox 4020 an das Kabelmodem angeschlossen.
Ein paar LAN Geräte (PCs) am Kabelmodem direkt, ein paar LAN Geräte an der Fritzbox (TV, PC) und eben mehrere WLAN Geräte an der Fritzbox (Laptop, Handys, iPad).
Wie gesagt, lief 4 Jahre lang ohne Probleme.
Nur jetzt die Verbindungsprobleme, obwohl der Kanal frei und der Empfang gut ist. Sowohl an mehrere Handys, Laptop.

Was genau meinst du mit 2 unterschiedliche Netze? Ich hätte vielleicht als erstes mal noch versucht die Fritzbox auf Werkseinstellungen zurückzusetzen.
Kann das auch an einem Defekt liegen, weil verändert habe ich ja in diesen 4 Jahren nichts?
Danke
 

DJKuhpisse

BIOS-Overclocker(in)
Ist das denn wirklich nur ein Kabelmodem oder ein Kabelrouter?
Trenne mal die FB komplett und schließe einen PC direkt am "Modem" an.
Dann im Windows in die cmd mal ipconfig eingeben und das hier posten.
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Es ist ein Vodafone Kabelrouter.
Mein PC ist direkt dort angeschlossen.
Wird wohl nichts zur Sache tun, damit gibts ja kein Problem, nur mit dem Fritzbox WLAN:
1654514379806.png
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Hier bitte, das war aber vom anderen PC, welcher direkt an der fritzbox angeschlossen ist:
1654534243858.png


Ich habe mal versucht das Problem genauer zu lokalisieren, dabei ist mir das aufgefallen:

Bin ich im Bereich, wo der WLAN Empfang gut ist, verbinden sich die Geräte einwandfrei.
Bin ich aber im Bereich, wo das WLAN-Signal eher schwach ist (aber 4 Jahre lang ohne Probs ging), dort verhindert die Fritzbox irgendwie nun, dass die Geräte sich verbinden können, obwohl ein Signal empfangbar ist.

Irgendwie als würde die Fritzbox merken, dass das Signal schwach ist und dann die Geräte rauskicken.
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Ich habe jetzt die Fritzbox seit ein paar Tagen als IP Client im Einsatz.
Erwartungsgemäß exakt das gleiche Problem.
Bei WLAN Geräten erscheint manchmal ein Ausrufezeichen neben dem Emfpang (Android) und die Verbindung ist weg.

Falls nmd anderes noch eine Idee hat, werde ich mir wohl ne neue Fritzbox bestellen.
Ich geh mittlerweile von einem Defekt aus.
 

Odie0506

Komplett-PC-Käufer(in)
Die 4020 wurde 2015 auf den Markt gebracht, ist also technisch betrachtet heute schon 7 Jahre alt. Aktuellste Firmware dafür ist die 7.02 von Januar 2021.

Je nach Anzahl der WLAN-Endgeräte und auch wie häufig diese Geräte sich am Tag am WLAN an/abmelden, kann das für die FB zu viel sein, sodass der DHCP-Server darin irgendwann nicht mehr mitkommt und die Verbindungsversuche der Endgeräte nicht mehr akzeptiert.
Wenn sich alle Geräte nach einem Neustart der Fritzbox ordentlich verbinden können, nach kurzer Zeit aber wieder nicht, hat die Fritzbox mit der Anzahl der Geräteanmeldungen ein Problem.
Da hilft dann nur als Workaround regelmäßiges Neustarten.
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Ich habe mittlerweile alle möglichen Kanäle getestet.
Wenn die Box aber Probleme mit dem DHCP Server hat, dann würde im LAN doch nicht alles perfekt laufen oder?

Ich werde morgen nochmal an den Einstellungen rumspielen und mir ansonsten ne Fritzbox 4040 bestellen.
Allerdings ist die auch nicht mehr so neu und die anderen Kabelfritzboxen (wo ich dann den Vodafonerouter abschließen könnte) kosten 200+ Euro und haben alle zu wenig LAN-Anschlüsse.
Also kann ich mir wohl gleich ne 4040 kaufen und den Vodafonerouter wieder behalten.
 

DJKuhpisse

BIOS-Overclocker(in)
Wenn die Box aber Probleme mit dem DHCP Server hat, dann würde im LAN doch nicht alles perfekt laufen oder?
Richtig, aber die Box betreibt als IP-Client gar keinen DHCPv6- bzw. DHCPv4-Server (das darf die auch nicht). Das macht die Vodafone-Box. Bitte zeige mal die cmd-Ausgabe von
Code:
ipconfig
wenn es geht und nicht geht.
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Noch das Fazit:
Mit ner neuen Fritzbox 4040 läuft wieder alles problemlos.
Die alte 4020 wurde an AVM wg 5 Jahre Garantie geschickt.
Ich nehme immer noch an, dass die Antenne defekt ist, weil ich was Ähnliches auch mal beim alten d-Link Router hatte
Mit der Einstellung, ob als IP-Client oder nicht, hat das alles gar nichts zu tun. Ging ja vorher auch.
 
TE
TE
F

FetterKasten

Software-Overclocker(in)
Das Lustige ist jetzt:

Ich habe von AVM eine Austausch-Fritzbox 4020 bekommen.
Anhand des Aufklebers sehe ich, dass es ein anderes Exemplar ist, als von mir eingeschickt.

Mit der neuen 4020, habe ich dann exakt wieder das gleiche Problem.
Mit der 4040 lief alles tadellos.

Ich versteh das wirklich nicht. Ob AVM mit nem Update vielleicht etwas zerstört hat?

Ich werde nun wohl die 4040 behalten und die 4020 fürn ein paar Euro verkaufen.
 
Oben Unten