• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

keine Internetverbindung

-alpha-

Komplett-PC-Käufer(in)
Hi,
ich habe seit ein paar Tagen Win7 drauf un das mim Internet war echt schnell eingerichtet.
Gesten hab ich auch noch im Internet gesurft und hab den PC dann runter gefahren um neuen Arbeitsspeicher einzubauen. Nachdem ich dann den PC wieder gestartet habe ging das Internet nicht mehr. Ich hab gedacht das Netzwerkkabel wäre nicht drin; aber es war alles so wie es sollte.
Dann ging aber auch bei meiner Schwester und bei meinem Vater das Internet nicht mehr.

bei uns is das mit dem Internet so aufgebaut:
Wir haben einen kleinen Kasten von Kabel Deutschland wo Internet und Telefon rauskommen. Das Netzwerkkabel kann ich dann ohne ein zusätzliches GErät direkt in den PC stecken und das Internet läuft. Da wir aber mehr als einen PC verwenden haben wir den "D-Link Wireless G DIR-300" Wlan-Router. Das hat auch alles über 1 Jahr problemlos gelaufen.
Doch jetzt auf einmal hat keiner der 3 PCs mehr Internet.
Dann liegt das Problem ja nicht an meinem PC. Und das Internet funktioniert auch, da ich es momentan benutze über die Direktverbindung von dem KabelDeutschland Kasten (in dem ist das Modem eingebaut).
Das heißt das Problem liegt zwangsläuftig beim Router oder nicht?
Wenn ja, kann der auf einmal kabutt gehn? Ich habe ihn schon resettet und wieder installiert und es funktioniert immer noch nicht.

Ich hoffe ihr habt ein paar Ideen.
 
Zuletzt bearbeitet:

Herbboy

Kokü-Junkie (m/w)
also, was ist denn nun alles beteiligt? nur das modem von provider und der switch - oder nochmal ein anderer router zusätzlich?

wenn nur modem und switch beteiligt sind und es ohne switch mit nur einem PC dann geht, dann is der switch wohl hin. so was kann passieren, geräte können nunmal auch kaputtgehen.

hat der switch denn ein eigenes menü, zu dem man per LAN-verbindung kommen kann? wenn ja: funktioniert das noch?
 

rabit

BIOS-Overclocker(in)
Ja schlieese mich Herbboy an .
Ja versuch in das Menü vom Switch zu kommen, und schau nach wie der Status ist.
 
TE
A

-alpha-

Komplett-PC-Käufer(in)
in das Menü vom Wlan-Router (sry ist gar kein Switch) komm ich noch. Das Lämpchen für das Internet leuchtet auch am Gerät.
Welchen Status soll ich überprüfen?
 

rabit

BIOS-Overclocker(in)
Es ist ja folgendermasen:
Du musst prufen ob der Router ins Internet kommt oder nicht.
Da Du in das Menü des W-lans reinkommst und die Internetlampe leuchtet ist das schonmal ein gutes Zeichen.
Im Menü des W-Lans steht normalerweise ob dein W-Lan eine Verbindung zum Internet hat oder nicht.
Versuch mal das Lankabel direkt am Wlangerät anzuschliessen und ins Internet zu kommen.
Wenn das funzt stimmt etwas mit deiner Wlaneinstellung nicht.
Aber da schauen wir später weiter.
 

rabit

BIOS-Overclocker(in)
Also Du must erstmal die Zeit am Router einstellen der steht ja auf Januar.
Als ich bei mir am Pc auch eine in Jahren verstellte zeit hatte, kam ich nicht ins Internet obwohl ich nix am Router verstellt hatte:
Lizenz abgelaufen.
Keine Verbindung zum Internet.##Remot Management ist disabled?
Enable den mal. Also einschalten.

Wieviele Leds leuchten und wieviele blinken?
So und ziemlich weit rechts im Bild kannste sehen Satus dort kannste sehen ob dein W-Lan mit dem inet verbunden ist oder rechts da steht z.B Internet Offline..
attachment.php
 
Zuletzt bearbeitet:
TE
A

-alpha-

Komplett-PC-Käufer(in)
Ich habe meiner Schwester den Wlan Stick mal neu installiert und dann habe ich immer wieder kurz Verbindung zum Internet, aber die reist immer wieder ab. Das war vorher nicht so..

Bringen euch die beiden Screens noch was?:
http://img5.imagebanana.com/img/5o1czz1/bersicht.JPG
http://img5.imagebanana.com/img/hnkvk5ol/verbindung.JPG

Also Internetverbindung hat der Router auf jeden Fall, sonst hätte ich über Wlan nicht mal kurz Verbindung und er würde es nicht anzeigen wenn ich auf ihn zugreife.

mhh was soll ich jetzt machen? Einen neuen Wlan Router ohne Modem kaufen gehn?

Wie kann ich das Remot Management einschalten?
 

rabit

BIOS-Overclocker(in)
Mach mal bei dem Wlan alle Verschlüsselungen weg.
Also WPA oder WEP ausschaletn für Testzwecke.
Dann deien Computer oder Notebook über W-Lanverbinden lassen.
Hast Du in der Näher deines W-Lans eine Mikrowelle oder Funktelefon die könnten auch stören.
 
TE
A

-alpha-

Komplett-PC-Käufer(in)
Ohne Verschlüsselung hab ich genau das gleiche Problem.
Aber Wlan ist im moment nicht das wichtigste.. Hauptsache ich hab wieder Internet auf den Port-Ausgängen vom Router. Das ich die beiden wichtigsten PCs versorgen kann
 
TE
A

-alpha-

Komplett-PC-Käufer(in)
update:
so ich habe jtzt mal die Windows Firewall (Win7) ausgeschaltet und es läuft. Nach einer erneuten Neuinstallation laufen auch die anderen PCs.

Soll ich jetzt eine neue Software Firewall installieren oder reicht die im Router? Ich habe über Google in verschiedenen Foren gelesen das die Firewall im Router reicht?
 
Oben Unten