• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Keine CPU-Last in NFS:SHIFT!

chill0r

Komplett-PC-Aufrüster(in)
Hallo,

ich habe ein Problem u.a. mit SHIFT!
Ich habe Win 7 x64 mit neusten Teibern.
Hat immer alles Super gelaufen, auch die Spiele. Aber jetzt ruckelt SHIFT total. Ich habe gerade mal 25FPS.

Mein Rechner:
Q9550@3,4
8 GB DDR2 1066
P5Q mit P35
GTX260-216 mit der letzten WHQL und jetzt dem neuen 195.xx Beta (an der Beta liegt es nicht. Habe es um zu gucken ob der Fehler wech geht die Beta installiert.
 
Zuletzt bearbeitet:
H

hulkhardy1

Guest
das liegt bestimmt an Shift, das scheiß Speil ist voller Bugs.Hatte schon ehnlich Probleme. sage nur neuinsterlation hat immer geholften aber am besten wartest du auf den Patch 2 der kommt warscheinlich nächste Woche. mfg
 
G

ghostadmin

Guest
Hmm... Sowas kommt mir bekannt vor... War da nicht mal was mit nem "Keks"?
Vielleicht die Spiele kaufen und nicht ziehen. ;)^^
 
H

hulkhardy1

Guest
ne hat damit nix zu tun ist garantiert ein Bug weil das währe ja ein Virus wenn es in dein System eingreift das Spiel meine ich da würde EA ganz schön erger bekommen, warte einfach auf den neuen Patch.
 
G

ghostadmin

Guest
Komischer Bug...
Den hatte ein Freund von mir auch mal... was hatte der wohl gemacht... aja genau... das Spiel gezogen und der Keks der dabei war, hat ne Macke gehabt.. :schief:
Ist bei Keksen häufig so.
Aber bevor ich jetzt ne Verwarnung bekomm sag ich zu Keksen nix mehr. :fresse:
 
TE
C

chill0r

Komplett-PC-Aufrüster(in)
Bei Borderlands das gleiche Problem.
GTA4 etc. läuft 1a.
Also alles läuft super nur die beiden Spiele nicht.

Und Shift lief am Anfang ja auch normal, mit 60FPS.

Es ruckelt ab dem Moment wenn die "Profilelemente" geladen werden.
Habe auch mal ein neues Profil angelegt, das gleiche.
 
Zuletzt bearbeitet:
TE
C

chill0r

Komplett-PC-Aufrüster(in)
ihr seid doch alles SCHERZKEKSE!! :lol:

Ich hab windoof neu draufgemacht um zu gucken ob es dann i.O. ist...

das gleiche problem immer noch!

dann habe ich mal meine benutzerdaten von NFS gebackupt und gelöscht, der fehler war wech! dann hab ich das savegame wieder drauf gemacht aber die config ausgelassen, es läuft wieder!
Knoten in der config? was weiss ich?! immerhin mehr als ihr! :daumen2:
hätte meinen tag besser verbringen können als mein OS neu aufzusetzen....
 

midnight

BIOS-Overclocker(in)
dann habe ich mal meine benutzerdaten von NFS gebackupt und gelöscht, der fehler war wech! dann hab ich das savegame wieder drauf gemacht aber die config ausgelassen, es läuft wieder!
Knoten in der config? was weiss ich?! immerhin mehr als ihr! :daumen2:
hätte meinen tag besser verbringen können als mein OS neu aufzusetzen....

Komm mal klar. Was erwartet du, das wir alle nur hier sind um dir zu dienen?
Freu dich halt das es funktioniert und gut is.

so far
 

Deardy

Komplett-PC-Aufrüster(in)
Ich vermute es liegt vorallem am Quad-Core. Viele Spiele sind noch immer nicht im Stande Multicoresysteme auszunutzen. Sieh mal nach welche Kerne effektiv von den Spielen verwendet werden.
 
Oben Unten