Kein Zugriff auf USB-Festplatte nach Anschluss an TV-USB-Port

TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Um auf E: wieder zugreifen zu können musst du dich aber dann als Administrator anmelden.

Wenn du einen normalen Windows 10 User angelegt hast, dann bist du als Benutzer unterwegs und nicht als Administrator.

Deswegen gibt es vor jeder wichtigen Aktion, die normalerweise nur der Administrator durchführen darf, diese Abfrage mit dem Schildchensymbol. Wenn du dort mit OK bestätigst, wird EINE Aktion als Administrator durchgeführt. Der Benutzer wird für die Durchführung der einen Aktion in die Administratorgruppe befördert und danach wieder entfernt.

Mit Linux ist das so ähnlich, dort gibt es den sudo Befehl, den man voranstellen muß, um einen Befehl als Administrator auszuführen.

Da auf Laufwerk E: aber nur die Gruppe der Administratoren Zugriff hat, wirst du als Benutzer niemals drankommen, es sei denn, du fügst das Benuzterobjekt in den erweiterten Sicherheitseinstellungen hinzu.

So, ich habe mal das gemacht und jetzt kann ich auf die Festplatte erstmal wieder drauf schauen. Siehe hier:

1656491506724.png

Problem jetzt:
Ich kann mir zwar alles anschauen, habe aber wieder keine Berechtigungen für Vids, Bilder, etc.pp. obwohl ich für alle plus Unterordner und Dateien Vollzugriff haben sollte. Wie gesagt: sollte. Vllt habe ich ja noch was übersehen.
1656491786993.png

Besitzer bin ich "eigentlich" auch, aber das passiert wenn ich z.B. ein Bild öffnen will:

"... bla bla bla... nicht berechtigt Bild zu öffnen."
 

wuselsurfer

Kokü-Junkie (m/w)
Besitzer bin ich "eigentlich" auch, aber das passiert wenn ich z.B. ein Bild öffnen will:

"... bla bla bla... nicht berechtigt Bild zu öffnen."
Dein alter Benutzer schlägt immer noch zu.

Häng die Platte an einen Linux-PC (Knoppix per SD-Karte oder CD starten).

Dann sollte das Kopieren kein Problem mehr sein.
Linux kümmert sich einen Dreck um die Windows-Rechte.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Dein alter Benutzer schlägt immer noch zu.

Häng die Platte an einen Linux-PC (Knoppix per SD-Karte oder CD starten).

Dann sollte das Kopieren kein Problem mehr sein.
Linux kümmert sich einen Dreck um die Windows-Rechte.
Muss ich wohl aufn Stick machen, da ich schon ewig kein optischen Laufwerk habe. Ja gut, dann wird mir wohl nichts übrig bleiben.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Du hast da unten (auf deinem 2. Bild) noch einen Haken "Alle Berechtigung...." den kann man noch versuchen...
Probiere ich gleich mal. Könnte man die anderen Nutzer einfach entfernen und nur noch "mich" zulassen?
1656512970199.png


Tatsächlich kann ich jetzt wieder auf die Fotos zugreifen. Danke @DOcean , aber jetzt waffelt er mir ständig die Ohren damit zu. Selbst wenn ich auf "Nein" drücke, kommt das wieder.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Muss ich wohl aufn Stick machen, da ich schon ewig kein optischen Laufwerk habe. Ja gut, dann wird mir wohl nichts übrig bleiben.
Hier eine Anleitung:
1. Linux-ISO herunterladen
2. mit Rufus
oder ähnlichen Programmen ISO auf USB-Stick schreiben.

Ich hab Rufus genommen und alles war perfekt.
Fehlende Dateien hat es selber gefunden und installiert.

3. vom USB-Stick booten.
Entweder 3 mal den Windows Start abbrechen oder beim Runterfahren die Shift taste gedrückthalten, dann kommt man auch in die Laufwerksauswahl.

Wenn Linux gestartet ist, wählt man den Dateimanager je nach Linuxversion aus und kopiert die lesbaren Daten.

Versuche nicht, die Bildschirmauflösung zu ändern, ich hab mir eben fast die Finger gebrochen. :ugly:
 

Downsampler

BIOS-Overclocker(in)
So, ich habe mal das gemacht und jetzt kann ich auf die Festplatte erstmal wieder drauf schauen. Siehe hier:

Anhang anzeigen 1397638
Problem jetzt:
Ich kann mir zwar alles anschauen, habe aber wieder keine Berechtigungen für Vids, Bilder, etc.pp. obwohl ich für alle plus Unterordner und Dateien Vollzugriff haben sollte. Wie gesagt: sollte. Vllt habe ich ja noch was übersehen.
Anhang anzeigen 1397639
Besitzer bin ich "eigentlich" auch, aber das passiert wenn ich z.B. ein Bild öffnen will:

"... bla bla bla... nicht berechtigt Bild zu öffnen."
Du musst das per Ordner dann auch setzen, mit der Option Unterordner und Dateien. Außerdem hast du immer noch nicht das Objekt "Benutzer" hinzugefügt. Manche Rechte werden durch Gruppenzugriffsrechte geregelt.

Rechtsklick auf E:, Eigenschaften, Sicherheit, Bearbeiten, Hinzufügen, Erweitert, Jetzt Suchen, aus der nun erscheinenden Liste das Gruppenobjekt "Benutzer" markieren, OK Klicken, nochmal OK klicken, und nochmal OK klicken. Fertig.
 
Oben Unten