• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Sound wenn HD 4850 eingebaut?

thecroatien

Software-Overclocker(in)
Hallo,

ich habe neuerdings eine HP workstation hier, welche mir jetzt als Computer dient. Als Grafikkarte ist da eine Nvidia NVS 290 drinne, welche mir ein wenig schwach ist.

Wenn ich jedoch meine HD 4850 einbaue, habe ich keinen Sound über's Mobo.
Windows sagt mir dann das kein Wiedergabegerät installiert ist, das ist sehr ärgerlich, obwohl der treiber für den Realtek Chip ja installiert ist.

Ich hoffe jemand hat nen guten tipp hier.

Grüße
Axel
 

Herbboy

Kokü-Junkie (m/w)
ne 4850 hat ja nen eogenen soundchip - an sich müßtest du nur in der systemsteuerung bei hardware&sound/sound mal nachsehen und dort wieder den realtek an "primär" aussuchen - was für ein windows hast du denn? is halt je nach dem etwas anders
 

Herbboy

Kokü-Junkie (m/w)
dann musst du evlt nur bei systemsteuerung/hardware&sound/sound schauen, ob da der realtek auch "aktiv" ist, grünes häkchen - oder ob der da überhaupt zu finden ist ^^
 

Steve94

Komplett-PC-Käufer(in)
Ähm mal nebenbei: Wenn du einen Monitor mit Lautsprechern hast und den per HDMI anschliessen könntest dann würde ich die Integrierte HD4850 Soundkarte für den Screen benutzen weil ich meine das deren Quali besser is als dieses komische Realtek Ding
 
TE
thecroatien

thecroatien

Software-Overclocker(in)
hi,

sebst wenn mein Monitor HDMI hätte, nehme ich doch lieber meine Anlage als Soundausgabe, nur mein Verstärker hat kein HDMI.

GRüße
Axel
 
G

Gast XXXX

Guest
Ähm mal nebenbei: Wenn du einen Monitor mit Lautsprechern hast und den per HDMI anschliessen könntest dann würde ich die Integrierte HD4850 Soundkarte für den Screen benutzen weil ich meine das deren Quali besser is als dieses komische Realtek Ding

Also nichts für ungut, aber du solltest mal zum Ohrenarzt, wenn du den Unterschied zu Sreen-Lautsprechern und normalen Lautsprechersystemen nicht hörst. Selbst wenn du eine Creative-Soundkarte mit den Dingern verbindest ist die Gefahr Ohrenkrebs zu bekommen sehr groß. :what:
 

BMW M-Power

PCGHX-HWbot-Member (m/w)
Also nichts für ungut, aber du solltest mal zum Ohrenarzt, wenn du den Unterschied zu Sreen-Lautsprechern und normalen Lautsprechersystemen nicht hörst. Selbst wenn du eine Creative-Soundkarte mit den Dingern verbindest ist die Gefahr Ohrenkrebs zu bekommen sehr groß. :what:

Du musst mal richtig lesen :schief::P

Er meinte, dass das HDMI signal der Grafikkarte, also der Ton davon, besser ist, als der vom Realtek chipsatz ;)

Es geht hier immernoch um die Monitorlautsprecher. Er hat nichts von anderen Lautsprechern erwähnt.
 
G

Gast XXXX

Guest
Das ist wohl war, trotzdem ist diese Kombination auch anders möglich (halt ohne Monitorlautsprecher) und dieser Vorschlag nicht sehr zu empfehlen, wenn man akustische Ansprüche stellt. Selbst wenn der Graka-HDMI-Sound besser ist als der Realtek-Sound ist bei einer Kombi mit den Monitorlautsprechern der Hörgenuss wieder dahin und nur darum ging es mir. ;)
 
TE
thecroatien

thecroatien

Software-Overclocker(in)
Also,

Ich habe gerade die HD wieder eingebaut, den Treiber deinstalliert, und wieder NEUinstalliert.

Jetzt habe ich kein Wiedergabe Gerät installiert? Trotz das ich sogar den Realtek Treiber installiert habe, obwohl der sound vorher auch ohne den Treiber lief.

Merkwürdig...
 

Steve94

Komplett-PC-Käufer(in)
Nur um meinen Post nochmal richtig zu stellen: Die Lautsprecher sind egal nur meine ich das der Sound der aus dem HDMI Port leicht besser ist als der von den analog Ports der Realtek!
 

Herbboy

Kokü-Junkie (m/w)
Also,

Ich habe gerade die HD wieder eingebaut, den Treiber deinstalliert, und wieder NEUinstalliert.

Jetzt habe ich kein Wiedergabe Gerät installiert? Trotz das ich sogar den Realtek Treiber installiert habe, obwohl der sound vorher auch ohne den Treiber lief.

Merkwürdig...

hast du denn wie von mir beschrieben in der systemsteuerung geschaut?
 
TE
thecroatien

thecroatien

Software-Overclocker(in)
Hi,

also, ich hatte ebne wieder die Nvidia drinne, bin inne System Steuerung, und habe den Treiber 'aktualisiert'.

Als ich wieder die ATI eingebaut habe, habe ich nur noch ein High Definition Audio Gerät, welches laut windows einwandfrei funktioniert, doch kommt immer noch kein ton, und unter Wiedergabegeräte bleibt die Liste leer.

Axel
 

Herbboy

Kokü-Junkie (m/w)
und wenn du dann erneut die realtektreiber installierst?


bzw bei hardware&sound/gerätemanager: is da irgendwo ein ausrufe/fragezeichen?
 

jannik51

Schraubenverwechsler(in)
ich hab die 4850 auch aber wusste nicht, dass da ein audio-chip drin ist?
ist der besser als der onboard beim p5q-e?und wie kann ich die mit meinen kopfhörern verbinden?
 
Oben Unten