• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Bild nach RAM Leistung und Spannung umstellen

itzlikeConner

Schraubenverwechsler(in)
Moin,

Ich habe heut mein Corsair Vengance RGB Pro auf 3200Mhz umgestellt, dann wurde mir angezeigt das der zuwenig Strom hat und habe die Stromspannung auf "Auto" gestwllt, seit dem komme ich kein Bild mehr, hab auch schon ein Netzteilreset gemacht. Bitte um schnelle Antwort

Meine Komponenten:
CPU: AMD Ryzen 5 2600
RAM: Corsair Vengance RGB Pro (2x8GB, 3200Mhz)
GPU: GeForce GTX1050Ti
Mainboard: ASRock A320M-DVS R3.0
Den Namen vom Netzteil weiß ich leider nicht, da mein PC zum teil ein fertig PC ist und zum teil selber ist.

MfG Conner
 

ΔΣΛ

PCGH-Community-Veteran(in)
Kann gut sein das deine CPU mit so hoch getaktete RAM nicht umgehen kann, Zen+ ist nicht gerade dafür bekannt gewesen mit relativ hoch getakteten RAM sauber zu funktionieren.
Eine Hauptplatine mit A320 Chipsatz ist da auch nicht gerade hilfreich für dieses unterfangen.

Setze das BIOS zurück.
PC Stromlos machen, Stromkabel von Steckdose abstecken, erde dich, PC öffnen, BIOS-Batterie für einige Minuten herausnehmen, jetzt dasselbe nur rückwärts.
 

Richu006

Software-Overclocker(in)
Oder cmos reset... jumper kurz drauf.

Macht das selbe wie die Batterie rausnehmen. Ist je nach dem aber einfacher erreichbar.
 
TE
I

itzlikeConner

Schraubenverwechsler(in)
Kann gut sein das deine CPU mit so hoch getaktete RAM nicht umgehen kann, Zen+ ist nicht gerade dafür bekannt gewesen mit relativ hoch getakteten RAM sauber zu funktionieren.
Eine Hauptplatine mit A320 Chipsatz ist da auch nicht gerade hilfreich für dieses unterfangen.

Setze das BIOS zurück.
PC Stromlos machen, Stromkabel von Steckdose abstecken, erde dich, PC öffnen, BIOS-Batterie für einige Minuten herausnehmen, jetzt dasselbe nur rückwärts.
Danke das hat mir geholfen.
Dann weiß ich bescheid das mein Mainboard und CPU das nicht vertragen, dann müsste ich mir ein anderes hol, jedenfalls danke!
 

NatokWa

BIOS-Overclocker(in)
Stop erstmal ... WIE hast du den auf 3200Mhz "hoch gesetzt" ? Einfach nur den Speed rauf geballert oder das XMP/DOCP geladen ? Das XMP/DOCP setzt ALLES inkl. die benötigte Spannung, von daher glaube ich das du das erstere gemacht hast was absolut und Grundsätzlich FALSCH ist.
 
TE
I

itzlikeConner

Schraubenverwechsler(in)
Stop erstmal ... WIE hast du den auf 3200Mhz "hoch gesetzt" ? Einfach nur den Speed rauf geballert oder das XMP/DOCP geladen ? Das XMP/DOCP setzt ALLES inkl. die benötigte Spannung, von daher glaube ich das du das erstere gemacht hast was absolut und Grundsätzlich FALSCH ist.
Habs über XMP gemacht
 
TE
I

itzlikeConner

Schraubenverwechsler(in)
Es wäre sehr hilfreich, wenn du sowohl hier, als auch in deinem anderen (sehr ähnlichen...) Thema https://extreme.pcgameshardware.de/threads/pc-crashed-einfach-so.611150/#post-10868967
uns mal mit Infos zu deinem Netzteil beglücken würdest.

Wo und was genau wurde angezeigt?
Ich weiß sehr wenig bis gar nichts über mein Netzteil, das einzige was ich weiß ist das es 350W hat, da mein PC ein fertig PC war und vor 1-2 Jahren umgebaut wurde, das aber nicht vom mir.

Wo ich es umgestellt habe wurde mir danach kein Bild angezeigt auf meinen Monitoren.
 

IICARUS

Kokü-Junkie (m/w)
Mit deinem Board und Prozessor garantiert dir AMD nur bis zu 2933 MHz, alles andere darüber muss ausgetestet werden. Manchmal geht es auch mit mehr Takt, manchmal nicht.

Bedeutet... stelle einfach das XMP-Profil ein und dann setzt du den Takt auf 2922 MHz.
Kannst es auch mit 3000 MHz versuchen, vielleicht geht dieser Takt. Du musst dich halt an den Takt herantasten was gehen wird.
 
TE
I

itzlikeConner

Schraubenverwechsler(in)
Es wäre sehr hilfreich, wenn du sowohl hier, als auch in deinem anderen (sehr ähnlichen...) Thema https://extreme.pcgameshardware.de/threads/pc-crashed-einfach-so.611150/#post-10868967
uns mal mit Infos zu deinem Netzteil beglücken würdest.
Auf dem Zettel vom PC steht "Netzteil: 400W Silent" mehr nicht. Mein PC wurd damals (2017) als fertig PC von hardware3000.de gekauft, damals wusste ich 0 von PCs und dann wurde er 2018 oder 2019 aufgerüstet von nem Laden aus meiner Stadt.
 
Oben Unten