• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

K10stat und 955 oder andere AMDs

zocks

PC-Selbstbauer(in)
Durch das Forum bin ich auf den K10Stat aufmerksam geworden. Was mich stark am ein anderes Programm erinnert welche das gleiche für mein laptop gemacht hatte.

Finde ich eine klasse sache und würde gerne eure Erfahrungswerte wissen, denn man spricht oft über die Spannung bei overclocken oder undervolten bei der Maximale Mögliche Taktung, aber wie sieht es aus mit die zwischen Stufen bei C&Q die man durch K10Stat selbst bestimmen können? Z.b welche ist die niedrigste Spannung die ihr bei die 800 Mhz geschaft habt?

Ich behalte erstmal die Stufen die C&Q vorgibt.
Da ich overclocked habe auf 3,4 sieht es so aus:
3,4 2,5 2,1 und 0,8 Mghz

Bei 3,4 bin zur Zeir bei 1,3 V (3,6 war bei Standard Spannung nicht machbar und da ich undervolten will, soll es nicht über 1,35 sein)
Bei 2,5 und 2,1 bin noch am testen, z.zeit 2,5 läuft mit Prime bei 1,15V
0,8 Mghz zur zeit mit 0,8 V.

Ich habe erfahren, dass wenn der NB bei 2 Ghz steht (Ich denke standard bei den 955) darf die CPU z.b. nicht genau die hälfte haben, auch nicht unter sich, somit wenn ein Core bei 3,4 Läuft, dürfte ein andere nicht 1,7 sein. Somit aufpassen bei der Taktungwerte falls ihr sie selbst ändert.

Nachtrag:

So, Zur zeit folgende daten:

3,4 bei 1,3 V
2,5 bei 1,1 V (hätte weiter runter gehen können aber Ich dachte es reicht erstmal)
2,1 bei 1,05 V (hätte weiter runter gehen können aber Ich dachte es reicht erstmal)
0,8 bei 0,875 ( 8 V sind mindestens drinne, aber die spezifikation sagt mindestens 0,875 und wir hatten ja die unterhaltung in das andere Thread von wegen zu wenig Spannung und ausserhlab der Spezifikazion ist nicht gut usw.. daher belasse ich es erstmal mindestens bei 0,875 es seit dem jemand anders überzeugt mich das es ok ist weiter runter zu gehen :D )
 
Zuletzt bearbeitet:

Argead

Freizeitschrauber(in)
3,6GHz 1,3625V
3GHz 1,1875V
1,6MHz 0,8625V
900MHz 0,7375V

Zu der NB: der CPU-takt darf dann nicht 1Ghz sein, die hälfte bezieht sich auf den NB-Takt
 
TE
zocks

zocks

PC-Selbstbauer(in)
Gibts sonst unter euch nicht mehr Leutz die den K10stat benutzen?

@Argead Wie bist du auf die Auswahl von Tektung gekommen? Z.b. wieso 900 statt die Standard 800 bei der niedrigste Stufe ??

Ich frage mich ob eine bestimmte stunfung von vorteil/nachteil ist? Z.b. Standard ging ja von 3,2 auf 2,5 , da ich auf 3,4 OC habe, mache ich mir gedanken ob den sprung zu gros ist? oder sowas egal ist?

Wie kann ich eigentlich die stufung entscheiden lassen? obwohl z.b. die "load" nicht über 20% steigt, springt die taktung wie wild hin und her. Wäre cool da z.b. erst ab 50% "load" überhaupt zur der höchstere Stufe springt.
 

xXxatrush1987

Software-Overclocker(in)
moin,

meine taktung:

-800MHz ; 0,95V
-1900MHz ; 1,1V
-2400MHz ; 1,225V
-3700MHZ ; 1,475V

auf dem desktop oder beim surfen schaltet er in der regel nie in den schnellsten p-state. deshalb reichen 2,4GHz als vorletzter state voll aus. die einstellungen sind alle standard: 60% up, 20%down.

leider kann ich net viel undervolten da die kerne die freigeschaltet worden sind ein wenig mehr volt brauchen als die standard kerne.

NB löppt bei mir mit 2,4GHz bei 1,25V

ach ja trotz des großen v-core sprungs wird meine cpu nie wärmer als 55°C(hochsommer) bei prime 95 small ffts.

mfg
 

DarkMo

Lötkolbengott/-göttin
intressieren tut mich das thema auch, jetz wo ich weis, wozu dieses k10 dingsbums gut sein soll. aber für mich als laien klingt das argh kompliziert. also das mit doppelter taktung von A und B muss vermieden werden wobei ich grad nich weis ob A un B beides veschiedene kerne oder kerne und NB sind und wie man die ganzen werte so rausfindet ^^

ich hab bei mir atm den 920er bei 222Mhz grundtakt laufen, also unter last 4x3,1ghz rund und im idle 888mhz. an irgendwelchen spannungen hab ich nix angefasst und die standard spannung soll wohl sogar ca bis 3,4 oder gar 3,6ghz langen. was im umkehrschluss ja aber nur bedeuten würde, das ich aktuell viel zu viel strom rausblas oder? ^^
 

Rotax

Gesperrt
Ne das Programm ist ganz einfach zu bedienen und sollte halte jeder benutzen der seinen Phenom 2 (sinnvoll) übertakten will. Gibt ja auch solche Intelligenzbolzen die ihn lieber den ganzen Tag mit voller Frequenz und Spannung rennen lassen weil sie das Programm nicht kennen oder denken über das Bios wäre es "besser".

Die Zwischenstufen sind imho nicht so wichtig, da ist er ja eh nur ein paar Sekunden drin. Wichtig sind vorallem die erste und die letzte Stufe, bei meinem X4 940 hab ich 0,875 @ 800mhz, weniger hab ich noch nicht probiert aber die weitere Ersparnis dürfte da eher gering ausfallen. Und 3,6GHZ @ 1,4375V. Meine Zwischenstufen sind 2700 und 1800, da is er aber eh kaum drin.
 
TE
zocks

zocks

PC-Selbstbauer(in)
ich hab bei mir atm den 920er bei 222Mhz grundtakt laufen, also unter last 4x3,1ghz rund und im idle 888mhz. an irgendwelchen spannungen hab ich nix angefasst und die standard spannung soll wohl sogar ca bis 3,4 oder gar 3,6ghz langen. was im umkehrschluss ja aber nur bedeuten würde, das ich aktuell viel zu viel strom rausblas oder? ^^

Jup, Undervolting ist was feines, vor allem kombiniert mit OC :D . Mein Phenom II hat ein Standard Takt von 3,2 Ghz bei 1,35 V, ich lasse ihn laufen bei 3,4 Ghz und 1,30 Volt. Wenn ich es bei 3,2 Ghz lassen würde, geht sie mit 1,23 V (Manche schaffen es wohl sogar unter 1,2 V) . Bei Undervoltint ist sehr effektiv um die Temperaturen runter zu kriegen, Ich habe so ca. 7 Grad weniger erreicht.
 

Argead

Freizeitschrauber(in)
3,6GHz 1,3625V -> Nur im Leistungsprofil, saugt mir sonst zu viel Strom pro MHz
3GHz 1,1875V -> Das Effizienzeste Setting MHz/Watt
1,6MHz 0,8625V -> Schon sehr energiesparend, die Leistung reicht noch für das meißte
900MHz 0,7375V -> egal ob 800 oder 900, ich komme nicht unter die Spannung, also lasse ich 900 laufen (mit dem C1E Hotfix komme ich auf min. 40W im Idle runter)

Aktuell probiere ich noch 400MHz aus, da war ich schon so bei ~0,675V. An der Leistungsaufnahme ändert das aber praktisch nichts mehr.

NB 2400 @ 1,1375V
HT-Link 2400 @ 1,217V siehe auch Phenom II NB Übertakten
 

DarkMo

Lötkolbengott/-göttin
was haltet ihr von diesen settings hier:
attachment.php


und muss das prog dazu immer im hintergrund laufen oder stellt der das direkt so ein alles und das läuft dann so?
 

M4xw0lf

Lötkolbengott/-göttin
so, hier mal meine einstellungen:
166928d1260209381-k10stat-und-955-oder-andere-amds-k10stat_settings.jpg


und man kann das programm nach dem einstellen der p-states schließen. ich lass es allerdings beim start automatisch laden und im tray laufen.

verdammt, wie krieg ich mein attachment in originalgröße da rein? ^^
edit: ah, vielen dank ;)

Anhang anzeigen 166928
 
Zuletzt bearbeitet:

DarkMo

Lötkolbengott/-göttin
ich hab in der antwort-vorschau das mini dingens da rechtsgeklickt un in nem neuen tab öffnen lassen und dort die bild url kopiert ^^

@argead: oki. was kann den beim down-dingsen (ach undervolten, grad fällts mir wieder ein ><) im schlimmstenfall passieren? durchfliegen oder überhitzen denk ich ja mal eher nich oder? und wie machen sich fehler bemerkbar? für den lastmodus kann man ja prime quälen, aber die zwischenschritte werden glaube schwer ^^
 

M4xw0lf

Lötkolbengott/-göttin
@argead: oki. was kann den beim down-dingsen (ach undervolten, grad fällts mir wieder ein ><) im schlimmstenfall passieren? durchfliegen oder überhitzen denk ich ja mal eher nich oder? und wie machen sich fehler bemerkbar? für den lastmodus kann man ja prime quälen, aber die zwischenschritte werden glaube schwer ^^

im schlimmsten fall wird dein system instabil, so wie wenn du übertaktest ohne die spannung genug anzuheben.
um die zwischenstufen zu testen musst du die jeweils nächsthöheren p-states runtersetzen, also um P1 zu testen, zb 2300mhz@1,15V musst du in P0 das gleiche einstellen. für P2 dann eben P0 und P1 anpassen; für P3 müssen alle 4 states dann die gleichen einstellungen haben.
 

Argead

Freizeitschrauber(in)
Ich teste das immer in Profil 5, da stelle ich dann für alle P Werte das selbe ein, immer das was ich grad testen will.
Dann lasse ich erst Prime für 30 min laufen und danach OCCT CPU-test für 1-2h.
Und dann teste ich das erstmal für ein paar Tage in der Praxis aus.

Beim Undervolten kann der bildschirm einfrieren, BSOD, Prime oder OCCT-Fehler etc., dann muss man halt mehr Spannung geben.
 

M4xw0lf

Lötkolbengott/-göttin
ich hab außer dem P0-state ehrlich gesagt noch keinen mit prime getestet - warum auch, wenn wirklich last anliegt springt er ja in den höchsten leistungszustand. mit den vorhin angezeigten einstellungen läuft mein pc jetzt aber schon seit monaten ohne rätselhafte freezes, abstürze oder sonstiges unerfreuliches zeug, also sehe ich auch keine veranlassung zu weiteren stabilitätstests.
 
TE
zocks

zocks

PC-Selbstbauer(in)
ich hab außer dem P0-state ehrlich gesagt noch keinen mit prime getestet - warum auch, wenn wirklich last anliegt springt er ja in den höchsten leistungszustand. mit den vorhin angezeigten einstellungen läuft mein pc jetzt aber schon seit monaten ohne rätselhafte freezes, abstürze oder sonstiges unerfreuliches zeug, also sehe ich auch keine veranlassung zu weiteren stabilitätstests.

Ist auch meine Meinung, aber um 100% sicher zu sein lasse ich Prime eben kurz laufen, auch wenn es nur 30 sekunden sind, dann heisst es das die Spannung aufjedenfall reicht. Theoretisch musste es auch so sein für die zwischen stufen da sie auch nur kurzweise anspringen.
 

Argead

Freizeitschrauber(in)
Ich hatte Freezes weil meine Einstellungen im P2-Zustand instabil waren, ich habe seeeehr lange gebraucht um herauszufinden was denn die Freezes verursacht.
Seitdem teste ich alle P-States mit ~30-60min OCCT
 
TE
zocks

zocks

PC-Selbstbauer(in)
Aber ich nehme an du deaktivierst es nur fürs Crisys zocken, oder? Sonst ist es an?
 
TE
zocks

zocks

PC-Selbstbauer(in)
Schön blöd wenn man so ein geiles system hat und man es nicht so oft benutzen kann :D , kenne ich :D
 

KaiHD7960xx

Volt-Modder(in)
Ja die Frage stelle ich mir motentan öfters..^^ Eigentlich macht es für mich derzeit kaum Sinn...^^ Naja bald habe ich ein paar Tage Urlaub..^^
 

M4xw0lf

Lötkolbengott/-göttin
ich hab cnq ausnahmslos immer an, ich hatte damit auch noch keine probleme - und wenn dann wüsste ich nicht dass das der auslöse des problems gewesen wäre ^^

@KaiHD7960xx: waaaaaahahahahaaaa, ich will auch eine 5870 Vapor-X! es ist wirklich sehr böse sowas in seine signatur zu schreiben :D
 

DarkMo

Lötkolbengott/-göttin
also ich hab das jetz nun mal nen paar tage beobachtet - trotz das ich hier was verringert hab, is die temp stur aufm selben niveau wie immer. wenn andere schon 7° erreichen müsste ja wenigstens 2 grad oder so auch bei mir möglich sein oder? ^^
 
TE
zocks

zocks

PC-Selbstbauer(in)
also ich hab das jetz nun mal nen paar tage beobachtet - trotz das ich hier was verringert hab, is die temp stur aufm selben niveau wie immer. wenn andere schon 7° erreichen müsste ja wenigstens 2 grad oder so auch bei mir möglich sein oder? ^^

Was genau hast du verringert? und von welchen auf welche Wert? Ein Bissel genauer werden bitte :ugly:
 

DarkMo

Lötkolbengott/-göttin
na von hoch auf niedriger! ^^ ach gott, was warn das vorher. ma guggn vllt stehts ja in profil 2 noch drin *g*

ahjo, also von:
1.35 (3108mhz)
1.25 (2331mhz)
1.15 (1776mhz)
1.05 (888mhz)
(dingens auf 222 ^^)

zu:
1.275
1.05
0.95
0.875 (deine mindest spezifikation da)

da er ja meistens bei der letzten stufe läuft, mein ich also hauptsächlich die. da hatt ich immer so 40-42°. un nu nachm wechsel von 1.05 auf 0.875 immernoch das selbe. gut, ich hab atm noch keine gehäuselüftung drin, nur gpu, cpu un NT eben ^^ aber bischen müsst man ja doch schon merken können oder?
 

Argead

Freizeitschrauber(in)
zu deinen Spannungen erstmal:
3100 müsste auch bei 1,1875 bzw. 1,2 V laufen
2300 @ ~ 1V, nen bisl weniger
1800 @ 0,875 -0,9V
900 @ 0,735V

Es kann auch sein dass dein Lüfter dann einfach weniger schnell dreht, probier mal aus ob eine feste Drehzahl einen Unterschied macht.
 

DarkMo

Lötkolbengott/-göttin
ich hab den groß glockner in der - ich sach ma - "light" variante - also ned die blue edition un da is ja nur nen nich steuerbarer druff. dacht ich zumindest ^^

ich probier mal deine werte und dingsbums, bei 900 die 0,7... wie is das denn mit diesen spezifizierten 0,875 als minimum was dingens hier meinte. unser geschätzter thread ersteller (sorry name verbummelt ^^).
 
TE
zocks

zocks

PC-Selbstbauer(in)
wie is das denn mit diesen spezifizierten 0,875 als minimum was dingens hier meinte. unser geschätzter thread ersteller (sorry name verbummelt ^^).

11 Kein thema. Es gab ein andere Thread wo wir uns über Lebensdauer der CPU, Energiue Verbrauch unsw unterhaltet haben. Und unso weniger Spannung, mehr Strom fliesst usw.. und wurde dann gemeint, das man sich bei min bis max Spannung an der Spezifikation von den CPU halten sollte. Bei den Phenom II , ist eben 0,875 wenn ich richtig nachgeschaut hatte. Vielen gehen trotzdem unter dem Wert, was letztendlich für Konsequencen das haben kann, weiss ich nicht. Ich weiss aber auch, dass zu grosse Spannungen Sprünge nicht so gut sein sollte weil den Spannungswandler mehr beanschprucht.

Also, du bist von 1.35 auf 1.275 gegangen. Ja, da sollte man schon langsam eine verbesserung zu spüren sein. Die grösste Unterschiede spürt man bei Volllast, bei Idle, also leerlauf, macht das leider viel weniger aus. Ich hatte auch aus spass werte von unter 0,7v probiert und hatte vielleicht 1 grad verbesserung. Bei Volllast, machen die 0.1 oder 0.2 Volt ein grosse unterschied aus, temperatur mässig.
 

DarkMo

Lötkolbengott/-göttin
hmm hmm, also ich hab jetz mal (mit ner unterbrechung *hust) rund ne stunde p95 laufen lassen mit anfänglich 1,2v für vollast und nachm reboot :ugly: weiter mit ner stufe höher - 1,2125v un da läufts jetz schön. laut coretemp isser nu auch bei 57/58° angekommen und hält die tapfer. leider hab ich vorher keine last-tepms ^^ kann ich ja mal nachholen.

edit: uuuuh ja ok. also ich habs mal hochgestellt grad un schwupp war er auf 62° und dann langsam weiter bis 64. denk mal so 65/66 wärens sicher geworden. also ja doch ne gute steigerung ^^ danke für den tipp zocks *name gemerkt :P*
 
TE
zocks

zocks

PC-Selbstbauer(in)
hmm hmm, also ich hab jetz mal (mit ner unterbrechung *hust) rund ne stunde p95 laufen lassen mit anfänglich 1,2v für vollast und nachm reboot :ugly: weiter mit ner stufe höher - 1,2125v un da läufts jetz schön. laut coretemp isser nu auch bei 57/58° angekommen und hält die tapfer. leider hab ich vorher keine last-tepms ^^ kann ich ja mal nachholen.

edit: uuuuh ja ok. also ich habs mal hochgestellt grad un schwupp war er auf 62° und dann langsam weiter bis 64. denk mal so 65/66 wärens sicher geworden. also ja doch ne gute steigerung ^^ danke für den tipp zocks *name gemerkt :P*

Bitte, Bitte, aber Ich denke da geht noch was ;) . Aber ich erinnere mich gerade dass du gesagt hast das dein Rechner keine gehäuse Lüftung hast ausser Cpu Lüfter und Netzteil? Das erklärt einiges. Mache gerade auch den test, von 47 Grad bin schon auf 55 gestigen und geht weiter. Mindestens ein Lüfter für frische luft rein, am besten auf die höhe von den CPu Kühler, und eine wer zusätzlich die Warme Luft raus haut.

Wie ist es dein CPu Lüfter montiert, richtung hinten oder vorne??

Nachtrag:

So, nur den eine Lufter gegenüber den Kühler eingeschaltet und geht auf 53 runter. Schalte ich den Lüfter hinter den Kühler dazu werden es 52. Kommt mein 2te Lüfter vorne zum Einsatzt, dann 51/50. Den 2te Lüfter hinter an und pendel mich bei 49 Grad. Und wenn ich den 3te ganz oben Hinten (92 mm) dazu einschalte, komme ich auf die besagten 47 grad. Irgendwie interessant wie jeder einzelne Lüfter so um die 2 Grad bringt. Bis auf der oben hinten, sind alle 80 mm Lüfter. So ich denke 120 MM lüfter werden schon 3 bis 4 grad bringen.
 
Zuletzt bearbeitet:

DarkMo

Lötkolbengott/-göttin
geplant hab ich das seit dem kauf, aber ich hab schlichtweg kein geld für sowas über atm :/ der glockner blässt nach hinten raus. hab nen sharkoon rebel 9 eco.rausgesucht hatt ich mir schonma 2 schöne 120er.
 

DarkMo

Lötkolbengott/-göttin
hinten | <- [kühler][rotor] <- luft | vorne

ums mal zu "skizzieren". also er bläst durch den kühlkörper hindurch nach hinten raus. normal halt ^^

edit: gehäuse innen temp war vorhin so bei 36° rum, zimmertem 22°. nur so als anhaltspunkte.
 
Zuletzt bearbeitet:
TE
zocks

zocks

PC-Selbstbauer(in)
hinten | <- [kühler][rotor] <- luft | vorne

ums mal zu "skizzieren". also er bläst durch den kühlkörper hindurch nach hinten raus. normal halt ^^

edit: gehäuse innen temp war vorhin so bei 36° rum, zimmertem 22°. nur so als anhaltspunkte.

Das passt alles eigentlich :daumen:. Nur jetzt irgendwann die Andere Lüftern und sind wieder mindestens noch weitere 4/5 Grad drinne.
 
Oben Unten