Internet ab dem Router langsam (LAN + WLAN)

Antaloor

Kabelverknoter(in)
Guten Abend zusammen,

ich habe hier ein ungewöhnliches Problem. Nach dem Defekt meiner alten FRITZ!Box habe ich mir eine Neue gekauft.
Es handelt sich um eine FRITZ!Box 7530 AX.
Das Einrichten verlief problemlos. Leider habe ich sowohl über LAN, als auch über WLAN eine Downloadgeschwindigkeit von 0,53 Mbit/s und einen Upload von 1,73 Mbit/s. Mein Vertrag bei der Telekom sieht eine Downloadgeschwindigkeit von 16 Mbis/s und eine Upload von 2 Mbit/s vor.

Laut der Diagnose der FRITZ!Box liegt der Download bei 12,7 MBit/s und der Upload bei 1,7 MBit/s.
Laut Diagnose der Telekom liegt keine Störung vor. Ihnen war es auch möglich zu erkennen, dass ich eine FRITZ!Box 7530 AX verwende und das dort 12,7 MBit/s ankommen und 1,7MBit/s rausgehen?

Warum gibt die FRITZ!Box dann diese Geschwindigkeit nicht weiter? Ich habe die FRITZ!Box bereits abgebaut, an einem anderen Anschluss getestet und sie lief einwandfrei. Ich habe auch alle Kabel getauscht, wobei ja sowohl LAN als auch WLAN langsam ist. Das heißt Standrechner, Laptop, iPad, Smartphone.

HILFE!!! Bitte!!!
 

DJKuhpisse

BIOS-Overclocker(in)
Trenne alle Geräte und verbinde einen PC direkt per Ethernet und teste dann. Wie sieht es mit der Latenz aus (Stichwort TCP-Flusskontrolle).
 
TE
TE
Antaloor

Antaloor

Kabelverknoter(in)
Das Trennen aller Geräte, ein Neustart, etc. brachte keine Verbesserung. Mit LAN meinte ich, dass das Problem sowohl mit Ethernet als auch über WLAN besteht.
1635613761494.png
 
Zuletzt bearbeitet:

Crujach

Komplett-PC-Aufrüster(in)
wo genau sind deine Geschwindigkeiten so langsam? also von welcher Webseite ist es langsam? liegt es vielleicht an der langsamen Webseite?

Ist es auch so langsam, wenn du nur an dem PC per LAN am Router bist und z.b. bei Steam ein Spiel installierst? (Oder mal eine große Datei in Google-Drive, Dropbox, ... hochladen/runterladen)

BTW: Ja, die Telekom kann sehen, welche Fritzbox und welche Übertragungsraten ankommt, das ist normal
 
TE
TE
Antaloor

Antaloor

Kabelverknoter(in)
wo genau sind deine Geschwindigkeiten so langsam? also von welcher Webseite ist es langsam? liegt es vielleicht an der langsamen Webseite?

Ist es auch so langsam, wenn du nur an dem PC per LAN am Router bist und z.b. bei Steam ein Spiel installierst? (Oder mal eine große Datei in Google-Drive, Dropbox, ... hochladen/runterladen)

BTW: Ja, die Telekom kann sehen, welche Fritzbox und welche Übertragungsraten ankommt, das ist normal
Es ist bei allem langsam. Ob nur ein PC mit LAN verbunden ist, oder nur ein iPad im WLAN. Es betrifft jede Website, Steam kann kaum Bilder anzeigen weil nicht downloaden. Auch das zurücksetzen der Fritzbox war erfolglos. Die Fritzbox zeigt mir auch an, was mit der Telekom ausgehandelt ist, und was tatsächlich ankommt. Jedenfalls interpretiere ich meine ersten zwei Zeilen vom geposteten Screenshot so.

PS: Selbst das telefonieren funktioniert nicht richtig. Durch das VoIP und meinen normalen Upload, versteht mich der Andere klar und deutlich, aber durch den geringen Download bekomme ich nur gehechselten Text.
 

wuselsurfer

Kokü-Junkie (m/w)
aber durch den geringen Download bekomme ich nur gehechselten Text.
Selbst bei 500kbit/s Download müßte die Sprache klar und deutlich sein.
Sprache braucht ca. 4.000Hz um verständlich zu sein, Musik 15.000 Hz.
Mehr sendet ein UKW-Radiosender auch nicht pro Kanal.

Hast Du die Fritzbox neu gekauft?

Welche Firmware ist installiert (System - FritzOS-Version) ?

Die Box zeigt 10 Sekunden mit vielen Fehlern an, meine 7590 null.
 

TurricanVeteran

Volt-Modder(in)
@ Antaloor
Ein bild vom spektrum und der statistik wäre vieleicht noch interessant.
Du solltest aber mal deinen anbieter kontaktieren. Die sollen doch bitte einen port-reset machen, weil irgendetwas klemmt da.
 
Oben Unten