INTEL NUC 6 USBs nur noch Strom

MountyMAX

Software-Overclocker(in)
Hallo :)

Es geht hier um einen Intel Nuc6 mit i3 (NUC6i3SYH) eines Bekannten, der nun fast 6 Jahre alt ist.
Bisher gab es keinerlei Probleme.
Allerdings nach dem letzten Herunterfahren sind die Datenleitungen aller USBs tot, es liegt zwar noch die Spannung an (USB Sticks mit LED leuchten dauerhaft, die Beleuchtung von beleuchteten Tastaturen gehen kurz an, aber sonst geht nichts, d.h. kein NUM-Lock oder Taste/Maus)

Der NUC (Win 10) fährt aber problemlos hoch, nur nützt das halt nichts, wenn die USB Geräte nicht funktionieren (angesteckte USB Sticks funktionieren logischerweise auch nicht), eine Tastatur/Maus per Bluetooth anmelden geht mangels Steuermöglichkeiten ja auch nicht.

Auch ins BIOS kommt man nicht und selbst wenn die USBs deaktiviert wären, müssten diese im "Failsafe" Modus (Jumper auf Mainboard entfernen) gehen, aber nichts geht.

Hat jemand eine Idee? Hatte auch schon die Idee mit dem "Notflash" über den Powerbutton das Bios zu flashen, das Menü erscheint zwar, nur halt nutzlos wenn weder USB Stick noch Tastatur funktionieren
 

DOcean

PCGHX-HWbot-Member (m/w)
Remotedesktopverbindung geht vielleicht noch?

Sind die 5V am USB auch 5V? oder deutlich weniger?
 
TE
TE
MountyMAX

MountyMAX

Software-Overclocker(in)
Danke für eure Antworten, ein anders Netzteil habe ich probiert, keine Änderung.
Die Spannung am USB kann ich leider mangels Messgerät nicht messen, hatte ich zuletzt vor über 20 Jahren im Elektrotechnikuntericht in der Hand, seitdem nie wieder, bisher hat ein Netzteiltester immer gereicht ;-)
Aber bestelle mir mal ein Multimeter demnächst mit.

Inzwischen habe ich auch einen neuen NUC für ihn bestellt und für mich zum ausprobieren einen Adapter von den kleinen USB 2.0 Pfostensteckern (ist nicht die Größe wie man sie von ATX Boards kennt) im NUC auf USB-Buchse, bin gespannt, ob das funktioniert.
 
TE
TE
MountyMAX

MountyMAX

Software-Overclocker(in)
So, endlich ist der Adpater vom internen USB 2.0 Mini-Pfosten auf USB-A da, aber das Verhalten ist genau gleich, so langsam vermute ich auch, dass es evtl. die Spannung sein könnte
 
TE
TE
MountyMAX

MountyMAX

Software-Overclocker(in)
So, hier mal ein Update: Der neue Nuc funktioniert ohne Probleme, einfach SSD, RAM umgebaut und neue Treiber installiert, fertig.

Beim Alten habe ich nun mal die Spannung am USB Port gemessen: ohne Last: 5,6V, sobald ich eine Tastatur anstecke bricht diese auf 2,5-3V ein.
Interessant ist hierbei, wenn ich das Messgerät dran habe, geht die Spannung nach ca. 3 Sek. wieder auf 5V, die Tastatur leuchtet wieder kurz ... und die Spannung bricht wieder ein, nach 3 Sek. geht es wieder von vorn los. Sobald ich das Messgerät entferne bleibt diese aus, solange man diese nicht neu einsteckt.

Noch eine andere Sache die mir aufgefallen ist: Der USB Hub des Monitors scheint auch einen Treffer zu haben, wird dieser an den neuen Nuc gesteckt, meldet Windows ein fehlerhaftes USB Gerät (Fehler beim zurücksetzen des Ports), allerdings wenn man USB Geräte an diesen steckt, funktionieren diese ohne Probleme.
 

wuselsurfer

Kokü-Junkie (m/w)
Beim Alten habe ich nun mal die Spannung am USB Port gemessen: ohne Last: 5,6V, sobald ich eine Tastatur anstecke bricht diese auf 2,5-3V ein.
Dann würde ich mehrere Tastaturen testen-
Die Spannung muß bei 5V bleiben.

Interessant ist hierbei, wenn ich das Messgerät dran habe, geht die Spannung nach ca. 3 Sek. wieder auf 5V, die Tastatur leuchtet wieder kurz ... und die Spannung bricht wieder ein, nach 3 Sek. geht es wieder von vorn los. Sobald ich das Messgerät entferne bleibt diese aus, solange man diese nicht neu einsteckt.

Noch eine andere Sache die mir aufgefallen ist: Der USB Hub des Monitors scheint auch einen Treffer zu haben, wird dieser an den neuen Nuc gesteckt, meldet Windows ein fehlerhaftes USB Gerät (Fehler beim zurücksetzen des Ports), allerdings wenn man USB Geräte an diesen steckt, funktionieren diese ohne Probleme.
Es könnte die Spannungstabilisierung der 5V-Schine defekt sein.
Das wäre dann ein Mainboardschaden.

Die Spannungsregler liegen meiner Meinung nach hier:
Intel NUC i3 MOSFET.jpg
.

Die könnte man wechseln, aber das sollte ein Fachmann machen.
Da kann man leicht die Platine zerstören durch zu langes Löten etc.
 
TE
TE
MountyMAX

MountyMAX

Software-Overclocker(in)
Dann würde ich mehrere Tastaturen testen-
Die Spannung muß bei 5V bleiben.


Es könnte die Spannungstabilisierung der 5V-Schine defekt sein.
Das wäre dann ein Mainboardschaden.

Die Spannungsregler liegen meiner Meinung nach hier:
Anhang anzeigen 1396942 .

Die könnte man wechseln, aber das sollte ein Fachmann machen.
Da kann man leicht die Platine zerstören durch zu langes Löten etc.
Danke für deine Antwort, das ist auch meine Vermutung. Ich habe beim Messen zwar nur eine Tastatur verwendet, aber vorher hatte ich mehrere probiert.
Das mit dem Löten lasse ich sowieso, in der Ausbildung haben es oft die Bauteile nicht überlebt :ugly:


Wenn jemand Lust hat und einen Nuc braucht oder einfach nur basteln will, kann er sich bei mir melden, ich würde ihn gegen Versandkosten abgeben, sonst landet er im Elektroschrott. (Alternativ könntet ihr auch eine SSD aus einem anderen NUC einbauen, wo ihr vorher eine Tastatur/Maus per Bluetooth gekoppelt habt, oder halt Fernwartung/Remotedesktop), der NUC untersützt m.2 und 2,5er
 
Oben Unten