• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Intel HD 4600 integrated graphics Problem - Benötige dringend Hilfe!

Lobotomite

Komplett-PC-Käufer(in)
Intel HD 4600 integrated graphics Problem - Benötige dringend Hilfe!

Hallo Forenmitglieder!

Ich brauche dringend Hilfe. Es geht um folgendes: Ich bin gerade dabei meine Grafikkarte auszutauschen und greife daher vorübergehend auf die integrierte Grafikeinheit meines Prozessors zurück. Funktionierte tadellos bis mich aufgeregt hat, das der mit 2 Monitoren arbeitet obwohl nur einer angeschlossen ist. Im Klartext, der Mauszeiger ging ab und zu im virtuellen Bildschirm verloren. Also wollte ich mal der Sache auf den Grund gehen und den zusätzlichen deaktivieren. Einer war als Monitor, der andere als Digitales Fernsehen deklariert. Standardmässig - also als alles noch funktioniert hat - war die Ausgabe auf beiden eingeschaltet. In einem Anflug der Unvorsichtigkeit habe ich dann die Ausgabe auf einen der beiden reduziert. Welcher das war, Monitor oder DigTV, weiss ich nicht mehr. Ist glaube ich auch nicht relevant. Tatsache ist das sich dummerweise herausgestellt hat, dass sich mein echter Monitor jetzt automatisch abstellt weil er kein Signal mehr bekommt. Denke mir natürlich kein Problem, ab in den abgesicherten Modus und den Treiber deinstalliert und neu aufgesetzt (um alle Konfigurationseinstellungen zu löschen). Dazu muss ich bemerken das sich das Konfigurationsmenu des Grafiktreibers (Intel HD Display panel) im abgesicherten Modus gar nicht erst starten lässt. Das Problem ist, das die Einstellungen durch die Neuinstallation nicht zurückgesetzt werden. Ich habe weiterhin kein Signal sobald Windows den Treiber geladen hat. Nächster Schritt war mit regedit die entsprechenden Einträge des Intel Display Treibers zu löschen - ohne Erfolg. Weiterhin kein Bild.

Hat irgendjemand eine Idee wie ich an die Einstellungen komme um die Ausgabe wieder auf "beiden" Monitoren zu aktivieren? Bin für jede Hilfe dankbar! Habe natürlich schon auf diversen Seiten gesucht aber zu diesem konkreten Problem nix gefunden. Weiss nicht mehr weiter und bin auf professionelle Hilfe angewiesen. Danke im voraus.
 

bschicht86

Volt-Modder(in)
AW: Intel HD 4600 integrated graphics Problem - Benötige dringend Hilfe!

Hast du evtl. mehrere Monitoranschlüsse an deinem Board? DVI, HDMI, DP etc.

Ich hatte mal ein ähnliches Problem bei einen Laptop mit einer Chipsatzgrafik + dedizierter Grafik. Der Lappi-Monitor war über die Chipsatzgrafik angeklemmt und die dedizierte über einen VGA-Ausgang. Obwohl kein 2.ter Monitor angeklemmt war, verschwand ebenfalls die Maus. Aus verdacht heraus hatte ich den anderen Monitor deaktiviert und hatte aufeinmal den angehängten Desktop auf meinem Lappi-Monitor, von wo ich nichts mehr machen konnte.

Abhilfe brachte nur ein VGA-Kabel und ein weiterer Monitor, wo ich dann endlich wieder auf den Hauptdesktop zugreifen und alles wieder richten konnte.

Deshalb meine Vermutung, dass dein Hauptdesktop einfach jetzt nur über einen anderen Anschluss ausgegeben wird. Als Alternative bleibt dir sonst nur eine andere Grafikkarte, um den Intel-Treiber wieder "zurecht zu Stutzen" :ugly:
 
TE
L

Lobotomite

Komplett-PC-Käufer(in)
AW: Intel HD 4600 integrated graphics Problem - Benötige dringend Hilfe!

Bin davon überzeugt das die Ausgabe jetzt auf den anderen Monitor erfolgt, der nie existiert hat. Ich glaube das hängt mit den Anschlüssen zusammen. Mein Monitor kriegt ein HDMI-Signal das jetzt wohl nicht mehr gesendet wird. Das Motherboard hat beide Ausgänge, HDMI und DVI. Ich nehme aber an, das der Wechsel auf den DVI Ausgang nix bringt. Zu meiner Begeisterung habe ich auch einen Monitor bei dem gar kein Kabel im Lieferumfang dabei war, habe also nur das später gekaufte HDMI. Und meiner alte GraKa ist auch schon verschickt, glaube da war ein Adapter dabei. Kann also nicht testen ob die zwei Monitore einfach nur verschiedene Ausgabesignale waren und demzufolge ein simpler Wechsel auf DVI-Kabel möglich machen würde, die Einstellungen zu ändern. Ich suche deswegen nach einer Möglichkeit die Einstellungen der "Steuerung für Intel® HD-Grafik" im abgesicherten Modus zu ändern bzw. permanent zu löschen. Wenn ich den Treiber deinstalliere bleiben die allem Anschein nach irgendwo auf dem Rechner und werden nicht zurückgesetzt. Danke erstmal für die Antwort.
 
TE
L

Lobotomite

Komplett-PC-Käufer(in)
AW: Intel HD 4600 integrated graphics Problem - Benötige dringend Hilfe!

Also falls es später mal jemanden interessieren sollte schreib ich mal wie ich das Problem inzwischen selber lösen konnte.

Der Intel HD 4600 unterstützt die gleichzeitige Ausgabe eines analogen (D-SUB) und eines digitalen (HDMI) Signals. Daher kommt auch die Einstellung der oben erwähnten zwei Monitore (also Signale) obwohl nur ein einzelner angeschlossen ist. Standardmässig ist dabei die Einstellung "erweiterter Desktop" oder auch "extended desktop" aktiviert die zu dem angesprochenen verschwinden des Mauszeigers führen kann. Was mir passiert ist war lediglich das ich mich für ein Signal entschieden habe um diesen Effekt zu umgehen, sprich ich hab's abgeschalten. Dummerweise war mein Monitor jedoch fest auf HDMI-Signal-Input eingestellt und nicht - wie ebenso möglich - auf das automatische Erkennen des eingehenden Signals, was zur Anpassung der Bilddarstellung geführt hätte und nicht zur Fehlermeldung, das kein Signal mehr vorhanden wäre (und der damit verbundenen Abschaltung).

Nach mehreren Stunden Netzrecherche kam mir in den Sinn doch mal das Menü meines Monitors zu durchforsten und da hatte ich prompt Erfolg. Als ich mich heute nach der Anmeldung als "Schraubenverwechsler" in meinem Profil bezeichnet sah, hab' ich mich ja fast bissl gekränkt gefühlt... aber jetz'? Oh Mann, ist das peinlich... Vielen Dank an alle die sich Gedanken gemacht haben und helfen wollten. Bis zum nächsten Notruf. :schief:
 
Oben Unten