• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ich habe ein Problem mit meinem PC

mondibrauchthilfe

Schraubenverwechsler(in)
Und zwar hatte ich eine 2070s und ein ryzen 5 3600 mainboard : asrock b450m pro4-f

Problem: als ich spiele wie CoD warzone oder Apex legends spielte fuhr sich mein pc herunter und startete sich automatisch neu.Spiele wie Fortnite oder z.B Valorant funktionierten im gegenteil relativ gut. jedoch manchmal stürtzte der Grafik treiber in Valorant , wenn es dann neu hochgefahren war, war das Format nicht mehr full HD sondern 800 x 400 manchmal hatte ich auch schon grüne streifen im boot screen

Ich habe dann beim PC service angerufen dort hies es dann das es zu 90 %an der GPU liegt also habe ich die Karte zurück gegeben.

Nun habe ich eine radeon HD 5800 jetzt treten änliche probleme (treibercrash, manchmal 1 sekündiger black screen

könnte es auch an einem anderen teil liegen, habe nämlich exclusive full screen und andere winows veränderungen vorgenommen aus diesem video
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
sollte ich vielleicht windows zurücksetzten?
habe auch bitcoin mining betrieben mit niceHash
 

Anhänge

  • WhatsApp Image 2021-05-04 at 22.11.30 (1).jpeg
    WhatsApp Image 2021-05-04 at 22.11.30 (1).jpeg
    452 KB · Aufrufe: 63

wuselsurfer

Kokü-Junkie (m/w)
Hallo mondibrauchthilfe!
Willkommen im PCGHX-Forum! ;)

Welches Netzteil ist verbaut?
Welche Lüfter sind wo verbaut?

Welcher RAM ist in welchen Slots verbaut?
Welches BIOS ist aufgespielt?

Ist das ein Fertig-PC?
 

Richu006

Software-Overclocker(in)
Hier wird dirvsowieso jeder Sagen, das du mit dem mining deinen Speicher gegrillt hast.

u.U. stimmt dss sogar , das sieht in der tat nach defekten VRAM aus, diese grünen Artefakte...
Hast du noch Garantie?

Kannst du die Karte in nem anderen Rechner testen?
 

lefskij

Freizeitschrauber(in)
Und zwar hatte ich eine 2070s...
...Ich habe dann beim PC service angerufen dort hies es dann das es zu 90 %an der GPU liegt also habe ich die Karte zurück gegeben...
...Nun habe ich eine radeon HD 5800...
...habe auch bitcoin mining betrieben mit niceHash

Hier wird dirvsowieso jeder Sagen, das du mit dem mining deinen Speicher gegrillt hast.

u.U. stimmt dss sogar , das sieht in der tat nach defekten VRAM aus, diese grünen Artefakte...
Hast du noch Garantie?

Kannst du die Karte in nem anderen Rechner testen?

Man könnte ja glatt annehmen, dass ein "Mining-Problem" vorliegt, wenn unser @mondibrauchthilfe nicht schon eine neue Karte verbaut hätte.

Von daher sollten wir lieber auf die wichtigen Antworten auf die Fragen von @wuselsurfer warten und uns dann ein Urteil erlauben...

PS: Wichtig zu wissen wäre noch, ob die Treiberinstallation der neuen/alten Grafikkarte ordentlich durchgeführt wurde.
 
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Hier wird dirvsowieso jeder Sagen, das du mit dem mining deinen Speicher gegrillt hast.

u.U. stimmt dss sogar , das sieht in der tat nach defekten VRAM aus, diese grünen Artefakte...
Hast du noch Garantie?

Kannst du die Karte in nem anderen Rechner testen?
ja ich habe noch garatie ist auch schon eingesendet nur wird wahrscheinlich mehre Wochen bis Monate dauern
nein leider nicht aber habe von einem Nachbar ein radeon HD5870 für den Homeschooling unterricht aber nun hat die HD5870 manchmal ein kurzen Blackscreen
aber danke für die Hilfe
Man könnte ja glatt annehmen, dass ein "Mining-Problem" vorliegt, wenn unser @mondibrauchthilfe nicht schon eine neue Karte verbaut hätte.

Von daher sollten wir lieber auf die wichtigen Antworten auf die Fragen von @wuselsurfer warten und uns dann ein Urteil erlauben...

PS: Wichtig zu wissen wäre noch, ob die Treiberinstallation der neuen/alten Grafikkarte ordentlich durchgeführt wurde.
so weit ich weis habe ich den aktuellsten
Danke für die zahlreichen antworten
Hallo mondibrauchthilfe!
Willkommen im PCGHX-Forum! ;)

Welches Netzteil ist verbaut?
Welche Lüfter sind wo verbaut?

Welcher RAM ist in welchen Slots verbaut?
Welches BIOS ist aufgespielt?

Ist das ein Fertig-PC?
wo sehe ich welches BIOS aufgespielt ist
ram ist in den Slots 2 und 4 verbaut dann im Handbuch es so angegeben war
Netzteil ist glaube das be Quiet power 9 mit 250watt aufjedenfall ist es von be Quiet und hat 250 watt( je doch hatte ich vor 3 Monaten ein Kabel defekt am Netzteil also habe ich das Kabel ausgetaust da es ein bisschen Geräusche gemacht hat wie ein Elektroschocker
Lüfter sind 2 vorne und 1 nach hinten
sollte ich mein Airflow verbessern und wenn ja mit welchen lüftern (solten leise sein ) habe die von be Quiet
Man könnte ja glatt annehmen, dass ein "Mining-Problem" vorliegt, wenn unser @mondibrauchthilfe nicht schon eine neue Karte verbaut hätte.

Von daher sollten wir lieber auf die wichtigen Antworten auf die Fragen von @wuselsurfer warten und uns dann ein Urteil erlauben...

PS: Wichtig zu wissen wäre noch, ob die Treiberinstallation der neuen/alten Grafikkarte ordentlich durchgeführt wurde.
zu mir hies es im pc service das die Karte nicht mit neueren mainboards zurecht kommt
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
wo sehe ich welches BIOS aufgespielt ist
Hier:
Reiter "Mainboard" - Rahmen "BIOS" - Feld "Version" .

ram ist in den Slots 2 und 4 verbaut dann im Handbuch es so angegeben war
Netzteil ist glaube das be Quiet power 9 mit 250watt
Das wäre zu schwach für die Grafikkarte.
Schau da lieber noch mal nach
- Blech ab, Foto, hier einstellen:

Bilder einfügen NEU.jpg


.


zu mir hies es im pc service das die Karte nicht mit neueren mainboards zurecht kommt
Den Laden würde ich zukünftig meiden.
Die RTX 2070 und das Asrock b450m pro4-f sind fast gleichzeitig auf den Markt gekommen, also werden sie auch zueinander passen.
 
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Hier:
Reiter "Mainboard" - Rahmen "BIOS" - Feld "Version" .


Das wäre zu schwach für die Grafikkarte.
Schau da lieber noch mal nach
- Blech ab, Foto, hier einstellen:

Anhang anzeigen 1362838

.



Den Laden würde ich zukünftig meiden.
Die RTX 2070 und das Asrock b450m pro4-f sind fast gleichzeitig auf den Markt gekommen, also werden sie auch zueinander passen.
ich meine die grafikkarte von meinem nacher die radeon HD5870
ist die softwear safe ?
 

Anhänge

  • WhatsApp Image 2021-05-05 at 09.41.54 (1).jpeg
    WhatsApp Image 2021-05-05 at 09.41.54 (1).jpeg
    266,8 KB · Aufrufe: 37
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Mach doch mal, was ich geschrieben habe:
Reiter "Mainboard" - Rahmen "BIOS" - Feld "Version" .

Vom Netzteil brauchen wir die Seitenansicht mit der WATT-Zahl, also PC auf abfotografieren.
Was Du fotografiert hast ist die Volt-Zahl.
hier
1620201606649.png

Mach doch mal, was ich geschrieben habe:
Reiter "Mainboard" - Rahmen "BIOS" - Feld "Version" .

Vom Netzteil brauchen wir die Seitenansicht mit der WATT-Zahl, also PC auf abfotografieren.
Was Du fotografiert hast ist die Volt-Zahl.
Das habe ich gekauft
Mach doch mal, was ich geschrieben habe:
Reiter "Mainboard" - Rahmen "BIOS" - Feld "Version" .

Vom Netzteil brauchen wir die Seitenansicht mit der WATT-Zahl, also PC auf abfotografieren.
Was Du fotografiert hast ist die Volt-Zahl.
müsste mein kompleten pc auf schrauben aber habe das bestelt 400w
 

Anhänge

  • Bild_2021-05-05_101055.png
    Bild_2021-05-05_101055.png
    17,8 KB · Aufrufe: 32
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Das BIOS ist die Version 2.2 also nicht ganz aktuell:
https://www.asrock.com/mb/AMD/B450M Pro4-F/index.de.asp#BIOS .

2.7 sollte das neueste sein und passen.

Der Fehler sieht zwar nach heißem VRAM aus, kann aber auch durch Treiber oder BIOS verursacht werden.

Das Netzteil ist zwar bei Höchstlast etwas knapp, sollte aber im normalen Betrieb einwandfrei laufen.

Welcher Monitor ist mit welcher Kabelart (DP, HDMI, VGA , ... ) angeschlossen?

Mach mal ein paar Bilder vom PC-Inneren.
Vielleicht sieht man da ein paar Fehlerquellen.
 
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Das BIOS ist die Version 2.2 also nicht ganz aktuell:
https://www.asrock.com/mb/AMD/B450M Pro4-F/index.de.asp#BIOS .

2.7 sollte das neueste sein und passen.

Der Fehler sieht zwar nach heißem VRAM aus, kann aber auch durch Treiber oder BIOS verursacht werden.

Das Netzteil ist zwar bei Höchstlast etwas knapp, sollte aber im normalen Betrieb einwandfrei laufen.

Welcher Monitor ist mit welcher Kabelart (DP, HDMI, VGA , ... ) angeschlossen?

Mach mal ein paar Bilder vom PC-Inneren.
Vielleicht sieht man da ein paar Fehlerquellen.
HDMI
wie Istalliere ich deise datei ich kann es nicht öffnen
 

Anhänge

  • WhatsApp Image 2021-05-05 at 10.36.14 (1).jpeg
    WhatsApp Image 2021-05-05 at 10.36.14 (1).jpeg
    111,1 KB · Aufrufe: 32

wuselsurfer

Kokü-Junkie (m/w)
Und wie heißt der Monitor?

wie Istalliere ich deise datei ich kann es nicht öffnen
Machen wir später.

Die Wasserkühlung läßt die Maiboardbauteile schwitzen, da sie wenig Luft vom sonst üblichen CPU-Lüfter abbekommen.
Man könnte noch einen Seitenlüfter anbringen oder einen Frontlüfter.


Wie heißt das Gehäuse?

War das ein Fertig-PC oder hast Du den selber gebaut?
 
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Und wie heißt der Monitor?


Machen wir später.

Die Wasserkühlung läßt die Maiboardbauteile schwitzen, da sie wenig Luft vom sonst üblichen CPU-Lüfter abbekommen.
Man könnte noch einen Seitenlüfter anbringen oder einen Frontlüfter.


Wie heißt das Gehäuse?

War das ein Fertig-PC oder hast Du den selber gebaut?

be Quiet! Pure Base 500​


Samsung S24F356FHR

be Quiet! Pure Base 500​


Samsung S24F356FHR

i9ch habe den PC selebr gebaut hat auch 5 Monate reibungslos funktioniert
 

wuselsurfer

Kokü-Junkie (m/w)
be Quiet! Pure Base 500
Da beide Frontlüfter verbaut sind, sollte es keine Temperaturprobleme geben.

Der ist auch neu und sollte funktionieren.
Hast Du mal ein anderes Kabel angeschlossen oder die Anschlüsse an der Grafikkarte gewechselt?

Die HD 5870 ist schon 12 Jahre alt.

Sind die Kühler / Lüfter davon sauber?

Wie warm wird die Karte im PC:
https://www.techpowerup.com/gpuz/ - Reiter SENSORS ?
 
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Da beide Frontlüfter verbaut sind, sollte es keine Temperaturprobleme geben.


Der ist auch neu und sollte funktionieren.
Hast Du mal ein anderes Kabel angeschlossen oder die Anschlüsse an der Grafikkarte gewechselt?


Die HD 5870 ist schon 12 Jahre alt.

Sind die Kühler / Lüfter davon sauber?

Wie warm wird die Karte im PC:
https://www.techpowerup.com/gpuz/ - Reiter SENSORS ?
1620206252398.png
nur wenn ich im desktop bin und spotify und Discord offen ist sowie der browser
 
TE
M

mondibrauchthilfe

Schraubenverwechsler(in)
Oben Unten