• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

I9-11900K Temperatur zu hoch ?

mcblunt88

Schraubenverwechsler(in)
Servus Leute,
Ich bin hier zwar schon ewig angemeldet, aber was Computerhardware etc. angeht doch eher sehr neu. Ich habe mir ein neues System zusammengebastelt, weil mein altes einfach nicht mehr wirklich zum zocken geeignet war. Das neue sieht wie folgt aus:

CPU: Intel I9 - 11900K
GPU: Asus Geforce RTX 3070 TI 8Gb OC
Mainboard: MSI MPG Z590 Gaming Plus
Ram: Corsair Vengeance Pro 2x 16GB 3600Mhz
Festplatte: 2x M.2 Ssd's (müsste jetzt nachschauen welche, hab jedenfalls keine SATA Ssd's oder HDD's mehr im System)
CPU Kühlung: NZXT Kraken x63 Aio (in der Front verbaut - wurde alles etwas eng, neues Case ist auf dem Weg)
[GPU ist aktuell noch nicht installiert, da mein altes Netzteil nicht genügend Stecker für MB und Graka bereitstellt - auf Splitter möchte ich verzichten, ich hab da jetzt so viel Geld reingepumpt, da soll das auch ordentlich gemacht werden. (Neues Netzteil ist ebenfalls auf dem Weg Straight Power 850w, würde dann gerne mit dem Thema Overclocking anfangen)]

So nun zu meinem Problem bzw. zu meiner Frage:
Im Idle Betrieb laufen alle Kerne gerade bei ca. 26-30°C. Übertaktet ist nichts, nur das XMP Profil vom Ram habe ich aktiviert wegen den 3600Mhz. Das Betriebssystem ist frisch und sauber installiert, Treiber und Bios auf dem neusten Stand. Die Lüfterkurven (auch von der Pumpe) habe ich so eingestellt, dass sie im Idle sehr leise und stabil laufen, ohne ständig hoch und runter zu takten. Wenn ich jetzt im Cinebench R23 den Multi Core test laufen lasse schießen die Temperaturen sehr schnell hoch und pendeln sich dann bei etwa 95°C ein (max. 99°C). Die Lüfter laufen alle auf 100%. Nach Beendigung des Tests fallen die Temperaturen extrem schnell wieder auf ca. 30°C ab. (Cpu kühler sitzt selbstverständlich fest und es ist auch WLP aufgebracht ^^) Ich habe mal zwei Bilder gemacht und hefte diese an. Ohne jegliches Overclocking kommt mir das aber doch etwas hoch vor, oder ist das etwa normal ? oO Und sind die Punkte die ich im Test erreiche für einen I9-11900K in Ordnung ?

Würde mich freuen wenn mir jemand seine Meinung dazu sagen kann, da ich ein absoluter Laie bin und angst habe etwas grundlegendes falsch gemacht zu haben oder so..

Liebe Grüße :)

PS: Wenn ich mit der Intel Extreme Tuning Utility einen Stress Test mache ohne die Häckchen bei AVX, AVX2, AVX-512 und Memory zu setzen erreicht die CPU nach 10 Minuten eine maximale Temperatur von 80°C. Sie läuft dann laut Core temp aber "nur" mit ~230W, bei Cinebench sind es über 300W.
 

Anhänge

  • load0.png
    load0.png
    1,5 MB · Aufrufe: 104
  • load100.png
    load100.png
    1,5 MB · Aufrufe: 164
Zuletzt bearbeitet:

Rainman7030

Schraubenverwechsler(in)
90°C kann schon bei der CPU anliegen. Wäre alles im Rahmen. Allerdings kommt es mir schon etwas hoch vor. Ich habe ein ähnliches Setup (Kraken x73 Frontverbaut in nem kleinen Corsair Gehäuse) mit OC und maximal Temperatur war bei 77°C im Cinebench. Was hast noch für Lüfter im Gehäuse und vor allem was für ein Gehäuse?
 

Incredible Alk

Moderator
Teammitglied
Das liegt daran, dass Intel den CPUs für 56 Sekunden eine enorme Leistungsaufnahme im "Thermal Velocity Boost" erlaubt. Die Boosten an die Kotzgrenze und werden sehr schnell sehr heiß (auch bei starken Kühlern).

Benutze mal Auslastungstools die länger dauern, beispielsweise ne Runde Prime95 Blend. Dann wirst du beobachten dass die CPU irre heiß wird und nach etwa einer Minute ein paar Hundert MHz runtertaktet und deutlich kühler wird da sie sich dann an ihr TDP-Limit halten muss (das alles natürlich nur, wenn dein Mainboard sich an die Intel-Specs hält...).

Aber ums abzukürzen: Das Verhalten ist normal und so lange die CPU unter 100 bleibt auch technisch kein Problem.
 
TE
M

mcblunt88

Schraubenverwechsler(in)
Das Gehäuse ist Azza, ich weiß nicht genau welches.. Aber die Glasscheibe an der Seite ist aktuell nichtmal montiert. Lüfter sind die ARCTIC P12 PWM PST. Zwei oben im Gehäuse und einer hinten. Komisch finde ich halt, dass die Temperatur Augenblicklich so hoch ist, da ist ja gar keine Zeit für einen "Luftstau"... Wenn ich Cinebench im Single Core Test laufen lasse bleiben die Temperaturen knapp unter 60°C und die CPU taktet dann auch auf 5,3Ghz hoch.

 

IICARUS

Kokü-Junkie (m/w)
Die Leistungsaufnahme von 325 Watt sind auch nicht ganz ohne.

Auf deinen Bilder kann ich weder die VCore, die dabei anlag, sehen, noch ob alle Kerne auf 5,1 GHz liefen. Die VID Core ist nicht die anliegende Spannung und hat daher keinerlei Bedeutung. Dein CPU-Z ist auch nicht aktuell, weshalb vielleicht die VID statt die VCore mit ausgegeben wird. Aber HWMonitor oder HWInfo wo beides mit ersichtlich ist, wäre ehe besser.

Du hast zwar kein OC eingestellt, aber das Mainboard hält sich anscheint nicht an die Intel Vorgaben, denn mit diesem langem Test sollten sonst weder 5,1 GHz auf alle Kerne anliegen, noch sollte eine Leistungsaufnahme von 325 Watt vorliegen. Denn normalerweise müsste der Prozessor nur einige Sekunden mit vollem Takt bezüglich der hohen Leistungsaufnahme laufen und dann auf 125 Watt runter takten. Natürlich wird sich dieses dann auch auf das Ergebnis mit auswirken, aber mit diesem Testlauf wird der Prozessor auf alle Kerne mit 100% ausgelastet und ist daher nicht ganz ohne.

Ansonsten einfach mal echte anliegende Temperaturen in Games austesten, denn sobald der Prozessor nicht die volle Leistung anliegen hat, werden die Temperaturen dazu auch geringer ausfallen. Natürlich macht die Belüftung des Rechners was mit aus und auch wie schnell die Lüfter auf dem Radiator laufen.
 
Zuletzt bearbeitet:
TE
M

mcblunt88

Schraubenverwechsler(in)
Das liegt daran, dass Intel den CPUs für 56 Sekunden eine enorme Leistungsaufnahme im "Thermal Velocity Boost" erlaubt. Die Boosten an die Kotzgrenze und werden sehr schnell sehr heiß (auch bei starken Kühlern).

Benutze mal Auslastungstools die länger dauern, beispielsweise ne Runde Prime95 Blend. Dann wirst du beobachten dass die CPU irre heiß wird und nach etwa einer Minute ein paar Hundert MHz runtertaktet und deutlich kühler wird da sie sich dann an ihr TDP-Limit halten muss (das alles natürlich nur, wenn dein Mainboard sich an die Intel-Specs hält...).

Aber ums abzukürzen: Das Verhalten ist normal und so lange die CPU unter 100 bleibt auch technisch kein Problem.
Danke schonmal für die Antwort, auch an dich @Rainman7030 . Wo kann ich denn überprüfen ob das TDP-Limit korrekt eingestellt ist im Bios ?
 

IICARUS

Kokü-Junkie (m/w)
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Wo kann ich denn überprüfen ob das TDP-Limit korrekt eingestellt ist im Bios ?
Wenn keine Einstellungen verändert wurden und keine automatischen OC-Funktionen aktiv sind (irgendwelche "Enhancer" usw.) halten sich alle Boards an die Specs. Nur bei einigen sind ab Werk die Enhancer eben aktiv und setzen beispielsweise die 56s auf unendlich.
Selbst das ist kein Problem, der CPU schadet das nicht und dein Kühler schafft das auch. Der Arbeitsbereich ist nur sehr ineffizient da man der CPU 100W mehr reinschiebt um die letzten 200 MHz noch rauszuquetschen.

Du kannst auch wenn du effizienter sein willst im BIOS die TDP-limits manuell eintragen und beispielsweise auf 100W oder 150W einstellen ("PowerLimits"). Dann wird die Taktrate unter Last so angepasst dass diese Grenzwerte nicht übverschritten werden. Dadurch wird die CPU ein kleines bisschen langsamer aber sehr viel effizienter. Denn statt auf allen kernen 5,1 GHz zu ballern und 250W zu fressen gehn beispielsweise auch etwa 4,8 GHz bei 150W. Das ist nur minimal langsamer aber viel kühler und sparsamer.
 
TE
M

mcblunt88

Schraubenverwechsler(in)
Vielen Dank für eure Hilfe :)
Ich war jetzt mal im Bios drin und hab das überprüft. Als ich das erste mal im Bios war wurde ich gefragt was für eine Kühlung ich benutze, und dadurch wurden scheinbar dann diese Werte verändert (kann mich noch dran erinnern, dass das diese Zahlen waren). Ich habe mal Bilder gemacht. Auf welchem Wert läuft die CPU denn sauber ? Da sie bei ca. 220W nicht über 80°C ging, scheinen mir 150W etwas niedrig oder habe ich jetzt etwas falsch verstanden ? ^^ Und kann ich Intel Adaptive Boost Technology bedenkenlos aktivieren ?
Tut mir Leid wenn ich euch mit meinen Anfängerfragen nerve..
 

Anhänge

  • 20211013_183609.jpg
    20211013_183609.jpg
    248,2 KB · Aufrufe: 134
  • 20211013_184138.jpg
    20211013_184138.jpg
    223,5 KB · Aufrufe: 119

IICARUS

Kokü-Junkie (m/w)
Kannst nach Belieben machen, mit Games kommt es mit darauf an ob CPU oder GPU limitiert. Denn im GPU-Limit wird der Prozessor nicht mehr so stark belastet und mit CPU-Limit sicherlich nicht so hoch wie mit Cinebench R23. Kannst ja selbst austesten, wie stark die Leistungsaufnahme bezüglich der Temperaturen abnehmen soll.
 

Incredible Alk

Moderator
Teammitglied
Da sie bei ca. 220W nicht über 80°C ging, scheinen mir 150W etwas niedrig oder habe ich jetzt etwas falsch verstanden ?
Die Limits kannste fast beliebig einstellen (irgendwas zwischen 45 und 999). Die Temperatur ist nur ein Punkt von vielen - da ist wie gesagt alles unter 100 ok. Alleine davon ausgehend kannste auch 250W oder 300 eintragen. Nur ist das halt Stromverbrauch der so gut wie keine Mehrleistung erzeugt.

Probiers mal mit realen Anwendungen aus und staune.
Spiele mal was auch immer du gerne spielst und schau dir an wie die Taktraten der CPU und deine fps so sind.
Dann stellste mal testweise short und long duration Powerlimit auf 100W runter. Spiele nochmal dasselbe und schau nochmal was die Taktraten und die fps machen. Die Chancen sind ziemlich groß, dass du (außer einem viel geringeren maximalverbrauch und einer viel kühleren CPU) gar keinen Unterschied bemerkst. ;-)

Die CPUs werden nur deswegen mit derartigen Strömen vollgeballert weil Intel und AMD sehr sehr nah beieinander liegen und es auf die letzten 5% Leistung ankommt in den Benchmarks, auch wenn die 100W und 25°C mehr kosten, hauptsache vorne. Deswegen ballert Intel an die 250W in seine CPUs (und AMD immerhin fast 150) obwohl beide mit auf 100W eingestellen Chips nur so wenig langsamer wären dass es ohne Benchmarks nahezu nicht zu bemerken ist.
 
TE
M

mcblunt88

Schraubenverwechsler(in)
Alles klar! Vielen Dank für die ganzen Infos :)

Ich hab das Jetzt mal auf 200W gestellt, die Leistungsaufnahme die mir tatsächlich angezeigt wird im Benchmark liegt aber etwas darunter. Allerdings habe ich jetzt statt 16k punkten nur noch 11k. Leider hab ich ja aktuell noch keine Grafikkarte im System ;( Das ist wohl auch der Grund weshalb ich mich gerade überhaupt so sehr mit der CPU beschäftige - Bleibt ja sonst nicht viel übrig haha :)

Freitag gibts dann anständige Leistungsvergleiche in Games- vorallem den Vergleich zu meinem vorherigen System (I7-7700K, 1x 8gb 3200Mhz Ram, 1060 Ti) bei dem einige Pins auf dem MB-Sockel verbogen waren, wodurch nur noch ein Ram erkannt wurde. Gerade biegen hat da nicht geholfen, und als es dann endlich überhaupt wieder lief habe ich den Sockel besser gar nicht mehr angefasst haha :)
 

IICARUS

Kokü-Junkie (m/w)
Das ist normal, wenn du dabei HWMonitor mit laufen lässt und beobachtest, wie sich der Takt auf alle 10 Kerne verhält, siehst du das der Takt um die 200 Watt halten zu können heruntergeht. Das kostet natürlich Leistung.

Beispiel:
Für meine 5 GHz auf alle Kerne muss ich mein 9900K nicht begrenzen, da es mit meiner custom Wakü von der Temperatur passt. Mit Cinebench R23 komme ich, obwohl ich nichts eingeschränkt habe auf eine Leistungsaufnahme von 180 Watt, du bist ja laut dem Bild sogar auf 325 Watt gewesen.

In Games komme ich kaum auf 95 Watt und im CPU-Limit auf etwa 120-130 Watt. Das liegt halt daran, dass Games den Prozessor nicht so stark auslasten. Dadurch fällt dann auch die Temperatur niedriger aus. Um auf 180 Watt zu kommen, muss ich schon Videos bearbeiten. Ansonsten habe ich bis auf Stresstests noch keine Anwendung gehabt, die 250 Watt ziehen würde. Denn mit Stresstests habe ich mein Prozessor auch bereits bis auf 270 Watt gebracht.
 

Incredible Alk

Moderator
Teammitglied
Ich hab das Jetzt mal auf 200W gestellt, [...] Allerdings habe ich jetzt statt 16k punkten nur noch 11k.
Der Leistungseinbruch ist VIEL zu groß, da ist noch was anderes geändert worden oder irgendwas stimmt nicht.
Du kannst davon ausgehen, dass die Performance wenn du die oberen 50W wegnimmst (also grob 20% weniger Stromverbrauch erlaubst) keinesfalls mehr als 10% einbricht (in realen lasten die nicht alle Kerne 100% mit AVX-Code vollpumpen ist der Performanceverlust eher 0-3%). Sprich wenn du 16K Punkte hast und von 250 auf 200W gehst sollten es nicht weniger als 14K sein.

Ich hab im Cinebench knapp 27000 Punkte bei 150W Limit. Wenn ich auf 100W runterstelle bin ich immer noch bei gut über 23000. Der Effekt ist bei ZEN noch ausgeprägter als bei Intel aber dennoch, dein beschriebener Einbruch ist zu groß als dass es nur am Powerlimit liegen könnte.
 

IICARUS

Kokü-Junkie (m/w)
Cinebench R23 läuft nach dem Start im Multicore Test mit 10min an und bei ihm sieht man auf dem Bild das nur noch 0:34min übrig sind. Daher lief der Rechner länger als nur 56s.

Ashampoo_Snap_Mittwoch, 13. Oktober 2021_20h31m30s_002_.png


Ashampoo_Snap_Mittwoch, 13. Oktober 2021_20h32m42s_003_.png
 

Incredible Alk

Moderator
Teammitglied
Es stehen ja beide Limits des TE auf 4096W - dann ist die Zeitspanne sowieso belanglos.
Die aktuelle Einstellung ist: "Die CPU darf 4000W verbrauchen die ersten 56 Sekunden - und danach 4000W." :fresse:
 

IICARUS

Kokü-Junkie (m/w)
Das ist klar, aber bei ihm scheint wie ich bereits schrieb alles auf Vollgas zu laufen.

Daher wird auch ein großer Punkte Unterschied dabei rausbekommen, weil sein Prozessor auch sicherlich von 325 => 200 Watt stärker herunter takten muss.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Ja, das ist möglich (wobei selbst DANN der Unterschied mir hoch vorkommt - ich hab aber mit Rocketlake kaum Erfahrung).
Seltsam ist es aber schon, denn 8 Kerne mit 5 GHz bei mir sind nur 180 Watt. Ich denke das sein Prozessor einiges an Spannung drauf packt, denn um so höher die VCore, um so höher fällt auch die Leistungsaufnahme der Spannung aus.

In BF5 komme ich auf etwa 80-95 Watt und stelle ich meine Spannung von 1,250v auf 1,300v überschreite ich knapp die 100 Watt.
(Im GPU-Limit)

Aus diesem Grund wäre auch interessant, was für eine VCore unter Spannung anliegt. Vielleicht kann da noch was mit UV eingespart werden. Vermutlich packt das Mainboard auch zu viel Spannung drauf. Macht sich am Ende auch auf die Temperatur mit bemerkbar. Die Bilder zeigen leider nur eine VID Core von 1,500v mit an, was nicht die reale anliegende Spannung ist.

Und was erwartest Du soll deine AIO da bewirken? Wunder? Selbst ein guter Custom Loop kommt da an seine Grenzen.
Genau so ist es, zum Beispiel LinpackXtreme sobald der AVX Test dazu kommt, komme ich auch auf 100°C. Hier muss ich für diesen Stresstest auch ein AVX-OFFSet setzen. Und ich habe keine AIO verbaut, sondern intern 240 + 420 und extern ein Mora 360 an Radiatoren.

Ashampoo_Snap_Mittwoch, 13. Oktober 2021_20h48m44s_002_.png

PS: Wenn ich mit der Intel Extreme Tuning Utility einen Stress Test mache ohne die Häckchen bei AVX, AVX2, AVX-512 und Memory zu setzen erreicht die CPU nach 10 Minuten eine maximale Temperatur von 80°C.
Dieser Stresstest ist nicht so stark belastend.

Habe ich mal mit meinem 9900K und nur einem Boxed Kühler von einem I7 4790K laufen lassen und habe immer wieder nur kurz knapp 100°C erreicht. Denn der Boxed Kühler ist normalerweise total unterdimensioniert für meinen Prozessor. :D

Damals musste ich aber nur kurz im offenen Versuchsaufbau was austesten und da ich eine custom Wakü verbaut habe, hatte ich keinen anderen Kühler da.

Mit Prime95 inkl. AVX und je nach Testlauf oder mit LinpackXtreme wirst du auch die 300 Watt wieder überschreiten.
 
Zuletzt bearbeitet:
TE
M

mcblunt88

Schraubenverwechsler(in)
Sorry, dass ich gestern nicht mehr geantwortet habe, ich hatte Nachtschicht :/

Also an den Settings habe ich jetzt tatsächlich mehr oder weniger nochmal was geändert- aber keine Ahnung was xD Ich habe den OC Modus für die CPU vom Bios aktiviert -> Temperaturen gingen wieder extrem hoch. Danach hab ich den OC Modus wieder ausgeschaltet, und die Power Limits wieder etwas verändert, jetzt auf einmal komme ich auf mehr Punkte im Cinebench während die Temperaturen im Rahmen bleiben. Aber selbst im Bios beim "Speichern und verlassen" habe ich keine Veränderungen gesehen ?!

Komisch ist auch, dass wenn ich long power Limit zB. auf 150W setze und short auf zB. 250W, die CPU kontinuierlich bei um die 100W rumgurkt und bei den jetzigen Einstellungen auch nicht regelt, sondern eigentlich die ganze Zeit konstant bleibt.. Ich blick da echt nicht durch ! Mit den jetzigen Einstellungen, die ich nicht selbst getätigt habe sondern scheinbar durch OC aktivieren - booten - OC deaktivieren - booten - Power limits verändert -> entstanden sind, erreiche ich im Bench auch wieder 15044 Punkte.... oO

Ich poste nochmal ein paar Bilder.. Sorry, dass es so viele sind... Ich habe jetzt auch mal HwMonitor laufen lassen, sind das jetzt die richtigen Spannungen, die man da sieht ? Wenn nicht, wo finde ich diese ?

Vielleicht bringen die Bilder ja etwas Licht ins Dunkle :S
 

Anhänge

  • Bench1.png
    Bench1.png
    624,3 KB · Aufrufe: 35
  • Bench4.png
    Bench4.png
    177,7 KB · Aufrufe: 23
  • Bench3.png
    Bench3.png
    255,7 KB · Aufrufe: 22
  • Bench2.png
    Bench2.png
    727,3 KB · Aufrufe: 21
  • Bench5.png
    Bench5.png
    621,5 KB · Aufrufe: 21
  • Bench6.png
    Bench6.png
    1,2 MB · Aufrufe: 37
  • Bios1.jpg
    Bios1.jpg
    229,7 KB · Aufrufe: 37
  • Bios2.jpg
    Bios2.jpg
    232,7 KB · Aufrufe: 33
  • Bios3.jpg
    Bios3.jpg
    234,8 KB · Aufrufe: 31
  • Bios4.jpg
    Bios4.jpg
    184,8 KB · Aufrufe: 29
  • Bios5.jpg
    Bios5.jpg
    255,9 KB · Aufrufe: 29
  • Bios6.jpg
    Bios6.jpg
    251,9 KB · Aufrufe: 56

IICARUS

Kokü-Junkie (m/w)
Mit dem Mainboard kenne ich mich nicht so ins Detail aus, da ich ein Asus Board habe und ein MSI bei mir schon eine weile, her ist. Daher kann ich nicht konkret was dazu aussagen. Nur soviel, das Cinebench R23 auch AXV mit verwendet und je nach AVX-Offset im Bios dementsprechend mit runter takten kann. Auf den Bilder steht diese bei dir auf Auto, aber es ist nicht ersichtlich was Auto bei dir bewirkt.

AVX-Offset bedeutet... zum Beispiel ein Wert von 3, das um 300 MHz herunter getaktet werden soll, sobald AVX mit einer Anwendung mit verwendet wird.
 
TE
M

mcblunt88

Schraubenverwechsler(in)
Hmm okay, ich denke ich werde mir heute Nacht mal so einige ausführliche OC Anleitungen einverleiben hehe ^^
Vielen Dank an euch für die ganzen Erklärungen und Hilfestellungen bisher ! Ich denke die Leistung von 15k Punkten sollte jetzt aber fürs erste einmal so passen, solange das System stabil läuft und kühl bleibt.

Ich habe mein Netzteil doch schon heute bekommen und hole das jetzt aus der Packstation - vielleicht komme ich dann heute noch dazu das System mal bei einem Spiel zu testen :)
 
TE
M

mcblunt88

Schraubenverwechsler(in)
Ist jetzt vielleicht kein anspruchsvolles Gaming, aber bei Pubg auf Ultra Settings und CSGO bleiben die Temperaturen konstant unter 60°C- Durchschnitt eher so 45°C.. Ich bin absolut zufrieden mit meinem neuen Rechner :)
 
Oben Unten