i7 9700K Temperaturen zu hoch?

Duvar

Kokü-Junkie (m/w)
Am besten ist es mMn, wenn alle Lüfter aus sind im idle, also beim surfen und geringerer Auslastung und beim Zocken relativ langsam drehen.
Werde dahingehend mal meine Lüfter anpassen.
 

IICARUS

Kokü-Junkie (m/w)
Das geht aber nur mit ausreichender Kühlfläche, also auch dementsprechend viele Lüfter.
Meine Lüfter intern auf den zwei Radiatoren laufen mit nur 320 U/min Idle und Last max. 550 U/min und sind daher nie aus dem Gehäuse hörbar.
Die laufen aber auch mit Idle um eine Wassertemperatur von etwa 24 °C halten zu können sonst würde die Temperatur ggf. langsam immer weiter ansteigen wo die Lüfter ständig an und ausgehen würden.

Die vom Mora laufen in Idle nicht mit, die laufen erst mit Last ab 30°C Wassertemperatur an und halten dann auch dies Temperatur.
Auch hier sind sie so leise das nichts von zu hören ist. Habe insgesamt aber 11 Lüfter die hierzu an allen Radiatoren verbaut sind.
Einer ist dann noch hinten als Gehäuselüfter dran.
 

streaker

Schraubenverwechsler(in)
Habe jetzt meinen i7-9700k seit gestern und habe auch eine Wasserkühlung im System, jedoch einen 360mm und einen 240mm Radiator drin. Angeschlossen ist der i7 und eine GTX 1080.

Habe eben mal ausführlich BF5 gespielt und die max Temperatur des i7 lag bei 60°.

Denke für den i7 ist das noch recht kühl wenn ich so die Berichte im Netz lese zur Temperatur.
 

Chupstar

Schraubenverwechsler(in)
Das ist vielleicht nicht zu 100% vergleichbar, aber ich habe seit ein paar Tage einen i5-9600K auf einem ASUS Z390 Board mit einer Masterliquid ML240L RGB.

Bei synthetischer Last liegen maximal 60-62 °C an. Im Idle ~30 °C, bei normalem Gaming maximal 50 °C.

Die Werte gelten für 4,8 Ghz auf allen 6 Cores und ~1,2 V. Bei 5 Ghz geht´s so in Richtung 70 °C, allerdings dann auch mit knapp ~1,3 V.

Eine 240er AIO sollte für einen 9700K eigentlich locker ausreichen.

Was mit aber aufgefallen ist, out-of-the Box ist die Spannung viel zu hoch. (> 1,35 V bei 4,8 Ghz, im Default weiß ich es nicht mehr)
 
TE
TE
YannickEck

YannickEck

Kabelverknoter(in)
So kurzes Status Update mal eben.

Habe die letzten Stunden damit verbracht meine frisch eingetroffene H150i vorne im Gehäuse zu verbauen und meine bereits vorhandenen Silent Wings als Exhaust oben zu verbauen.

Konnte jetzt nur kurz ingame reinspringen aber die Temps lagen unter 60°. Wohl gemerkt habe ich die Spannung gefixt auf 1.28V und die CPU läuft Takt mäsig out of box mit Intel Settings, sprich Boost auf 4.9 bei 1 core usw....

Werde das jetzt die Tage ausgiebig testen und hier noch mal eine kleine Statusmeldung reinpacken. Ansonsten währe der Thread auch durch dann :D

Danke an alle die hier kommentiert haben ;)
 
Oben Unten