• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Homegroup defekt nach Wiederherstellung eines Systemimages

Jack_Steel

PC-Selbstbauer(in)
Ich sichere meine Systempartition immer wieder mal mit Drive Snapshot im Windowsbetrieb, das Programm hat sich einfach bewährt und noch nie Probleme gemacht. Zwei mal ist es mir nun passiert, dass nach der Wiederherstellung eines Images die Homegroup unter Windows 7 x64 nicht mehr funktioniert hat, obwohl bei der Imageerstellung 100%ig alles ok war. Ursache dafür ist ein Service, der nicht mehr gestartet werden kann und zwar das Peer Name Resolution-Protokoll. Wenn ich ihn versuche zu starten bekomme ich folgenden Fehler im Event Log:

Code:
BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline} - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
   - <System>
     <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" /> 

    <EventID  Qualifiers="49152">7023</EventID> 

    <Version>0</Version> 

    <Level>2</Level> 

    <Task>0</Task> 

    <Opcode>0</Opcode> 

    <Keywords>0x8080000000000000</Keywords> 

    <TimeCreated SystemTime="2009-11-19T23:45:03.020137100Z" /> 

    <EventRecordID>6705</EventRecordID> 

    <Correlation />  

    <Execution ProcessID="716" ThreadID="2932" />  

    <Channel>System</Channel> 

    <Computer>MUSTANG</Computer> 

    <Security />  

   </System>


  - <EventData>
     <Data Name="param1">Peer Name Resolution Protocol</Data>  

    <Data Name="param2">%%10106</Data> 

   </EventData>


   </Event>

Googelt man danach, findet man des öfteren den Hinweis die Datei C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking\idstore.sst zu löschen, das hat bei mir aber leider nicht geholfen. Hat irgendwer eine Ahnung wie man den Service wieder gestartet kriegt? Bin schon ziemlich am Verzweifeln weil ich meinen Images nicht mehr trauen kann :-(
 
Oben Unten