• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hilfe mein PC geht nicht mehr an!

Chester87

Schraubenverwechsler(in)
Also habe folgendes Problem !!
Habe gestern noch mit meinem Rechner gearbeitet und auf einmal geht er aus.
Habe dan mal am nächten Tag ein anderes Ntzteil eingebaut aber ehr geht immer noch nicht !!
Hat jemand ne Ide was es noch seien könte???

Danke
 

KaiHD7960xx

Volt-Modder(in)
ja BIOS reseten kommt immer gut.. :D

ansonsten poste erstmal dein ganzes System inkl. NT und was du damit gemacht hast die letzten Tage.. Hardware gewechselt oder Treiber installiert? oder oder oder??

Grüße
 
TE
C

Chester87

Schraubenverwechsler(in)
Also der Rechner ist ca. 2 jahre alt.
Habe nichts ausgetauscht seit dem.
Es ist vista drauf und alles im orginalzustand!!
Das Nt ist 300 w. und ich habe jetzt ein 350 w gekauft aber das dürfte ja kein Problem sein oder???
 

KaiHD7960xx

Volt-Modder(in)
Welches NT genau? Welcher Hersteller?

Billige NTs haben den Trend beim ersten Einbau kaputt zu gehen.. Falls sie beim ersten Einbau nicht kaputt gehen hat man Glück und man kann es weiternutzen.. Bei dir scheint wohl der Worse Case eingetreten zu sein..

Poste besser mal im Unterforum Netzteile! Unsere NT-Cracks werden dir das genauer sagen können!

Besten Gruß
 

Herbboy

Kokü-Junkie (m/w)
ich versteh das so, dass er TESTWEISE ein 350W gekauft hat.

die sache ist die: 350W sind nicht gleich 350W. ein markennetzteil mit 300W kann mehr power haben als ein billiges mit 500W. d.h. wenn du bisher ein "gutes" 300W-netzteil im PC hattest und nun ein billig-ding mit 350W reintust, dann kann es sein, dass das neue einfach zu schwach ist. d.h. der PC geht immer noch nicht, aber mit nem markennetzteil 350W würde es gehen - FALLS das problem denn überhaupt an deinem alten netzteil liegt.
 
TE
C

Chester87

Schraubenverwechsler(in)
Also hab jetzt mal die Netzteil durchporbiert und es ist defenitiv nicht kapput!!!
Bei meinem neueren Rechner geht es!!!
An dem bios hat es auch nicht gelegen.
Habt ihr sonst noch ne idee??
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
Ach das nt ist von speedlink


na got sei dank keins von HAMA:ugly::ugly::ugly:

pc runterfahren>>>kaltgerätestecker abziehen>>>seiten deckel von deiner kiste abnehmen>>>aufs mainboard guckn und knopzellen batterie suchen>>>wen du sie gefunden hast dan löse sie von der halterung>>>und jetzt drück 15secunden lang den power taster...danach den ganzen vorgang rückgängig machen und kiste hochfahren...

edit:
wen du die kiste hochfährst tut sich dan was an deiner tastatur?...geht vieleicht ne kontroll leuchte an...oder geht an der tastatur keine kontroll leuchte an.
 
TE
C

Chester87

Schraubenverwechsler(in)
lol pc runterfahren er fährt och nicht mehr hoch^^
Ja hab ich gemacht passiert immer no nix!! Und es blinkt auch keine Lampe auf der Tastatur!!
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
keine einzige lampe oder wie...hat deine tastatur überhaupt kontroll leuchten.
falls keine kontrolleuchten aufleuchten:ugly: dan ist das so das entweder graka oder mobo kaputt ist.

edit:
mach mal schneller mus morgen pünktlich au f der arbeit sein^^
 
Zuletzt bearbeitet:

ole88

PCGH-Community-Veteran(in)
ok hast du batterie rausgetan mit einem schraubenzieher die beiden kontakte verbunden? 10min aussengelassen? alles wieder eingesteckt neu gestartet?
 

KaiHD7960xx

Volt-Modder(in)
bei welchem PC hat das NT denn funktioniert?? poste mal bitte beide Systeme, die du hast.. wenn das NT bei dem anderen Rechner funktioniert kann das auch heißen, das der andere Rechner nicht so viel Strom zieht..
 

Stefan Payne

Kokü-Junkie (m/w)
Also der Rechner ist ca. 2 jahre alt.
Habe nichts ausgetauscht seit dem.
Es ist vista drauf und alles im orginalzustand!!
Das Nt ist 300 w. und ich habe jetzt ein 350 w gekauft aber das dürfte ja kein Problem sein oder???

Und sollen wir den Rest vielleicht erraten oder bist du so freundlich, uns zu erzählen, was du für Komponenten verbaut hast?
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
ich fang schon mal das raten an:D

300watt = ...p4...duron...xp...geforce 4 oder 5 oder ati 7000...8000serie...
ich sollte kafeesatzleser werden:D
 

ole88

PCGH-Community-Veteran(in)
hmm ich warte auch noch und ich setze 5meiner strafpunkte dagegen das es keine geforce karte ist
 
TE
C

Chester87

Schraubenverwechsler(in)
Also es ist ein es ist ein Medion pc mit einem intel pentium D.
Ein Msi Motherbord.
Grafikkarte kann ich leider net sagen steht nix drauf !!! Auser das se von Fc ist und das modell ist v034.
Ist auch net mein pc sonder der von meiner mom.
Reicht das oder sonst noch etwas???
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
@ole88
hast wohl auf intel gma gewättet:lol: kann das sein das du böse auf mich bist:D wegen lätztens:D

@chester

horch mal ob deine festplatte hochfährt...
ob sie so für ca 10-20sekunden rattert..nach dem du power on gedrückt hast.
 
Zuletzt bearbeitet:

RaggaMuffin

PCGHX-HWbot-Member (m/w)
Ne er macht garnix!!
Kann es sein das das Motherbord im arch ist??


ja moment...

mal zusammengefasst...
allso deine tastatur hat kontroll leuchten...aber sie leuten nicht auf nach dem du power on gedrückt hast?

und deine platten rattern auch nicht...nicht mal für 5-10 sekunden...

hab ich das jetzt richtig verstanden.
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
ok probier nochwas aus bevor ich mir ein urteil erlaube...aus der ferne ist es nicht so einfach etwas genaues zusagen.

das mainboard von allem befreien was dransteckt!!!!!!
alles was mit kabel und steckkarten zutun hat..>>>RAUS>>>

auf dem board darf !!!nur!!! ((((ein)))) "speicher"..."powern on kabel" und eInE "graka" stecken,,,%%sOnst niXX%%
und die grafikkarte einmal RAUS rausbauen und dan wieder EIN bauen.

sag mir dan wen du so weit bist.
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
ok probier nochwas aus bevor ich mir ein urteil erlaube...aus der ferne ist es nicht so einfach etwas genaues zusagen.

das mainboard von allem befreien was dransteckt!!!!!!
alles was mit kabel und steckkarten zutun hat..>>>RAUS>>>

auf dem board darf !!!nur!!! ((((ein)))) "speicher"..."powern on kabel" und eInE "graka" stecken,,,%%sOnst niXX%%
und die grafikkarte einmal RAUS rausbauen und dan wieder EIN bauen.

sag mir dan wen du so weit bist.

alles befolgt...

ok bau die baterie zum letzten mal raus und drücke 15 sekunden power on
danach steckst du die baterie zurück und schaltest pc an...
und wen jetzt immer noch keine bild kommt dan ist das so...

90% mainboard kaputt oder zu 10% grafikkarte kaputt..
genauer kann ichs nur sagen wen ich vor deinem pc stehe.
aber ich denke zu 100% mobo kaputt.
 

ole88

PCGH-Community-Veteran(in)
aso doch eine mist, naja dann behalt ich halt meine points^^, nur sein pc geht oder geht nicht^^
 
Oben Unten