• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Headset & Mikro zu leise

nightdragger

Schraubenverwechsler(in)
So, da ich nun bereits den ganzen Tag am Suchen bin und nichts finde, möchte ich mein Problem hier vortragen. Vielleicht hat einer eine Lösung. Auf Google finde ich die Standardantworten, welche ich schon versucht habe und mir nicht helfen.
Nun zu meinem Problem:
Mein Headset ist zu leise. Sowohl Mikro als auch die Kopfhörer an sich. War schon immer sehr leise, heute, nach einem Windowsupdate, höre ich noch weniger. Früher hatte ich den Realtek Audiomanager, seit dem Update kann ich den nicht mehr öffnen. Danke Windows. Da ich aber weiß, dass mir ohne Hardwareangaben nicht geholfen werden kann:
Board: MPG Z390 GAMING EDGE AC (MS-7B17)
Headset: Plantronic RIG 500
Soundkarte: Keine Extrasoundkarte installiert. (Daher Onboard?)

Soweit dazu. Anbei einige häufig gestellte Fragen, damit das Problem schneller behoben werden kann:
Sind die aktuellen Treiber installiert? habs versucht, vielleicht ist da das Problem (siehe weiter unten)
Hast Du schon einen anderen Kopfhörer getestet? Noch ein baugleiches Modell, selbes Problem. Auf einem anderen PC funktionieren die Headsets-
Headset direkt am Board oder per USB angeschlossen? Anschluss via 2x Klinkenstecker. Hab es vorne und hinten Versucht, Problem bleibt das selbe
Was hast Du schon alles versucht? Mit mehrere Programme die Treiber überprüft, alles aktuell. PC um die 20 mal neugestartet. Manuell verschiedene Versionen des Realtek-Audiotreibers geladen und installiert (Version 6.0.8899.1), kein Erfolg.
Lautstärkeregler auf 100, Headset Lautstärke auf 100, Mikrofon auf 100 und +30db Verstärkung. Trotzdem ist alles sehr leise.
Es ist auch alles beim richtigen Ausgabegerät aktiviert, da es das einige Gerät ist, was aktuell aktiv ist.

Mein Verdacht als Laie:
Es nimmt einen anderen Treiber als den, die, die ich den ganzen Tag installiert habe. Folgendes macht mich das etwas stutzig:
https://www.bilder-upload.eu/upload/d827a9-1586182567.jpg
Da ist ein Windowstreiber aktiv, obwohl ich nur Realtektreiber installiert habe? Auch eines meiner Treiberprogramme sagt, dass dort Windows aktiv ist. WTF?

Nun zu meiner Frage:
Was muss ich machen, damit es wieder funktioniert? (Außer mein Erstgeborenes zu verkaufen) Muss ich den Treiber irgendwie zuweisen? Oder brauche ich einen anderen Treiber oder ein anderen Anbieter?

Ich hoffe, hier kann mir jemand helfen. Ohne Sound vorm PC zu hocken ist... anstrengend.
mfg:
ein verzweifelter Nightdragger
 
G

gekipptes-Bit

Guest
Alten Sound- oder auch Grafiktreiber sauber im abgesicherten Windowsmodus mit "DDU" entfernen zunächst.
 
TE
N

nightdragger

Schraubenverwechsler(in)
Uff. Danke, die Lösung kann so einfach sein. Auf die Idee, mal unter den Treibern vom Mainboard nachzuschauen, kam ich natürlich nicht.
Im Endeffekt habe ich den Treiber jetzt mit DDU entfernt, bin afu die seite, einmal den Audiotreiber unter "Treiber" und Realtek Audio Control unter "Programme" installiert. Alles funktioniert wieder, mir kommt es sogar vor, dass das Mikro lauter ist, als vorher. Vielen Dank für die simple Lösung für dieses Problem.
 
Oben Unten