h370i Mainboard defekt

Jamrock

PC-Selbstbauer(in)
Hallo liebe PCGH-Gemeinde,

ich hoffe dies ist die richte Kategorie für diesen Beitrag. Leider hat mein Gigabyste z390 Aorus die Tage den Geist aufgegeben. Hab mir fix ein Asus h370i bestellt (gebraucht, bei Bit Electronics), zwar kein OC mehr für mein i59600k, aber was solls, musste schnell gehen:ugly:. Ich habe leider keinen Mainboardspeaker, sonst würde ich es mit der Null-Methode versuchen.

Nun zum Problem:

Pc-Starten
Kein beep
CPU LED leuchtet kurz
Ram LED leuchtet etwas länger
VGA und BIOS led leuchten garnicht.
Kein Boot ins BIOS

Grafikkarte und andere Mainboard LED leuchten.

Lösungsversuche:
- Habe natürlich erstmal gedacht das die Grafikkarte spinnt, aber weder onboard noch die GTX 1660 geben mir ein Bild aus.
- Bildschirm und Kabel wurden überprüft und sind funktionstüchtig.
- CMOS Reset habe ich auch durchgeführt => gleiches Ergebnis.
- Netzteil springt auch so an und aus wie es soll

Nun Frage ich mich was ich als nächstes machen soll:
Brauch ich ein BIOS update um die CPU zum laufen zu kriegen?
Könnte der Ram-Defekt sein (16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL16)?
Könnte die CPU Defekt sein?
Oder vermutet ihr den Fehler ehr bei Grafikkarte/Mainboard?

Vielleicht hatte jmd von euch schonmal ein ähnliches Problem?

Danke und Gruß Jamrockx

 
Zuletzt bearbeitet:
N

NatokWa

Guest
Sieht so aus als wäre dein altes MB noch völlig in Ordnung und die CPU hätte die Biege gemacht. 50% vom Ausschlußverfahren hast du schon hinter dir, ne andere CPU würde die 100% ergeben denke ich.

Rest ist Glaskugel-Raterei aus der Ferne.

Evtl ist ja jemand aus der Liste die in meiner Sig verlinkt ist in deiner Nähe und könnte mit einer Test-CPU vorbei kommen um das zu testen. Dann musst du nicht gleich ne weitere CPU einkaufen.
 
TE
TE
J

Jamrock

PC-Selbstbauer(in)
Danke für die super schnelle und ehrliche Antwort.

Hatte noch Hoffnung das es nicht die CPU ist, da die LED kurz angeht, aber dann muss ich das wohl testen. Könnte in diesem Fall nicht auch der Ram kaputt sein?

Das mit der Sig-Liste ist echt cool. :daumen:
 

Shinna

BIOS-Overclocker(in)
Probiere mal folgendes...

Board nur mit 24 und 8 Pin versorgen. CPU in den Sockel einlegen und mit dem Daumen der einen Hand drauf. Dann den Power Button mit der anderen Hand und einem Schraubendreher überbrücken. Wenn die CPU warm wird kannste Glück haben und es ist vll. nur das BIOS oder wirklich der RAM. Bleibt sie kalt..
 

IICARUS

Kokü-Junkie (m/w)
Aus der Ferne kann nichts Konkretes bestimmt werden, daher musst du da mittels Ausschlussverfahren Komponente mit andere Gegentesten. Aber ich denke das dein vorheriges Mainboard nicht defekt war und du es auf verdacht dazu ausgetauscht hattest.
 
TE
TE
J

Jamrock

PC-Selbstbauer(in)
Probiere mal folgendes...

Board nur mit 24 und 8 Pin versorgen. CPU in den Sockel einlegen und mit dem Daumen der einen Hand drauf. Dann den Power Button mit der anderen Hand und einem Schraubendreher überbrücken. Wenn die CPU warm wird kannste Glück haben und es ist vll. nur das BIOS oder wirklich der RAM. Bleibt sie kalt..
Hi, danke für den Tipp.

RAM habe ich mittlerweile überprüft, er funktioniert.

BIOS halte ich für unwahrscheinlich, da die zwei Mainboards ja unterschiedliche haben und ich bei beiden kein Bild bekomme.

Die CPU wird warm. Was kann ich daraus schließen?
 
Zuletzt bearbeitet:

PCGH_Torsten

Redaktion
Teammitglied
Eigentlich nur dass das Mainboard sie dauerhaft mit Strom versorgt und zumindest versucht zu starten. Das ist schon mal ein starkes Indiz für ein ausreichend neues UEFI – H370 ist zwar alt genug, damit die ersten Chargen mit 8000er-only-Firmware in den Handel gehen, aber ein nicht erkannte CPU führt bei Intel binnen einer knappen Sekunde zur Selbstabschaltung und so schnell sollte der Prozessor nicht spürbar warm werden.

Der nächste logische Schritt ist ein Test deiner CPU in einem funktionierenden System oder umgekehrt deiner Mainboard-&-Co-Sammlung mit einer funktionierenden CPU.
 
TE
TE
J

Jamrock

PC-Selbstbauer(in)
Eigentlich nur dass das Mainboard sie dauerhaft mit Strom versorgt und zumindest versucht zu starten. Das ist schon mal ein starkes Indiz für ein ausreichend neues UEFI – H370 ist zwar alt genug, damit die ersten Chargen mit 8000er-only-Firmware in den Handel gehen, aber ein nicht erkannte CPU führt bei Intel binnen einer knappen Sekunde zur Selbstabschaltung und so schnell sollte der Prozessor nicht spürbar warm werden.

Der nächste logische Schritt ist ein Test deiner CPU in einem funktionierenden System oder umgekehrt deiner Mainboard-&-Co-Sammlung mit einer funktionierenden CPU.
Super danke, dann werde ich das mal angehn :)
 
Oben Unten