• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Guide] Intel Skylake Overclocking Anleitung 6600K 6700K

Snuv360

Schraubenverwechsler(in)
Danke für eure schnellen Antworten :)
Nein kein primetest nur beim zocken und hab bis jetzt noch nicht über 60 Grad gebracht Lüfter weiß ich nicht mehr genau glaub ein alpenfön aber kann euch heute abend genauer sagen :) Stufen keine ahnung hab das BIOS aktualisiert und im BIOS dann gameboost aktiviert und xmp aber verstellt hab ich nichts nur die Buttons gedrückt ist die Spannung also unbedenklich?
 

AudiA4Fan

Komplett-PC-Käufer(in)
Wenn die Temperaturen passen, kannst du es so lassen.

Ich würde mich aber "etwas" einlesen und die Spannung mal selber anpassen.

Ggf. hast du einen guten Chip und verspielst so viel Potenzial.



LG

Olli
 

Snuv360

Schraubenverwechsler(in)
Danke für die Info Olli :) wo finde ich mehr über das Thema, im Internet gibt es tausend threads über das viele sagen über 1.3 v ist total gefährlich etc. Dieser hier war wenigstens fachlich :) bei den anderen geht fast immer ein Streit los :( oder das Board ist scheiß kauf lieber... Oder sowas. Deswegen freut es mich hier ein paar fachliche Antworten zu bekommen :)
P. S also wenn die Temperaturen so bleiben brauche ich mir keine Sorgen machen? :) super!
 

ghost-2000

Kabelverknoter(in)
Hallo.

Hab mal ne frage? Ich habe versucht meine CPU bei 4500MHz bei einer Spannung von 1,264Volt zum laufen zubringen, leider ohne Erfolg. Zur zeit läuft sie stabil bei 1,312Volt mit LLC Level 5 und mit XMP.
Prime 95 über eine Stunde Test ohne Fehler und max Temp 70 Grad und im Idle ~30 Grad.

Hab beim Bauer Video gesehen das I7 6700K bei 1.264v stabil laufen :) nur bei mir nicht :P. oder hab ich einfach eine Schlechte CPU erwischt? ;)
Ist meine Core vid zu hoch? Sie schwankt zwischen 1,37 und 1.40 volt. Ich habe im Bios 1.15volt eingestellt. :) .

Woran liegt das das die Cvid so hoch ist, ist das normal?
-------------------------------------------------------------------------
WaKÜ: H115i Pro RGB/Gehäuse: Corsair Crystal 570X RGB/CPU:Intel I7 6700k/16GB Kingston KHX2133C14D4/Geforce GTX970Strix ARCTIC Accelero Xtreme IV/Asus Sabertooth z170 Mark1/be quiet! Pure Power 11 cm ATX PC Netzteil 600W
 

Anhänge

  • cpu.jpg
    cpu.jpg
    305,6 KB · Aufrufe: 62
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Das hängt von der CPU und auch vom verwendeten Mainboard mit ab.
Meinen 6700K habe ich auch unter Last mit 1,200v mit 4,5 GHz am laufen gehabt.

Die VID ist uninteressant, dein Prozessor wird eine bestimmte Lastspannung brauchen und die musst du ermitteln.
Die VID ist keine anliegende Spannung, sondern nur ein Wert was Intel hierzu als Optimal ausgibt. Das ganze muss aber mittels LLC entgegengewirkt werden, denn die Droops sind das Problem wenn deine Spannung unter Last absackt.
 

ghost-2000

Kabelverknoter(in)
So hab gestern mal ein bissel rum Experimentiert. Im Bios hab ich Multiplikator auf 45 Sync All Core / Vcore auf 1.30V / CVid auf 1.1500 XMP Modus und LLC auf Lvl 4.

Hab mal 1H 20min Prim 95 laufen lassen. Cpu hatte eine Spannung von 1.264 - 1.280Volt max Temp bei Prime 95 lag bei 76Grad.

Beim einstellen ded CPU Multiplikator von 46 und Vcore von 1.36 und LLC 5 wurde bei prime 30mins meine Temperaturen max 87grad.

Ich glaub ich bleib bei 4.5 GHz. die 100MHz machen dann auch nichts mehr aus :P.
 

Dragon AMD

Volt-Modder(in)
So hab gestern mal ein bissel rum Experimentiert. Im Bios hab ich Multiplikator auf 45 Sync All Core / Vcore auf 1.30V / CVid auf 1.1500 XMP Modus und LLC auf Lvl 4.

Hab mal 1H 20min Prim 95 laufen lassen. Cpu hatte eine Spannung von 1.264 - 1.280Volt max Temp bei Prime 95 lag bei 76Grad.

Beim einstellen ded CPU Multiplikator von 46 und Vcore von 1.36 und LLC 5 wurde bei prime 30mins meine Temperaturen max 87grad.

Ich glaub ich bleib bei 4.5 GHz. die 100MHz machen dann auch nichts mehr aus :P.
Geköpft oder ungeköpft?

Denke ungeköpft wegen den Temps.

Geköpft geht noch mehr[emoji3]

Gesendet von meinem GT-I9305 mit Tapatalk
 

ghost-2000

Kabelverknoter(in)
So hab heut mal mit meiner alten CPU probiert I5 6500 None K aber ohne flüssigmetall und funktioniert einwandfrei. Hatte aber beim einbau erst ein Pin am Board verbogen und dacht CPU ist defekt. Morgen werd ich auf Arbeit CPU Kopfen und verkleben da ich dort alles an Werkzeug und Benzin etc. habe :)
 

ghost-2000

Kabelverknoter(in)
So hab gestern mal ein bissel rum Experimentiert. Im Bios hab ich Multiplikator auf 45 Sync All Core / Vcore auf 1.30V / CVid auf 1.1500 XMP Modus und LLC auf Lvl 4.

Hab mal 1H 20min Prim 95 laufen lassen. Cpu hatte eine Spannung von 1.264 - 1.280Volt max Temp bei Prime 95 lag bei 76Grad.

Beim einstellen ded CPU Multiplikator von 46 und Vcore von 1.36 und LLC 5 wurde bei prime 30mins meine Temperaturen max 87grad.

Ich glaub ich bleib bei 4.5 GHz. die 100MHz machen dann auch nichts mehr aus :P.

So Cpu hab ich nun auf Arbeit erfolgreich geköpft und die ersten resultate sind da. Wie oben beschrieben, waren das die einstellungen ohne Köpfen und hier die gleichen
Einstellungen wieder, aber mit Köpfen.

Bei Prime 95 30minuten max Temp 60 Grad :P und keine Fehler.

Also Cpu noch Heile und ich zufrieden. Am Wochenende schau ich mal wie hoch ich die Cpu noch Takten kann.
 

ghost-2000

Kabelverknoter(in)
Teste gerad etwas rum. War bei einer Core Spannung von 1.38 Volt mit eine Taktrate von 4700 MHz und ein LLC LVL 5. Nach 10 Minuten Prime 95 fehler Worker #7 Stopped. Cpu temp lag bei 70 GRad . Einfach eine schlechte CPU erwischt oder in dem Bereich Spannung noch etwas erhöhen? Möchte ungern auf 1.4 Volt gehen.

Bin grad mit den einstellungen bei 4600MHz und Max Temps 69Grad. Lote jetzt die mindest spannung bei 4600MHz erstmal aus.

Cinebench R15.0 1011 Punkte :)
 
Zuletzt bearbeitet:

ghost-2000

Kabelverknoter(in)
Also hab ma mal ein bisschen rum experementiert.

bei 4800MHz Core Voltage von 1.40 Volt und LLC LVL 6 nimmt er 1.42 Volt laut CPU Z, VID liegt bei 1.319 bis 1.334 Volt ohne Prime 95 Fehler.
Alles was unter 1.4Volt liegt mit einer LLC LVL 5 sagt Prime Worker 7 Stoped. Max Temps waren 74 Grad.

Nun test ich 4400MHz mit Core Voltage 1.22 Volt im Bios und einer LLC LVL 5, sagt mir CPU Z Core Voltage 1.20 Volt und Vid 1.345-1.360 an. Temp liegt bei max 57 Grad.

Bei 4700 MHz und einer 1.385 Core Voltage bekomm ich ihn noch stabil noch zum laufen mit einer LLC Lvl 5.
 

Ellina

PCGHX-HWbot-Member (m/w)
Leider gibt es keine Non-K Overclocking mehr. Die seite ist von netzt und hat wer eventuell die Bios versionen?

Wüßte nicht genau wo oder wie man da weiter "Fragt" weil ich nicht genau weis wo es hin passen würde etc...
 

onlinetk

Komplett-PC-Aufrüster(in)
Hallo,
ich habe es noch nicht ganz geschafft die 139 Seiten komplett zu lesen, ich bin jetzt auf Seite 120 angekommen.

Erstmal einen lieben Dank an alle und den 8auer wie die Mühe und den ganzen Support.

Ich selbst war lange in Hardwarebereich tätig, nutze seit einigen Jahren den 6600K und habe ihn nie wirklich professionell übertaktet. Nach jetzt wochenlanger "Probiererei" bin ich zumindest bei 1,37 eingestellten Vcore und 1,344 anliegenden Vcore unter Last in LLC3 Prime stabil.

Grundsätzlich verstehe ich das alles was hier auf all den Seiten geschrieben ist (Vdrop, VID, Spannungsspitzen, LLC usw.).

Mein System:
Asus Z170 Pro Gaming 3805, neuster Microcode
i5 6600K
Noctua U14S
GC Extreme Wärmeleitpaste
Hyper X Fury 32GB 2133

Ich versuche gerade meine Kerne mit verschiedenen Taktraten zu versehen. Folgendes bereits eingegeben (BLCK100):

Core 1: 50
Core 2: 49
Core 3: 48
Core 4: 47

Core 1: 49
Core 2: 49
Core 3: 47
Core 4: 47

Asus Multi Core Enhanced an und aus

Alle CStep und Ennergiesparmechanismen auf Off
Windows Maximalleistung

Warum bekomme ich in HWinfo und CPUZ nur immer den Takt des 4 Kerns angezeigt? Bzw. sind Core 1-3 auch nur auf dem maximalen Takt von Core 4 und nicht wie gewünscht auf 4,9/4,8 Ghz.

Weiter bin ich nicht schlau draus geworden was die FLCK Frequenz ist?
 

DARPA

Volt-Modder(in)
Du versuchst also, das jeder Kern mit einem individuellen Takt läuft?

Wenn ich es richtig in Erinnerung hab, kann Skylake (also 6000 series) diese Funktion noch nicht.
Was du einstellst bedeutet, dass bei 1-Core Last 5.0 GHz, 2-Core Last 4.9 usw

Teste mal mit Cinebench single Core oder Threads zuweisen in Windows
 

onlinetk

Komplett-PC-Aufrüster(in)
Erstmal danke für die schnelle Antwort.

Müsste eigentlich ab Sandy Bridge gehen, da das vom Turbo Boost 2.0 abhängig ist.

Hab gerade mal SpeedStep eingeschaltet, gleiche Situation. Hab dann die C States erlaubt und unter Idle springen die Kerne für nen Bruchteil einer Sekunde auf die gewünschte Frequenz und dann takten sie wieder auf 800Mhz, unter Prime laufen dennoch alle auf maximal des geringsten Multi.

Werde morgen mal gucken welche C States ich ausschalten muss um die konstante Frequenz zu erreichen.

Bleibt nur noch die Frage was der FLCK ist?
 

DARPA

Volt-Modder(in)
Wie gesagt, dem Kern einen individuellen Takt zuweisen ist kein Bestandteil von Boost 2.0
Unterscheide zwischen "per Core" und "1-Core-Ratio" / "2-Core-Ratio" usw

Ich glaube richtiges per Core geht nur mit Boost 3.0 auf HEDT

FCLK ist der Takt des Sytem Agent
 
Zuletzt bearbeitet:

onlinetk

Komplett-PC-Aufrüster(in)
Ok, hier in dem Thread waren zwei drei Leute die das so eingestellt hatten, klang auch glaubhaft. Zumal das Board ja auch die Option bietet und die Intel Turbo Boost Spezifikation sagt das bei Turbo der Takt pro Core bis zu 3,9Ghz macht, abhängig von TDP und Temperatur. Sprich z. B. Core 1 3,9, Core 2 3,7 und 3 und 4 z. B. Standard Tackt.

Was mich am meisten Wundert ist das der Tackt ja teilweise auf Core 4 auf den eingestellten Wert von Core 1 springt, aber Core 1 bei dem niedrigsten Multi bleibt, das wäre ja sowieso nicht möglich da die folgenden Cores abseits von Core 1 laut Intel nur Taktfrequenzen gleich oder unterhalb der der darüber liegenden Cores kann.

Hab jetzt auch mal mit C Steps und Eist alle Varianten ausprobiert und nichts verändert. Laut Intel Datasheet ist C0 für die Takranpassung zuständig, schalte ich alles ab C3 ab, bleibt die Frequenz unverändert.

TDP und Temperatur Überwachung habe ich eigentlich alles aus.

Wie ist denn der Standard Rackt des FLCK und was ist möglich?
 

Ellina

PCGHX-HWbot-Member (m/w)
Also den cpu kann man nicht so ohne weiteres Takten jeden kern einzeln wo es geht ist bei x5.... und bei xeons oder so.
Aber da bin ich mir nicht sicher bei den normalen CPUs ist dass nur dann der fall wenn man von 40 kern 1 auf 45 kern 4 oder 6 taktet.
Dass geht so weit ich mich erinnere.

Und den BLCK würde ich nicht herum takten da 0,5 kein problem macht aber ab ca.. 101 könnte es probleme machen weil jeder mainbord hersteller da andere dinge an setzt und dem entsprechent das problem ist dass es mit ne blue screen abstürzen kann.
(Weil das problem ist dass der Ram, cpu und front side bus mit übertaktet wird und irgend wann das limit erreicht ist. Davon ab dass auch unterschiede bei bords sind und hersteller mit spannungswandlern und so weiter. Dass könnte tehoretisch da ne rolle spielen etc...)

Was mich am meisten Wundert ist das der Tackt ja teilweise auf Core 4 auf den eingestellten Wert von Core 1 springt, aber Core 1 bei dem niedrigsten Multi bleibt, das wäre ja sowieso nicht möglich da die folgenden Cores abseits von Core 1 laut Intel nur Taktfrequenzen gleich oder unterhalb der der darüber liegenden Cores kann.

Wenn du AVX offset ein gestellt hast ist das Klar. Wenn keine Last an liegt dann taktet der CPU so herum wie er gerade möchte ist auch energie effizent etc....

Daher sehe es nicht so schlimm sondern sehe es eher als dass es gut läuft.
 

Dreamerle84

Schraubenverwechsler(in)
Moin Moin. Hab mich hier mal bisschen durchgelesen. Ich habe noch nen alten 6700k in meinem System. Aus Interesse habe ich ihn gestern mal geköpft und flüssigmetall aufgetragen. Haben ihn aktuell mit 4.7 bei 1.35v laufen. Komme auf max 43grad am heißesten Kern bei Dauerschleife cine15. Habe eine Custom Wasserkühlung. Habe aber ein Problem mit dem xmp Profil für den Ram. Dieser läuft maximal bei 2900 1.35v. Es ist aber ein 3200 predator verbaut. Muss 8ch dort die Spannung anheben für den höheren Takt? Das MB ist ein Maximus VIII Hero. Danke euch.
 

Q!...deluxe

PC-Selbstbauer(in)
Hallo,

mein System verhält sich seltsam. Ich habe es übertaktet nach dem Overclocking-Beispiel auf ASUS Z170 Pro Gaming mit 6700K auf 4.5 GHz des Threaderstellers(auf der ersten Seite). Gekühlt wird das Ganze von einem Scythe Mugen 2 Rev.B. Sobald man Last per Prime95 auf das System gibt pendelt die Leistungsaufnahme der CPU bei ca 80-85 Watt. Der Kühler hat das ganz gut im Griff und hält die Temperatur bei ca 55°C. Nach ca 5min springt die Leistungsaufnahme hoch auf 100 bis 105 Watt und der Kühler hat Mühe das noch wegzukühlen. Die Temperatur geht dann recht zügig rauf auf 72°C und mehr.

Woran liegt dieser plötzliche anstieg der Leistungsaufnahme?

Beste Grüße @All
 

black-wizard

PC-Selbstbauer(in)
Wie ist denn jetzt der aktuelle Stand zu Prime95 und Skylake wegen AVX?

Kann ich die aktuelle Prime95 v29.8 build 6 nutzen mit Standardeinstellungen (1344K) oder muss ich da was ändern?
 

IICARUS

Kokü-Junkie (m/w)
Mit meinem Asrock OCF Z170 hatte ich noch kein AVX-Offset mit dabei.

Bei den Tests mit Prime95 habe ich AVX abgestellt, da mit AVX mehr Spannung anliegen muss und auch die Temperaturen höher angestiegen sind. In der neuen Version 29.8 kann AVX auch im Menü selbst abgestellt werden. Zuvor musste dieses in der Textdatei mit eingetragen werden.

Wobei dein Test mit 1344K nicht aussagekräftig ist und selbst wenn es damit stabil bleibt kann es mit 16K usw. wieder anders ausfallen. Noch besser ist der Test mit LinpackXtreme, denn wenn es dort 10-20 Durchläufe stabil durchläuft kannst das System als ziemlich stabil ansehen. Für diesen Testlauf reichen 6GB für die Arbeitsspeicher auszuwählen. Bedenke aber das LinpackXtreme auch AVX mit verwendet und es dort nicht abgestellt werden kann.
 

Fischi23

Kabelverknoter(in)
Moin,

ich bin erst neu im OC bereich und wollte am Wochenende meinen CPU Übertakten.

Ich habe folgende Hardware

CPU: i5-6600k
MB: Asus Z170-A

Da ich bis vor kurzem noch gar keine Ahnung vom Thema OC hatte, habe ich mir erstmal ein paar Youtube Tutorials angeschaut und mich selbst versucht.

Ich hatte meinen RAM auf den XMP Modus umgestellt und meine CPU Ratio auf 42 angehoben.

Soweit lief mein System dann auch. Allerdings hatte ich dann das Problem, dass mein Sound geknackt und geknister hat. Habe dann gelesen, dass es an der Spannung liegen könnte, da Asus wohl auf "AUTO" die Spannungen zu hoch ansetzt.

Nun wollte ich fragen, wie ich mich bei den Spannungen verhalte ohne Schaden anzurichten und mein System stabil für den 24/7 Betrieb bekomme.
 

RtZk

Lötkolbengott/-göttin
Ich hatte meinen RAM auf den XMP Modus umgestellt und meine CPU Ratio auf 42 angehoben.

Soweit lief mein System dann auch. Allerdings hatte ich dann das Problem, dass mein Sound geknackt und geknister hat. Habe dann gelesen, dass es an der Spannung liegen könnte, da Asus wohl auf "AUTO" die Spannungen zu hoch ansetzt.

Nun wollte ich fragen, wie ich mich bei den Spannungen verhalte ohne Schaden anzurichten und mein System stabil für den 24/7 Betrieb bekomme.

Sound Knistern hatte ich noch nie bei instabilem CPU OC, bei instabilem RAM OC hingegen ist das schon öfter vorgekommen.
Von zu hoher Spannung kommt das ziemlich sicher aber nicht, sondern von zu niedriger.
Bei der CPU solltest du maximal auf 1,4 Volt gehen, dabei schauen, dass der LLC möglichst wenig VDrop (allerdings sollte er etwas trotzdem zu lassen) zu lässt, ich glaube bei diesen Boards war es LLC 4? .
Ich würde an deiner Stelle fixed Voltage nutzen und kein Offset.
Die RAM Spannung würde ich an deiner Stelle mal manuell auf 1,4 V setzen.

Allerdings sollte dir klar sein, dass OC bei deinem System nichts mehr retten kann, ein 4 Kerner mit 4 Threads ist auch mit 5 GHz einfach zu langsam.
 

Fischi23

Kabelverknoter(in)
Okay danke.

Das mein System aufgerüstet werden muss, ist mir bewusst. Nur ich wollte mich jetzt erstmal mit dem Thema OC befassen, da ich mich an meine neue Hardware dann wieder nicht rantrauen würde.

Wie stelle ich die fixed Voltage ein und welche Voltage wäre für den RAM sinvoll? Ich habe G.Skill 2x 8 GB 2800.
 

RtZk

Lötkolbengott/-göttin
Okay danke.

Das mein System aufgerüstet werden muss, ist mir bewusst. Nur ich wollte mich jetzt erstmal mit dem Thema OC befassen, da ich mich an meine neue Hardware dann wieder nicht rantrauen würde.

Wie stelle ich die fixed Voltage ein und welche Voltage wäre für den RAM sinvoll? Ich habe G.Skill 2x 8 GB 2800.

Schau dir mal das hier an:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Bezüglich des RAM's wären wie gesagt 1,4 einen Versuch wert.
 
Oben Unten