Grafikkarte stürzt beim Beenden von Spielen ab.

bloodisjummy

Schraubenverwechsler(in)
Hallo liebe Community,

Ich bin mittlerweile mit meinem Latein am Ende, habe aber eine ganz gut Vorstellung davon, was defekt ist.
Meine Grafikkarte (Gainward Gtx 980ti) scheint seit neustem ein Problem damit zu haben, aus Spielen (oder generellen 3d-Anwendungen wie Furmark, wieder zurück in den normalen Betrieb zu finden.
Bis vor kurzem hat sie sich immer wieder gefangen, kurz auf 100% 3D-Auslastung gespiked und dann ging es wieder.
Seit neustem (heute) springt die Karte beim Beenden von in diesem Fall WoW und League of Legends sofort auf 100% wird furchtbar heiß und kurze Zeit später friert das Bild erst ein, danach gehen beide Monitore aus.

Hat jemand eine Idee, woran es liegen kann?
(ich vermute leider einen defekten Capacitor oder sowas, und selbst löten kann/traue ich mich nicht.)

PC Specs:
Mainboard: Asrock Fatal1ty z170 k4 Gaming
Prozessor: Intel core i7 6700k
Ram: 2x8GB G.SKILL Ripjaws 2133Mhz
GraKa: Gainward Gtx 980ti 6GB
Netzteil: 500W beQuiet 80+ Dingens

Hoffentlich gibt's eine Rettung! >.<
 

Lexx

Lötkolbengott/-göttin
Wenn das Netzteil so alt wie der Rest ist:

Vielleicht kommt das mit den Lastwechsel nicht mehr ganz zurecht?
Die 980TI war ja auch ein rechter Schluckspecht (wenn ich mich nicht irre).

Ich würde mal testweise Step-by-Step - beginnend bei der GraKa - die Takte
(und vlt. auch Spannungen) reduzieren.
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
Werde ich definitiv ausprobieren, die 980ti hat ne angegebene TDP von 250W, allerdings der Prozessor nur 95 unter Volllast glaube ich bis zu max. 120.
Finde es halt irritierend, dass die Karte unter Volllast bei WoW absolut solide abliefert und seltenst über 70°C erreicht.
Dann beendest du das Spiel und die Karte heizt (kann es natürlich nur schätzen, weil alle Anzeigen sofort einfrieren) auf locker 85/90°C hoch, so dass ich sie keine 2 Sekunden berühren kann und stürzt (vmtl.) hitzebedingt ab.

Danke für die schnelle Rückmeldung, ich werde morgen berichten. Ich habe glaube ich noch irgendwo ein 700W Netzteil rumfliegen. Ist zwar noch älter, liefert aber vielleicht noch etwas mehr Saft :D
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
Das jetzige ist ein BeQuiet 500W E6. Das hat bald Antiquitätenstatus nehm ich mal stark an.
Das 700W Ding ist irgendwas sehr sehr altes, was den damaligen AMD FX 8XXX angetrieben hat. Der hat Strom gefressen wie nix Gutes.
Hat aber glaube ich trotzdem ne 80+ Bronze Zertifizierung, wenn ich mich recht erinnere. Muss ich morgen halt mal im Keller in der allseits beliebten "Technikbox" gucken.
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
Und wie erklärt ihr euch, dass die GraKa dann so extrem heiß wird und abschmiert beim Wechsel von 3D-Anwendungen, in 2D-Betrieb?
Ich raff nicht, wie da ein Netzteil schuld sein kann, dass die Karte auf einmal ultra heiß wird und scheinbar ja noch über Vollast läuft.
 

Birdy84

Lötkolbengott/-göttin
Bin mir nicht ganz sicher, ob die E5er oder die E6er Reihe große Probleme mit den Elkos hatte. Schau mal von außen nach, ob du aufgeblähte Elkos erkennen kannst.
Was zeigt der Taskmanager, welcher Prozess für diese hohe GPU Last sorgt?
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
Der Taskmanager sagt garnichts mehr, da die GraKa direkt das Bild einfriert und dann abschaltet. Aufgeblähte Kondensatoren sehe ich mit Taschenlampe augenscheinlich erstmal keine.
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
So, hi noch einmal. Ich habe mein altes Gehäuse aus dem Keller gegraben und darin ein 600w Netzteil mit 80+ Zertifizierung gefunden. Habe ich jetzt verbaut und werde Tests anfangen.
Am alten Netzteil waren keine aufgequollenen Kondensatoren zu sehen :/
 

Odie0506

Komplett-PC-Käufer(in)
die 980ti hat ne angegebene TDP von 250W, allerdings der Prozessor nur 95
Damit weisst du dann, welche Kühlleistung du für die beiden Komponenten einplanen darfst. Über den Verbrauch der Bauteile sagt die TDP nichts aus und ist höchstens von der tatsächlichen Leistungsaufnahme abhängig. Das T steht für Thermal und ist somit eine Kenngrösse für thermische Lasten, sprich Abwärme.

Wenn ich das richtig gesehen habe, dann finden sich bei Gainward für deren alten GTX980TI-Karten eigene Treiber. Wenn der aktuell verwendete Treiber von NVidia direkt stammt, kann dieser u.U. auch für das Verhalten mitverantwortlich sein. (Ich hab den Gainward-Treiber nicht zerlegt und nachgesehen, ob darin inhaltliche Modifikationen zu dem entsprechenden NVidia-Referenztreiber vorgenommen wurden. Würde mich allerdings nicht wundern - schliesslich gibt es etliche Kartenhersteller, die sich bei ihren Karten nicht an das Referenzdesign ihres Zulieferers halten und somit eigene Treiber bereitstellen müssen.)
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
Ich installiere gleich mal den Treiber von Gainward.
Habe gerade einen Testlauf mit "neuem" Netzteil gemacht.

Testlauf bestand daraus, WoW laufen zu lassen, bis die GraKa laut Afterburner eine Chip Temperatur von ~72°C hatte und dann per exit Game verlassen.

Bei Beenden des Spiels ist diesmal nicht der gesamte PC eingefroren und abgeschmiert, es hat sich nur der 2. Monitor abgeschaltet, welcher über Displayport (1. Monitor über HDMI) angeschlossen ist.
Dann habe ich den PC einfach mal machen lassen, und nach ca. 2 min ist der 2. Monitor dann wieder angesprungen.
Ist bisher nur der eine Test, aber es scheint sich ja etwas verändert zu haben.
Ich werde gleich den letzten veröffentlichten Treiber von Gainward für die 980ti installieren und nochmal einen Test starten.

Edit mit Test2:

Beim Beenden des Spiels gleiches Ergebnis, habe einen Screenshot vom Taskmanager Auslastungsbild gemacht. Es ist kein Prozess angezeigt worden, der die kurzzeitige 100% Auslastung bewirkt hätte.
2. Bildschirm hat sich ebenfalls wieder verabschiedet. Habe versucht über die "erkennen" - Funktion von Windows den 2. Monitor wieder zum Laufen zu bekommen, mit dem Ergebnis dass die GraKa sich wieder komplett aufgehangen hat und super heiß wurde.
Habe den PC dann vorsichtshalber abgeschaltet.

Ich bin mal gespannt wie das gedeutet wird.
Screenshot vom TM folgt sobald der PC wieder Kühler ist und ich ihn wieder starten kann..
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Das mit dem Gainward Treiber kannst Du dir sparen. Das Referenzdesign bei dem PCB der Karte stellt die minimal Anforderung dar. Hier also von NVidia. Was die AIB "eigenen Treiber" mitbringen ist meist ein eigenes "Controllcenter" oder Overclocking Tool. An der Funktionsweise des Treibers ändert sich aber nichts. Den Aufwand für eine "echte Treiber Entwicklung/Änderungen" kann ein AIB gar nicht leisten.

Hast Du zu dem Zeitpunkt, wenn die GPU auf 100% 3D Last wieder sprang, auf dem zweiten Monitor etwas laufen was 3D Beschleunigung verwendet? Youtube Video? Twitch Stream oder sowas in der Art?
 
TE
TE
B

bloodisjummy

Schraubenverwechsler(in)
Das mit dem Gainward Treiber kannst Du dir sparen. Das Referenzdesign bei dem PCB der Karte stellt die minimal Anforderung dar. Hier also von NVidia. Was die AIB "eigenen Treiber" mitbringen ist meist ein eigenes "Controllcenter" oder Overclocking Tool. An der Funktionsweise des Treibers ändert sich aber nichts. Den Aufwand für eine "echte Treiber Entwicklung/Änderungen" kann ein AIB gar nicht leisten.

Hast Du zu dem Zeitpunkt, wenn die GPU auf 100% 3D Last wieder sprang, auf dem zweiten Monitor etwas laufen was 3D Beschleunigung verwendet? Youtube Video? Twitch Stream oder sowas in der Art?
Habe ich mal ja, mal nein gehabt. Bei den beiden letzten Tests hatte ich auf dem 2. Monitor nur den Task Manager und Afterburner offen um Auslastung/Temperatur zu kontrollieren. Ein Chrome Tab (YouTube) war im Hintergrund offen, aber minimiert und es lief kein Video.


So sah die Auslastungskurve kurz nach Beenden von WoW aus.
Später beim Absturz war dann kein Screenshot mehr zu machen, da das Bild hing und die GraKa immer heißer wurde. Habe "Notaus" gedrückt.


Edit 3:

Habe grad im "Normalbetrieb" kleine Ruckler gehabt. Im Taskmanager sind wieder dieselben 100% "Spikes" zu erkennen, Prozesse werden keine angezeigt, welche 100% 3D-Auslastung verursachen.
Die einzigen beiden Prozesse die überhaupt eine winzige Auslastung erzeugen sind:
Client-Server-Laufzeitprozess: 0.9% - 4.2% max.
Desktopfenster-Manager: 0.1%-0.2% max.

Was mir ebenfalls aufgefallen ist:
Sobald ich mit der Maus ins Nvidia GeForce-Experience-Fenster klicke, stottert die Maus danach einige Male, eine Auslastung der GraKa oder ein Prozess, welcher dies dokumentiert ist dabei nicht zu erkennen.
 

Anhänge

  • Crash1.PNG
    Crash1.PNG
    32,5 KB · Aufrufe: 10
Zuletzt bearbeitet:
Oben Unten