• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

grafikkarte schon wieder kaputt.was nu????

MetallSimon

PCGHX-HWbot-Member (m/w)
also meine grafikkarte ist kaputt.
den selben fehler hatte sie schonmal.
damals habe ich sie eingeschikt und der defekt wurde repariert.
jetzt will aber wissen,was das für ein defekt ist(bilder im anhang)
 

mattinator

Volt-Modder(in)
Für 'nen Arzt ist eine falsche Diagnose u.U. schon schlimm ;), hier im Forum geht's doch um den Versuch, zu helfen. Das darf dann auch mal schiefgehen, oder :huh:
 

RubinRaptoR

Freizeitschrauber(in)
Für 'nen Arzt ist eine falsche Diagnose u.U. schon schlimm ;), hier im Forum geht's doch um den Versuch, zu helfen. Das darf dann auch mal schiefgehen, oder :huh:

Sicherlich. :D
Allerdings mag ich es nicht, Sachen von mir zu geben, wenn ich mir damit nicht so sicher bin. Ansonsten könnte man mich ja in der Luft zerreißen und mich muss den Schwanz einziehen :lol
 
TE
MetallSimon

MetallSimon

PCGHX-HWbot-Member (m/w)
und was heißt das nun genau??
kann ich das irgendwie reparieren??
als die graka das erste mal kaputt war,da wurde sie ja auch repariert.
 

RubinRaptoR

Freizeitschrauber(in)
Wenn du immer noch im Garantiezeitraum bist, kannst du sie erneut einschicken ;)
Meines Wissens nach, kann man defekten Speicher nicht reparieren.
Die "Backofen-Methode" hilft auch nur bei kalten Lötstellen, sieht also schlecht aus. Ergo -> erneut Einschicken oder Neue kaufen
 

mattinator

Volt-Modder(in)
Nur mal Interesse halber:

  • was für ein Modell ist es ?
  • bei wem hst Du sie gekauft ?
  • hast Du vom Händler keine Beschreibung des behobenen Defektes bekommen ?
 
TE
MetallSimon

MetallSimon

PCGHX-HWbot-Member (m/w)
Nur mal Interesse halber:

  • was für ein Modell ist es ?
  • bei wem hst Du sie gekauft ?
  • hast Du vom Händler keine Beschreibung des behobenen Defektes bekommen ?
is eine 9600gso mit 768mb von palit
gekauft hab ich sie bei Berlin Computershop für Notebooks, PC-Systeme und Hardware
als sie wieder ganz zurück kam,war nur ein lieferschein dabei.

@RaggaMuffin
mit geforce treibern gehts garnicht.
ich hab jetzt momentan einen ersatz pc,in dem eine 32m agp graka von ati drinnsteckt.wenn ich den nvidia treiber installiere,dann bleibts immer beim windows ladebildschirm stehen.

ich werd die graka dann einfach wieder zurücksenden.
 

utacat

Software-Overclocker(in)
Du kannst eine Ati Karte nicht mit einem Nvdia Treiber beglücken.
Weißt du den Namen deiner Karte?
32 MiByte?
Tippe mal ins Blaue-vielleicht eine Rage pro.
Deinstalliere den Nvdia Treiber(abgesicherter Modus), da du ja nicht mehr ins Windows kommst.
PC neustarten und gleich F8 drücken und abgesicherter Modus starten und Treiber deinstallieren.
Falls es eine Ati Rage Pro ist und dein Betriebssystem XP ist, versuch mal diesen Treiber:

ATI 3D Rage IIC AGP Treiber :: treiber-online.de

Gruß utacat
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
mit geforce treibern gehts garnicht.
ich hab jetzt momentan einen ersatz pc,in dem eine 32m agp graka von ati drinnsteckt.wenn ich den nvidia treiber installiere,dann bleibts immer beim windows ladebildschirm stehen.

hey tschuligung ich hab nicht gewusst was du für ne graka hast :(
und du hast die geforce treiber echt installiert ob wohl du ne ati graka hast:D

kannst du mal dein problem etwas genauer schildern sonst ist es nicht möglich zu helfen:wall:...und mit welcher graka hast du jetzt das problem.

allso ich habe folgendes verstanden...

du installierst die geforce treiber und nach dem neustart bleibt das windows beim booten hängen...allso dort wo der ladebalken ist und ausserdem ladet zwar der ladebalken aber das nur ganz langsam...

allso wen du das da oben bestätigen kannst dan ist das so das dein board kaputt ist.


ist das ein asuis board p35? und wieviel stück speicher und wieviel gb
 
Zuletzt bearbeitet:
TE
MetallSimon

MetallSimon

PCGHX-HWbot-Member (m/w)
naja ich glaub mir bleibt nichts anderes übrig als wieder einschiken(mal kuken ob die mir eine neue graka geben).


@Muffin
also:
die geforce karte zeigt die fehler auf den bildern im ersten post(ohne installierten treiber)und folglich gehen ohne treiber keine spiele.
wennn man den treiber dann installiert,dann bleibt windows beim anmeldebildschirm hängen(also dann,wenn der treiber geladen wird oder?).

die ati karte is nur so als ersatz karte da und funktioniert einwandfrei
 
TE
MetallSimon

MetallSimon

PCGHX-HWbot-Member (m/w)
steht in mmeinem sysprofil(wieso wird das in der signatur nich als bild gezeigt??)
als board hab ich ein asrock p43de
aber auf dem asrock 4coredual-vsta(mein ersatz pc)gehtse ja auchnich.
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
das kanndoch nicht sein das du in kürzester zeit das selbe problem wieder hast:what:

die bildfehler die du hast mus nicht unbedingt auf ein graka defekt deuten.

ich hatte mal den selben darstellungs fehler..nicht ich aber halt nen anderer...
und das problem hatten wir gelöst in dem wir chipsatz und graka treiber neu installiert haben...

allso bevor du die graka wegschickst würde ich empfehlen chipsatz und graka treiber zu erneuern...

also chipsatz und graka treiber löschen....dan mit drivercleaner drübergehen...
und dan ladest du dir den aktuellsten chipsatz treiber und für die graka nimmst du nen alten trreiber am besten die was auf der cd ist...
 
Oben Unten