• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte P67A-UD4 + Dual GPU = Massives Problem!

Freakezoit

PCGHX-HWbot-Member (m/w)
Hi Jungs ,

Vllt. kann mir ja jemand von euch weiterhelfen bei meinem problem.

Und zwar , beim oben genannten Board ist es fast unmöglich eine Dual Gpu karte zum laufen zubekommen bzw. das board zum richtigen arbeiten zu bewegen.

Problem sieht wie folgt aus :

Egal was ich im bios verändere (Cpu spannung/ram/qpi/ich/system agent / Ram timings/Ram takt/) usw.
Wird nicht übernommen , das problem hab ich mit einer oder mit 2 karten nicht.

Board bootet bleibt einen moment (10-15 Sek.) an geht aus und meldet dann Overklocking failed (egal ob im default oder OC)
Multi wird aber wiederum ohne probleme übernommen. 2. Cpu bekommt nicht die eingestellte spannung sondern nur die Vid spannung für den jeweiligen takt (z.b. beim 50er multi 1.355v was real 1.344v sind) Ram läuft egal ob auf 800/1066/1333(Per hand eingestellt)/1600/1866/2133 nur mit 1333 selbst wenn ich im default von auto (1333) per hand auf 1333 stelle meckert er rum.

Habe bis jetzt mit allen settings rumgespielt also so wie oben geschrieben.
Aber nix passiert , bios hab ich mittlerweile alle die es gibt von final über beta durch beide slots also den 16x & den 8x slot.

Das lustige mit 2 einzelnen oder einer karte kann ich ohne mucken auch 55er multi fahren sowie den ram auf 2133 alles kein thema nur net mit ner Dual Gpu karte.

Hier mal mein setup

Gigabyte P67A-UD4
i7-2600k
2x2GB Corsair Dominator GT 1866C7 (Elpida Hyper)
Antec True power Quattro 850w (auch testweise mit nem Tagan 1.3kw NT & für die karten nen Thermaltake Purepower GPU PSU 450W)
Folgende Gpu`s : HD3870x2 , HD4850x2 , HD4870x2 , 1x & 2x 9800GX2. / Single GPU`s : GTX470 /1x & 2x 8800GTS 512 / 7800er /19xxer Ati`s usw .

Wie gesagt problem ist halt nur die dual Gpu konfig , am NT oder den karten liegt es nicht das hab ich auf nem anderen board gegengetestet. Ram kann es auch net sein da er ja mit single GPU karten einwandfrei läuft.

Was ich jetzt noch auf nem anderen board teste ist die Cpu. ansonsten fällt mir echt nix mehr ein.

Um noch hinzu-zufügen GANZ Selten aber manchmal übernimmt er die settings und es läuft dann alles ohne mucken aber sehr sehr selten.

Von 100 bootup`s vllt. 2 mal . :ugly:

Vllt. wisst ihr ja was, wenn die Cpu in ordnung ist und keiner mehr Rat weiß . Werd ich das wohl oder übel GB um die Ohren hauen. :schief:
 

RoccoESA

Komplett-PC-Aufrüster(in)
Matti hat ein ähnlich gelagertes Problem auf seinen ASUS- Brettern mit seinen 295ern - frag den mal, wie er das innen Griff gekriegt hat.
 
M

marcus_T

Guest
das Board an sich ist ein maßives problem, deswegen hat das auch niemand lange.
davon ab gibt es schon immer probs die 295er im q sli zum laufen zu bringen.
treiber die zum release der karten aktuell waren.

befolge selbst deinen letzen satz.
 

True Monkey

PCGHX-HWbot-Member (m/w)
hey ihr drei ;)....sry das ich hier so reindränge aber kann mir mal gerade einer sagen wie ein uplood sreen für 3dmark 11 aussehen muss bzw pysik x an oder aus etc

Wird mein erster :schief:

und um Gigabyde mache ich einen weiten Bogen :ugly:
 

DopeLex

Software-Overclocker(in)
Ich hatte mit ner 295er und dem UD4 keine Probs (B2 mit BIOS F8i) - ich tippe drauf, dass dein Board einen weg hat. :ugly:

Ich würde erst mal noch n paar BIOS Versionen testen, aber wenns dann nich läuft...umtauschen.
 

True Monkey

PCGHX-HWbot-Member (m/w)
nee ...sry zu beschäftigt gerade aber inzwischen habe ich das gemacht ;)

dachte nur es wäre kein Akt für euch mir schnell einen Bsp screen zu posten
 
TE
Freakezoit

Freakezoit

PCGHX-HWbot-Member (m/w)
So Cpu kann ich 100%tig ausschließen hab mal kurz nen Pentium G620 gegengetestet & auf dem ersatzboard die Gpu`s , an der Cpu liegt es zu 100% nicht und die karten sind genauso einwandfrei in ordnung , schade ist es das es mal ganz ganz selten klappt.
Siehe :

Hardware news, Overclocking Competitions, Reviews

Hardware news, Overclocking Competitions, Reviews

Hardware news, Overclocking Competitions, Reviews

Wobei der erste nur nen Verzweiflungs run war nach 3 tagen dauer generve von dem board.:daumen2:
Wird wohl auf verkauf - für single gpu user oder RMA hinauslaufen.

Jup Uwe ich werd aber nochmal matti anhauen was er meint.


PS: DopeLex biose hab ich schon alle durch (meins is nen B2 board) also alle für B2 und auch mit Umflashen auf B3 bios alle von F3d aufwärts. Bei jedem bios bleibt der Fehler gleich. Es versucht zu booten und ist in den letzten zügen ( in dem moment wo normaler weise nen bild kommt geht es aus und bootet mit Ram & Bclk @ Default ). Aber des ist ja typisch alles - made in Taiwan - , so wenn jetzt noch jemand nen hammer zum draufhauen hat dann is das teil fertig :schief:
 

websmile

Freizeitschrauber(in)
Alex, damit musst du leben- der ganze 1155 ist derartig kuenstlich vor allem ueber das Bios gedrosselt das du solche Probleme dauernd haben wirst, das ist kein Unterschied ob du nun ein Asus nimmst, jedenfalls kein grosser. Einziger Ausweg, und das ist auch die Absicht die Intel und die Boardpartner verfolgen, ist das du ein Highend Board nimmst, also M4E oder UD7, auch ein UD5 geht noch wenn du ein Mod/Bios verwendest. Irgendwie muessen ja die doppelt so hohen Preise fuer die UD7/M4E Boards gegen UD4 und Pro gerechtfertigt werden, da das ueber BCLK usw nicht geht werden eben bei den Boards wie Pro und UD4 die Rams usw kuenstlich per Bios gedrosselt so das keine Hyper richtig laufen als Beispiel- oder ums mit Intels zynischer neuer Devise zu sagen- you get what you pay for, und 160 Euro sind halt nicht genug fuer ein Board das alle Funktionen bieten soll und auch gutes OC :P
 
Oben Unten