• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte GA-MA790X-UD4P - BIOS kaputt, aber "auto-recovery"

multimolti

Software-Overclocker(in)
Hallo!

Vorhin fahr ich meinen PC hoch, sehe dann aber nach dem POST-Screen eine Nachricht "BIOS corrupted, self-recovering" oder so was in der Richtung.

Auf der Packung steht drauf:
"DualBIOS - 2 physical BIOS ROM onboard to provide double protection against virus attack and firmware/ physical damage. Automatically recovers Main BIOS data when Main BIOS has crashed or failed."

Da der PC jetzt wieder einwandfrei geht, hat die auto-recovery anscheinend schön funktioniert, trotzdem frage ich mich, warum das überhaupt nötig war.

  1. Warum war mein BIOS kaputt/corrupted?
  2. War also die Hardware (der Chip) oder Software (die man ja auch updaten kann) kaputt?
  3. Heißt dieses Recovery jetzt, dass mein erster BIOS-Chip durchgebrannt ist und jetzt der 2. läuft? Dann wäre das Mainboard jetzt ja (teilweise) kaputt --> Garantiefall
  4. Oder war das nur ein Software-Backup, also die Software im ersten BIOS ist irgendwie kaputt gegangen und er hat ein Backup aus dem 2. in das 1. kopiert?

Wär cool, wenn ihr mir die Fragen beantworten könntet! Wenn da jetzt wirklich etwas hardwaremäßig kaputt wäre, würde ich es nämlich zurückschicken, kann ja nicht sein, dass das Mainboard nach einem Monat schon kaputt ist.

Danke!

EDIT: Das Mainboard ist ein GA-MA790XT-UD4P, also mit T, macht aber wahrscheinlich nicht viel Unterschied.
 

Icke&Er

PCGHX-HWbot-Member (m/w)
Irgendwie war wohl ein Bios-Fehler auf dem ersten Bios, welcher durch das Neuaufsetzten durch das Bios 2 wieder hergestellt wurde! Ist eigentlich ungewöhnlich, aber das sollte nicht so schlimm sein.
Wenn du Garantie oder Umtauschrecht hast würde ich das Board einfach umtauschen.

PS: Habe das Board selber und es läuft ohne murren! Will es verkaufen, also wenn Interesse besteht? :)

MFG
 

mmayr

BIOS-Overclocker(in)
Hast du übertaktet?

Denke, dass "nur" die Software auf dem ersten Bios kaputt war. Warum das passiert ist, weiß ich allerdings auch nicht. Aber gerade für diese Fälle ist ja das 2. Bios da. Ich würde das Board nicht tauschen. Zumindest noch nicht. Falls der Fehler öfter auftaucht, kannst du ja darüber nachdenken.

Lies mal Erfahrungsberichte von deinem Board. Vllt. hat das Thema schon mal wer angesprochen und eine entsprechende Antwort erhalten.

Mfg mmayr
 
TE
M

multimolti

Software-Overclocker(in)
Danke schonmal!

Ich habe nichts übertaktet und war auch 2 Tage lang nicht mehr an dem Rechner. Bin Fr. Abend weggefahren, heute Mittag wiedergekommen, hab den PC angeschaltet und dann kam das.
Ist vorher noch nie passiert, aber obwohl ich meinen PC grade neu gekauft und selbst zusammengebaut habe, hatte ich leider einige Probleme damit, da meine Festplatte kaputt zu sein scheint.

Wenn ich den PC anschalte und er "Updating DMI Pool Data Table" gemacht hat, ist der Bildschirm schwarz, es macht "klack... *4 sec nichts* klack... *4 sec nichts*..." usw, ca. 15-20sec lang. Im Forum meinten die, dass die Festplatte bald den Geist aufgibt, weil die Lesearme bei zu geringer Drehzahl rumfetzen und dabei kaputt gehen. Nach den 20sec fährt der PC allerdings normal hoch.
Dabei kommt es immer öfters vor, dass er meint, die Festplatte sei beschädigt und diese Fehlerkorrektur (CHKDSK) macht, bevor er hochfährt.

Könnte die Festplatte evtl. das BIOS geschrottet haben?
 

mmayr

BIOS-Overclocker(in)
Ein "Klack" bei der Festplatte ist nie gut. Ob diese Sache allerdings das Bios schrotten kann, weiß ich nicht. Würde erstmal die Festplatte durch eine andere ersetzen.
Nebenbei kannst du beim Hersteller deiner Platte Diagnosetools runterladen. Vllt. erkennen die, ob deine Platte bald ablebt. Würde allerdings so schnell es geht ein Backup der Daten erstellen.

Mfg mmayr
 
TE
M

multimolti

Software-Overclocker(in)
Die wichtigen Daten habe ich alle noch auf der Externen, aber ich schau mal nach einem Diagnose-Tool.

Trotzdem, das BIOS-Problem ist noch nicht wirklich geklärt
 

Hatuja

Software-Overclocker(in)
Bein meinem PC, (Gigabyte Board mit Intel X48er) habe ich sehr selten das Gleiche, wenn der Rechner an und dann Stromausfall (Sicherung raus) war. Allerdings nur, wenn wirklich Stromausfall war, nicht, wenn ich das Netzkabel ziehe. Dann versucht er die Fail-Save-Defaults zu laden, was aber ab und an (warum auch immer) fehlschlägt. Dann spielt er das Backup- Bios ein. Ist im den letzten 2 (?) Jahren 3 mal vorgekommen. Für mich nicht so das Problem, weil ich weiß, dass bei unserem alten Haus die Elektrik nicht so stabil ist.
 
Oben Unten