Gigabyte B550I läßt kein BIOS-Update zu von F13 auf F14e

z--sky--z

Schraubenverwechsler(in)
Guten Abend zusammen.
Ich habe ein Gigabyte B550I AORUS PRO AX (rev. 1.0) Mainboard.
Als BIOS installiert ist die Version F13 (2021.07.13).
Nun möchte ich gerne das F14e (2021.10.13) installieren.
(Die vorherige Version F14d lies sich auch nicht installieren.)
Dazu nutzte ich in der Vergangenheit von Gigabyte das Windows-Programm "@ Bios" B21.0414.1 (2021.06.16) und deren Vorgänger.
Quelle:
https://www.gigabyte.com/de/Motherboard/B550I-AORUS-PRO-AX-rev-10/support#support-dl-bios
Das Programm "@ Bios" bricht das BIOS-Update nun jedes Mal ab mit der Fehlermeldung ich solle "atBios" auf eine neue Version aktualisieren.

Hat hier jemand Rat?
Hat das etwas mit TPM zu tun?
Muss ich etwas vorher im BIOS ein-/ausschalten?

Hintergund Info´s:
Windows 10 Pro Version 21H1 Betriebssystembuild 19043.1288 Windows Feature Experience Pack 120.2212.3920.0
AMD Ryzen 7 5800X 8-Core Processor
 
Zuletzt bearbeitet:

grumpy-old-man

Software-Overclocker(in)
Ich würde es mal ganz klassisch mit dem Bios-Update über UEFI oder Q-Flash versuchen. Ich bin da leider old school und halte von diesen Bios-Update Möglichkeiten über Windows-Oberfläche nichts.
 

Einwegkartoffel

Kokü-Junkie (m/w)
Doofe Frage, aber das Programm ist aktuell?! :ugly:

Generell wäre die Frage: Warum? Läuft etwas nicht? Wenn alles okay ist, gibt es eigentlich keinen Grund für ein Update...

Ansonsten kann ich mich meinem Vorposter nur anschließen und den Weg übers UEFI empfehlen :nicken:
 

IICARUS

Kokü-Junkie (m/w)
Das Bios bitte immer nur übers Bios/Uefi ausführen.

1. Bios über Herstellerseite herunterladen
2. Entpacken und auf ein Stick speicher
3. Bios/Uefi aufrufen und darin das Bios Update ausführen.

Über Windows ist es sehr riskant. Programme oder der Virenscanner können den Vorgang behindern und dann kann es passieren das ein Bios Update fehlerhaft ausgeführt wird und das System nicht mehr startet. Ohne eine Bios-Flasback Funktion hast dann ein Problem.

(Ob dein Board solch eine Bios-Flasback Funktion mit dabei hat, habe ich jetzt nicht nachgeschaut.)
 
TE
TE
Z

z--sky--z

Schraubenverwechsler(in)
Doofe Frage, aber das Programm ist aktuell?! :ugly:

Generell wäre die Frage: Warum? Läuft etwas nicht? Wenn alles okay ist, gibt es eigentlich keinen Grund für ein Update...

Ansonsten kann ich mich meinem Vorposter nur anschließen und den Weg übers UEFI empfehlen :nicken:
Tja, ich habe B21.0414.1 (2021.06.16) und etwas neuers finde ich nicht.
Ja, laufen tut alles. Ich möchte updaten wegen dem "AGESA ComboV2 1.2.0.4 A". Ich habe es so verstanden, das Windows bei AMD CPU´s gerne ein Update haben mag, um die CPU besser ansprechen zu können. Und ich dachte das evtl. der Kram mit TPM (für Windows 11 in Zukunft) irgendwie wichtig ist und vermutete, dass ich etwas nicht verstanden habe, sprich noch irgendwas im BIOS/UEFI umgeschaltet werden muss, damit der das Update über Windows zuläßt.


@grumpy-old-man und @IICARUS: Ich hatte immer gedacht/gehofft, die Windowsversion ist sicherer. Wenn ich es richtig verstehe hat das Board eine Flash-Back-Funktion. Hatte damals nach dem Kauf ein BIOS-Update machen müssen, damit die CPU angenommen wird. Board (ohne CPU, ohne RAM, ohne Laufwerke + USB-Stick), das dürfte die Flash-Back-Funktion gewesen sein.

Da ich eine Wasserkühlung verbaut habe, möchte ich ganz ungern wieder alles vom Board zupfen.
Mich wundert nur diese Fehlermeldung, dass das verwendet "@ BIOS"-Programm aktualisiert werden soll, aber Gigabyte gar keines verteilt hat. Wohin soll ich updaten? Bei dem F14d dachte ich noch, evtl. ein Fehler in der Datei, aber nun ist F14e raus und da sagt er das selbe.
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Das Programm "@ Bios" bricht das BIOS-Update nun jedes Mal ab mit der Fehlermeldung ich solle "atBios" auf eine neue Version aktualisieren.

Hat hier jemand Rat?
Hat das etwas mit TPM zu tun?
Muss ich etwas vorher im BIOS ein-/ausschalten?
Das Programm sagt dir doch warum es nicht funktioniert. Die Version ist veraltet. Und warum benutzt Du nicht einfach QFlash Plus? Das Board hat doch extra im Rear IO einen entsprechend markierten USB Port samt Button dafür.
 
TE
TE
Z

z--sky--z

Schraubenverwechsler(in)
Das Programm sagt dir doch warum es nicht funktioniert. Die Version ist veraltet. Und warum benutzt Du nicht einfach QFlash Plus? Das Board hat doch extra im Rear IO einen entsprechend markierten USB Port samt Button dafür.
Ich habe QFlash Plus noch nicht versucht, da ich annahm, CPU, RAM, Laufwerke und Grafikkarte müssen dafür wieder vom Board getrennt werden.
Dem ist scheinbar nicht so?

Was mich auch gewundert hat, ist das ich bis jetzt noch nichts im Netz dazu gefunden habe.
Bin ich der einzige der diese Fehlermeldung vom "at BIOS"-Programm bekomme?
Oder nutzen die anderen Gigabyte-Boardbesitzer einfach nicht das Windows-Flash-Tool?

Ich werde heute Nachmittag/Abend mal ein Update über das BIOS veruschen.
Dafür muss definitiv nichts vom Board getrennt werden? Ihr macht das auch so, dass das System komplett zusammengebaut bleibt?
 
N

NatokWa

Guest
Du kannst das Bios auf JEDEM Weg mit allen verbauten Sachen Flashen. Das Flashback ist "nur" darauf ausgelegt AUCH ohne jegliche verbaute Hardware wie CPU und co. zu funtionieren, dem ist es absolut Schnuppe ob da was ist oder nicht.

Bester Weg für Bios-Flash ist idr. direkt über das UEFI wie schon oben gesagt. Einfach aus dem Grund das es praktisch unmöglich ist das des UEFI während dem Flash abstürzt und das Board dadurch nicht mehr Startfähig ist (Flashback kann das wieder retten).
 
Oben Unten