• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gibabyte GTX 260 SO BIOS FLASH

SNaip

Schraubenverwechsler(in)
Hi Leute!

Habe Problem mit BIOS flashen.

meine grafikkarte:
http://www.alternate.de/html/product...l3=GeForce+GTX

Mit Nibitor habe ich 3 BIOS dateien erstellt .

datei 1:da habe ich voltage in jedem modus gleich gemacht, 1.17 (habe vom High Modus übernommen)+ in jedem Modus gleiche taktung eingetragen 680/1500/1250

datei 2: noch dazu Lüfter eingestellt + in jedem Modus gleiche taktung eingetragen 680/1500/1250

datei 3 : auf standart gelassen, ausser das ich in jedem Modus gleiche taktung eingetragen habe 680/1500/1250 halt meine original Taktung.


Nach dem Flashen , nach dem Windows Logo fertig geladen hat , bekam ich jedes mal Bildfehler(ganzer Monitor voller verschwomenner Streifen)

jetzt habe ich halt wieder die original BIOS datei drauf.

Kennst sich da jemand aus. was mach ich flasch?

danke für jede Antwort !

ich lade meine standart BIOS werte von Nibitor hoch.

wieso ich flashen will:

ich möchte dass die grafikkarte konstante leistung hergibt. praktisch dass sie in einem takt in jedem modus läuft. bie CPU kann man diese blöde sparmodusoption ausschalten, schade das es bei grafikkarten nicht geht.

Meine System:

XP Pro SP3

Q9550 E 0
ASUS RAMPGAGE Formula
Gigabyte GTX260 SO
Samsung SpinPointF3 500GB

das ganze mache ich für CS , da ich hier Probleme mit MODUS umschaltung habe:
wenn ich ins Spiel reingehe ,schaltet sich die Graka zuerst auf 3D modus , aber nach einer minute im Spiel,geht sie auf Default Modus zurück. ich miniemire das Spiel , gehe auf Desktop ,lese von Programm CPU -Z aus - Perf Level -Current : Core 300 Shaders 600 Memory 100mhz.

wenn ich von Desktop wieder ins Spiel switche, schaltet sich der Modus wie auch vorher zuerst für eine Minute auf 3d , dann gleich wieder auf Default.
 

mattinator

Volt-Modder(in)
Wenn beim Spielen Probleme auftreten, sollte die erste Aktion sein, alle Komponenten im Standard-Takt zu betreiben (GPU und CPU). Falls die Probleme weiter auftreten, ggf. eine werkseitige übertaktete Grafikkarte auf die Spezifikation des Chip-Herstellers einstellen. Ich habe hier im Forum schon mehrere Themen gelesen, in denen die werkseitigen Übertaktungen nicht stabil laufen.

Den Rückfall einer werkseitig übertakteten GTX 260 (allerdings von MSI) in den 2D-Desktop-Modus kenne ich auch, allerdings in einem ein wenig anderen Zusammenhang. Ich hatte das Problem mit der meiner MSI GTX 260 beim Folding@Home unter Windows XP beim OC in Zusammenspiel mit den neueren Treibern. Irgendwann sind die Folding-Clients mit Fehler rausgeflogen und die Karte lief anstelle im 3D- nur im 2D-Desktop-Modus. Nicht mal ein Reload des Grafik-Treibers über den RivaTuner konnte den normalen Betrieb erzwingen. Bei mir lief das Ganze erst nach einem Neustart wieder korrekt, bis zum nächsten "Fallback". Das Auftreten war irgendwie ein bisschen zufällig, zwar schon an bestimmte Projekte und damit Lastzustände der Grafikkarte gebunden, jedoch trat es bei diesen Projekten nicht jedesmal auf. Der letzte Treiber, der das Problem nicht erzeugt hat, war ForceWare 182.50 WHQL. Negativ getestet hatte ich 190.62 und 191.07. Der Effekt war so, dass sich mit den neueren Treibern mit reduziertem OC die Fehler beim Folding reduzierten, jedoch nie ganz verschwanden. 3DMark06 und Furmark liefen dagegen auch mit gleichem OC und allen Treiber-Versionen fehlerfrei. Allerdings hatte ich bei der Karte per BIOS-Anpassung die Spannungen für die drei Betriebsmodi reduziert. Weiß nicht meht genau, ob ich das vor oder nach dem ersten Auftreten der Probleme gemacht hatte.

Deine Maßnahme, alle 3 Profile mit dem 3D-Takt (und erhöhten Spannungen !?) zu betreiben, wird das Problem wahrscheinlich nicht beseitigen. Der einzige Effekt ist, dass dein Rechner auch im Desktop-Modus wesentlich mehr Strom zieht und Deine Energie-Rechnung steigt.

Versuch mal, ohne zusätzliche Übertaktung auszukommen, ggf. den Takt noch ein wenig zu reduzieren, oder den Treiber ForceWare 182.50 WHQL zu verwenden.
 
TE
S

SNaip

Schraubenverwechsler(in)
HI

wieso wird es mein problem nicht beseitigen. Wenn ich in jedem MODUS default, 2d und 3 D/Extrem gleichen Takt habe sprich 680/1500/1250. habe ich dann im Spiel (Cs) wenn die grafikkarte auf 2d modus schaltet,, trozdem den 3dTakt 680/1500/1250 . und mir ist es egal dass die fragikkart im Desktop auf 3D modus läuft bei 180 Watt. Ich bezahle meine Stromkosten alleine.hauptsache sie läuft auf den takt 680/1500/1250 (mein original Takt )

Blos ich weis nicht wie ich so ein BIOS erstellen kann? soll ich wenn ich schon in allen modusen gleichen takt habe, auch gleiche voltage , noch die timing gleich machen oder wie soll ich flashen dass dann der grafikfehler nicht auftritt. die original rom datei geht fehlerfrei wieder draufzuspielen.
 

mattinator

Volt-Modder(in)
Die Grafikkarte wechselt doch nicht aus lauter Spass in den 2D Modus, sondern weil sie mit dem (hohen Takt im) 3D Modus nicht klar kommt. Das ist eine Schutzfunktion der Karte / des Treibers. Wenn Du alle Modi mit gleich hohen Taktraten fixierst, wird sie in allen Modi Probleme haben. D.h., sie geht nur scheinbar in den sicheren 2D Modus, der jedoch genauso unsicher ist, wie der 3D Modus. Da dieser jedoch nicht korrekt funktioniert, wird das System wahrscheinlich komplett abstürzen.

Das ist ungefähr so, als ob Du im Auto den dritten Gang mit der gleichen Übersetzung wie den vierten machst. Wenn Du im vierten für einen Berg zu wenig Leistung hast, schaltest Du runter. Da der dritte Gang jedoch nun die gleiche Übersetzung wie der vierte hat, wirst Du den Motor abwürgen.

Versuch, die Karte mit Hersteller-Taktraten, oder wenn das auch nicht hilft, mit NVIDIA-Referenz-Taktraten zu betreiben.
 
TE
S

SNaip

Schraubenverwechsler(in)
ah ja und erläre mir wieso GTS250 die nur einbisschen schwächer als die GTX260 (3000weniger bei 3D '06) bei Cs auf 3D takt läuft!

du schreibst die grafikkarte wird mit dem BIOS nicht klar kommen, hast du schon ausprobiert oder vermutung?
 

mattinator

Volt-Modder(in)
Letzter Versuch:

  • bei der Produktion von Grafikchips ist die Qualität, sprich Leistungsfähigkeit, jedes einzelnen Chips unterschiedlich (gilt auch für CPU's etc.)
  • welche Parameter garantiert werden müssen, definiert der Chip- und nicht der Grafikkarten-Hersteller (s.g. Referenz-Takt bei GPU's)
  • Chips mit besserer Qualität werden in Grafikkarten mit höheren Taktraten eingebaut
  • es scheint nicht bei jedem Hersteller die Qualitätsprüfung zuverlässig zu funktionieren, so dass es scheinbar viele werkseitig übertaktete Grafikkarten gibt, die mit diesen Parametern nicht zuverlässig funktionieren (Bildfehler, Freezes etc.)
  • die Probleme können genauso erzeugt / verstärkt werden, wenn man selbst die Grafikkarte übertaktet
Dein Problem kann verschiedene Ursachen haben:

  • Programm-Fehler im Grafik-Treiber
  • Programm-Fehler im Spiel
  • Hardware-Defekt der Grafikkarte
  • Grafikkarte funktioniert nicht zuverlässig mit werkseitger oder Software-Übertaktung
Um die Ursache zu lokalisieren, d.h. einzelne auszuschließen, ist es erfahrungsgemäß bei Problemen am Computer sinnvoll, bei den Tests zuerst alle Hardware-Komponenten innerhalb der Hersteller-Spezifikation zu betreiben. Das schließt bei Grafikkarten mit Werks-OC den Betrieb innerhalb des Referenz-Taktes des Chip-Herstellers ein.
Ein weiteres "Muss" bei der Analyse und Beseitigung von Problemen am Computer als System aus vielen, in komplexen Wechselbeziehungen stehenden Komponenten ist der schrittweise Ausschluss möglicher Ursachen. Das kannst Du nun mit Unterstützung des Forums tun oder Du kannst immer wieder fragen, warum wir die einzelnen Schitte empfehlen und streiten, dass Du es nicht einsiehst. Bei der letzten Variante wirst Du jedoch Dein Problem wahrscheinlich nur sehr langsam oder gar nicht lösen, da Dir irgendwann niemand mehr helfen will.
 
TE
S

SNaip

Schraubenverwechsler(in)
sorry aber ich bin schon auf vielen forumen und jeder schreibt irgend ein misst rein , das regt mich auf.

das letzte was ich unternehmen werde, ich rife bei gigabyte an.
wenn ich nihcts gescheites von dennen höre werde ich meine gtx260 gegen eine Zotac AMP gts250 umtaschen, da die bei meinem cumpel einwandfrei funtionert(bei Cs)

ich hatte schon einer EVGA 260 einer MSI 260 ausprobiert , bei waren aber OC versionen, und immer wieder laufen die auf low Takt, das kann doch net sein
 

UT-freak

PC-Selbstbauer(in)
Aber achtung beim Umtauschen nichts von deinen Bisherigen flashes nennen. Weil das is Garantieverlust und schließt somit auch Umtauschen eigendlich aus.
 
K

kmf

Guest
Warum willst du dein Bios unbedingt mit irgendwelchem unausgegorenem Kram flashen, wenn es dafür im Treiber bereits einen Schalter gibt? Das Ding nennt sich Energieverwaltungsmodus. :)
 
TE
S

SNaip

Schraubenverwechsler(in)
Energieverwaltungsmodus ?
wo unter systeam steuerung?

kannst du bitte screens uploeden
 
TE
S

SNaip

Schraubenverwechsler(in)
LOL!
wieso hab ich das bei mir nicht?
liegt es an treiber version ? oder weil du SLI hast ?
 
Zuletzt bearbeitet:
K

kmf

Guest
Was ist denn das eigentlich für eine Karte? 65 oder 55 nm Strukturbreite? Mit den neueren 55ern geht das eh net. Erkennst auch daran, dass die neuen Karten keine Backplate (Rückplatte) mehr haben.

Lad dir mal bei MSI den Afterburner und schau ob die Voltages ausgegraut sind.

/edit

Hab jetzt selbst nachgeguckt. 55nm-Fertigung. Kannst abharken, das funktioniert nicht.

/edit

Kein Umschalten in den Extramode bei CS

Ich denke, das liegt daran, dass CS damals noch für Shadermode 1.1 programmiert worden ist. Möglicherweise wird die Graka dadurch überhaupt nicht gefordert und schaltet deswegen nicht in den Extramode. Wie gesagt reine Vermutung. Und die 250er haben keine Energieverwaltung? Das würde erklären, warum die dann dort volle Pulle laufen.
 
Zuletzt bearbeitet von einem Moderator:
TE
S

SNaip

Schraubenverwechsler(in)
habe 55nm:(
du meinst wenn ich bei cs volle power der grafikkarte will, muss ich zur einer 65nM greifen.
mein m8 hat ZOTAC 250AMP 64nm läuft auch im desktop auf volle leistung.

soll ich dann eine gtx260 mit 65nm , würde es dann gehen?
 
K

kmf

Guest
habe 55nm:(
du meinst wenn ich bei cs volle power der grafikkarte will, muss ich zur einer 65nM greifen.
mein m8 hat ZOTAC 250AMP 64nm läuft auch im desktop auf volle leistung.

soll ich dann eine gtx260 mit 65nm , würde es dann gehen?
Ich weiß es nicht. Möglicherweise ist das ein Bug im Treiber.

Hast mal mit CS Source probiert? Ich denke das fordert die Graka mehr. Evtl. schaltet sie sich dann in den Extramode. Vom Spieleinhalt ist das gleich, nur insgesamt bessere Grafik.

Also ich würd mir für so ein olles Spiel (sorry :D), keine schwächere Graka einbauen.

Durch die wenigeren FPS kommt es da zu Irgendwelchen Beeinträchtigungen?

Evtl. könntest du auch mal Nvidia entsprechendes Feedback zukommen lassen. Das geht am einfachsten im Nvidia Forum.
 
TE
S

SNaip

Schraubenverwechsler(in)
alles klar
thx
ich bleib lieber bei cs 1.6^^ source gekauft , einmal gespielt und gleich deinstalliert:)ich mach morgen paar test kaufe mir bei conrad 2 karten mit 65 nm eine 260 und eine 250 mal schauen welche besser läuft

hast du link zu dem forum den du gemeint hast. von nvidia
 
Zuletzt bearbeitet:
TE
S

SNaip

Schraubenverwechsler(in)
DURCHSAGE AN ALLE CS spieler^^ mit GTS250 65nm läuft es konstant in cs !!!!!!!!!!!!

kmf, aslo ich habe bei COnrad zuerst eine Zotac 260 AMP² gekauft , eingebaut und der gleiche scheiss wie bei evga ,msi , gigabyte 260, dann karte zurückgebracht und eine Zotac 250 genommen
jetzt läuft stabil ohne dass die graka sich runtertaktet. lol bei 260 habe ich 16 smokes geworfern bis die wieder hochgetaket hat.

ich überleg mir eine 260-er mit 65 nm zu kaufen um zu testen ob es an Strukturbreite liegt oder einfach an GPU Architektur.
 
Oben Unten