• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[GELÖST] Win10 neuinstalliert: Kann Radeon Software nicht installieren

kazzig

Software-Overclocker(in)
Hallo,

ich habe vor wenigen Minuten Win10 Pro komplett frisch installiert auf meiner SSD (kein Update). Nachdem ich die Windows Updates gezogen habe, wollte ich direkt die Radeon Software installieren.
Irgendwann kommt der Screen im Installer, der zeigt, dass die Installation nach dem Neustart weitergehen wird.

Nach dem Neustart passiert aber bei mir gar nichts und es ist kein AMD installiert (1024x768 Auflösung).

Ich habe einige Dinge versucht, komme aber nicht weiter. Das kann doch nicht sein oder? Ich könnt echt nen Besen fressen...

Lösung des Problems (durch die Kommentare gefunden):

Über die AMD Seite per "Auto-detect" Treiber suchen lassen und installiert. Problem gelöst.
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
WAR auf genau diesem System vorher schon eine vollständige Installation inkl. installierter Radeon Software ?
Ist es die Aktuelle Version, frisch von der AMD-Website ?

Mehr mögliche Fragen nach diesen Infos :-)
 
TE
kazzig

kazzig

Software-Overclocker(in)
Also zum Background:
Am System hingen insgesamt 3 Platten. System SSD, M2 SSD UND eine 2 TB HDD.

Ich habe dann die M2 + HDD abgeklemmt.
Über den USB Stick gebootet, auf der Ursprungs System SSD alles gelöscht und Win10 Pro neuinstalliert.

Vorher war auf jeden Fall die Radeon Software mit exakt derselben Karte (Vega 64) installiert.

Nach der Win10 Installation habe ich die Laufwerke wieder angeklemmt und die Win Updates vollständig gezogen. Danach den Treiber von der offiziellen AMD Seite geladen und versucht zu installieren. Habe beide Versionen versucht, also WQHL und non WQHL. Hier hänge ich jetzt... :(
 

IICARUS

Kokü-Junkie (m/w)
Gab es ein bestimmten Grund Windows wieder neu aufzusetzen? Schau mal, ob im Gerätemanager die Grafikkarte richtig erkannt oder mit einem Fehler unterlegt wird. Denn solch ein ähnlichen Fall hatte ich letztens (Januar 2021), aber meine Grafikkarte warf ein Fehler 43 aus und wurde von der Treibersoftware daher auch nicht erkannt.

Meine Grafikkarte hatte zuvor mit installiertem Treiber Grafikfehler ausgegeben und war auch defekt. Mit der defekten Grafikkarte konnte ich auch nur dieselbe Auflösung (1024x768) nutzen. Aber mit dieser Auflösung waren keine Grafikfehler mit enthalten, da ohne den Treiber die Grafikkarte nicht die volle Leistung aufbrachte. Ein Treiber konnte ich auch nicht mehr installieren, da hier mit der Fehlermeldung, keine geeignete Hardware gefunden zu haben, das Setup abgebrochen wurde.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
TE
kazzig

kazzig

Software-Overclocker(in)
Gab es ein bestimmten Grund Windows wieder neu aufzusetzen? Schau mal, ob im Gerätemanager die Grafikkarte richtig erkannt oder mit einem Fehler unterlegt wird.
Einen echten Grund gab es eigentlich nicht. Im Device-Manager wird die Grafikkarte als "Microsoft Basic Display Adapter" aufgeführt. Eine Treiberaktualisierung lässt er hierüber auch nicht zu, weil bereits der richtige Treiber vorhanden sei.

Was hast du denn für eine Fehlermeldung?
Oder wo ist das Problem genau?

Eine Fehlermeldung kommt gar nicht in meinem Fall. Ich starte die Installation der Radeon Software (Abgesicherter Modus, mit / ohne Admin, nach erfolgreicher Deinstallation mit DDU => alles probiert), die Dateien werden entpackt, danach kommt der eigentliche Installer, darauf wird die Vega 64 erkannt. Ich klicke den Haken "auf Werkseinstellungen zurücksetzen" an und bestätige.
Danach steht, dass der aktuelle Treiber deinstalliert wird und es flackern kann. Kurz darauf kommt der 2 Minuten Timer, dass die Installation nach einem Restart fortgeführt führt. Nach dem Neustart passiert gar nichts.
Ich bekomme auch nirgendwo eine Fehlermeldung.
 

IICARUS

Kokü-Junkie (m/w)
Mit AMD habe ich es noch nicht ausgeführt, soll aber auch damit gehen.
Denn mit Nvidia kann ich dieses Programm im abgesichertem Modus starten und dann alles, was mit Nvidia zu tun hat löschen lassen. Danach wieder normal starten und den heruntergeladenen Treiber erneut installieren.


Im abgesichertem Modus kommst auch damit hin:
Code:
C:\Windows\System32\shutdown.exe /r /o /f /t 00
Habe damit sogar eine Verknüpfung erstellt.
 

IICARUS

Kokü-Junkie (m/w)
Das ist eh quatsch, du hast doch noch gar keine Treiber drauf. Genau so der DDU... Was soll der denn entfernen? :confused:
Kein Ahnung, habe da an Windows gedacht, das der was beim ersten Start vielleicht mit drauf packt. Aber ich habe keine AMD Grafikkarte, daher kann ich dazu ehe nicht viel mit beitragen.
 

chill_eule

Moderator
Teammitglied
Ja, da wird schon "zur Not" ein Treiber vom Windows Update/MS installiert, aber das zählt nicht richtig :D
Die Radeonsoftware inkl. Treibern kann man einfach drüber installieren.
Wenn es nach dem (sinnlosen) deinstallieren und zurücksetzten der Treiber nicht gleich weiter geht, dann stößt man die Installation einfach noch mal an.

So ist zumindest meine Erfahrung ;)
 

IICARUS

Kokü-Junkie (m/w)
Die Radeonsoftware inkl. Treibern kann man einfach drüber installieren.
Das ist normalerweise mit Nvidia auch und hier muss ich in der Regel auch kein DDU verwenden. Ganz davon abgesehen das mit Nvidia auch angegeben werden kann, eine Neuinstallation auszuführen (Erweitertes Setup). Dann wird auch ein vorheriger Treiber zuvor deinstalliert (sofern bereits einer vorhanden ist). Aber du hast auch recht, denn selbst hier kann Normalweise einfach der Express Setup genutzt werden.
 
TE
kazzig

kazzig

Software-Overclocker(in)
Mit AMD habe ich es noch nicht ausgeführt, soll aber auch damit gehen.
Denn mit Nvidia kann ich dieses Programm im abgesichertem Modus starten und dann alles, was mit Nvidia zu tun hat löschen lassen. Danach wieder normal starten und den heruntergeladenen Treiber erneut installieren.

Genau das habe ich gemacht, DDU im safe mode gestartet, alles löschen lassen und neugestartet. Danach die Installation gestartet und hat wieder nicht geklappt.

Starte die Installation nach dem reboot einfach noch mal neu... Ohne dies hier:

Habe ich auch probiert und ohne Erfolg. Also erste Installation gestartet und die Meldung für restart kam. Nach dem Neustart kam natürlich nichts. Danach habe ich es händisch gestartet und dann kam das gleiche Spiel wieder mit "wird entpackt" etc. und dann wieder das Radeon Software Installationsfenster.
 

IICARUS

Kokü-Junkie (m/w)
Handelt es sich vielleicht um ein Manager, der mehrere Sachen installiert? Falls ja, versuche mal einzelne Hardware zu installieren. Hatte auch mal solch ein Programm, der mehrere Sachen einrichten sollte und mit eines der Hardware irgendwie ein Problem hatte und nach dem Neustart das Setup nicht fortgesetzt wurde.

Ansonsten schau mal was @wuselsurfer hierzu geschrieben hat, scheint mir auch zielführend zu sein.
 
TE
kazzig

kazzig

Software-Overclocker(in)
Installiere mal den Treiber:
Auto-Detect and Install
von der AMD-Treiberseite für die Vega: https://www.amd.com/de/support/grap...eries/radeon-rx-vega-series/radeon-rx-vega-64 .

Ich hatte das gleiche Dilemma mit der RX 6700 un der Autodetect and Install-Treiber hat geholfen.

Ich weiß nicht warum, weshalb und wieso. Ich kann es mir auch ehrlich gesagt nicht erklären, aber damit hat es funktioniert.

Erst kam ein Fenster mit dem Chipsatztreiber und danach hat er direkt den Bildschirmtreiber runtergeladen und installiert. Anschließend am Ende kam dann der finale Restart und die Radeon Software ist drauf.

Manche Sachen muss man auch nach 25 Jahren nicht verstehen :)

PS: Als ich manuell in der Liste auf der AMD Seite war, habe ich 100% den richtigen Treiber ausgesucht gehabt: Graphics => Radeon RX Vega => Vega 64. Hier habe ich für Win10 beide Treiber runtergeladen und mit beiden hat es nicht funktioniert.
 

chill_eule

Moderator
Teammitglied
das mit Nvidia auch angegeben werden kann, eine Neuinstallation auszuführen (Erweitertes Setup)
Das ist beim AMD Installer der Haken "auf Werkseinstellungen zurücksetzen".
Aber nach dem obligatorischen reboot hakt es dann manchmal mit dem Fortsetzen der automatischen Installation, leider.

Also erste Installation gestartet und die Meldung für restart kam
Mit oder ohne "Werkseinstellungen zurücksetzen"?
Merkwürdig jedenfalls :hmm:

Wo hast du die Treiber denn gezogen?

*edit*
Okay, scheint ja nun zu klappen :daumen:
 
TE
kazzig

kazzig

Software-Overclocker(in)
Das ist beim AMD Installer der Haken "auf Werkseinstellungen zurücksetzen".
Aber nach dem obligatorischen reboot hakt es dann manchmal mit dem Fortsetzen der automatischen Installation, leider.

Mit oder ohne "Werkseinstellungen zurücksetzen"?
Merkwürdig jedenfalls :hmm:

*edit*
Okay, scheint ja nun zu klappen :daumen:

Ich meine mich zu erinnern, dass ich IMMER den Haken hier drin hatte. Bei jedem Versuch.
 

IICARUS

Kokü-Junkie (m/w)
Das ist beim AMD Installer der Haken "auf Werkseinstellungen zurücksetzen".
Aber nach dem obligatorischen reboot hakt es dann manchmal mit dem Fortsetzen der automatischen Installation, leider.
Gut, Nvidia macht da kein Neustart, erst wenn die Treiber deinstalliert wurden und die neuen bereits drauf sind, kann es vorkommen, dass das System einmal neu gestartet werden muss.
Erst kam ein Fenster mit dem Chipsatztreiber und danach hat er direkt den Bildschirmtreiber runtergeladen und installiert. Anschließend am Ende kam dann der finale Restart und die Radeon Software ist drauf.
Aber schön, dass es nun geklappt hat. :daumen:
 
TE
kazzig

kazzig

Software-Overclocker(in)
Ich war vorhin echt irgendwie genervt und hab an mir selbst gezweifelt. Großes Lob (wie immer) an die Leute im Forum - darauf ist einfach immer Verlass. Dickes Danke!

Habe die Überschrift editiert, falls einer wie ich das Licht im Dunkeln sucht :)
 

chill_eule

Moderator
Teammitglied
Ich meine mich zu erinnern, dass ich IMMER den Haken hier drin hatte. Bei jedem Versuch.
Hätte (hätte Fahrradkette), wäre, könnte der "Fehler" gewesen sein :ka: So eine Art Teufelskreis? :ugly:

Aber bei der ersten Installation brauchts das nicht, falls du noch mal Schwierigkeiten haben solltest ;)
(Und auch danach nicht wirklich; ich bügel die neuen AMD Treiber einfach immer über die alten drüber, seit etlichen Monaten)
Gut, Nvidia macht da kein Neustart
Meine letzte NVidia-Karte hatte ich vor gut ~15 Jahren, da kann ich nicht mitreden :fresse::D
 

NatokWa

BIOS-Overclocker(in)
Was hier auch leidr niemand bisher gesagt hat : Treiber installiert man idr. NICHT im Abgesicherten Modus ... das ist nicht umsonst der NOT!! Modus falls alle Stricke reißen und es ist nicht alles Verfügbar, das gilt auch für Installationsprograme ... DESHALB ist nix passiert nach dem neustart vom System nach "dem 1. Teil" Der Treiberinstallation.

Abgesicherter Modus ist eine "Not und Reparatur" Umgebung, keine Installationsumgebung.
 

wuselsurfer

Kokü-Junkie (m/w)
Ich weiß nicht warum, weshalb und wieso. Ich kann es mir auch ehrlich gesagt nicht erklären, aber damit hat es funktioniert.
Wer Weiß. was AMD wieder umprogrammiert hat.
Die letzten Treiberversionen kamen mir alle unfertig vor, vor allem in den Einstellungsseiten der Lüfter.

Viel Spaß mit der Karte.

Wenn Du sie mal ruhen lassen willst und trotzdem einen Heidenspaß brauchst:

stage000_000.png
.
Was hier auch leidr niemand bisher gesagt hat : Treiber installiert man idr. NICHT im Abgesicherten Modus ... das ist nicht umsonst der NOT!!
Beruhige Dich mal bitte.

Der Abgesicherte Modus kommt sicher vom DDU, der schlägt das vor.

Abgesicherter Modus ist eine "Not und Reparatur" Umgebung, keine Installationsumgebung.
Es ist wohl eher eine De-Installationsumgebeung, wenn man mal wieder Mist gebaut hat oder Windows.
Da hast Du natürlich Recht.
 

chill_eule

Moderator
Teammitglied
Treiber installiert man idr. NICHT im Abgesicherten Modus
Hab ich da was übersehen? :wow:
Bin bisher vom DDU im abgesicherten Modus ausgegangen :hmm:

Aber der TE hat ja alles versucht, die nicht vorhandenen Treiber per DDU oder AMD-Installer zu löschen; also wer weiß, was da wirklich passiert ist :D
 

IICARUS

Kokü-Junkie (m/w)
Im Abgesicherten Modus werden viele Hintergrundprogramme nicht gestartet, so dass hier in der Regel auch keine Treiber installiert werden können. Selbst das Destillieren klappt nicht immer. DDU deinstalliert auch nicht, es löscht einfach alles, was mit dem Treiber zu tun hat. Das Installieren des regulären Treiber erfolgt normalerweise erst, nachdem Windows ganz normal erneut gestartet wurde.
 
TE
kazzig

kazzig

Software-Overclocker(in)
Aber es bleibt fraglich, warum der dedizierte Vega64 Treiber, der über AMD offiziell runtergeladen wird, bei einem ganz frischen System solche Show stopper verursacht. Ich versuche ja immer die Probleme zu verstehen, aber hier bin ich raus ;)
 
Oben Unten