[gelöst] Extreme Ping Schwankungen

Toastbrot0815

Freizeitschrauber(in)
Hallo Leute,

ich weiß, dass es viele solcher Threads gibt, aber leider finde ich selbst mit Suchen keine Lösung.

Ich habe eine A1 Hybrid Box, die DSL und mobiles Internet kombiniert.
Diese ist per WLAN über ein Stockwerk mit meinem PC verbunden.
Ich weiß, ist keine gute Kombi...

Leider ist Online Spielen nahezu unmöglich, da sich der Ping regelmäßig von 20-40ms auf über 4000 erhöht.
Habe einige Ping Tests angehängt.

Das komische ist, dass das Ganze früher (mit reinem DSL, aber auch nur mit mobilem Internet) viel viel besser funktioniert hat. Hatte eigentlich keinerlei Probleme
Per LAN ist der Ping ebenfalls viel besser.

Habe bereits mit InSSIDer die Kanäle ausgelesen und den Kanal auf 1 geändert (Sollte am Besten sein - Screenshot angehängt)

Habt ihr noch irgendwelche Tipps wo das Problem liegen könnte?
Auch wenn das Ganze keine gute Kombination für eine Netzwerkverbindung ist, vermute ich ein gröberes Problem woanders, da früher (sogar noch mit reinem mobilem Internet) alles viel besser funktioniert hat.
Auch wenn ich Testweise die Datenverbindung mit meinem Handy Hotspot herstelle, funktioniert vergleichsweise alles einwandfrei.

Anbei hänge ich euch auch noch meine WLAN Einstellungen an.
Vielleicht kann man ja dort noch etwas verbessern

Danke euch im Voraus!
 

Anhänge

  • InSSIDer.JPG
    InSSIDer.JPG
    113,3 KB · Aufrufe: 247
  • Pingtest 1.JPG
    Pingtest 1.JPG
    126,9 KB · Aufrufe: 124
  • Pingtest 2.JPG
    Pingtest 2.JPG
    57,2 KB · Aufrufe: 115
  • WLAN Einstellungen.JPG
    WLAN Einstellungen.JPG
    30,5 KB · Aufrufe: 176

Hellhammer

Komplett-PC-Käufer(in)
Servas! Meine WLAN-Einstellungen beim A1 Hybrid Modem sind siehe Grafik, habe eigentlich keine Ping-Probleme beim online zocken. Wie siehts über Lankabel aus, hast du da auch Pingschwankungen? Ah besser, steht oben, hab ich überlesen.
Wenn du den Hotspot erstellst, wo liegt das Handy? Beim Modem oder oben beim PC?

1615893691949.png
 
Zuletzt bearbeitet:
TE
TE
Toastbrot0815

Toastbrot0815

Freizeitschrauber(in)
Servas Landskollege Hellhammer :)

leider ändert das auch nichts, komplett das gleiche Bild mit regelmäßigen Schwankungen auf über 4000ms.
Denke bei der Einstellung 20/40 Mhz wird sowieso auch 20Mhz verwendet, da ich bei InSSIDer nur 1 Kanal habe bei dieser Einstellung.
 

blalaber

Komplett-PC-Käufer(in)
Wie du schon erwähnst - keine gute Konstellation. Insbesondere der Stockwechsel kann die Bandbreite massiv reduzieren.
Hast du das 2.4 und 5GHz zeitgleich offen? Ich habe mit meinen mobilen Geräten häufiger die Situation dass sie sich dazu entscheiden sich ins 2.4 GHz Netz einzuwählen anstatt ins 5 GHz Netz - das ist in Sachen Durchsatz und Latenz ein gewaltiger Unterschied. Leider brauche ich beide Frequenzen da nicht alle 5 GHz beherrschen. Unterschiedliche SSIDs verteilen wäre eine Option, jedoch drücke ich mich vor der Umsetzung.

Da ich an meinem Hauptrechner kein WLAN aus genau deinen Gründen nutzen wollte, habe ich ich auf DLAN gesetzt. Nach kurzer Nutzung von TPLink Adaptern (nach 2 Jahren kaputt) nutze ich jetzt welche von AVM. Habe immerhin ca. 130 MBits zum Router. Ist zwar nicht die schnellste Verbindung, jedoch absolut stabil und mein Ping ist (mit Vodafone Kabelanschluss) im Schnitt um die 15 ms. Wäre das auch ein Weg für dich?
 
TE
TE
Toastbrot0815

Toastbrot0815

Freizeitschrauber(in)
Hallo blalaber,

Habe normalerweise nur das 2,4Ghz Netz offen.
Als ich den Router neu bekommen habe, habe ich beide getestet und das 5Ghz Netz war viel schlechter vom Datendruchsatz her.

Auch beim Ping Test bringt das 5Ghz Netz auch keine Verbesserung, im Gegenteil.

Ich denke durch den Abstand und die Mauern ist die Entfernung für das 5Ghz Netz zu groß.

Die Konstellation ist logischerweise nicht gut, nur verstehe ich nicht warum die Schwankung 1. So extrem ist (über 4000ms...) und es 2. Beim "alten" Internet viel besser funktioniert hat.
 

Anhänge

  • InSSIDer 5Ghz.JPG
    InSSIDer 5Ghz.JPG
    120,5 KB · Aufrufe: 150
  • Ping 5Ghz.JPG
    Ping 5Ghz.JPG
    170,4 KB · Aufrufe: 59

doedelmeister

Software-Overclocker(in)
WLAN zum zocken über ein Stockwerk wird nie klappen. Da gibts zu viel packet loss.

Alternativen wären ein LAN Kabel verlegen oder Power Lan über Steckdose. Aber Wlan kannste vergessen.
 

blalaber

Komplett-PC-Käufer(in)
Gibt es in Österreich denn die Möglichkeit einen eigenen Router zu verwenden? Die A1 Hybrid Box klingt ja schwer danach, dass sie vom Provider gestellt wurde. Bevor der Routerzwang in DE gefallen ist, war ich einige Jahre bei Alice DSL und bin dann zu Unitymedia. Bei beiden Anbietern habe ich einen Router mit Modem gestellt bekommen und beide waren in Sachen WLAN unterirdisch. Hatte die gleichen Probleme mit Ping-Ausreißern (auch mehrere Sekunden - mit dem CMD Befehl tracert kann man das ja wunderbar nachvollziehen, dass es auf der Strecke zwischen PC und Router geschieht) und gar Verbindungsabbrüchen. Da wird auch nichts besser werden, da es für solche Boxen selten Softwareupdates gibt. Erst mit dem Fall des Routerzwangs und dem Wechsel auf freie Hardware (in meinem Fall eine Fritzbox) war das endlich gut per WLAN. Ist man an die Box gebunden, bleibt wohl nichts anderes übrig als zu Versuchen das WLAN zu umgehen: DLAN, LAN Kabel legen (mein Papa hat z.B. extra dafür auch ein Loch durch die Decke gebohrt..)
 

Hellhammer

Komplett-PC-Käufer(in)
Hat dein Board WIFI integriert oder hast du am B550-F einen Wlan-Empfänger angesteckt? Wenn integriert - hängt da ne Antenne dran? Ich hab zb. beim PC meiner Freundin einen TP-Link Repeater mit Netzwerkkabel am laufen, da das Onboard-Wlan nicht so gut ist, mit dem Repeater klappts ganz gut bzw. stabil! Beim Onboardwlan hat sie starke Schwankungen - ist ein MSI Board, weis die genaue Type grad nicht.
1615907601877.png
 
TE
TE
Toastbrot0815

Toastbrot0815

Freizeitschrauber(in)
Hallo nochmal Leute,

anderer Router wäre schon möglich, allerdings verliere ich dann die Hybrid Funktion, die, abgesehen vom Zocken, ja nicht schlecht ist aufgrund der höheren Downloadraten.

Bei meinem Mainboard ist kein WLAN integriert, ich benutzte den Fritz wlan usb stick ac 430

Mir ist schon bewusst, dass das alles nicht gerade optiomal ist, aber wie gesagt, ich habe früher häufiger gezockt (auch Shooter usw. wo niedriger Ping wichtig ist und es auch auffällt, wenn es wilde Schwankungen gibt) und es hat alles im Prinzip problemlos funktioniert.

Auch der Link Score und die Tabelle bei InSSIDer wirkt auf mich ja ziemlich gut, deshalb frage ich mich ob das Problem nicht (zusätzlich) irgendwo anders liegen könnte, da sich der Ping in regelmäßigen Abständen immer wieder im gleichen Maße erhöht
 

Hellhammer

Komplett-PC-Käufer(in)
Sucht dein WLAN Stick vielleicht im Hintergrund andere Netze bzw. versucht sich zu verbinden weil er denkt das ist auch A1 und Signal ist stärker. Was ja seltsam wäre denn SSID ist ja nicht gleich.
 
TE
TE
Toastbrot0815

Toastbrot0815

Freizeitschrauber(in)
Leute ich denke ich habe das Problem gefunden

Habe ein Firmware Update des USB Sticks gemacht und dann im Programm entdeckt, dass "Roaming Verhalten" auf "Schnell" gestellt war.

Nach dem Umstellen auf "Normal" bzw. "Aus" scheint es keine Probleme mehr zu geben.
Habe jetzt 1 Stunde Forza gezockt und wo vorher alle 30 Sekunden ein Lag kam war jetzt kein einziger
Nach dem testweisen zurückstellen auf "Schnell" war das Problem wieder da.

Scheint also an diesem Roaming Verhalten gelegen zu haben, zur Info, falls das Problem irgendjemand auch mal hat.

Danke und LG euch allen!
 

Anhänge

  • Pingtest.JPG
    Pingtest.JPG
    138,8 KB · Aufrufe: 186
  • Roaming Verhalten.JPG
    Roaming Verhalten.JPG
    42,2 KB · Aufrufe: 214
Oben Unten