• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[gelöst ]BSODs unregelmäßig - Mainboard defekt?

Atoptix

Schraubenverwechsler(in)
Hallo,

Ich habe seit Februar diesen Jahres in unregelmäßigen Abständen verschiedenste BSOD
"Kernel security check failure"
"apc index mismatch"
"memory management"
"page fault in nonpaged area"

Ein Muster ist einfach nicht zum heraus erkennen. Das einzige was mir auffiel, bei Spielen gibt es keine BSODs, nur beim Surfen. Dabei ist es relativ egal was ich mache, manchmal bei Youtube schauen oder Googlen etc. manchmal 5 Minuten in Betrieb, manchmal nach einer Stunde. Anbei hänge ich noch minidump an, ich verstehe leider die Outputs nicht. Ich tappe im dunkeln, vermute eventuell das Mainboard, hätte aber auch keinen Beweis dafür :(
Habt ihr vielleicht ein zwei Hinweise für mich? Für jeden Rat bin ich dankbar!


System:
AMD Ryzen 3600
Gigabyte Aorus x570 elite rev 1.0
Crucial Ballistix Sport LT 3200 Mhz Cl 16 - 16GB (2x8GB)
Pallit Jetstream RTX 2070 Super
Invidia p660 SSD 1TB
Be Quiet Pure Power 700
Komponenten sind ca. 2 Jahre alt. Laufen in einem Cooler Master H500. AIO für CPU (Cooler Master ML260).

P.S.: Keiner der Komponenten ist derzeit übertaktet!

Windows 10 pro 21H1

Was habe ich bis jetzt probiert?
memtest86 mehrfach laufen lassen
Prime95 mehrfach
HWMonitor -> Temps ok
CrystalDiskInfo -> ssd in Ordnung
chkdsk und sfc /scannow
Windows mehrfach neu installiert (Windows Media Creation Tool)
Treiber alle manuell neu installiert.

PPS.: Abstürze gabs auch schon oft bei der Neuinstallation selbst von Windows (Bei der Einrichtung z.B.) dabei war der Computer bei einigen Installationen schon mit dem Netz verbunden und bei manchen nicht.

Vielen Dank

GELÖST: Obwohl MemTest keine Fehler ausspuckte, waren die RAM Module defekt. Nach wechsel der RAM-Riegel gabs keine BSODs.​

 

Anhänge

  • 100421-8859-01.zip
    1,3 MB · Aufrufe: 3
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
P.S.: Keiner der Komponenten ist derzeit übertaktet!
Läuft der Speicher mit 3200 MHz? Denn das gehört zwar nicht direkt zu übertakten, aber manche AMD Prozessoren haben Probleme mit bestimmte Speicher. Deine Fehler kommen eher von einem instabilem System, wozu auch die Speicher dazu gehören. Bios Update, falls möglich wäre auch ein Versuch dazu und dann auch mal mit weniger Takt der Speicher und/oder ggf. einer höheren VRam Spannung.
 
TE
Atoptix

Atoptix

Schraubenverwechsler(in)
Läuft der Speicher mit 3200 MHz? Denn das gehört zwar nicht direkt zu übertakten, aber manche AMD Prozessoren haben Probleme mit bestimmte Speicher. Deine Fehler kommen eher von einem instabilem System, wozu auch die Speicher dazu gehören. Bios Update, falls möglich wäre auch ein Versuch dazu und dann auch mal mit weniger Takt der Speicher und/oder ggf. einer höheren VRam Spannung.

Der Speicher läuft mit 3200, lief 3466 ca ein Jahr lang. Auch mit "nur" 2400 Mhz gabs BSODs. Die Settings habe ich manuell auch schon eingestellt. ist die VRam Spannung das DRAM Voltage? das habe ich auch manuell auf 1.35v gestellt, auch ohne Erfolg
Bios des Boards aktuell ?
F30 laut der Gigabyte App. Was ich nicht ganz verstehen kann, weil ich alle BIOS versionen schon durchinstalliert hatte...

Ich werde nochmal die neueste drauf hauen und schauen ob er sie annimmt
 
Zuletzt bearbeitet:

Nathenhale

BIOS-Overclocker(in)
Lad das neueste Bios mal per Hand von der webseite von Gigabyte herunter und installiere es im bios über die Update option.
 
TE
Atoptix

Atoptix

Schraubenverwechsler(in)
Lad das neueste Bios mal per Hand von der webseite von Gigabyte herunter und installiere es im bios über die Update option.
Das habe ich jetzt gemacht, wobei nicht die neueste sondern die eins davor. Die Sache ist jetzt kann ich eigenartigerweise in dem Gigabyte @Bios Tool nicht mehr die Bios Information auslesen, es ladet und ladet und passieren tut nichts.

Indes habe ich jetzt per Info von Microsoft, die Treiber Überwachung aktiviert. Falls ein Treiber einen BSOD verursachen sollte, kriege ich das dann zumindest mit.

Ich schaue mir das jetzt einmal an.
 
TE
Atoptix

Atoptix

Schraubenverwechsler(in)
Darf man fragen warum nicht die Aktuellste.
Weil ich mit der update app zu kämpfen hatte, die Aktuellste wollte er mich nicht lassen. Die zweit Aktuellste ist immerhin von dem Sommer, aber bios hin und her, es hat mit einer recht alten stabil 1 Jahr funktioniert, ich gehe nicht von einem BIOS Problem aus.
 

Nathenhale

BIOS-Overclocker(in)
Ich würde mal die update APP deinstallieren und alle Treiber und zeugs per Hand installieren.
Ich habe bis jetzt nur schlechte Erfahrungen gemacht mit update Apps.
 

IICARUS

Kokü-Junkie (m/w)
Ein Bios Update würde ich auch nie über eine App machen, da sich auch das Windows aufhängen kann oder manche Programme den Vorgang stören können. Wenn dann keine Bios-Flasback Funktion enthalten ist, steht man sollte das System nicht mehr starten etwas hilflos da.

Daher immer, Bios vom Hersteller herunterladen, auf ein Stick packen und dann direkt übers Bios flashen!
 
TE
Atoptix

Atoptix

Schraubenverwechsler(in)
Ich habe den RAM jetzt ausgewechselt zum Testen. Läuft seit der Früh ohne einen BSOD, falls es bis morgen Abend so bleibt, gehe ich davon aus, dass wirklich der Speicher einen Defekt hatte, trotz Memtest.

Werde es beobachten und dann den Thread schließen, falls das geht

Ich danke jeden herzlichst für die Inputs!
Vielen vielen Dank
 

IICARUS

Kokü-Junkie (m/w)
Hatte vor Jahren ein ganz komischer Fall.

Das System von meinem Sohn hat hin und wieder ein Bluescreen verursacht. Es war auch kein bestimmter Zusammenhang zu erkennen. Bei mir liefen seine Arbeitsspeicher problemlos und Memtest warf auch keine Fehler aus. Bei ihm haben am Ende auch nur neue Arbeitsspeicher geholfen.
 
Oben Unten