G3-Fehlermeldung: Where is the guru??

tobyan

PCGH-Community-Veteran(in)
Diese Meldung bekomme ich, wenn ich länger als 5Minuten in G3 drin bin. Da heißt es dann immer was, dass der Arbeitsspeicher voll ist. Kann aber gar nich sein, habe 4GB und wenn ichs vom Task- Manager aufzeichnen lasse, gehts auch nie über 3,2GB... Früher hatte ich das Problem auch einige Male, aber dann erst nach 2 Stunden.... War der selbe PC, nur ein neuer Monitor ne zweite Graka und Windows neu aufgesetzt.

Ich schreib euchs mal zam, wie ich es früher zocken konnte, und wie es jetzt hackt....

System vorher:

Intel C2D E4600@3,8GHz
4096MB DDR2 800
Asus P5N32-E SLI
8800GT 512MB
Vista Ultimate 64bit

Einstellungen vorher:
alles auf max. Kantelglättung auch auf max.
Auflösung: 1024 x 768, 32Bit, 60Hz

------------------------------------------------

System jetzt:

Intel C2D E4600@3,8GHz
4096MB DDR2 800
Asus P5N32-E SLI
2x 8800GT 512MB
Vista Ultimate 64bit

Einstellungen nachher:
alles auf max. Kantelglättung auch auf max.
Auflösung: 1620 x 1050, 32Bit, 60Hz


was kann ich da machen???
 

Mantiso90

Software-Overclocker(in)
Hatte das problem auch.Einfach die neusten patches draufspielen.Patch 1.12 und dann noch alle Community patches.
 

Wannseesprinter

BIOS-Overclocker(in)
Hey, willkommen im Club! =)

Dieses Programm tritt ständig auf, sobald ich das Spiel ca. 15 Minuten gespielt und zwischendurch schnellgespeichert habe und anschließen schnellladen möchte. Das Spiel bricht abrupt ab und wirft mich auf den Desktop. Ich muss aber immer erst diese etwa magischen 15 Minuten zocken, bevor es zu diesem Fehler kommt.

Mit einem Tuning-Tool habe ich schon versucht den Cache auf eine erträgliche Größe zu verringern - leider ohne Erfolg.

Damit ihr euch ein Bild machen könnt:

attachment.php


Hinzufügend möchte ich erwähnen, dass selbst der neueste Community Patch 1.15 keine Abhilfe geschafft hat.

Mein System:

Intel Quad 6600
4 GiB Ram (3,25 @ Win XP 32 Bit)
Ati Radeon X1950 Pro
Gigabyte P35-DS4
 
TE
TE
tobyan

tobyan

PCGH-Community-Veteran(in)
Community Patches sind mittlerweile schon bei 1.52....

bei mir is alles drauf, alle Patches...
 

PCTom

Volt-Modder(in)
Gothic 3 ist ein kleines sensiebelchen bei übertakteten Systemen kann der Fehler schon öfter auftreten man könnte schon fast sagen läuft Gothic stabil ist das SYS auch stabil;)
 
K

kmf

Guest
Die geflaggten dlls hast du drauf, wenn nicht, hier der Link zu nicodes Tool, mit dem du das ganz einfach bewerkstelligen kannst. Damit funktioniert das auch mit dem neuen Userpatch. /3GB-Schalter u. /USERVA=2800 in der Boot.ini gesetzt?
 

Wannseesprinter

BIOS-Overclocker(in)
Die geflaggten dlls hast du drauf, wenn nicht, hier der Link zu nicodes Tool, mit dem du das ganz einfach bewerkstelligen kannst. Damit funktioniert das auch mit dem neuen Userpatch. /3GB-Schalter u. /USERVA=2800 in der Boot.ini gesetzt?

Das Programm lässt sich zwar ohne Murren starten, jedoch verwehrt es mir den Zugang, die Dateien zu flaggen. Sprich: Es fehlt ein Art OK-Button. Eigentlich ein Witz.
 
TE
TE
tobyan

tobyan

PCGH-Community-Veteran(in)
Bei mir gehts auch nicht....


habe jetzt eine 8800GTX drin (bald 3 ;) ) eventuell wirds dann ja besser. (Glaub ich zwar net...)
 
TE
TE
tobyan

tobyan

PCGH-Community-Veteran(in)
Es geht!!! Das Spiel!!! Seit ich die GTX drin hab!!!

Verstehen kann ich das aber nicht -.-


Ich weiß, wieso!!!

Das hat die Kantelglättung auf linear (minimal) umgestellt!!! Wenn ichs höher stelle, dann bekomme ich den guru wieder.....

probiers doch mal aus, einfach kantenglättung abschalten ;)
 
Zuletzt bearbeitet:

Wannseesprinter

BIOS-Overclocker(in)
Es geht!!! Das Spiel!!! Seit ich die GTX drin hab!!!

Verstehen kann ich das aber nicht -.-


Ich weiß, wieso!!!

Das hat die Kantelglättung auf linear (minimal) umgestellt!!! Wenn ichs höher stelle, dann bekomme ich den guru wieder.....

probiers doch mal aus, einfach kantenglättung abschalten ;)

Würde ich ja, wenn ich die Option nur aktiviert hätte ;)
 

Wannseesprinter

BIOS-Overclocker(in)
K

kmf

Guest
Hey, danke! Das Programm ist installiert. Werde bei der gothic3.exe dann bei Gelegenheit die >2 Gb Adressierung aktivieren und schauen, was mir entgegen springt :)
Es hilft nicht nur die exe zu flaggen, auch die dlls müssen dem Prozedere unterworfen werden.

Was geht denn an Nicos Hilfsproggi nicht? :hmm: Das sollte doch alles automatisch machen. Hack all anklicken und einfach im folgenden Dialog ja anklicken. Das wars. :ugly:

Nico sagt zwar, man solle hack all nicht benutzen, sondern nur die Dateien bei denen es nötig ist - umständlich. ;) Hack all funzt. :daumen:


Nicos Tool kannst du von egal auf welcher Platte auf deinem Computer ausführen. Das Gothic Verzeichnis wird gefunden. Natürlich vorher entpacken. ;)

Den CFF Explorer hab ich extra nicht aufgeführt, weil das Arbeit ist und auch umständlich. Ich lasse halt lieber andere arbeiten ... - ääh... - meine natürlich nur Hilfsproggis. :D
 
Zuletzt bearbeitet von einem Moderator:

Wannseesprinter

BIOS-Overclocker(in)
Alle jut. Vielleicht äußert sich das Flaggen aller Dateien ja wirklich null. Das Programm habe ich mir die Tage schon vorsorglich gezogen. Werde es bei der nächsten Gelegenheit checken. Danke für's Testen ;)
 

Raa

Komplett-PC-Aufrüster(in)
Ok ich denke ihr seid nicht im Gothic Forum angemeldet also helfe ich da mal aus:

Der Punkt ist, dass das Problem selbst bei CP1.52 immer noch nicht gefixt werden konnte. Man wartet hier immer noch auf einen offizielen Patch von Piranha Bytes.
Also heist die Deviese eifrig speichern und auf den neuen Patch warten.;)
 
Oben Unten