• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Furmark+4890, seltsame Kurfe, edit: Vorsicht vor 9.12 Treiber Beta

H

hulkhardy1

Guest
Ich habe einen Phenom II 920 auf 3400MHz übertacktet; Prime95 stabiel.
meine 4890 950/1150 keinerlei Grafikfehler oder Abstürze.
Aber wenn ich Furmark laufen lasse und die Kurve betrachte habe ich ständig für eine Sekunde Abfälle bei den Frames fällt er kurz so um 5 Frames, auch die Drehzahl des Lüfters und dieTemperaturen gehen kurzeitig nach unten.
Wenn ich die Übertacktung des Prozessors zurücknehme so auf 3200MHz ist wieder alles in ordnung.Daher meine Frage????
Woher kommt das, und was kann ich tun, würde schon gerne die 3400 MHz behalten.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
AW: Furmark+4890, seltsame Kurfe

Wenn Hardware hingeht und sich selbstständig unter extremer last kurzzeitig heruntertaktet ist das in 90% der Fälle ein interner Schutzmechanismus gegen Überhitzung um die Hardware vor dem Ableben zu bewahren.
Sieh dir doch mal die Temperaturen deiner CPU und GPU unter Vollast an - wenn die sich schon runtertakten sind sie wohl kurz vorm Tod.

Eine andere Möglichkeit wären Hintergrundprogramme die da irgendwie intervenieren (Downloads, Virenscanner, sonstige Programme) - sowas kann auch sehr kurzfristig die Grafikleistung etwas mindern. Wenn du aber sagst bei 3200 MHz passiert es nicht würde ich das mal ausschließen...

Nur nebenbei: Takt schreibt man immer noch ohne ck und stabil immer noch ohne ie. Ich schreib das nur dabei weil wirklich viele Leute in den Foren diese beiden Fehler machen (und seid mit seit verwechseln aber da hattest du keine Gelegenheit oben^^)
 
TE
H

hulkhardy1

Guest
AW: Furmark+4890, seltsame Kurfe

Zum Thema Rechschreibung, daran ist schon mein deutsch Lehrerin verzweifelt. Mit dem Ergebniss das ich bei Diktaten stehts ne 5 hatte. Meine 1 in Physik und Chemie, und in Bio hats dann immer wieder rausgerissen.
Wieder zu Thema, diese Ausetzer beginnen schon beim aufsteigen der Kurve, also so bei 63°.
Und setzen sich alle 5 Sek fort. Bis zum max. Wert von 85°. Wenn ich die Übertaktung der Grafikkarte zurück nehme ist der Effekt nicht mehr ganz so groß aber immernoch vorhanden.
Nur wenn ich den Prozessor runter Takte verschwindet das Problem?????
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
AW: Furmark+4890, seltsame Kurfe

naja wenns nicht die temperatur ist dann gibts bei modernen Chips noch sowas wie ein Chip Recover, heißt wenn ein Chip sich verrechnet, der Treiber es aber bemerkt bevor es zum Absturz kommt kann ein Recover-Vorgang das ganze wieder ins Lot bringen, der Chip wird sozusagen kurz angehalten, "geleert" und fängt dann von 0 wieder an, bei ATI-GPUs heißt das zum beispiel "VPU Recover".
Wenn dieses System greift kann der Chip natürlich in der Sekunde des Recoverys nicht rechnen - das sind dann deine kleinen Aussetzer die du hast - die treten natürlich bei mehr Takt häufiger auf.

Das ganze da oben ist nur eine Ahnung von mir was es sein könnte da ich sowas schon mal bei mir gesehen hatte - nur nicht in dem Ausmaß wie du es beschreibst. Viele andere Lösungen fallen mir auch nicht mehr ein. Aber mal nebenbei: Bemerkst du den Effekt beim spielen? Weil wenn er nur im Furmark auftaucht und sonst keinen Einfluss hat - warum dann die Mühe? Oder spielst du den ganzen tag Benchmarks? ;-)
 
TE
H

hulkhardy1

Guest
AW: Furmark+4890, seltsame Kurfe

Oooh jaa ich glaub ich habs, "der Treiber es aber bemerkt bevor es zum Absturz kommt kann ein Recover-Vorgang das ganze wieder ins Lot bringen", ich hab mir den neuen Beta Treiber draufgemacht, 9.12. Und jetzt wenn ich darüber nachdenke habe ich diesen Effekt erst danach bemerkt. Oh danke "Incredible Alk" du bist ein wahrer Held.
Ich würde dich immer wählen!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

Incredible Alk

Moderator
Teammitglied
AW: Furmark+4890, seltsame Kurfe

Großer Gott O.o

Ähm bitte, gern geschehen, vielen Dank für die Blumen. Ein Held binnich deshalb aber nicht... und Politiker werd ich auch nicht mehr :-D

Mein lieber Mann... so is noch keiner nach nem Tipp von mir durchgedreht wie du^^
 
TE
H

hulkhardy1

Guest
Also zum Thema 9.12, ich bin wohl nicht der einzige der Probleme mit dem Treiber hat habe jetzt gehört das es noch zusätzliche Probleme mit dem AF gibt das sich wohl nicht richtig aktieviren lässt. Wenn noch jemand irgentwelche Fehler entdeckt einfa rein posten!!!
 
TE
H

hulkhardy1

Guest
Desshalb sollte man die Hände von Beta-Treibern lassen^^
Ich sag dir mal eins es gab mal ne Zeit da lief mein Computer zwei Wochen am Stück ohne irgentwelche Probleme, oh man war das langweilig. Den erst durch Probleme und ihren Lösungen lernst du dazu. Und wenn ich am letzten Tag meines Lebens noch was dazu lerne, hat sich dieser Tag für mich gelohnt!!:daumen:
 

ole88

PCGH-Community-Veteran(in)
naja du hast echt seltsame probleme, ausserdem glaub ich das nich so ganz, liefer doch erst mal die versprochenen bilder nach
 
TE
H

hulkhardy1

Guest
naja du hast echt seltsame probleme, ausserdem glaub ich das nich so ganz, liefer doch erst mal die versprochenen bilder nach
Du meinst bestimmt die Sache mit der Überhitzung und dem Motherboard.
Oh man lass mich blos in ruhe wegen dem Misst war ich voll die Lachnummer. Ich muss ja auch zugeben zum Schluss war ziemlich egal ob das Motherboard traufgeht habs ja dann mit Absicht trauf angelegt. Das einzige wo ich zugegebenermaßen übertieben habe ist das mit der Wölbung. Es hat sich schon leicht verzogen aber bei weitem nicht so extrem. Beim wieder Einbau musste ich das Motherboard schon ein wenig nach unten drücken damit ich die Schrauben einsetzen konnte aber höchstens so 2mm.

Also zurück zum Treiber 9.12 , habe den 9.11 wieder installiert und siehe da wie gedacht diese Ausetzer haben aufgehört. Ok warte ich halt auf 9.13 na dann noch schöne Feiertage.
 
TE
H

hulkhardy1

Guest
Ok neues Problem beim 9.12 es gibt User bei den ging nach der Installation der DirekX 11 Modus nicht mehr bei 5870 Grafikkarten. DirektX Spiele starteten nicht mehr!!!
 
Oben Unten