• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

FritzBox 6660 wird von Windows 10 nicht erkannt ?!

Raptor-Gaming

PCGH-Community-Veteran(in)
Hallo Leute,

ich stehe seit heute von einem Problem, das mir mittlerweile heftige Kopfschmerzen bereitet und ich bin mir sicher, dass wir hier den einen oder anderen Profi finden, der mir helfen kann.

Ich habe letzte Woche meinen Vertrag mit Pyur verlängert (ja, ich weiß, nicht die Besten, aber leider die schnellste Verbindung in der Gegend) und mir zusätzlich die neue Box mitbestellt - 6660.

heute kam das ganze an und vor der Installation habe ich nochmal den Kollegen vom Support angerufen und wollte wissen, ob ich einfach nur die alte abklemmen und neue Box anschließen kann oder im Vorfeld etwas gemacht werden muss. Er meinte, dass ich einfach tauschen soll und alles bleibt wie gewohnt.

Also fing ich an. Meine alte Box 6490 war fur das Internet an meinem Laptop (Asus UX501 mit Win10, kein Upgrade, sondern neu installiert), zwei iPhones, 2 iPads, Fernseher, PS4 und Echo Dots zuständig.

Alte Box raus, neue ans Netz, Kabel rein und ich warte. Nach 15 Minuten hat das Teil sich eingewählt - Power und WLAN leuchten dauerhaft wie bei der alten 6490.

Ich dachte mir, coole Sache, das ging ja schnell. Fernseher an, Router gefunden, verbunden, Test, funktioniert. PS4 genau die selbe Prozedur, funktioniert. iPhones rein, funktioniert, Echo Dots - top, iPad auch.

Ich dachte, ok, alles geht, jetzt nur noch Laptop und ich bin zufrieden. An dieser Stelle nimmt die Geschichte eine hässliche Wendung. Ich fahre meinen Laptop hoch und suche nach dem Router, aber erst ist einfach nicht da. Noch vor 20 Minuten hat die Box 6490 super funktioniert, aber die 6660 sieht er einfach nicht. Router neugestartet, PC neu, hat nichts gebracht.

alle meine Geräte sehen den Router 6660, nur mein Laptop nicht. Ich habe Netzwerkkarte ein und ausgeschaltet - nix. Netzwerkeinstellungen zurücksetzen - nix. Manuelleingabe nix. Problembehebung bringt nix, da kein Internet.

ich bin mit dem Laptop zu einem Kollegen und habe seinen Router sofort gefunden, Internet geht.
Bin zu mir nach Hause, habe die alte Box 6490 angeschlossen, sofort gefunden, verbunden, aber leider hat Pyur diese wohl gelöscht, da die alte 6490 mir kein Internet liefert, obwohl sie komplett verbunden ist.

habe den neuen Router wieder angeschlossen, alle Geräte gehen, nur mein Laptop nicht.

Ich bin kurz davor irgendwas an die Wand zu werfen 😂 der Router scheint zu funktionierten, immerhin laufen alle Geräte im Haus top. Mein Laptop geht auch, Hardwaredefekt kann es nicht sein, da es ja mit allen Routern geht, außer der 6660 Box….

morgen kommt der Techniker, aber so wie ich die Techniker von Pyur kenne, gebe ich mir keine großen Hoffnungen.
hat jemand eine Idee, was ich noch machen kann ? Ist die Box defekt ? Oder muss ich mein Windows neu aufsetzen, was ziemlich kacke wäre ?

was mich wundert, dass nach der Installation des 6660 Routers der 6490 kein Internet liefert, aber wenn der neue nicht geht, werde ich wohl Pyur sagen, die sollen den alten wieder aktiveren.

jemand einen Rat für mich 😅

Danke im Voraus
 

Tinka-Bell

Komplett-PC-Aufrüster(in)
Wie @claster17 schon schrieb, schau mal bei den Wlan-Einstellungen.
Anbei ein Bild, sollte bei dir ähnlich aussehen.

Evt. Ist dein Notebook zu alt und erkennt einen der Wlan-Standards auch nicht.
Wlan Einstellung.JPG
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
Hey,
die Box kann beides und ich nutze nach Möglichkeit 2,4 GHz. Ich denke nicht, dass mein Laptop BJ 2015 einen Kanal des Routers nicht erkennt. Ich habe beide Boxen verglichen, die sind fast identisch.

mein iPhone 6s erkennt die Box auch und ist aus dem selben Jahr wie mein Laptop.

ich versuche mit meinem iPhone in die Box selbst zu schauen
Also der Router läuft auf automatisch. Ich muss gestehen, dass ich bei der alten Box nie die Einstellungen geändert habe.

meine PS4 und iPads haben automatisch 5GHz drin, iPhone, Fernseher (2018) und Echo (2018) sind mit 2,4Ghz unterwegs.

ich kann auch manuelle Eingaben tätigen, aber ich weiß leider nicht, welchen Kanal ich da wählen soll. Wenn mir einer paar Vorgaben gibt, kann ich es gerne versuchen, bevor ich auf eigene Faust alles zerschieße
 
Zuletzt bearbeitet:

robbe

BIOS-Overclocker(in)
Stell mal die Einstellungen auf Manuell um und schalte bei beiden Frequenzen von Wifi6 auf Wifi4 um. Vielleicht kommt der Laptop mit dem neuen Funkstandard nicht klar, auch wenn es da eigentlich immer Abwärtskompatibilität gibt.

Dass die 6490 nicht mehr funktioniert ist ganz normal, es kann pro Vertrag immer nur ein Router aktiv sein.
Sonst könntest du die 6490 ja jetzt einfach bei nem Bekannten anschließen und ihr hättet zwei mal Internet für einmal Zahlen.
 
Zuletzt bearbeitet:

DJKuhpisse

BIOS-Overclocker(in)
Schnapp dir den Wireshark und schneide den Netzwerkverkehr mit. Bei IPv4 muss da DHCP kommen (Disover, Offer, Request, Acknowledgement) und bei IPv6 ein Router-Advertisement und ggf. eine Router-Solicitation.
 

IICARUS

Kokü-Junkie (m/w)
Es geht nicht um die Adware, das Tool kann auch die Netzwerktreiber von Windows auf Standard zurücksetzen und darum geht es.
Ich kenne dazu auch diese kleine Software, die es auch kann:


Hier noch eine kleine Vorgeschichte, wo sich dieses Tool bei uns gut gemacht hat: https://extreme.pcgameshardware.de/...s-tipps-und-tricks-guide.604468/post-10787150
 

IICARUS

Kokü-Junkie (m/w)
Ja toll, was willst du denn an der MTU rumpfuschen?
Bei Ethernet gehört die auf 1500.
Du hast immer noch nicht verstanden, dass es mit diesen Programmen darum geht, den Netzwerktreiber auf Standard zurückzusetzen. Hierbei wird der Treiber so zurückgesetzt, als wäre Windows neu aufgesetzt. Von irgendwas am MTU herumzustellen hat hier auch keiner was geschrieben!
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
Hallo zusammen,

also die Lösung war, wie Robbe geschrieben hat, den Router von auto auf manuell umzustellen und statt WiFi6 WiFi4 für die 2,4 GHz zu wählen.

angeblich haben viele Intel Chips Probleme mit den neuen AVM Boxen. Ob AVM da noch nachbessert, aber hoffentlich hilft das hier dem einen oder anderen weiter.

Danke für eure Hilfe
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
Das kann durchaus sein, wobei ich mal gelesen haben soll, dass WiFi6 abwärts kompatibel sein soll. Lustig ist jedoch, dass mein iPad 2 (2011) und iPhone 6s (2015) problemlos mit dem WiFi6 liefen. Mein ZenBook (2017) hat zwar laut Datenblatt kein WiFi6, dafür aber modernere Netzwerkkarte

Muss auch eingestehen, dass die 6490 Box wesentlich bessere WLAN Reichweite hatte. Die 6660 hat miese Aussetzer, wenn ich mich in einem anderen Raum befinde. Momentan bin ich nicht wirklich überzeugt
 

IICARUS

Kokü-Junkie (m/w)
Hatte mal die 66660 Box hier und im Allgemeinen war sie ganz gut.
Am Ende habe ich mich aber für die 6591 entschieden, weil das W-Lan damit etwas besser ist.
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
Also nach einer Woche intensiver Nutzung muss ich sagen, dass die Reichweite der Box echt zu wünschen lässt ... und manchmal entsteht für 30 Sekunden ein absolutes Funkloch, obwohl die Geräte verbunden sind. Entweder muss ich noch die richtigen Kanäle einstellen oder eventuell einen Repeater holen.

Ich weiß nicht, ob ich bei Pyur einfach 6591 kriegen würde
 

Painkiller

Moderator
Teammitglied
Also nach einer Woche intensiver Nutzung muss ich sagen, dass die Reichweite der Box echt zu wünschen lässt ... und manchmal entsteht für 30 Sekunden ein absolutes Funkloch, obwohl die Geräte verbunden sind. Entweder muss ich noch die richtigen Kanäle einstellen oder eventuell einen Repeater holen.

Ich weiß nicht, ob ich bei Pyur einfach 6591 kriegen würde
Ein Repeater kann helfen. Befinden sich die Geräte im 2,4GHz Band? Ist WPA3 aktiv?

Bei mir und anderen kam es in der Vergangenheit zu größeren Probleme mit WPA3. Da hat nichts dagegen geholfen. Nicht mal das neu aufsetzen der Fritz Box oder ein Repeater. Wobei ich gestehen muss, das ich es mit Fritz OS 7.28 nicht mehr getestet habe.

Siehe Thread:

Wenn du dir einen AVM-Repeater zulegst, dann beachte bitte das hier:
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
Es läuft sowohl im 2,4 als auch im 5 GHz Band und mit WPA3. Vor allem das iPhone (5GHz Band) verliert das Signal ständig. Ich versuch´ es mal mit dem Repeater und wenn nichts bringt, warte ich halt einfach, bis eine neue Box freigegeben wird.

Von Fritz bin ich echt bessere Qualität gewohnt
 

Painkiller

Moderator
Teammitglied
Die Firmware vom Router ist aktuell? FritzOS 7.25 hat bei mir damals für Linderung der Probleme gesorgt. Laut AVM steht für deine Box bereits 7.27 zur Verfügung.

Bringe das FritzOS-Update nichts, dann stell mal von WPA3 auf WPA2 um. Das hat bei mir geholfen das Problem zu lösen. Mein iPhone 6S und mein MacBook Pro haben ähnlichen Ärger gemacht.

5GHz hat auch nicht so eine große Reichweite wie 2,4GHz. Deshalb hab ich das bei mir klar getrennt. Aber um einen AVM 2400 Repeater bin ich auch nicht herum gekommen.

Schau hier mal rein, der TE hat auch eine 6660 und die gleichen Probleme. Dort haben wir mal versucht Ursachenforschung zu betreiben: https://extreme.pcgameshardware.de/threads/seltsames-verhalten-im-wlan-mit-iphone-11-pro.596983/

Der TE hat zum Schluss sein WLAN auf Auto gestellt. Das hat bei ihm die Probleme gelöst.
 

IICARUS

Kokü-Junkie (m/w)
Bei uns nutze ich das neue WPA3 nicht, weil wir auch ältere Geräte haben, die damit noch nicht umgehen können. Ansonsten haben wir auch 2,4 und 5 GHz mit demselben Namen getrennt. Die Geräte suchen sich dann selbst das bessere Netz aus. Aber wir haben auch letztens die zwei andere Zimmer mit Lan-Kabel ausgestattet, weil bei uns W-Lan und auch D-Lan nicht immer zuverlässig lief und wir mit unseren 500 MBit/s damit auch nicht auf volle Bandbreite gekommen wären.

Aktuell ist bei uns die OS-Version 7.27 drauf.
Wobei es immer ganz darauf ankommt, ob es sich um eine eigene oder Provider Box handelt.
Denn bei einer Box vom Anbieter können meist Updates selbst nicht durchgeführt werden.

Ich habe die Box von meinem Anbieter gekauft, damit ich keine monatliche Miete zahlen muss. Aber bei uns bin ich daher auch vom Anbieter bezüglich der Updates abhängig. Diese kommen immer so 4-6 Wochen später drauf, nachdem eine neue Version erscheint. Ansonsten ist meine Box nicht eingeschränkt und ich habe die restlichen Funktionen alle mit dabei. Die Box hat so auch 50-60 Euro weniger als im Handel gekostet. Eine eigene Box könnte ich aber auch nutzen und sogar selbst innerhalb meines Accounts neu anmelden. Aber bis auf die Eigenschaft selbst Updates auszuführen und dem Bereich, wo die Zugangsdaten selbst eingegeben werden, fehlt mir nichts. Daher bleibe ich bei der Box von meinem Anbieter.
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
@Painkiller, ich werde heute Abend mal die FritzOS aktualisieren und schauen, ob es eine Verbesserung gibt. Das Ding ist, dass meine Geräte sich automatisch für die jeweilige Frequenz entschieden haben. Meine PS4 und die Apple Geräte haben sich mit 5 GHz verbunden, während der Fernseher mich noch gefragt hat, ob ich die 2,4 oder die 5 GHz will.

Ich versuche heute auch mal komplett auf 2,4 GHz zu gehen, muss aber ehrlich sagen, dass ich zwar in einer Altbauwohnung wohne (ca 100m^2), allerdings erwartet ich von einem WLAN Router im Jahr 2021, dass es wenigstens eine Wand ohne Störung "durchbrechen" kann. Bei 3 Wänden hätte ich keine Einwände gehabt.

Meine Kanäle laufen auf Auto, da ich nicht 100% weiß, welche ich da manuell wählen soll, um optimale Nutzung zu gewährleisten. Das ganze WLAN kann ich aber nicht auf Auto setzen, da (wie oben im Thread geschrieben) mein Laptop nur mit 2,4 GHz und WiFi4 klarkommt. Wähle ich "Auto" geht der Router auf WiFi6 und der Hauptrechner bleibt vom Netzwerk ausgeschlossen.

Wie bereits erwähnt, finde ich es ganz witzig, dass ein iPhone 6s mit WiFi6 klarkommt, mein Asus UX501 ZenBook (2 Jahre jünger) jedoch nicht ...

@IICARUS, ich habe bei Pyur mir das 500er Netz geholt, wobei die 500 nicht wirklich ankommen, ist aber eine wesentliche Verbesserung gegenüber der 60k Kacke und da kriege ich den Router für 2€pro Monat gemietet. Ich kaufe die Router eigentlich gar nicht mehr.

Ich werde auch am Wochenende mal das WPA2 ausprobieren. Ich bin damit auch sehr gut gefahren und bei mir in der Umgebung gibt es keine Menschen, die ein WLAN Netz knacken könnten :D Es kann natürlich sein, dass die Ursache meiner Probleme einfach ein nagelneuer Router in Verbindung mit älterer Hardware ist. Naja, in 3-4 Wochen gibts das iPhone 13 (ich denke mal, 6 Jahre Dienst hat das iPhone 6s seine Dienste bestens erfüllt). Bin gespannt, ob es da zu Problemen kommt.

Mein Fernseher Panasonic EX6 Reihe (2018/19) und meine PS4 Pro sind eigentlich die, die bis heute keine Probleme hatten... Echo Dots sind natürlich auch nicht betroffen.


Probiere diese Woche:
1) Update FirtzOS
2) 2,4 GHz/5 GHz
3) Kanal manuell einstellen
4) WPA runterstufen
 

IICARUS

Kokü-Junkie (m/w)
@Painkiller, ich werde heute Abend mal die FritzOS aktualisieren und schauen, ob es eine Verbesserung gibt.
da kriege ich den Router für 2€pro Monat gemietet. Ich kaufe die Router eigentlich gar nicht mehr.
Und da kannst selbst ein Update einspielen? Gut kenne jetzt Pyur nicht, aber bei den meisten Mietboxen bestimmt immer der Anbieter wann ein Update eingespielt wird, so das selbst gar kein Update eingespielt werden kann.
 

Painkiller

Moderator
Teammitglied
Meine Kanäle laufen auf Auto, da ich nicht 100% weiß, welche ich da manuell wählen soll, um optimale Nutzung zu gewährleisten. Das ganze WLAN kann ich aber nicht auf Auto setzen, da (wie oben im Thread geschrieben) mein Laptop nur mit 2,4 GHz und WiFi4 klarkommt. Wähle ich "Auto" geht der Router auf WiFi6 und der Hauptrechner bleibt vom Netzwerk ausgeschlossen.
Haben 2,4 GHz und 5 GHz WLAN die gleiche SSID, also den gleichen Namen? Die Fritz Box verfügt über Band Steering, ggf. sorgt das auch für Probleme.

Zitat:
Die FRITZ!Box verbessert mit Band Steering die Reichweite von WLAN-Geräten, wenn diese mit dem 5 GHz-Frequenzband verbunden sind: Befindet sich ein Gerät im Grenzbereich der Reichweite, leitet die FRITZ!Box den Wechsel zum reichweitenstärkeren 2,4-GHz-Frequenzband ein.

Eine sehr hohe Auslastung im 2,4-GHz-Frequenzband vermeidet die FRITZ!Box mit Band Steering, indem sie WLAN-Geräte im Bedarfsfall in das 5-GHz-Frequenzband steuert. Bei WLAN-Geräten mit Unterstützung für die WLAN-Standards 802.11k und 802.11v geschieht dies unterbrechungsfrei. Ältere WLAN-Geräte ohne Unterstützung für diese Standards müssen erst abgemeldet und erneut angemeldet werden.

Die Eigenschaften älterer WLAN-Geräte werden von der FRITZ!Box bei der ersten Anmeldung des Gerätes erlernt. Stellt sich heraus, dass das WLAN-Gerät beide Frequenzbänder unterstützt, wird es ab der nächsten Anmeldung in das situationsbedingt besser geeignete Frequenzband gesteuert.

In der Fritz Box findes du die Funktion hier:
1630502511174.png



Was die Kanäle angeht:
Wenn du in einem Wohnblock/Mehrfamilienhaus wohnst, kann es oftmals vorkommen das die Router der Nachbarn oben, unten, rechts und links von dir auf den gleichen Kanälen unterwegs sind. Das sorgt nicht selten für Probleme. Bei einem Freund von mir war wegen dem Käse seine Sonos-Speaker nicht zu gebrauchen. Die Verbindung ist immer wieder abgerissen. Wir haben dann via Laptop und einer kostenlosen Software wie NetSpot Free oder Acrylic erstmal geschaut, welche Router der Nachbarn auf welchen Kanal scannen. Anschließend haben wir uns einen Kanal herausgesucht welcher von niemanden genutzt wurde. Und siehe da: Die Sonos-Speaker laufen einwandfrei. :)

Probiere diese Woche:
1) Update FirtzOS
2) 2,4 GHz/5 GHz
3) Kanal manuell einstellen
4) WPA runterstufen
:daumen:
 
TE
Raptor-Gaming

Raptor-Gaming

PCGH-Community-Veteran(in)
Hallo zusammen,

also, die Fritzbox läuft auf Version 7.24, ein Update meinerseits ist nicht möglich. Vermutlich muss erst Pyur die Freigabe gewähren.
Ich die Kanäle auf Auto gelassen (manuell probiert, aber kaum Unterschied gemerkt), aber Abhilfe hat die komplette Umstellung auf 2,4 GHz gebracht. Und ich habe WPA2 genommen. Es ist noch nicht so, dass ich absolut zufrieden bin, aber ist definitiv eine deutliche Verbesserung gegenüber dem, wie es am Anfang war.

Ich überlege mir dennoch einen Repeater zu kaufen, da ich mal gerne im Bad vernünftiges Netz will (Echodot). Ich weiß nur nicht, ob ich gleich einen der besten kaufen soll, damit ich im Fall der Fälle in 2-3 Jahren mit der Geschwindigkeit und den Endgeräten mithalten kann oder erstmal ein "Mittelding", damit es jetzt ausreicht und in 2-3 Jahren wieder einen anderen kaufen ?


Übrigens habe am Anfang dieser Woche ein lustiges Phänomen festgestellt: als wird hier 30 Grad hatten, habe ich mich kurzzeitig mit dem iPhone in der Hand im Flur auf den Boden gelegt (ja, war angenehm kühl) und die WLAN Verbindung ist sofort gestorben :D sobald ich aufgestanden bin, war die Verbindung wieder da. Passiert in 50% der Fälle und ich kann mir einfach nicht erklären, warum das so ist :D
 

Painkiller

Moderator
Teammitglied
also, die Fritzbox läuft auf Version 7.24, ein Update meinerseits ist nicht möglich. Vermutlich muss erst Pyur die Freigabe gewähren.
Ich die Kanäle auf Auto gelassen (manuell probiert, aber kaum Unterschied gemerkt), aber Abhilfe hat die komplette Umstellung auf 2,4 GHz gebracht. Und ich habe WPA2 genommen. Es ist noch nicht so, dass ich absolut zufrieden bin, aber ist definitiv eine deutliche Verbesserung gegenüber dem, wie es am Anfang war.
Das klingt doch schon mal etwas besser! :daumen:

Ich überlege mir dennoch einen Repeater zu kaufen, da ich mal gerne im Bad vernünftiges Netz will (Echodot). Ich weiß nur nicht, ob ich gleich einen der besten kaufen soll, damit ich im Fall der Fälle in 2-3 Jahren mit der Geschwindigkeit und den Endgeräten mithalten kann oder erstmal ein "Mittelding", damit es jetzt ausreicht und in 2-3 Jahren wieder einen anderen kaufen ?
In den meisten Fällen reicht ein AVM 2400er völlig aus. Bis auf das noch neue Wi-Fi 6 bietet der alles was du brauchst. Da er auch von AVM ist, kannst du ihn via Mesh in dein Netzwerk einbinden. Das Updaten der Firmware des Repeaters übernimmt dann automatisch die Fritz Box für dich. Das einbinden in das Netzwerk ist kinderleicht:
1631614595016.png



Auf Ebay bekommt man ihn hin und wieder auch etwas günstiger:

Übrigens habe am Anfang dieser Woche ein lustiges Phänomen festgestellt: als wird hier 30 Grad hatten, habe ich mich kurzzeitig mit dem iPhone in der Hand im Flur auf den Boden gelegt (ja, war angenehm kühl) und die WLAN Verbindung ist sofort gestorben :D sobald ich aufgestanden bin, war die Verbindung wieder da. Passiert in 50% der Fälle und ich kann mir einfach nicht erklären, warum das so ist
Fußbodenheizung verbaut? Oftmals werden die Stromkabel auch durch Rohre im Fußboden gezogen. Wenn das viele sind, kann es schon mal zu Aussetzern kommen. Oder aber etwas blockiert das WLAN auf Bodenhöhe. Kann eine Wand inkl. Leitungen sein. Auch kommt es drauf an wo deine Fritz Box steht:

1631614846689.png
 
Oben Unten