• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Fehlermeldung bei Cod6, Protokollversion ist anders

boardercook

Komplett-PC-Käufer(in)
Salü zsamme,

Wollte mit meinem Freund CoD6 SpecOps zocken. dabei bekomme ich immer folgende Fehlermeldung:
"Verbindung zum Spezialeinheit Host nicht möglich, weil er eine andere Protokollversion benutzt"

Jemand eine Ahnung was das bedeutet und wie man den Fehler beheben kann??
Wäre cool wenn ihr mir helfen könnt, weil sonst ist der SpecOps nicht weiter zu gebrauchen:

Danke schon mal für eure ideen:huh:
 

BiOhAzArD87

Freizeitschrauber(in)
"Verbindung zum Spezialeinheit Host nicht möglich, weil er eine andere Protokollversion benutzt"

Kann es sein das dein Freund die Sprache des Spiels auf Englisch hat ?
Wenn ja könnt ihr nicht zusammen spielen.

Es geht nur ENG / ENG oder GER / GER und dann gibt es noch ne Asiatiche Version die ist zu ENG und GER auch nicht kompatibel (Aber die wird hier ja keiner haben :D )

Damit ihr zusammen spielen könnt muss einer von euch die Sprache umstellen. So das beide Spiele mit der selben Sprache laufen.
Sost geht das mit dem Coop nicht
 

Peter Pain

Kabelverknoter(in)
Das liegt 100pro an den unterschiedlichen Sprachversionen. Hatte das selbe Problem mit nem Kumpel. Einfach das englische Spiel auf deutsch stellen und schon kanns los gehen.
 

eVAC

Freizeitschrauber(in)
Es liegt auf jeden Fall an den Sprachversionen, wie Biohazard sagt nur gleiches mit gleichem :)
 

ichbinich

Schraubenverwechsler(in)
Hey hab ein Programm entdeckt , das das Problem bei uns gelöst hat!!! Bietet ein Clan an für seine Member hat bei mir einwandfrei funktioniert!
Protokoll Changer-Programm Downloaden

Wichtige Informationen:
Der Programmierer übernimmt keinerlei haftung und es ist kein Virus!

MFG:
ichbinich :P

Ps: danke dem Programmierer!
Wichtig: Net Framework 4 ist erforderlich!
 
Zuletzt bearbeitet:
Oben Unten