• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

falsche Temps nach Kühlerwechsel

schmimo62

Komplett-PC-Käufer(in)
falsche Temps nach Kühlerwechsel

Moin,

ich hab ein Problem mit den Temps der CPU.
Habe gestern diesen Caseking.de » CPU-Kühler » Alle CPU-Kühler » Prolimatech Megahalems "Overclocker Edition" Kühler eingebaut (ging übrigens sehr leicht von der Hand).
Was mich jetzt wundert ist folgendes:
Vorher hatte ich den IFX-14 mit zwei Noctua Lüftern.
Und nach dem Einbau des Prolimatech zeigt Everest und Core-Temp dieselben Temps an wie schon mit dem IFX-14. (37, 31, 31, 35 Grad).
Um dem ganzen noch eins drauf zu setzen, habe ich Prime 30min laufen lassen.
Die Temps sind gerade einmal bei zwei Kernen um 1 Grad hochgegangen.
Und Jetzt meine Frage:
KANN DAS SEIN???????
Oder sind die Sensoren im Eimer?
Könnt Ihr mir helfen?
 

Rimarx

Komplett-PC-Aufrüster(in)
AW: falsche Temps nach Kühlerwechsel

Sind die beiden Kühler von der Kühlleistung, nicht eigendlich gleichwertig?
Ansonsten könnte wohl sein das der IFX-14 wegen seinem leicht konkaven Kühlerboden bei dir besseren Kontakt zum IHS hatte.
 

mmayr

BIOS-Overclocker(in)
AW: falsche Temps nach Kühlerwechsel

Das sind beide recht starke Kühler. Große Temperaturunterschiede würde ich mir deshalt nicht erwarten.
Hast du diese Temperaturen übertaktet oder unter Standard-setting erhalten? Bei meinem Q9650 stecken 2 Core-Sensoren auch bei 37 Grad. Das heißt, drunter komm ich niem auch wenn sie kühler sind. Vllt. stecken deine Sensoren auch bei den von dir geposteten Temperaturen obwohl deine Cores kühler sind. Das würde auch erklären, warum du im Idle und unter Last gleiche Werte hast.
Allersdings finde ich es unglaubwürdig, dass du unter Prime nicht über diese Temperaturen kommst. Da wird meine CPU @ WAKÜ ja viel wärmer!

LAd dir mal Core-Damage runter. Wenn das die Temperaturen nichthochtreibt, drossle den CPU-Lüfter. Wenn das nichts bewirkt, liegts sicher an den Sensoren!

Mfg mmayr

PS.: Siehs positiv: Du kannst OC ohne Ende, weil die Temps nicht steigen. Wäre sicher ein Garantiefall nach Durchbraten der CPU :-)
 
TE
schmimo62

schmimo62

Komplett-PC-Käufer(in)
AW: falsche Temps nach Kühlerwechsel

Ich habe den Kühler nur gewechselt, damit ich alle RAM-Bänke belegen kann.
War vorher aufgrund der Dominator´s nicht möglich.
Das ist ja das komische, das sie unter Last nicht hochgehen.
Mit dem alten Kühler gingen die Temps auf über 50°C unter Last.
Werde es heute Abend nochmal bei 3,6Ghz und 1,25V Spannung probieren.
Dann MÜSSEN die Temps ja hochgehen.
Aber einen Satz verstehe ich nicht:

Vllt. stecken deine Sensoren auch bei den von dir geposteten Temperaturen obwohl deine Cores kühler sind. Das würde auch erklären, warum du im Idle und unter Last gleiche Werte hast.
 

UnnerveD

BIOS-Overclocker(in)
AW: falsche Temps nach Kühlerwechsel

Das ist ein Temperaturbug bei den C2Q - es werden im Idle Betrieb auf einigen Kernen durchweg die gleichen Temperaturen angezeigt, obwohl die Cores eigentlich kühler sein sollten.
Beispielsweise haben meine Cores 36 / 36 / 29-32 / 33 im Idle - der einzige richtig funktionierende ist als der 3te Core, da er in seinen Temperaturen variiert - die anderen verharren selbst beim starten von prime eine ganze Weile in ihren Temperaturen, bis sie wärmer sind als 36 / 36 / 33 -> darüber hinaus zeigen sie wieder "normale" Werte.

mfG
 
TE
schmimo62

schmimo62

Komplett-PC-Käufer(in)
AW: falsche Temps nach Kühlerwechsel

Danke für die Antworten. Dann versuche in den Cores mal "einzuheizen" und schaue was passiert....
 

The Killer for Two

Freizeitschrauber(in)
AW: falsche Temps nach Kühlerwechsel

ansonsten biosupdate... das hat bei mir mal die Temps "verschoben" hatte nach bios-update wieder normale Temps
 
Oben Unten