• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Evga p55 sli 132-lf-e655-kr

Germerican

Komplett-PC-Aufrüster(in)
Guten morgen everybody!!!!!

Sagt mal was haltet ihr denn von dem im Titel genannten Mainboard???? Es wird bei meinem Online-Shop (Newegg.com) mit dem Lotus-Sockel vertrieben, somit also schon mal ausser Gefahr des "Sterbens".
Bin am SLI nicht unbedingt interessiert, aber was verspricht es beim OC???
Vllt. kann mir ja jemand etwas mehr dazu sagen. Konnte bisher nichts weiteres zu diesem Board hier finden.

Danke schon mal im Vorraus.

Ok andere Frage: Was haltet ihr von EVGA Boards im Allgemeinen, vor allem wenn's zum OC kommt?!
 
Zuletzt bearbeitet von einem Moderator:
TE
G

Germerican

Komplett-PC-Aufrüster(in)
kann man einen thread eigentlich loeschen?! (also ich als normales Mitglied)
Weil dieser hier bringts nicht so wirklich, find ich eine Verschwendung auf dem Server. ;)
 
TE
G

Germerican

Komplett-PC-Aufrüster(in)
LOL
Hatt' ich mir schon fast gedacht. Scheint aber gar nicht so schlecht zu sein, aergert mich nur etwas, dass es keinen FDD-Anschluss besitzt.
(da hab ich mir doch gerade erst ein Floppy/Card-Reader Laufwerk gekauft)

Aber mal eine andere Frage: Wie siehts denn eigentlich mit diesem Foxconn-Problem aus?! Hat da jemand noch mal was neues gehoert? PCGH bewirbt ja weiterhin Mainboards mit Foxconn Sockel. Ist dieses Problem unter den Tisch gefallen?! Ich frage, da es mich etwas einschraenkt bei der Mainboard-Auswahl. So wie es aussieht ist EVGA der einzige Hersteller, welcher auf einen Lotes-Sockel setzt. Damit waere meine Entscheidung ja gefallen. :ugly:
 
TE
G

Germerican

Komplett-PC-Aufrüster(in)
OK...alle Komponenten angekommen.
Das schoenste bei der Geschichte ist mein Mainboard, da hab ich doch das EINZIGE Mainboard mit Lotes Sockel bestellt (EVGA) und habe dieses mit Foxconn erhalten. LOL...welch Ironie. :(
Obwohl man mir vorher versichert hatte, dass ich das erhalte, was man in der Abbildung erkennen kann, so sind 'se die Amis, keinen Plan. :D
Wie auch immer...hab jetzt alles angeschlossen und funktioniert auch soweit. (ein schoenes Teil BTW)
Ich hab nur ein Problem: Mein Ram wird nur in 4gb angezeigt und laeuft im SINGLE Modus --> OCZ Platinum 6GB 3 x 2GB (OCZ3P1600LV6GK).
Betreibe Windows 7 x64 und habe auch das aktuellste Bios raufgeladen. Werde nach der Arbeit einfach mal die Steckplaetze austauschen (keine Zeit mehr gehabt, hab bis um 5.00 morgens daran geschraubt). Wenn aber auch das nichts bringt, gibt es neben rausfinden, ob eines der Module odre Mainboard defekt ist, noch andere Moeglichkeiten das zu beheben????
 
Oben Unten