• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Error code 27, RAM oder CPU Fehler?

ShadowAMD

PCGHX-HWbot-Member (m/w)
Hallo Zusammen,

ich habe für einen Bekannten einen PC zusammengebaut. Der PC hat bei mir zuhause gut funktioniert und auch einen mehrstündigen Stresstest entspannt mitgemacht. Anschließend habe ich den PC verpackt und zum Bekannten transportiert. Ausgepackt, angeschlossen und der PC Bootet nicht mehr. Fehlercode 27 - laut dieser Webseite (https://forum.level1techs.com/t/list-of-dr-debug-bios-codes/114364), hängt das mit dem Memmory zusammen. Darauf hin, den Ram durchgetauscht und siehe da, einer der RAM Slots macht Probleme.

Board getauscht, bei mir wieder alles super, erneuter Transport und wieder das Problem 27. Transport, war liegend und in Gehäuse Verpackung.

Jetzt frage ich mich, ob das wirklich am Board liegt. Dieses mal bringt das durchtauschen vom RAM und RAM Bänken nichts. Komischerweise, gab es ein mal einen d0 Error. Aka. CPU initialization Error.

Jetzt frage ich mich, ob das evtl. der Speicherkontroller in der CPU ist, welcher hier Probleme bereitet? Oder vielleicht der RAM selbst?

Komponenten:
ASRock B550 Steel Legend
AMD Ryzen 5 3600 + beQuiet Dark Rock Slim Kühler
2x 8GB Corsair Vengance LPX 3200 CL16
nVidia GT 1030 (ist ein Office PC)

Habt Ihr eine Idee wie ich die Fehlerquelle am besten identifizieren kann?

Vielen Dank
Florian
 
Zuletzt bearbeitet:

Tolotos66

Volt-Modder(in)
Welcher CPU-Kühler ist verbaut? Das Gewicht könnte die CPU, durch die Transportvibrationen, im Sockel gelockert haben. Oder ein Stecker sitzt nicht richtig im Board.
Läuft denn jeder RAM für sich im selben Slot? Falls ja, liegt es nicht an den Riegeln.
Oder der Ryzen 3600 mag die 3200MHz vom RAM nicht und hier mal ein bißchen rumprobieren.
Gruß T.
 
TE
ShadowAMD

ShadowAMD

PCGHX-HWbot-Member (m/w)
Welcher CPU-Kühler ist verbaut? Das Gewicht könnte die CPU, durch die Transportvibrationen, im Sockel gelockert haben. Oder ein Stecker sitzt nicht richtig im Board.
Läuft denn jeder RAM für sich im selben Slot? Falls ja, liegt es nicht an den Riegeln.
Oder der Ryzen 3600 mag die 3200MHz vom RAM nicht und hier mal ein bißchen rumprobieren.
Gruß T.
Der beQuiet Dark Rock Slim ist verbaut (Habe ich oben noch nachgetragen)
Kabel und alles was man stecken kann, habe ich gecheckt.

Das mit den 3200MHz habe ich mich auch gefragt. Jedoch lief der PC mehrere Stunden mit diesen Settings ohne Probleme. Neustart, Last, Kaltstart, alles gut.

Ich resete mal das BIOS und versuche die Kiste wieder an den Start zu bekommen. Evtl. versuche ich auch ein Start ohne RAM um zu sehen, ob der Fehlercode derselbe bleibt. Da der PC aktuell gar nicht startet kann ich nicht sagen, ob der RAM im Slot selbst ok ist.
 

Bert2007

PCGH-Community-Veteran(in)
Einfach mal ein Bios flash machen. hatte den selben fehlercode und dieser war dann behoben. ram lief mit der alten cpu io
 
TE
ShadowAMD

ShadowAMD

PCGHX-HWbot-Member (m/w)
CMOS Reset hat auch nichts gebracht. Mir ist nicht bekannt, dass ich auf diesem Board auch BOIS flashen kann ohne ins Bios zu kommen? Zumal ich die aktuelle Version 1.80 schon installiert habe.

Ich habe jetzt die CPU ausgebaut und noch mal eingebaut. Visuell war kein Defekt zu erkennen. Beim öffnen vom Sockel ploppt es am Ende, wenn ca. 80% vom Hebel oben ist. Ist mir bisher noch nicht so aufgefallen, baue aber auch nicht jeden Tag einen PC. Einlegen und Hebel schließen, war zumindest unauffällig. Jetzt startet der PC wieder.

Es muss also so sein, wie Tolotos schreibt. Würde bedeuten, ich baue den Kühler wieder aus und vor Ort wieder zusammen. Überrascht mich aber ein wenig, dass das ganze so empfindlich ist. Hab früher auch schon PCs transportiert und hatte bisher nie Probleme gehabt.
 

Shinna

Software-Overclocker(in)
Mir ist nicht bekannt, dass ich auf diesem Board auch BOIS flashen kann ohne ins Bios zu kommen?
Das ist auch richtig. ASrock spendiert nur sehr wenigen Boards die BIOS Flashback Option. Keine Ahnung warum. MSI und Gigabyte kriegen das auch bei 110€ Mainboards hin.

Dafür hat das Board als einziges in der Preisklasse eine richtige Debug LED. War in deinem Fall zumindest hilfreich.
 
Oben Unten