Ebay daran hindern neue Fenster zu öffnen

LastManStanding

PCGH-Community-Veteran(in)
Hi,
hab ein kleines ärgernis.
Ebay.de öffnet bei jedem Angeklickten Artikel einen neuen Tab, sowohl in Firefox, als auch im MS Edge

Das passiert auch nur bei Ebay andere Verkaufs-Platformen/Shops sind nicht betroffen
Es öffnet sich auch dann regulär der gewünschte Artikel also kein Spam und keine Weiterleitung zu etwas anderem.
Und das ganze auch nur bei ALLEN Artikeln andere Seiteninterne Weiterleitungen werden im gleichen Fenster geöffnet


Beide Browser sind aktuell
Ich nutze am Desktop bei Firefox zusätzlich:
Adblock Plus, Blocksite, uMatrix,uBlock Origin, Don´t care about Cookies,Kaspersky Protect, und YT-Sponsorblock.
Alle Addons deaktiviert/ Aktiviert/Sicheresfenster/privates Fenster/Normal macht alles kein Unterschied.
in about:Config ist auch nichts hinterlegt..aber es ist ja eh bei beiden Browsern
Überall anders wird ganz normal in meinem ursprüglichen Fenster gearbeitet

Microsoft Edge ist im absoluten Werkszustand weil ich ihn niemals nutze- außer eben zum Testen o.ä!
Microsoft 10 ist auch aktuell

Wie gesagt alles läuft sonst super, nur das nervt echt.....
Vielleicht kann mir einer helfen, suche schon seit 2 Stunden im Netz
Man muss Ebay doch daran hindern können.

EDIT:
Grad das Windows 10 Tablet probiert. Bei beiden Browsern genau das selbe Problem.
Da ist wirklich alles Standard das benutzt meine bessere Hälfte quasi nur zum Serien schauen. Und ich nutze das gar nicht.

Besten Gruß
 
N

NatokWa

Guest
Ich durfte gerade feststellen das ich das gleiche "Problem" auf meinem Arbeits-Laptop habe ABER erst bei der 2. Suche nach Artikeln . WARUM kann ich ebenfalls nicht nachvollziehen da lediglich uBlock als Addon drauf ist.

Adblock Plus würde ich btw. an deiner Stelle runter schmeißen, das ist selbst zu einem Schnüffelprogram geworden das alles "nach hause" funkt. Mal abgesehen davon das du 3! Addons (Adblock Plus, uMatrix,uBlock Origin) drauf hast die prinzipiell alle das gleiche machen ... man kann es auch übertreiben .
 

IICARUS

Kokü-Junkie (m/w)
Habe mal folgende Browser ausgetestet.

Firefox
Opera
Chrome
Microsoft Edge

Bei mir öffnet sich kein neuer Tab.
Vermutlich kann es in den Einstellungen eingestellt werden, denn im Netz habe ich als Beispiel folgendes gefunden:
Bei Firefox kannst du unter Extras -> Einstellungen -> Tab diese Einstellung deaktivieren und oben das Häkchen bei "Statt neuem Fenster neuen Tab öffnen" entfernen.
 
TE
TE
LastManStanding

LastManStanding

PCGH-Community-Veteran(in)
Ich durfte gerade feststellen das ich das gleiche "Problem" auf meinem Arbeits-Laptop habe ABER erst bei der 2. Suche nach Artikeln . WARUM kann ich ebenfalls nicht nachvollziehen da lediglich uBlock als Addon drauf ist.

Adblock Plus würde ich btw. an deiner Stelle runter schmeißen, das ist selbst zu einem Schnüffelprogram geworden das alles "nach hause" funkt. Mal abgesehen davon das du 3! Addons (Adblock Plus, uMatrix,uBlock Origin) drauf hast die prinzipiell alle das gleiche machen ... man kann es auch übertreiben .
Adblock hab ich tatsächlich fast überall aus ist ne überlegung wert danke für den hinweis
Ja prinzipiell machen sie das gleiche aber nicht auf jeder seite sind sie gleich effizient musste ich feststellen
wobei uMatrix für mich das flexibelste ist.
Habe mal folgende Browser ausgetestet.

Firefox
Opera
Chrome
Microsoft Edge

Bei mir öffnet sich kein neuer Tab.
Vermutlich kann es in den Einstellungen eingestellt werden, denn im Netz habe ich als Beispiel folgendes gefunden:
Merkwürdig finde ich das.
Das mit den Häckchen in den Einstellung war eines der ersten Dinge die ich überprüft habe. Also das passt leider schon soweit. Aber danke für den Hinweis.

Hab auch schon einige "About:config settings" probiert, aber bisher hatte ich keinerlei Erfolg.

Hab gestern auch Kaspersky mit ner voll untersuchung Durchlaufen lassen. Mit allen was es mir in den Einstellungen angeboten hat zu durchsuchen- Ergbenis 3 Objekte wurden Desinfiziert aber mir wird niergendwo angezeigt welche Objekte....

Das einzige was im Ordner berichte für "Web" 3 mal zu finden war allerdings nicht reproduzierbar mit Ebay zusammen hängt ist:

Ereignis: Gefunden: SSL-Verbindung mit ungültigem Zertifikat.
Benutzertyp: Nicht definiert
Programmname: firefox.exe
Programmpfad: C:\Program Files\Mozilla Firefox
Komponente: Web-Anti-Virus
Ergebnisbeschreibung: Gesperrt
Objektname: cs.ns1p.net
Grund: Dieses Zertifikat oder ein Zertifikat in der Zertifikatskette ist veraltet.

Ich habe allerdings noch nicht rausfinden können was cs.ns1p.net sein soll

Heute macht Ebay das nicht mehr ohne das ich etwas verändert habe. Vorher war es Tagelang so, nach Aussage meiner besseren Hälfte.
Habe gestern auch cs.ns1p.net in "Blocksite" per Wort und Domain Blockiert aber das hat keinen Einfluss gehabt

Weil ich 3 Desinfizierte Objekte hatte die Ich nicht einsehen/identifizieren kann. Und 3 Ereignisse mit cs.ns1p.net hängt es vielleicht doch irgendwie zusammen.
Allerdings wie gesagt absolut Null reproduzierbar.

Ich werde gleich mal das Tablet checken wenn es dort noch so ist hab ich ja die antwort weil ich dort kein Kaspersky hab durchlaufen lassen.

edit:
Am Tablet auch wieder normal! Ohne interaktion!
 
Zuletzt bearbeitet:

ClaudiaK

Schraubenverwechsler(in)
Ist zwar schon ein wenig spät, aber da ich selbst gerade so lange nach der Lösung des Problems gesucht habe und andere vielleicht auch noch suchen:
Bei Ebay in den Suchergebnissen unter der Suchleiste ist ganz rechts das Feld für Galerie- oder Listenansicht. Häkchen anklicken dann auf "Anpassen". Im folgenden Fenster "Gleiche Registerkarte" anwählen, "Änderungen übernehmen" nicht vergessen.
 

Anhänge

  • Screenshot 2021-12-17 at 11-28-29 ausgießer für flaschen in eBay.png
    Screenshot 2021-12-17 at 11-28-29 ausgießer für flaschen in eBay.png
    41,7 KB · Aufrufe: 400
Oben Unten