• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E8400 OC und CPUZ Werte

Sobot

Schraubenverwechsler(in)
Habe folgendes kleines Problem.

Habe CPU-Z ausgeführt und hab gemerkt das ich unter Last und idle verschiedene Vcore hab , was ja normal ist , nur das komische daran ist das der Vcore im idle höher ist als bei Last. Habe mit Prime95 und 2 Workern die Last erzeugt.

Wie kommt das zustande ? Ist das ein Auslesefehler von CPU-Z selber?

Zudem würde ich gerne wissen wie weit man bei einem E8400 den Vcore anheben kann. Meine Kühlung dürfte da nicht das Limitierende Glied sein
(Xigmatek Thors Hammer OC Edition)


Idle CPU = 24 C° | Core0 = 33 C° | Core1 = 33 C°
Last CPU = 43 C° | Core0 = 49 C° | Core1 = 49 C° (nach 10 Minuten Prime95 mit Small FFT Test)

(laut Speedfan)

Wie die CPU läuft im moment und mit welchem Vcore seht ihr ja auf den Bildern.


thx Sobot
 

CRAZYMANN

Freizeitschrauber(in)
Moin Moin

was hast du für ein Mainboard, ich tippe mal daruf das die load line calibration aus geschaltet ist.
Und von den Temp´s und Vcore geht da terroristisch noch was
 

CRAZYMANN

Freizeitschrauber(in)
Ah stimmt nicht gesehen.
Also wie gesagt ich tippe mal es lieg an der load line calibration die würde ich anschalten.
 
G

Gast XXXX

Guest
Die Loadline Calibration wird diesen Spannungsabfall (Vdroop) nicht verhindern, sondern nur verringern. Dieser ist sogar von Intel so gewollt, also ganz normal. ;)
Unter Luft bis maximal 1,45 Volt, aber für einen 24/7-Betrieb würd ich persönlich bei 1,35 Volt die Grenze ziehen.
 
TE
S

Sobot

Schraubenverwechsler(in)
Also war eben mal im meinem BIOS (aktuellste Version)

Angezeigte VCore im Bios = 1,160 V
Eingestellte VCore im Bios = 1.21250 V

Cpu Margin Enhancement = Optimized
PCI Spread Spectrum = Disabled
CPU Spread Spectrum = Disabled
Load Line Calibration = Disabled
Ratio Setting = Auto
C1E = Enabled
Intel Virtualization Tech = Disabled
CPU TM Function = Enabled
Execute Disable Bit = Enabled
Speedstep Tech = Enabled
Max CPU ID Value Limit = Disabled
C-State Tech = Disabled

Normalerweiße wird doch die VCore höher wenn die CPU auf Last ist wieso ist es bei meinem E8400 oder generell allen neueren Intel CPUs so das es umgekehrt ist (hatte vorher nen XP 2000+) ? Kann aus deinem Satz nicht so ganz rauslesen wieso das jetzt so ist @ ConNervos! das würde ja heißen das ich noch sauviel VCore Möglichkeiten nach oben hab!
 
Zuletzt bearbeitet:

True Monkey

PCGHX-HWbot-Member (m/w)
Nein ....die Vcore fällt unter Last ab ....aber bevor ich mir hier jetzt einen Wolf erklär ;)

Die VID bei Intel-CPUs - Mythos oder Stunde der Wahrheit? - ubertakten-von-CPUs-Grafikchips-Speicher

Ich hoffe das erklärt einiges......aber um es noch mal zu erwähnen ,am gefährlichsten ist die Peak Voltage die man nicht auslesen kann.
Und genau die verschiebt sich durch aktivierter LLC nach oben da der Vdroop nicht mehr so tief ausfällt aber der Voffset trotzdem genau so hoch ist wie vorher.
Da die aber von einem höheren Startpunkt ausgeht liegt die Peak Voltage noch höher.
 
Zuletzt bearbeitet:
G

Gast XXXX

Guest
Also wenn dich das Thema interessiert kannst du dich ja mal hier einlesen.
Du hast zwar noch Luft nach oben aber je höher du den Takt schraubst desto mehr Power will der Prozzi, also bei meinem ist bei 4,2 GHz Schluß und das bei 1,45 trotz E0-Stepping.
 
TE
S

Sobot

Schraubenverwechsler(in)
Was meint ihr den wie weit mein e8400 gehen würde , wenn man sich auf die VID und den Temperaturwerten bezieht oder geht hier probieren über studieren ?
 

True Monkey

PCGHX-HWbot-Member (m/w)
Wenn du einen guten erwischt hast sollten 4,5 drin sein ;)

Aber das kann auch täuschen da die Cores irgentwo einen schwellenwert haben ab dem sie für ein paar mehr Mhz unverhältniss mehr Vcore wollen.
Jetzt liegt es an dir herauszufinden wo genau dieser ist.
Und darüber hinaus ist es nicht sinnvoll für 24/7 zu takten sondern höhstens zum benchen.;)
 
TE
S

Sobot

Schraubenverwechsler(in)
Ist die VID immer gleich oder verändert sie sich durch VCore erhöhung und sagt sie was aus zur OC Fähigkeit ?
 
TE
S

Sobot

Schraubenverwechsler(in)
Also hab gestern ne längere Zeit versucht meinen 8400 zu OCen , was auch geglückt ist!

Scheint echt ne GUTE CPU zu sein sonst würd er nicht mit 1,25V bei 4,35 GHz laufen. :D

Nur da gibt es dann schon das Problem der Hitze bei 20 Minuten FFT Test in Prime95 wurde der 60 C° heiß! Was noch im grünen Bereich ist aber für mich irgendwie zuviel!

Kann ich davon ausgehen das CPU-Z die richtigen VCore Werte anzeigt ? Weil ich im BIOS meistens was anderes eingestellt hab wie dann im CPU-Z steht!

Hab dann ma mit 4,3 GHz gebencht (3dmark06) und es wurden weniger Punkte als mit 4 GHz ! Wie kann das sein ? Limitiert da meine Gtx 260 ?
 
Zuletzt bearbeitet:

Masterchief79

PCGHX-HWbot-Member (m/w)
Kann ich davon ausgehen das CPU-Z die richtigen VCore Werte anzeigt ? Weil ich im BIOS meistens was anderes eingestellt hab wie dann im CPU-Z steht!
Das nennt sich vDroop und ist leider so. Load Line Caliration im BIOS zu aktivieren kann etwas bringen, aber dann sind die Peak-Spannungswerte (Spannungsspitzen auf der CPU) relativ unberechenbar.

Meiner ist ähnlich gut wie deiner. Die Temepraturen sind okay, denn sie liegen auch so noch im Grünen, und du musst beachten, dass dein PC niemals die Auslastung von Prime95 haben wird in Games.

@3D Mark: Wie sieht das mit EIST, C1E usw aus? Unverändert? Und 3D Mark macht schonmal Murks, auch unter Win7 hatte ich mal 2000 CPU Punkte weniger weil mein Windows-Skin währenddessen von Classic auf 7 gewechselt hat (?!).

Mach am besten noch nen Bench unter gleichen Bedingungen. Und es muss ja auch nicht die CPU schuld sein.

PS: Meiner erreicht die 4.8GHz stable bei etwa 1.5V :) Northbridge etwa 1.35V, alles wunderbar ;) Temperaturen (dank Wakü) Bei nicht mal 55° unter Prime ^^
 

True Monkey

PCGHX-HWbot-Member (m/w)
@Sabot

Setze doch bitte mal die beiden Ergebniss Screens (4Ghz+4,35Ghz) hier rein worauf man die einzelnen Ergebnisse sieht dann kann man mehr dazu sagen.

Am besten so

Anhang anzeigen 169309

Zu deinem Vcore.....vom Bios zu Windows kommt der Vdrop....und dann noch von idle zu last der Vdroop.
Beides verringert den anliegenden Vcore und ist so gewollt.....real liegt der angezeigte Vcore bei CPU-z im idle an .....daran mußt du dich orientieren.
 
TE
S

Sobot

Schraubenverwechsler(in)
So hab jetzt ma mit 4,35 GHz und mit 4 GHz gebencht. Musste aber feststellen das meine Aussage nicht mehr stimmt das er mit 4 GHz schneller ist als mit 4,35 GHz. Zudem ist der Leistungzuwachs nicht gerade hoch von 4 auf 4,35 Ghz zumindest im 3dmark06.

Nur hat ich letztens mal 17,3k Punkte im 3dmark06 mit 4 GHz kA wieso. Hab den 195.62 Treiber von Nvidia ob ich den aber schon drauf hat wo ich gebencht hab mit dem großen Ergebniss weiß ich nicht mehr. Der mit 4GHz war mein letzter Benchvorgang mit der GHz Zahl deswegen hab ich mich daran orientiert.
 
Zuletzt bearbeitet:

True Monkey

PCGHX-HWbot-Member (m/w)
passt ...sieht doch sehr gut aus ....dein CPU Score ist mit der Takterhöhung gestiegen ;)

Hattest du bei deinem alten Benchrun auch schon Win 7 drauf ?....oder war es vllt unter XP ?
denn das wäre die Erklärung dafür das du mehr hattest (Auch Treiber können was ausmachen)

Ach und deine 260er ist noch nicht am bremsen da geht noch mehr ....bei 4,5Ghz und dann mal mit einem Quad bei 4Ghz

Anhang anzeigen 169363 Anhang anzeigen 169364

viel Spass mit deinem Sys ;)

Edit :takte deine Karte mal ein wenig dann geht da noch mehr im 3dm 06.....aber zum zocken brauchst du das nicht

zb. hiermit
Evga Precision - neue Version 1.7.0 im lokalen Download verfügbar - Precicion, Evga, EVGA, Rivatuner, GPU-Z
 
Zuletzt bearbeitet:
TE
S

Sobot

Schraubenverwechsler(in)
Ne hab mit Win 7 gebencht aber ich glaub das es an den neuen Treibern liegt die etwas "bremsen". Naja die optimieren die Treiber ja nicht für 3dmark sondern für Games deswegen iss das nicht weiter schlimm. So wies schaut ist 3dmark nicht grade "anstrengend" für die CPU die wurd grad ma 55 ° warm bei 4,35GHz.


Durch die OC Aktion auf 4,35 GHz läuft meine CPU nicht mehr mit der gleichen VCore auf 4 Ghz wie vor der OC Aktion wie kann das sein ? Hats mir da irgendwas "zerschossen"?

Edit:

Hab die Gtx 260 schonma getaktet aber das bringt grad ma 200-300 Punkte mehr und das ist es mir nicht wert ;)
 
Zuletzt bearbeitet:
Oben Unten