• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E6750 ocen?

holzkreuz

Komplett-PC-Aufrüster(in)
Hi!

Wollte mal meine CPU overclocken.

Aber sobald ich den FSB und den VCore anhebe fährt mein sys nicht mit den Einstellungen hoch und rebootet dann wieder zu den default settings^^

Folgende Komponenten hab ich:

A-Data Vitesta Xtreme 800 2x1GB 4-4-4-12
Core2Duo E6750
Gigabyte P35 DS3-R

Was muss ich denn machen damit der mit den Settings stabil läuft?

Danke schonma für die Antworten

MFG kreuZ
 

tHe DrAgOn

Kabelverknoter(in)
nimm mal deinen speicherteiler ne stufe zurück ;)

aber es gibt genug E6750er themen hier les dich doch da mal rein ;)

MfG
 

Triple-Y

Freizeitschrauber(in)
speicherteiler 1:1
Vcore 1,5V
FSB - testen = cpu sollte mit 3,6GHz stabil laufen.
hatte mal die gleiche hardware
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Hm habs genauso gemacht
Aber da tut sich nix, bootet wieder neu^^
Liegts vielleicht am Ram?
Denn nachdem MemoryTest bricht er ab?
 

StellaNor

PCGHX-HWbot-Member (m/w)
Hm habs genauso gemacht
Aber da tut sich nix, bootet wieder neu^^
Liegts vielleicht am Ram?
Denn nachdem MemoryTest bricht er ab?

Beim Übertakten geht man am besten so vor, das zuerst die CPU übertaktet
wird - Herausfinden bis zu welchem FSB es stabil geht. Dabei sollte
der Speicher ersteinmal nicht mitgetaktet werden bzw. der Speicherteiler
niedrig eingestellt sein.
Wenn die CPU stabil läuft, kann der Speicher übertaktet werden.
Hierzu die CPU nicht bzw. kaum übertakten - am besten bei kleinem
Multiplier - und sich per Speicherteiler an den maximal stabilen Speichertakt herantasten.
Zum Schluß dann beides zusammenführen und sich freuen ;)
 

No_Limit

PCGHX-HWbot-Member (m/w)
Hast du eigentlich die RAM-Spannung auf 2,0 - 2,1V eingestellt. Wenn der RAM fehler produziert könnts daran liegen das die Spannung zu niedrig ist.
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Habe jetz die NB Spannung, Ram Spannung und FSB Spannung angehoben
Habe das neueste Bios (F11) drauf und passiert trotzdem das gleiche^^

Will 8x400Mhz machen...
Auch wenn ich drunter bleibe tut sich nix^^
 

SpIdErScHwEiN

PC-Selbstbauer(in)
Ich habe genau das gleiche Board den gleichen Prozzi und die gleichen RAM´s bei mit macht es das auch manchmal doch es funktioniert auch ab und an aber ich habe es jetzt sein lassen ich weiß überhaubt nicht woran das liegt?
 

simons700

PCGHX-HWbot-Member (m/w)
versuche mal den FSB nur so auf 335 zu stellen.
Wenn es funzt kannst du langsam weiter machen also 340 und so weiter.
Natürlich musst du wieder die Spannungen und Teiler optimieren.
wenn es nicht geht liegt`s wahrscheinlich am MB.
 

SpIdErScHwEiN

PC-Selbstbauer(in)
Ich finde es irgendwie nicht wo man den RAM Teiler einstellen kann und was bringt der meiner steht im Moment auf 5:6 ist es dann besser wenn er auf 5:6 steht kann mir mal jemand genau erklären was das bringt?
 

loot

Komplett-PC-Käufer(in)
Hi!

Wollte mal meine CPU overclocken.

Aber sobald ich den FSB und den VCore anhebe fährt mein sys nicht mit den Einstellungen hoch und rebootet dann wieder zu den default settings^^

Folgende Komponenten hab ich:

A-Data Vitesta Xtreme 800 2x1GB 4-4-4-12
Core2Duo E6750
Gigabyte P35 DS3-R

Was muss ich denn machen damit der mit den Settings stabil läuft?

Danke schonma für die Antworten

MFG kreuZ

hi schau mal auf der Seite unter Support http://www.jzelectronic.de/jz2/index.php
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Könnte es auch an der CPU liegen dass sich da nix machen lässt???
Hab sogar einen von den ersten...
Oder gibts aufm Mobo son dumme Jumper den man umstellen kann?
 

Rosstaeuscher

BIOS-Overclocker(in)
Kannst Du mal ein Foto von den Bios Einstellungen machen ????

Ich habe einen E6750 und ein P35 DS4 meiner läuft auf 3,6Ghz....und ist auch noch mehr drinn.....und ich habe auch einen der ersten Prozzis....

Also mal einen Hinweis:

Cpu Host Control - Enabled
C.I.A. 2 - Disabled
System Memory Multiplier - 2
Cpu Voltage Control - so 1,425 sollten erst mal reichen

Dann mit dem FSB hochtakten......

Steigt der Speicher aus, dann hebe die Speicherlatenzen manuell an und als letzte Maßnahme die Speicherspannung.....

Der Prozzi sollte aber die 3,6 GHZ mit der Einstellung erreichen.....

Der Memmory läuft dann auf 450 bzw 900 Mhz.....das sollte er mitmachen....
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
So hier sind mal 2 Fotos

Habs auch schon probiert ohne die DRam spannung anzuheben
 

StellaNor

PCGHX-HWbot-Member (m/w)
Ich kenne mich nicht mit dem Gigabyte-Bios sonderlich aus, aber die PCI-E-Frequenz
solltest du am besten auf 100 MHz festsetzen.
 

Rosstaeuscher

BIOS-Overclocker(in)
So hier sind mal 2 Fotos

Habs auch schon probiert ohne die DRam spannung anzuheben


Also, in Deinem Bios ist alles optimal eingestellt.....

Es kann natürlich sein, das Dein Ram in diesen Latenz Einstellungen keinen höheren FSB verträgt.....

Wenn Du den FSB erhöhst, verändern sich die Latenzen des Ram`s Automatisch ??????

Wenn nicht stell den Ram mal manuel auf schlechtere Latenzen.....

Ich habe 4GB OCZ Reaper DDR 800, der ist programmiert und stellt bei FSB erhöhung die Latenzen Automatisch nach oben.....

Es ist natürlich auch möglich, das Du mit der CPU Pech hast und die nicht mehr als 3,2GHZ verträgt......

Im schlechtesten Fall läuft der Speicher nicht über 400 FSB.....das wäre aber sehr ungewöhnlich.....
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Er verträgt ja nicht mal 3,2Ghz...

Sobald ich den FSB um nur 2Mhz erhöhe rebootet er und fährt in den default settings hoch
 

Rosstaeuscher

BIOS-Overclocker(in)
Er verträgt ja nicht mal 3,2Ghz...

Sobald ich den FSB um nur 2Mhz erhöhe rebootet er und fährt in den default settings hoch


Jetzt bin ich etwas irritiert.....ich habe mich nach Deinem Bildschirmfotos gerichtet....

Bis wohin läuft er denn Stabil ?????

Vielleicht ein Foto von den Einstellungen.....

Was hast Du denn für ein Netzteil ????
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Ja das waren Einstellungen die nicht gespeichert waren!
Er läuft mit den Standard Settings stabil.
2Mhz drüber und er rebootet
Netzteil hab ich ein Chieftech 560W
 

Rosstaeuscher

BIOS-Overclocker(in)
Hmmmmm....

Das Netzteil ist eigentlich ausreichend....

Hat Du mal mit den Standardsettings Prime95 Stressprogramm durchlaufen lassen ?????

Versuch das mal und schau mal ob es Fehler gibt.....

Gibt es beim Spielen Probleme ????

Oder mal anders....

Die Gigabyte Boards haben eine Eigenart....sobald Du den FSB oder Spannungen änderst und diese speicherst, schaltet sich der Computer für 2-3 sek. vollkommen ab und rebootet dann.....das ist normal.....das System sollte dann ganz normal hochfahren.....und mit CPU-z kannst Du dann das Ergebnis sehen....:ugly:

Nicht das Du meinst, weil sich das System so abschaltet, das etwas schiefgegangen ist......und Du gleich wieder ins Bios gehst....:ugly:

Hast Du mal den Speicherteiler auf 2 gestellt und dann das System übertaktet ???? Weil dann läuft der Speicher nur auf 333 Mhz Fsb ( 667 )und kann, wenn das nicht funktioniert, als Fehlerquelle ausgeschlossen werden....Standard Setting beim Speicher ist ja 400 FSB (800 )....

Hast Du mal die Automatische OC Funktion ausprobiert ????? Gigabyte liefert ja ein Tool mit oder Du kannst es auch manuell im Bios einstellen....
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Hmmmmm....

Das Netzteil ist eigentlich ausreichend....

Hat Du mal mit den Standardsettings Prime95 Stressprogramm durchlaufen lassen ?????

Versuch das mal und schau mal ob es Fehler gibt.....

Gibt es beim Spielen Probleme ????

Oder mal anders....

Die Gigabyte Boards haben eine Eigenart....sobald Du den FSB oder Spannungen änderst und diese speicherst, schaltet sich der Computer für 2-3 sek. vollkommen ab und rebootet dann.....das ist normal.....das System sollte dann ganz normal hochfahren.....und mit CPU-z kannst Du dann das Ergebnis sehen....:ugly:

Nicht das Du meinst, weil sich das System so abschaltet, das etwas schiefgegangen ist......und Du gleich wieder ins Bios gehst....:ugly:

Hast Du mal den Speicherteiler auf 2 gestellt und dann das System übertaktet ???? Weil dann läuft der Speicher nur auf 333 Mhz Fsb ( 667 )und kann, wenn das nicht funktioniert, als Fehlerquelle ausgeschlossen werden....Standard Setting beim Speicher ist ja 400 FSB (800 )....

Hast Du mal die Automatische OC Funktion ausprobiert ????? Gigabyte liefert ja ein Tool mit oder Du kannst es auch manuell im Bios einstellen....

Das System rebootet einmal und zeigt mir die gesp. Settings an.
Rebootet dann nachdem Speichertest nochmal und fährt mit den Standard Settings hoch.
Speicherteiler hab ich ebenfalls schon auf 2.00 gestellt damit ich auch nicht über 800 komme.
Oder soll ich auf 2.00 stellen bei 333FSB?
Prime95 lief ebenfalls schon ein paar mal drüber und zeigte keinerlei Fehler an.
CPU-Z erkennt den Speicher ebenfalls richtig getaktet...
Beim Spielen tauchen keinerlei Probleme auf, rennt alles...
 

Cryptic087

Kabelverknoter(in)
Versuch mal was anderes:
Wenn Spd aktiviert ist stellt es dir bei einer hohen Memoryvoltage niedrige Latenzen ein. Deaktiviere es und stelle sie höher. Versuch auch mal Orthos. Damit kannst du nur die CPU oder die CPU und den RAM testen. Hat mir sehr geholfen =)
 

Rosstaeuscher

BIOS-Overclocker(in)
Also, ich habe mich mal über Deinen Speicher schlau gemacht....denn der scheint wirklich der Knackpunkt zu sein....:heul:

Lies mal hier:

http://www.alternate.de/html/articleRatings/list.html?articleId=160627

Dort werden auch einige Lösungsvorschläge angeboten......

Es scheint so, das Du alle Werte manuell einstellen must und scheinbar hat der Speicher trotzdem Probleme auf Gigabyte Boards.....:heul:

Ich würde zu einem Speicherwechsel raten ..... OCZ und Cosair funktionieren tadelos...



Kennst Du vielleicht jemanden der ebenfals DDR 800 Speicher hat ????

Vielleicht kannst Du probehalber mal den einsetzten und das OC noch einmal probieren......
 
Zuletzt bearbeitet:
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Ja aber das sind genau die gleichen Rams...

Was meinst du zu dem Riegel?

http://www.alternate.de/html/produc...RDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800

Oder doch lieber eines dieser Kits?

http://www.alternate.de/html/produc...RDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800

http://www.mindfactory.de/product_i...8MB-Mushkin-DDR2-800-XP2-6400-CL4-4-4-12.html

http://www.mindfactory.de/product_i...DDR2-PC2-6400-DDR2-800-XTC-Titanium--CL4.html

Bin mir halt nicht sicher ob 2x2GB oder 2x1GB...
Außerdem was ist wenn es an meinem Mainboard liegt?

Aber laut den Meinungen zu meinem Speicher laufen die gut im OC...
 
Zuletzt bearbeitet:

Rosstaeuscher

BIOS-Overclocker(in)
Ja aber das sind genau die gleichen Rams...

Was meinst du zu dem Riegel?

http://www.alternate.de/html/produc...RDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800

Oder doch lieber eines dieser Kits?

http://www.alternate.de/html/produc...RDWARE&l1=Arbeitsspeicher&l2=DDR2&l3=DDR2-800

http://www.mindfactory.de/product_i...8MB-Mushkin-DDR2-800-XP2-6400-CL4-4-4-12.html

http://www.mindfactory.de/product_i...DDR2-PC2-6400-DDR2-800-XTC-Titanium--CL4.html

Bin mir halt nicht sicher ob 2x2GB oder 2x1GB...
Außerdem was ist wenn es an meinem Mainboard liegt?

Aber laut den Meinungen zu meinem Speicher laufen die gut im OC...


Also, den Speicher den Du hast der ist ja sehr gut.....wurde ja auch in vielen Testberichten geschrieben.....nur, damit er auf Deinem Board anständig läuft, must Du Ihn manuel einstellen......und wie bei den Forenbeiträgen zu lesen ist, haben wohl Gigabyte Boards leichte Schwierigkeiten mit dem Speicher, vorallen Dingen wenn Du 4GB mal einsetzen möchtest.....

Mein Vorschlag war ja, damit man einen Board Defekt ausschließen kann, ob Du nicht jemanden kennst, der Dir mal zwei andere DDR800 Riegel leihen kann zum ausprobieren.....

Die OCZ Riegel lassen sich im allgemeinen alle gut übertakten....OCZ weist die Reaper Serie als besonders übertaktbar aus....die habe ich verbaut....das Gigabyte Board erkennt auch 4x 1GB ohne Probleme und läuft ohne Veränderungen auf 450Mhz !!!!! ( Prozzi auf 3,6 GHZ ) Allerdings macht Gigabyte auch ein automatisches undervolting beim Speicher auf 1,8V......wenn man mehr haben möchte muss man die Werte auch manuell korrigieren....

Ob die Mushkins einwandfrei funktionieren, kann ich nicht sagen, da sie in der Kompabilitätsliste bei Gigabyte nicht aufgeführt sind, das aber mag ja nichts heißen......wenn die nicht laufen sollten, nun Du hast ja 14tägiges Rückgaberecht bei Onlinekauf und kannst diese ohne Probleme Umtauschen....Auf jeden Fall sind Muskins Top Speicher !!!!

Ich habe noch eine 170er Opteron Sockel 939.....da habe ich Crucial Ballistix Speicher verbaut, der ist bei meinem Asus Board auch nicht aufgeführt, läuft aber einwandfrei auf 500 Mhz !!!!! (400 Standard)

Da der Speicher momentan so billig ist, würde ich auf jeden fall 4 GB kaufen....ob 2x 2GB Riegel schlechter zu übertakten sind, ist mir nicht bekannt....

Nachtrag:
In der aktuellen PCGH wird der Reaper DDR 800 2x 2GB Kit als bester OC Speicher ausgewiesen.....
 
Zuletzt bearbeitet:
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Also liegt nicht am Arbeitsspeicher...
Liegt wohl am Mainboard...
Mein Freund hat das Gigabyte P35 DS3 und sonst die gleiche Hardware bis auf den Speicher, und er kann ihn hochclocken.
 

Rosstaeuscher

BIOS-Overclocker(in)
Also liegt nicht am Arbeitsspeicher...
Liegt wohl am Mainboard...
Mein Freund hat das Gigabyte P35 DS3 und sonst die gleiche Hardware bis auf den Speicher, und er kann ihn hochclocken.

Also hast Du Deinen Speicher bei Deinem Freund ausprobiert...???

Das ist natürlich ärgerlich, dass das Board eine Macke hat:nene:

Ich hoffe Du hast noch Garantie darauf....
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Weil es weder an meinem noch an seinem Arbeitsspeicher liegt.
Wäre mein Arbeitsspeicher dran Schuld, könnte ich ja wohl mit seinem Ram übertakten!

Erst denken, dann schreiben :wall:
 

Rosstaeuscher

BIOS-Overclocker(in)
Weil es weder an meinem noch an seinem Arbeitsspeicher liegt.
Wäre mein Arbeitsspeicher dran Schuld, könnte ich ja wohl mit seinem Ram übertakten!

Erst denken, dann schreiben :wall:

Ähhh....

Jetzt geht es irgendwie durcheinander.....drück Dich bitte einmal klarer aus....:ugly:

Mal schauen ob ich das jetzt richtig verstanden habe ..... Du hast den Speicher Deines Freundes bei Dir eingebaut und Du kannst auch den Speicher Deines Freundes nicht übertakten ????? :ugly: Ist das Richtig ?????:ugly:

Dein Freund hat eine Identische Hardware, aber anderen Speicher.....und auf seinem Board kann er seinen Speicher übertakten...????? Ist das so richtig ?????
 
TE
holzkreuz

holzkreuz

Komplett-PC-Aufrüster(in)
Er hat ein Gigabyte P35 DS3
Ich ein Gigabyte P35 DS3-R
Er hat anderen Speicher, normalen A-Data DDR2 800

Also liegts wohl nicht am Speicher wenn ich nicht übertakten kann mit seinem, oder???
 
Oben Unten