• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E-Sata - Samsung F3 - Sharkoon - Problem

Jakob

Software-Overclocker(in)
Gute Tag erstmal.
Ich habe mir vor einiger Zeit, das Sharkoon Rapid Case 3,5" mit E-Sata und die Samsung Spinpoint F3 1TB gekauft.
Sie läuft auf einem MSI GT725 mit WIN7 32-Bit.
Soweit klappt alles wunderbar, schönes Gehäuse, keine Ausfälle. Mit USB = 35mb/s, mit Esata...........35mb/s. Ich habe das Gefühl das Windows mein Esata nicht wirklich erkennt. Im Bios wird angezeigt Esata HJ...."Name der Festplatte) [not detected].
Habe mir ein Esata-Kabel gekauft und an den E-Sata Eingang des Notebooks und des Festplattengehäuses gesteckt, aber wie gesagt. Alles läuft nur in USB-Geschwindigkeit.
kann ich irgendwie überprüfen ob er in Win überhaupt erkennt das die Platte über Esata angeschlossen, oder hat jemand einen Tipp für mich?
hab schon alles probiert. (Platte für booten einschalten, Bios update...):(

Es wäre sehr nett, wenn mir jemand weiterhelfen kann auch wenns nur ein Tipp ist.:daumen:
Probiers schon seit fast 2 Wochen und immer noch keine Lösung.
Habe relativ viele daten und da wäre es schon sehr schön mit Esata.
Danke Schon mal im Vorraus. :)
Jakob
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Ist ja komisch. Ist das ein Gehäuse für E-Sata und USB zusammen?
Wenn ja, ich habe mal gelesen, dass bei einigen Dingern der Controller Mucken machen und im E-Sata Betrieb nur USB Speed zulässt.
Hast du mal eine andere Platte eingebaur oder alles an einem anderen Rechner angeschlossen?
 
TE
Jakob

Jakob

Software-Overclocker(in)
ja ist für esata und usb zusammen. entweder nur usb oder esata als datenschnittstelle und usb als stromzufuhr. kann es vllt daran liegen dass msi einen sogenannten esataP anschluss verbaut hat der in einen usb slot integriert ist und den strom gleich mitliefert? andere platte werde ich gleich probieren, aber was hat das damit zu tun? die alte ist 3 jahre alt. muss ich mir noch eine esata blende holen, dann probier ich an nem anderen pc. ist aber eigentlich schade. am ende ist das esata kabel defekt. weiß jemand ob man prüfen kann ob die platte überhaupt über esata angeschlossen ist und es nur an der geschwindigkeit hängt?
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Das mit der Platte ist nur eine Möglichkeit.
Kannst du das Gehäuse nicht normal mit einem Netzteil betreiben?
Wenn ja, vergiss die E-sata Blende und schließe sie direkt an einen Port am Mainboard an (ohne E-sata, oder hast du kein entsprechendes Kabel?).
Erst mal herausfinden, ob der Fehler vom Gehäuse oder vom Mainboard kommt.
 
TE
Jakob

Jakob

Software-Overclocker(in)
doch das gehäuse hat ein netzteil aber man braucht iwie trotzdem noch usb. steht so im handbuch.
wenn ich nur esata anschließe passiert genau................gar nichts.
das mit direkt ans mainboard wird schwierig. ist ja wie oben gesagt ein notebook. daher.
na ja werde einfach weiterprobieren oder gegebenenfalls noch mal posten.
aber danke dass du mir soweit geholfen hast. werde das mit anderer platte mal probieren.
 

deftones

PC-Selbstbauer(in)
an der platte wird es wohl nicht liegen, denke mal das er die daten trotzdem über den USB schaufelt und den SATA links liegen läst.
Meine frage haste den AHCI-Mode im Bios an, ist das wichtigste wenn du ESATA an schließt sonst ist die platte nicht hotplug&play-fähig.
Kann aber auch an den esataP-Anschluss liegen, hab die pwesönlich aber noch nicht in den Händen gehabt. Aber bei AHCI würde ich als erstes gucken
 

Riccardo23

PC-Selbstbauer(in)
irgwendwie verstehe ich das nicht. Du musst den ESATA Anschluss, den USB Anschluss und dann noch ein zusätzliches Netzteil anschliessen um die externe HDD zum laufen zu bekommen? Ich denke mal, der USB Anschluss ist sinnlos, den musst du nicht bei ESATA benutze. Auch glaube ich nicht, dass du den USB Anschlus benötigst, damit sich die HDD darüber Strom holt. Der USB liefert nur 5V, dass ist für ein 3,5Zoll HDD zu wenig.
Dein Problem liegt bei der HDD und dem ESATA Anschluss. Mit ist aufgefallen, dass es HDD´s gibt, die sich erst einschalten, wenn sie vom SATA Anschluss ein Signal bekommen trotz das Strom auf die HDD drauf liegt. Bekommen sie das nicht, befinden sie die Platten im Stand by und schlafen. Habe hier auch einige Platten die ich einfach nicht am ESATA Anschluss zum laufen bekomme. Eine Lösung habe ich aber dafür noch nicht.
 
A

Arne2

Guest
Hallo Zusammen,

habt ihr das Problem lösen können?

Schon versucht die Samsung F3 mittels ESTOOL von SATA300 auf SATA150 herunter zu schalten?

Mit der Bitte um Feedback.

Gruß Arne
 
Oben Unten