• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Die Endlösung Realtek HD Audio + 5.1 mit Vista/Win7

Iltis

Kabelverknoter(in)
Die Endlösung Realtek HD Audio + 5.1 mit Vista/Win7

[FONT=Arial, sans-serif] Die Endlösung Realtek HD Audio + 5.1 mit Vista/Win7[/FONT]


[FONT=Arial, sans-serif]Vorwort: Dieses kleine „workaround“ betrifft alle Besitzer eines „Realtek HD Audio“ Chipsatzes. Viele Besitzer eines solchen Onboardchips und einem teuren 5.1/7.1 Soundsystems (wie z.B. mein Teufel-System) waren mit Sicherheit genauso enttäuscht wie ich, als sie von Windows XP auf Vista oder Windows 7 umgestiegen sind, denn siehe da, bei der Wiedergabe von mp3s kein satter Bass oder Töne jeglicher Art aus den Satelliten-Boxen. Sprich, der Ton kam lediglich aus den Front-Lautsprechern.[/FONT]
[FONT=Arial, sans-serif]Einige haben bestimmt genauso viel gegooglet und probiert wie ich, im Endeffekt ohne Erfolg. Plugins für die Media-Player verschiedenster Art und die grandiose „Lautsprecherauffüllung“ (welche mehr schlecht als recht funktionierte) führten auch nicht zum gewünschten Ergebnis.[/FONT]
[FONT=Arial, sans-serif]Im Prinzip half nur noch der Kauf einer vernünftigen Soundkarte, was auch ich gemacht habe. Aber jetzt(!!!), endlich(!!!) habe ich die Lösung für den Realtek-Chip gefunden, welche das selbe Klangerlebnis ermöglicht, wie damals unter Windows XP. [/FONT]


[FONT=Arial, sans-serif]Lösung in der Theorie: In diesem „workaround“ machen wir eigentlich nichts anderes als unsere „Center/Sub-“ und „Rear-Lautsprecher“ zu weiteren „Front-Lautsprechern“.[/FONT]
[FONT=Arial, sans-serif](OBACHT!) Das sollte allen Surround-Liebhabern bewusst sein, denn führt ihr die folgenden Schritte durch, so werdet ihr bei der Wiedergabe von DVDs,Bluerays oder Spielen mit Surround-Unterstützung, keinen Surround-Sound mehr haben, sondern lediglich Stereo auf allen Lautsprechern. Aber darauf könnt als Musikliebhaber, wie ich einer bin, sehr gerne verzichten.[/FONT]


[FONT=Arial, sans-serif]Voreinstellungen: Bevor wir den eigentlichen Trick durchführen, schließt ihr ganz normal euer 5.1 System an. In meinem Fall: das Kabel der Front-Lautsprecher in den „front“-Eingang, das Kabel der „Rear-Lautsprecher“ in den „rear“- oder „side“-Eingang (ist egal) und natürlich das Kabel vom „Center/Sub“ in den „c/sub“-Eingang. Also ganz normal, bisher nichts unübliches. An den Einstellung eures „Realtek HD Audio-Mangers“ ändert ihr nach dem Anschließen lediglich die Einstellung von „Stereo“ auf „5.1 Lautsprecher“ (siehe Screenshot 1). Lasst euch von dem „Seitliches Paar“ nicht irritieren, ich habe den „side“-Eingang gewählt für meine Satelliten-Lautsprecher.[/FONT]
[FONT=Arial, sans-serif]Ihr könnt das korrekte Anschließen überprüfen, indem ihr auf die einzelnen Lautsprecher klickt. Wenn der Ton aus dem korrekten Lautsprecher kommt, ist alles richtig angeschlossen. [/FONT]

attachment.php


[FONT=Arial, sans-serif]So bisher hat sich an dem Tatbestand, dass der Ton beim Abspielen von mp3s nur über die Front-Lautsprecher ausgegeben wird, nichts geändert.[/FONT]
[FONT=Arial, sans-serif]Das ändert sich jetzt...[/FONT]


[FONT=Arial, sans-serif]Lösung: [/FONT]
[FONT=Arial, sans-serif]regedit starten:[/FONT]
[FONT=Arial, sans-serif]Start → ins Suchfeld eingeben: „regedit“ → Rechtsklick auf gefundene regedit „als Administrator ausführen“ → fortsetzen klicken[/FONT]


[FONT=Arial, sans-serif]navigieren zu: (siehe Screenshot 2)[/FONT]
[FONT=Arial, sans-serif][HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0008\Settings\Drv5983_DevType_0885_SS1458a102][/FONT]

attachment.php


[FONT=Arial, sans-serif]
Achtung!
[/FONT]
[FONT=Arial, sans-serif]Da ich mir nicht sicher bin, ob dieser Registry-Eintrag bei jeder Version des Realtek-Treibers identisch ist, empfehle ich die folgende Weise, den korrekten Eintrag zu suchen und zu finden.[/FONT]
[FONT=Arial, sans-serif]navigieren zu:[/FONT]
[FONT=Arial, sans-serif]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\[/FONT]
[FONT=Arial, sans-serif]Rechtsklick auf „class“ → „Suchen...“ klicken → „Pin02“ (ohne „“) eingeben[/FONT]
[FONT=Arial, sans-serif](siehe Screenshot 3)[/FONT]


attachment.php


[FONT=Arial, sans-serif]So kommt ihr definitiv zum korrekten Registry-Eintrag.[/FONT]

[FONT=Arial, sans-serif]
Sicherung anlegen: (siehe Screenshot 4) [/FONT]
[FONT=Arial, sans-serif]Rechtsklick auf den „ Drv5983_DevType_0885_SS1458a102“-Ordner (so heisst er bei mir) → „Exportieren“ → gewünschten Namen eingeben (z.B. realtek backup) → Speichern[/FONT]


[FONT=Arial, sans-serif]
attachment.php

[/FONT]
[FONT=Arial, sans-serif]Nun sucht ihr im rechten Fenster des Registry-Editors die „Pin0x“-Einträge.[/FONT]
[FONT=Arial, sans-serif]In meinem Fall:[/FONT]

[FONT=Arial, sans-serif]Pin00 = Front-Anschluss[/FONT]
[FONT=Arial, sans-serif]Pin02 = Side[/FONT][FONT=Arial, sans-serif]-Anschluss[/FONT]
[FONT=Arial, sans-serif]Pin03 = Center/Sub[/FONT][FONT=Arial, sans-serif]-Anschluss[/FONT]
[FONT=Arial, sans-serif]Pin05 = Mic[/FONT][FONT=Arial, sans-serif]-Anschluss[/FONT]
[FONT=Arial, sans-serif]Pin07 = Headset (Frontanschluss des Gehäuses)[/FONT]

[FONT=Arial, sans-serif]Für diese „Pin“-Einträge sind jeweils Werte eingetragen, welche bei euch noch etwas anders aussehen als auf meinen Screenshots, da ich die Werte bereits dementsprechend bearbeitet habe.[/FONT]

[FONT=Arial, sans-serif]Entscheidend sind in meinem Fall die folgenden Werte:[/FONT]
[FONT=Arial, sans-serif](so waren die Werte bei mir, bevor ich sie verändert habe!)[/FONT]

[FONT=Arial, sans-serif]Pin00 = 04 00 00 00[/FONT]
[FONT=Arial, sans-serif]Pin02 = 06 00 00 00[/FONT]
[FONT=Arial, sans-serif]Pin03 = 05 00 00 00[/FONT]

[FONT=Arial, sans-serif]Diese Werte werden nun verändert und an den „Front-Pin“ (Pin00) angeglichen.[/FONT]

[FONT=Arial, sans-serif]Werte ändern: (Screenshot 5)[/FONT]
[FONT=Arial, sans-serif]Doppelklick auf „Pin02“ → Anstelle der vorhandenen Zahl (in meinem Fall „06“) die „4“ eintragen, also den identischen Wert von „Pin00“ [/FONT]

attachment.php


[FONT=Arial, sans-serif]Das Selbe macht ihr dann noch bei dem „Pin03“-Eintrag, sodass im Endeffekt bei allen drei „Pin“-Einträgen der gleiche Wert steht (Pin00, Pin02, Pin03 siehe Screenshot 2)[/FONT]
Also so:

attachment.php


[FONT=Arial, sans-serif]Das ist auch schon alles! Es ist nur noch ein Neustart nötig, um seine mp3s wieder in alter Qualität über sämtliche Lautsprecher und mit satten Bass genießen zu können :).[/FONT]


[FONT=Arial, sans-serif]Dies ist die Lösung für meinen Fall![/FONT]
[FONT=Arial, sans-serif]Ich übernehme keine Verantwortung für mögliche Schäden, welche bei der Durchführung dieses „workarounds“ entstehen!


[/FONT]
 
Zuletzt bearbeitet:

martinigel

Schraubenverwechsler(in)
AW: Die Endlösung Realtek HD Audio + 5.1 mit Vista/Win7

bei mir geht das nicht !!
deine sache ist von 2009
Mein rechner Quattcore 2,6 stvon 2009

RealtekHD Audio
Treiber 6.0.1.6662
Directx 11
Audio codec ALC8885

Windows 7 X 64 Ultimate

Aber gute anleitung Danke : Martin
 
Oben Unten