• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Defekte Grafikkarte in den Backofen...

Tuerkay

PC-Selbstbauer(in)
Sorry aber das letzte mal hatte ich vor 5 Jahren wirklich was mit Löten zu tun :D
Das sind halt die letzten Dinge die ich noch irgendwie in Erinnerung habe.
 

AuXilium

PC-Selbstbauer(in)
Also ich mische mich auch mal ein. An sich ist das Backen der Hardware im Ofen kein Problem. Es wird halt jedes Teil gleichmäßig von der Wärme umgeben, wenn man zum Beispiel versucht seine Hardware mit einem Heißluftföhn zu reparieren kann man besser "zielen". Ich selbst habe schon dutzende Xboxen mit einem Heißluftföhn repariert, den einzigsten Punkt den man beachten sollte ist, dass man gewisse Bauteile, wie Elektrolytkondensatoren usw. abdeckt. Denn wenn man unvorsichtig genug ist, dann können die Elkos platzen und man hat seine Xbox versaut. Natürlich kann man sie auch tauschen, aber darum geht es hier nicht.

Ich selbst habe auch schon mit dem Gedanken gespielt eine Xbox im Ofen zu backen, aber ich glaube nicht dass ich das jemals tun werde und wahrscheinlich ist die Methode mit dem Föhn um einiges besser und sogar effiktiver. Dieser Trick wird einige Zeit halten, aber irgendwann kommt der Fehler wieder und wieder und die Intervalle zwischen den Ausfällen werden immer kürzer.

Das Beste wäre natürlich den Grafikchip o.ä. auszulöten, das Lot zu entfernen und danach alles wieder mit besserem Lot zu verbinden, aber das ist ziemlich aufwändig und man benötigt einen Reflowofen und eine BGA-Reballing-Anlage.
 

Löschzwerg

BIOS-Overclocker(in)
Ich selbst habe auch schon mit dem Gedanken gespielt eine Xbox im Ofen zu backen, aber ich glaube nicht dass ich das jemals tun werde und wahrscheinlich ist die Methode mit dem Föhn um einiges besser und sogar effiktiver. Dieser Trick wird einige Zeit halten, aber irgendwann kommt der Fehler wieder und wieder und die Intervalle zwischen den Ausfällen werden immer kürzer.

Wenn man weiß wo der Fehler liegt definitiv eine gute Lösung, hab ich schon mit nem BGA Speicherbaustein von einer Grafikkarte gemacht. Den fehlerhaften Baustein konnte ich durch drücken auf diesen identifizieren (Bildfehler verschwanden mit Druck auf den Baustein).

Reballing geht auch mit der Heißluftpistole, ist aber nicht gerade einfach :(
 

GxGamer

Moderator
Teammitglied
Ich backe auch mal wieder etwas.
Habe hier im Markt eine defekte 4870 von Saphire erworben, rein als Bastlerobjekt.
full

Macht auf DVI gar kein Bild mehr und auf VGA macht sie das da:
full

Nun steckt sie gerade im Ofen und bin gespannt obs bei ihr was bringt, ich hänge dann ein Update dran :D

Update: Schade, hat nix gebracht :(
 
Zuletzt bearbeitet:

bruderbethor

Software-Overclocker(in)
Hallo liebe Leute,

ich hätte wirklich nie gedacht das es funktioniert ABER das tut es !

Vor drei Tagen hat die 8600m GT meines ASUS C90s den Geist aufgegeben. Da ich gerade etwas klamm bin und mich schon immer mal im Backen üben wollte habe ich es einfach mal probiert. 10 min. 200°C Umluft.

Tada :hail: der "Umluftgott" schenkt mir eine tadellos funktionierende Grafikkarte :daumen:

So nun Backe ich gleich im Anschluss mal ein Targa Traveler 1577 Mobo weil ich so entosiastisch bin :D

mfg

@GXGamer: wie heiß hast du gebacken und wie lange ?
 
Zuletzt bearbeitet:

bruderbethor

Software-Overclocker(in)
Naja was soll ich sagen ... 15min. bei 140°C haben dem todgeglaubten Notebookmainbord wieder neues Leben eingehaucht :daumen:

Ich hatte eigendlich wirklich nicht vermutet das es funktionieren könnte aber siehe da, auch hier war der Backpfen die richtige Wahl; obwohl es eine ganz schöne schrauberei wahr das Board frei zu legen.

mfg
 

ser0_silence

Komplett-PC-Aufrüster(in)
Hab grad mal meine AGP X850XT in den Ofen geschmissen :D
Die ist schon seit Ewigkeiten kaputt. Bluescreen nach Treiberinstallation. Mal schauen obs was bringt. Ich bin gespannt :D
In meinem 3. Rechner (Athlon XP 2500+@3200+) hat die eigentlich ganz gut gerockt :P

Update: Hat leider nichts gebracht. Extreme Bildfehler sind die Folge des Versuchs :ugly:
Naja werds denke mal morgen nochmal probieren. Und wenns nicht geht muss leider meine X1650Pro oder meine Geforce 2 GTS wieder ins System xD
 
Zuletzt bearbeitet:

Godaishu

Komplett-PC-Käufer(in)
Auch wenn es schon fast wieder einen Monat seit dem letzten Post ist:

Gerade eben habe ich 2 9800GTX in den Backofen gelegt. 110 C° für 30 Minuten.

Die Ältere ging eines Tages nach dem StandBy meines PC nicht mehr. Beim anschalten dreht der Lüfter auf Max und mehr passiert nicht.

Die Neuere gab heute endgültig ihren Geist auf nachdem sie eine Woche ohne aktiven Treiber unter Win7 ging. Die Karte habe ich bei Ebay erworben und ich nehme daher stark an, dass sie schon vorher gebacken wurde. Als ich sie bekam ging sie noch einige Wochen ohne Probleme...

Nun bin ich mal gespannt ob eine der Karten wieder funktioniert, momentan plane ich eigentlich nicht eine Neue zu kaufen ...

Hier dann gleich mehr:

Edit: So, die neuere Karte funktioniert wieder, Windows startet ganz normal, die Karte wird vollständig erkannt. Eine Partie Dead Rising 2 ging auch ohne Probleme.

Die Andere probiere ich morgen mal aus und schreibe hier nochmal.

Danke an alle die ihre positiven Ergebnisse hier gepostet haben, ohne euch hätte ich das nie probiert .



G
 
Zuletzt bearbeitet:

bruderbethor

Software-Overclocker(in)
Super, freut mich :daumen: habe letzte Woche auch eine 8800 GT sowie eine 8800 GTX gebacken bekommen :D beide gehen wieder ohne Probleme. Eine 9800 GT konnte ich leider nicht retten und wollte mich schon ärgen bis ich einen Kratzer auf der Rückseite entdeckt habe der mehrer Leiterbahnen durchtrennt hat... naja da hilft auch ken Backofen mehr.

Mein nächstes Projekt wird wohl eine GTX 295, auch wenn ich diese nur schweren herzens in die Röre schieb :(

@Godaishu Sag bitte mal bescheid was aus der zweiten 9800GTX geworden ist

mfg
 

Godaishu

Komplett-PC-Käufer(in)
Leider konnte ich gestern nicht mehr testen ob die alte Karte geht.

Heute war ich hingegen dazu gezwungen. Bei Assassins Creed machte die "Neue" leider plötzlich schlapp. Nach einigen Tests stellte ich fest, dass sie nur noch auf dem Desktop problemlos funktionert, also auch HD Videos beschleunigt etc, aber bei Spielen sofort zum Vollabsturz führt. Daher gehe ich davon aus das die Karte auch beim nächsten Backen nur wieder kurzfristig halten wird ... der Vorgänger wird das wohl auch einige male gemacht haben.

Nun habe ich also die Alte eingebaut und siehe da, sie funktioniert wie immer. Die Frage ist nun: Wie lange?

Es bleibt mir nichts anderes als zu hoffen das sie Assassins Creed Revelations und Arkham City noch mitmacht ... dann kaufe ich mir auch gerne eine neue.

G

Edit: @bruderbethor War deine 295 schon im Ofen?:D
 

bruderbethor

Software-Overclocker(in)
Ja war heute im Ofen ;)

Leider konnte ich nichts für sie tun :( was mich nur wundert ist, das sich jetzt nichteinmal mehr der Lüfter drehen will. Schade Schade, aber es kann ja auch nicht immer klappen :ugly:
 

Redbull0329

PCGH-Community-Veteran(in)
Ein Freund von mir ( ein Techniklaie :ugly:) hat seine Notebook Graka nach 2-stündigem Ausbau, im Zuge dessen weite Teile der Tastatur vernichtet wurden in den Ofen bugsiert um sie dadurch zu heilen. Nach einiger Zeit wähnte er die Grafikkarte wieder auf dem Weg der Besserung und baute sie prompt wieder in den Laptop ein. Unglücklicherweise wurde beim euphorischen Einbau das Entladen vergessen. Gute Idee, schlechte Ausführung - Ein Evergreen, nicht nur in der Politik!
 

bruderbethor

Software-Overclocker(in)
Notebook habe ich auch schon mit erfolg im Ofen gehabt. Sowohl die Hauptplatiene als auch nur die Grafikkarte ... also das hat bei mir echt gut geklappt. Aber naja die Ausfhrung ist eben doch nicht nur die B-Note :D

mfg
 

Carvahall

PC-Selbstbauer(in)
Morgen kommt auch meine 8800GT hinein, die hat grüne und rote pixel überall auf dem Bildschrim verteilt...

Vlt funktionierts...
 

-angeldust-

Software-Overclocker(in)
Also ich hatte damit Erfolg vor ca. 2 Monaten!
EVGA 8800GTS, alle Lüfter ab, die Platine bei 120° 20 Minuten in den Ofen.
Vorher hatte ich nur noch grüne und rote Streifen auf dem Bildschirm!!!
jetzt läuft Sie wieder, hoffentlich biszu zum neuem System dann im nächsten Jahr.
Also ein Verusch ist das allemal werd!!!
 

EDDIE2Fast

PCGH-Community-Veteran(in)
Bei der 9800GT von meiner Freundin hat es auch geklappt.
Nur habe ich jetzt ein Problem mit der Karte, sie läuft nicht mehr 100% genau im Ref. Takt dieser läst sich auch nur sehr ungenau verstellen.
Die Karte kommt noch mal in den Offen bei 120° a 20min mehr als def. kann sie ja eh nicht mehr sein!

Die Ursache für das gebacke war ein Bluescrean gefolgt von einer fehlenden ansprechbarkleit im Windows.

Wünscht mir Glück
EDDIE


p.s. sollte ich beim PCGH Adventskallender eine neue Graka gewinnen bekommt my Bessere Helfte natürlich eine neue ^^*
 

diGGerSchen

Schraubenverwechsler(in)
Ich hab vorgestern die defekte 9800GTX+ 512MB von nem Freund gebacken, 10 Minuten bei 200°C bei Ober-/Unterhitze.

Nunja, was soll ich sagen, sie läuft wieder und eine Stunde hatte ich sie auch schon im Burn-in Test vom Furmark laufen, allerdings ging mir dann die Lautstärke massiv auf die Nerven.
 

bruderbethor

Software-Overclocker(in)
:ugly: Oh ja aber ganz i.O. ist sie leider nichtmehr ... Naja und die riesen Nvideachips immer da geht wieder massig WLP flöten wenn es nicht klappt ...


mfg
 

BigBubby

PCGH-Community-Veteran(in)
Kauf doch einfach die billige für 1€ die Tube. Das sollte mehr als ausreichend sein für die Teile. Da musst du keine Arctic Silver und co draufhauen
 
Zuletzt bearbeitet:

blueray95

Komplett-PC-Aufrüster(in)
also ich hab jetz langzeiterfahrungen mit 2x 7600 gt und einer 8800 gts 320 und alle haben auf lange zeit wieder den geist aufgegeben^^
 

JackOnell

Volt-Modder(in)
So bekommt man auch ne ps3 wieder zum leben aber auch hier ist das bloß eine kurzzeitige überbrückung, und nichts für die Dauer.
Alternativ kann man auch mit nem heizluftföhn ran gehen.
 

ruyven_macaran

Trockeneisprofi (m/w)
Da das hier ja fast schon ein Sammelthread ist, mal meine Erfahrung:
XfX 9800GTX+, 30 Minuten bei 150 °C Umluft. Verhindert jetzt nicht mehr, dass das System mit meiner Mystique bootet (vorher kam das System nicht bis zum Post, wenn die 9800GTX ungenutzt im System steckte) - aber erkannt oder gar angesprochen wird immer noch nichts.

(Karte ist aber auch plötzlich komplett ausgefallen und hat nicht nur ein paar Fehler produziert, wie bei vielen erfolgreichen Bäckern)


Der GK104 soll hinne machen :(
 

KastenBier

PCGH-Community-Veteran(in)
Hier auch mal meine Erfahrung zum Thema backen.

8800GT und 6200GS mit defektem VRAM (Streifen und Pixelfehler) bei ca. 150° 10 Minuten im Ofen. Vorher das Gehäuse und Blende entfernt, die Chips von Wärmeleitpaste befreit auf Backpapier gelegt und gehofft.

Die 8800GT läuft wieder munter seit 2 Monaten bei meinem Bruder im PC.

Die 6200 hat das ganze allerdings nicht so gut überstanden, die alten LKOS sind nur bis 105° ausgelegt und dementsprechend ein wenig sehr aufgebläht:devil: Auf der 8800GT waren glücklicherweise schon die neuen verbaut, die haben die 150° problemlos überstanden:daumen:
 

wackaman

Schraubenverwechsler(in)
Fand das Thema heute morgen über den Gockle...
Dass das auch hier diskutiert wird und Erfolg, zumindest bei Einigen gemeldet wurde, macht mir etwas Hoffnung.
Bevor ich aber auch "zu Werke" schreite, frage ich lieber nochmals nach, ob meine Vermutung überhaupt richtig ist.

Darum gehts.
Laptop Sony Vaio VGN-AR61E, Graka 8400M GT vermute ich als defekt.

Schalte ich das Laptop ein dann ist alles normal, keine Streifen, keine Pixelfehler.
Dann Bootet Windows Vista x86auch hier noch keine Fehler.
Nach dem Bootbalken der da so durchläuft wird der Bildschirm schwarz, leuchtet aber noch und 1-2 Sekunden danach auch keine Aktivität der HDD Leuchte.
Das bleibt dann so 1-2 Minuten so, dann startet sich Windows neu.
Im abgesicherten Modus fährt er normal hoch.
Dann mal Nvidia (orig Sony Treiber) deinstalliert und std. Graka installiert.
Laptop fährt ganz normal hoch.
Installiere ich Windows 7 und halte mich genau an die Abfolge der zuerst vor dem Graka Treiber zu installierenden Sony Komponenten, dass startet auch Win7 zunächst normal aber dann tauchen Grafikfehler in Form von Streifen und Punkten auf. Win7 lädt sich aber weiter.

Auch hier, installiere ich Std. Treiber dann fährts normal hoch.
Vista und Win7 sind aber nicht wirklich nutzbar in der heutigen ZHeit auch wenn man nicht spielt denn die Grafikbeschleunigung fehlt an allen Ecken und Enden.

ServiceManual zum "Zerlegen" habe ich, aber wird das auch die Graka sein?
Wird die Graka doch anders angesprochen mit Std Treiber und Nvidia Treiber?

Zerlegen also, CPU und andere Komps raus die ausbaubar vom Motherboard des Laps sind und ab in den Ofen?
Andere Teile/Bereiche kann ich ja abdecken (Alufolie-glänzend nach Außen)
Aber welche Temp jetzt?
100° 30 Minuten, 130° 15 Minuten oder 200° 10 Minuten (natürlich mit Umluft) Hier wurde ja alles gemacht.

Freue mich auf eine Antwort. Gruß, Wackaman.
 

ruyven_macaran

Trockeneisprofi (m/w)
Grafikausgabe ist eine sehr wahrscheinliche Ursache. Eingabegeräte lösen afaik keine Bootfehler aus, Laufwerks-/Controllerfehler führen immer zum Bootabbruch, RAM/CPU-Fehler treten zufällig auf. Bleibt eigentlich nur die Grafik, die pünktlich zum Laden der Treiber zicken macht.
Aber: Beim Absturz muss es nicht die Karte sein, es könnte auch ein Treiberkonflikt vorliegen. Hast du mal unter Win7 ein paar Stresstests gemacht um zu sehen, ob du damit gezielt weitere Fehler oder Abstürze provozieren kannst?
Falls dem so ist und keine Garantie mehr existiert, kann man es versuchen (wenn ein einzelnes Grafikmodul vorliegt auch ohne großes Risiko, dass du intakte Komponenten beschädigst)

Temperatur habe ich auch keine Erfahrung mit.
 

wackaman

Schraubenverwechsler(in)
Vielen Dank für die Antwort.
Stresstest der Graka kann ich ja nicht machen, Stresstest Prime läuft durch, gestern mal 4 Stunden laufen lassen.
HDD hatte ich schon getauscht, 200GB Sata I, 750GB Seagate Momentus und ne 120GB SSD waren bei den Versuchen beteiligt.
Ist der std. Grafiktreiber installiert, läuft das Sys rund, installiere ich den Notebook original für das Laptop Nvidia Treiber schmiert das Sys nach dem Ladebalken ab, wie beschrieben.
Habs auch mit Omega Treibern und gemoddeten Treibern versucht.

Der Grafikchip ist auf dem Laptop Board verlötet also kein MXM Model.
Da muss also das ganze Board gebacken werden.
 

folcalor

Komplett-PC-Aufrüster(in)
Hab meine alte Powercolor X1950Pro 512 mb erfolgreich "gebacken"!
Bei Spielen gab es immer Blue Screens, jetzt läuft sie wieder rund.
Hab das Lüftergehäuse abgebaut, Kühlkörper und WLP entfernt. Dann ~130 Grad, 30 Minuten.

so long, folcalor..
 

wackaman

Schraubenverwechsler(in)
So Laptop ist zerlegt.
Das war eine Heidenarbeit, gefühlte 1200 Schrauben und Schräubchen sowie Scheibchen, zig Meter Kabel Dutzende Stecker und absteckbare Platinen...
Hab alles nach Handbuch zerlegt, CPU habe ich auch rausgenommen, also nur das leere Board.
Anschließend paar Lagen Alufolie um die nicht direkt zu erhitzenden Teile, sodass nur due GPU fei bleibt, Ober- und Unterseite.
Abstandhalte aus Alufolie, damit auch drunter kuschelig wird.

Backofen auf 200°C mit Kontrollthermometer gemessen und jetzt Backts die ersten 10 Minuten.
Dann nehme ich ich raus, lasse es 5 Minuten Kühlen und tue es nochmal 5 Minuten rein.

Für das Aroma habe Rosmarienzweige, Pfeffer und Salz sowie eine halbe kleine Knoblauchknolle dazu gegeben.

Die ersten 10 Minuten sind gerade rum und Board kühlt nun etwas ab und dann zweite Runde.

Wollte nur schreiben dass und wie ich es gamcht habe. Morgen gehts wieder Arbeiten und entweder morgen Abend oder Samstag baue ich es zusammen und berichte.
 

BigBubby

PCGH-Community-Veteran(in)
Dir ist schon klar, dass die alufolie verdammt heiß wird? also eher gegenteiliges erzeugen KANN? dazu entsteht dadrunter ein hitzestau.
 

EDDIE2Fast

PCGH-Community-Veteran(in)
So Laptop ist zerlegt.
Das war eine Heidenarbeit, gefühlte 1200 Schrauben und Schräubchen sowie Scheibchen, zig Meter Kabel Dutzende Stecker und absteckbare Platinen...
Hab alles nach Handbuch zerlegt, CPU habe ich auch rausgenommen, also nur das leere Board.
Anschließend paar Lagen Alufolie um die nicht direkt zu erhitzenden Teile, sodass nur due GPU fei bleibt, Ober- und Unterseite.
Abstandhalte aus Alufolie, damit auch drunter kuschelig wird.

Backofen auf 200°C mit Kontrollthermometer gemessen und jetzt Backts die ersten 10 Minuten.
Dann nehme ich ich raus, lasse es 5 Minuten Kühlen und tue es nochmal 5 Minuten rein.

Für das Aroma habe Rosmarienzweige, Pfeffer und Salz sowie eine halbe kleine Knoblauchknolle dazu gegeben.

Die ersten 10 Minuten sind gerade rum und Board kühlt nun etwas ab und dann zweite Runde.

Wollte nur schreiben dass und wie ich es gamcht habe. Morgen gehts wieder Arbeiten und entweder morgen Abend oder Samstag baue ich es zusammen und berichte.

Warum 200°C? WTF wer hat dir denn das gesagt? 200°C sind doch etwas viele für das ganze Bord samt MOSFET´s, usw.
Ich drück dir die Daumen das es nicht zu viel für´s Bord war.:what:
 

wackaman

Schraubenverwechsler(in)
Ich hatte das auch im Kopf aber dann doch verworfen.
Es ging mir einfach darum, die direkte Strahlung der oberen Backofenröhren nicht auf die unbeteiligte Teile strahlen zu lassen.
Direkte Hitze, die von diesen Röhren abstrahlt ist nunmal wärmer als die Restwärme, die unter der Folie entsteht.
Das war zumindest mein Gedanke.

Board und alle Komponenten haben es, soweit ersichtlich, unbeschadet überstanden.
Inwiefern das vermeindliche Graka Problem behoben wurde, steht noch offen.
Gestern Abend habe ich schon begonnen mit dem Zusammenbau. Ich habe mich entschieden, zunächst nicht komplett wieder zusammenzubauen, sondern erst mal nur soweit, dass ich es starten und booten kann.
Heute Abend weis ich mehr und werde berichten.

Bilder habe ich gemacht und wenn gewünscht lade ich sie hoch und verlinke hier.

Schönen Tag und bis später, Wackaman.
 
Oben Unten