• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

DDC Pumpe läuft nicht richtig an

Warrek

Schraubenverwechsler(in)
Ne das Problem haben mehrere das ist auch nicht neu. Mir selbst sind auch schon zwei DDC ausgefallen. Erst läuft diese nicht mehr an. Im weiteren Stadium kann man diese dann nicht mehr regeln, bis diese dann ganz ausfällt.

Kurze Frage, nach welcher Laufzeit sind die 2 DDC ca. ausgefallen und wurde das PCB auch gekühlt mit z.B. Metallbottom und Wärmeleitpad oder liefen die dabei in einem Plastikgehäuse?

Besitze selbst zwei DDC 1T Plus.
 

Tetrahydrocannabinol

Software-Overclocker(in)
Also meine ehemalige DDC 1T Plus (die jetzt bei einem Kumpel ihren Dienst leistet) läuft seit 2009. sie hat einen Acryldeckel von EK und arbeitet in ihrem Plastikgehäuse. :ka:
 

Duke711

Freizeitschrauber(in)
Innerhalb 1 - 2 Jahren, liefen aber auch mind. 14h täglich. DDC 1T Plus in der Standardausführung, die sowie so ein Probem mit der Wärmeabfuhr des PCB haben.
Würde jedem die D5 empfehlen, vor allem können die DDC 1T Plus unangehm laut sein und das schon bei über 3000 rpm.
 

Warrek

Schraubenverwechsler(in)
Ja, das mit der Wärmeentwicklung am PCB kann ich bestätigen und habe deshalb auch sofort die Zubehörlösung ala Metallbottom bei beiden Pumpen verbaut.
Zur Lautstärke habe ich keinen vergleich, da ich noch relativ neu im Bereich Wasserkühlung bin. Aber ich bin mit beiden Pumpen sehr zufrieden bisher. Laufzeit ca. 6 Monate
 

x2K

Freizeitschrauber(in)
Ich sehe schon ohne Arme keine Kekse :)

Also wenn ich meinen Pc ausschalte und vom Strom trenne für ein paar Stunden (über die Nacht) habe ich am morgen das Problem das die Pumpe nicht anläuft, beim Einschalten hört man nur eine leises klicken von der Pumpe wie sie versucht zu starten. Leider ist bis dahin der Pc schon hochgefahren, etwas schlecht. Als alternative habe ich ein externes Netzteilt neben meinen Pc gelegt wo nur die Pumpe angeschlossen ist, jetzt warte ich einfach bis die Pumpe startet und schalte dann mein Pc ein. Ist der Pc für drei bis vier Stunden vom Strom getrennt startet die Pumpe sofort. Eventuell sind das ja die ersten Anzeichen für eine Defekte Pumpe.

Verbaut ist folgendes:
Fractal Design Define S2
Alphacool NexXxos ST 30 240
Alphacool NexXxos ST 30 280
Alphacool NexXxos ST 30 360
EK-XRES 140 DDC 3.2 PWM Elite
Aqua Computer
Durchflusssensor high flow
Aqua Computer QUADRO Lüftersteuerung für PWM-Lüfter
Aqua Computer kryographics NEXT RTX 2080
Aqua Computer cuplex kryos NEXT für einen 9900KS
2 Temperatursensoren einer im Ausgleichbehälter einer am Radiator im Boden.

Schläuche sind die überbleibsel von der Alphacool Eisbäer und Eiswolf ebenso die Radiatoren.
Verschlaucht ist wie folgt: EK-XRES 140 DDC 3.2 -> Durchflusssensor -> GPU -> CPU -> 360 -> 280 -> 240 -> EK-XRES 140 DDC 3.2 usw.
Flüssigkeit Destilliertes Wasser, ist klar und sehe keine Ablagerung im Ausgleichsbehälter oder GPU Kühler. Ein Bild gibt es noch, sieht etwas dirty aus aber es läuft alles (bis auf die Pumpe) Temp und Laustärke sind sehr gut.

Anhang anzeigen 1090534
Dein system schwingt und das mögen die pumpen nicht
Entweder die Kondensatoren in deinem Netzteil geben langsam auf oder die Kombination aus Netzteil und dem rest ist ungünstig.

Ggf könnte ein größerer Kondensator an der Zuleitung zur pumpe das problem schon lösen.
 
TE
Z

ZakMc

Komplett-PC-Aufrüster(in)
Die Pumpe ließ sich mit einem Schlag auf das Gehäuse wieder starten, das hat immer funktioniert. Da ich zu faul war zum Umbauen lief sie am externen Netzteil inklusive Quadro Lüftersteuerung manchmal einige Tage durch. Anfang des Monats habe ich alles ausgebaut und eine D5 next Pumpe mit Ultitube D5 100 pro verbaut. Läuft bis jetzt ohne Probleme.
 

renrod

Schraubenverwechsler(in)
Seruvs Leute, ich habe genau das gleiche Problem, meine DDC 1T+ hat vor 1 1/2 Wochen ihren Geist aufgegeben.
Gestartet werden konnte sie ca 1 Jahr lang nur durch ein leichtes klopfen aufs Pumpengehäuse, jetzt leider komplett im Eimer.
Hab mir dann vor einer Woche eine neue DDC 1T+ bestellt und verrückterweise direkt das gleiche Problem, lief quasi garnicht, man hört das klicken und dann "wackelt/bewegt" sich der Rotor auch für ne Sekunde, dann aber wieder nichts, wiederholt sich so endloss, gleiches Verhalten mit meiner alten/kaputten.
Habe die Pumpen an einem Aquacomputer PowerAdjust 2 betrieben, eventuell macht der was falsch ?
Habe die Pumpe via Aquasuite immer auf 60% gedrosselt gehabt, nur fürs Anlaufen einen 5 Sekunden "Boost" wo die Pumpe auf 85% Power läuft....
Mega frustrierend und extrem ärgerlich das ganze, der Zeitaufwand und das Geld.....
Vielen Dank an ZakMc für den extrem ausführlichen Bericht btw !
Glaube ich steige dann auf auf D5 um....
 

Sniperxxxcool

Freizeitschrauber(in)
Habe ebenfalls Qualitätsprobleme mit einer DDC.
Ich hätte jetzt mal gehofft, dass der Hersteller das Problem in den Griff bekommen hat. Hört sich aber nicht so ganz danach an.
Besonders in den Jahren 2017 und 2018 wurde viele Schrott-DDC Pumpen gebaut. Verstehe nicht warum man ein so tolles Produkt so verschandeln muss. Vermutlich um ein paar Cent Fertigungskosten zu sparen. :wall:

Eine andere Pumpe kommt bei mir leider nicht infrage, weshalb ich wohl noch abwarten werde. Evtl. sind im nächsten Jahr brauchbare Pumpen am Markt erhältlich.

Ich habe noch eine DDC, Jahrgang 2010 verbaut die ohne Probleme läuft. Aber naja, früher war ja immer alles besser. :D
 

LaCain1337

PC-Selbstbauer(in)
HI
Ich habe auch eine ddc pumpe an einer distroplate die nicht anläuft. Erst Minuten nach dem pc Start läuft sie an.
Muss ich sie auswechseln ? oder sollte man hier die distroplatte vllt reklamieren? Garantie sollte ja vorhanden sein.

Aufschraubt habe ich die pumpe nicht . ist also dann defekt so wie ich mich hier schlau gelesen habe ? :(
 
TE
Z

ZakMc

Komplett-PC-Aufrüster(in)
Seruvs Leute, ich habe genau das gleiche Problem, meine DDC 1T+ hat vor 1 1/2 Wochen ihren Geist aufgegeben.
Gestartet werden konnte sie ca 1 Jahr lang nur durch ein leichtes klopfen aufs Pumpengehäuse, jetzt leider komplett im Eimer.
Hab mir dann vor einer Woche eine neue DDC 1T+ bestellt und verrückterweise direkt das gleiche Problem, lief quasi garnicht, man hört das klicken und dann "wackelt/bewegt" sich der Rotor auch für ne Sekunde, dann aber wieder nichts, wiederholt sich so endloss, gleiches Verhalten mit meiner alten/kaputten.
Habe die Pumpen an einem Aquacomputer PowerAdjust 2 betrieben, eventuell macht der was falsch ?
Habe die Pumpe via Aquasuite immer auf 60% gedrosselt gehabt, nur fürs Anlaufen einen 5 Sekunden "Boost" wo die Pumpe auf 85% Power läuft....
Mega frustrierend und extrem ärgerlich das ganze, der Zeitaufwand und das Geld.....
Vielen Dank an ZakMc für den extrem ausführlichen Bericht btw !
Glaube ich steige dann auf auf D5 um....
Ich habe jetzt alles verkauft und ca. 25 € minus gemacht. Die letzte DDC Pumpe konnte ich auf Garantie umtauschen und habe mein Geld wiederbekommen. Die D5 läuft jetzt fast 4 Monate ohne Probleme, ein Wermutstropfen gibt es. Sie hat bei weitem nicht die Leistung der DDC Pumpe. Die DDC hat bei 100% Leistung ca 141 l/h geschafft bei der D5 ist mit 110 l/h Schluss. Meine neues Projekt ist ein 420 Mo-Ra3 dort werde ich noch eine zweite D5 Pumpe installieren.

HI
Ich habe auch eine ddc pumpe an einer distroplate die nicht anläuft. Erst Minuten nach dem pc Start läuft sie an.
Muss ich sie auswechseln ? oder sollte man hier die distroplatte vllt reklamieren? Garantie sollte ja vorhanden sein.

Aufschraubt habe ich die pumpe nicht . ist also dann defekt so wie ich mich hier schlau gelesen habe ? :(
Typische Anzeichen eines defektes! Kannst du austauschen lassen!
 

LaCain1337

PC-Selbstbauer(in)
Ich habe jetzt alles verkauft und ca. 25 € minus gemacht. Die letzte DDC Pumpe konnte ich auf Garantie umtauschen und habe mein Geld wiederbekommen. Die D5 läuft jetzt fast 4 Monate ohne Probleme, ein Wermutstropfen gibt es. Sie hat bei weitem nicht die Leistung der DDC Pumpe. Die DDC hat bei 100% Leistung ca 141 l/h geschafft bei der D5 ist mit 110 l/h Schluss. Meine neues Projekt ist ein 420 Mo-Ra3 dort werde ich noch eine zweite D5 Pumpe installieren.


Typische Anzeichen eines defektes! Kannst du austauschen lassen!

EK tauscht nichts aus habe dort schon gefragt, wenn nur Händler würde der das machen ? Habe jetzt RMA eingeleitet beim Händler (aber habe sie länger als nen Monat hoffe das die Garantie akzeptieren.
Ist es Serien mäßig oder zufall das es mir mit der Lian Li EK G1 Distroplate passiert ist?

Habe mir jetzt eine neue bestellt und sende die alte ein , hoffe es wird repariert bzw pumpe getauscht und das die neue das Problem nicht hat :(
 
Oben Unten