• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Crysis und Crysis Warhead laufen nur mit 24Hz statt mit 60Hz

Match-Maker

PC-Selbstbauer(in)
Hallo,
wie der Titel schon sagt, habe ich das Problem, dass Crysis und Crysis Warhead nur mit 24Hz laufen statt mit 60Hz. Generell hängt das ganze auch mit meinem Problem zusammen, dass ich im Thread "Grauer kasten ums bild" geschildert habe. Nun habe ich es zumindest geschafft, dass das Bild ohne schwarze Ränder und unskaliert angezeigt wird. Leider wird aber immer noch ein 1080p 24Hz Bild von Crysis ausgegeben. Wie es scheint, ist das ein weit verbreiteter Bug der CryEngine, der auf Flachbildfernsehern auftritt. Eventuell spielt auch HDMI dabei eine Rolle.
Auf jeden Fall habe ich erstmal ordentlich gegoogelt, aber eine richtige Lösung habe ich nicht gefunden. Bei Crysis hat es zumindest geholfen erst Volbild zu deaktivieren und dann mehrmals Alt + Enter zu drücken, bis Crysis mit 60Hz im Vollbildmodus lief. Nun hat das aber bei Warhead komischerweise nicht funktioniert und generell ist das ja auch keine dauerhafte und bequeme Lösung jedes Mal beim Spielstart diese Prozedur zu machen.
Hier im PCGHX-Forum habe ich übrigens auch nach einer Lösung des Problems gesucht, nur haben die dortigen Lösungsvorschläge nicht funktioniert oder das Problem lag dort an einer anderen Stelle.
Meine Hardware und Settings:
Radeon HD 7870
Philips 32PFL5606H
1920 x 1080 mit 2x MSAA und CFAA, Vsync aus, alles auf Sehr Hoch/Enthusiast (außer Bewegungsunschärfe)
Wäre sehr dankbar für jede Hilfe.
 

N8Mensch2

BIOS-Overclocker(in)
Hier zwei Lösungen(Beitrag 59 & 60):
http://extreme.pcgameshardware.de/c...erschied-wie-tag-und-nacht-3.html#post4580373

Habe einfach 1916x1080er Auflösung unter Windows -> Nvidia Systemsteuerung erstellt und nun läuft Crysis & Warhead mit 1916x1080 @ 60 hz =) .
Bildqualität leidet nicht, da nur etwa 4.000 Pixel von 2.000.000 fehlen und der TV "Gamemodus" funktioniert auch.
Weiß nicht, wie das mit ATI funktioniert, ist quasi upsampling statt downsampling.
Alternative Lösung soll ein DVI Kabel sein.

Edit: Statt upsampling kann natürlich auch downsampling verwendet werden, behebt ebenfalls das Problem.
Der 24 hz bug tritt nur exakt bei 1920x1080 auf.
 
Zuletzt bearbeitet:
TE
Match-Maker

Match-Maker

PC-Selbstbauer(in)
Danke dir! :daumen:
Da ich natürlich auf bestmögliche Bildqualität aus bin, spiele ich nun mit dem Gedanken, 1,25 x 1,25-faches Downsampling (dann aber ohne AA) zu nutzen.
1. Wie richte ich Downsampling bei AMDs ein?
2. Packt das meine 7870 (die mit 1160MHz/2900MHz zugegebenermaßen relativ stark übertaktet ist) flüssig?
 
Zuletzt bearbeitet:
TE
Match-Maker

Match-Maker

PC-Selbstbauer(in)
Eine Frage: Muss es unbedingt dieser Treiber sein oder kann es auch ein anderer, neuerer Beta-Treiber sein? Denn das ist ja nur ein 12.5er, sodass das ja ein Rückschritt (vor allem in Bezug auf die Leistung und auf die Kompatibilität) wäre.

Edit: Hat sich erledigt. Es funktioniert auch so mim 12.8 WHQL.

Edit2: Habs jetzt direkt erstmal ingame ausprobiert und es läuft bestens. Habe zwar nicht gemessen, aber ich dürfte so 30-40 fps haben (was für mich persönlich ausreichend ist). Bildqualität ist jetzt natürlich sehr gut und endlich hab ich meine 60Hz. :) (Mit 24Hz wars echt nicht mehr schön... :ugly:)

Nochmals danke! :daumen:
 
Zuletzt bearbeitet:
Oben Unten