CPU LED auf Mainboard leuchtet, Kein Bild

mess1ah

Kabelverknoter(in)
Hallo zusammen,

ich habe heute einige Bestandteile an meinem PC gewechselt und habe nun ein Problem.

ich habe Prozessor, Grafikkarte und das Netzteil getauscht und eine m.2 SSD eingebaut.

Vorher:
Sapphire RX570
Ryzen 5 2600
600 Watt be quiet

Aktuell:
XFX 6900XT
Ryzen 5800X
1000Watt be quiet
WD Black m-2 SSD 1TB

Nun leuchtet die CPU LED auf meinem Mainboard (msi b450 Tomahawk) und Ich bekomme kein Bild. Anschlüsse habe ich alle geprüft, Grafikkarte und RAM ausgebaut und wieder eingebaut, PC auch mal länger an gelassen. Die Lüfter meiner Grafikkarte laufen nicht, sie leuchtet aber. Aber ich denke die Lüfter gehen erst an wenn sie warm wird oder? Was auch aufgefallen ist, dass 1 Pin beim Kabel der 8Pin Stecker für die Grafikkarte abgerundet ist. Am Steckplatz der Gragikkarte ist der allerdings eckig. Das Kabel passt allerdings trotzdem.

ich bin gerade echt Am verzweifeln, da ich den PC morgen unbedingt betriebsbereit haben muss. Es wäre extrem nett, wenn mir hier wer kurzfristig helfen könnte.
 
TE
TE
M

mess1ah

Kabelverknoter(in)
Da gehe ich mal nicht von aus. Das Ding Gabe ich vor 4 Jahren oder so mal geupdatet. Eine andere Möglichkeit gibt es nicht? Da würde mir jetzt die fehlende Wärmeleitpaste im Weg stehen :)
 

Optiki

Software-Overclocker(in)
Schau mal ob du hinten bei den USB-Anschlüssen einen Knopf hast.

Wenn ja, findest du in der Anleitung, wie du das Bios per USB flashen kannst.
 
TE
TE
M

mess1ah

Kabelverknoter(in)
Da ist ein Knopf mit der Beschriftung BIOS Flashbacks+. Allerdings habe ich ja kein Bild, wie soll ich da das BIOS flashen?

Ist der Punkt mit der Grafikkarte egal? Also die Pins und die nicht drehenden Lüfter?
 

IphoneBenz

Software-Overclocker(in)
Dann bestelle neue und nutze den Rest der da ist erstmal. Du musst doch vorher auch welche gehabt haben? Nichtmal die beigefügten WLP krieg ich mit einmal alle.

Sonst via Biosflashback.
 

Optiki

Software-Overclocker(in)
Da ist ein Knopf mit der Beschriftung BIOS Flashbacks+. Allerdings habe ich ja kein Bild, wie soll ich da das BIOS flashen?
Wozu wird es wohl einen eigenen Knopf dafür geben, vlt damit man nicht das Bios dafür sehen muss...
Ist der Punkt mit der Grafikkarte egal? Also die Pins und die nicht drehenden Lüfter?
ich hoffe du hast kein CPU Power Kabel reingedrückt, was steht bitte auf dem Kabel oder mach am besten ein Foto davon.
 
TE
TE
M

mess1ah

Kabelverknoter(in)
Sind die VGA Kabel.
 

Anhänge

  • 8EFA3831-BC8D-426D-8044-BDB78E40311C.jpeg
    8EFA3831-BC8D-426D-8044-BDB78E40311C.jpeg
    3,7 MB · Aufrufe: 46
  • 15C9C1F6-E754-4395-8813-F5A82BD55A57.jpeg
    15C9C1F6-E754-4395-8813-F5A82BD55A57.jpeg
    3,2 MB · Aufrufe: 47
  • 76BF87EC-846F-45A8-9287-093780AC4C36.jpeg
    76BF87EC-846F-45A8-9287-093780AC4C36.jpeg
    3,8 MB · Aufrufe: 45

Optiki

Software-Overclocker(in)
Dann passt das, dann nur das Update nach Anleitung versuchen, die Lüfter stehen still, weil wegen Zerofan, das
sollte die alte Karte aber wahrscheinlich auch schon gemacht haben.
 

Optiki

Software-Overclocker(in)
Ryzen liefert übrigens keine mit.
Eine Produktbezeichnung kann generell keine Sachen mit liefern. Wärmeleitpaste ist enweder beim Kühler dabei oder muss extra gekauft werden. Wenn du jetzt keine mehr hast, musst du des über den den USB Flash versuchen, siehe Anleitung. Ich liege nur gerade schon im Bett und kann schlecht Screenshots machen, aber du wirst es bestimmt schon finden, es kann sein, dass du verschieden USB Sticks probieren musst, teilweise gehen ältere Sticks besser.
 

Brexzidian7794

Volt-Modder(in)
Laut Handbuch ist auch ein BIOS flashen per Button ohne eine CPU und Ram möglich.
Vorraussetzung ist,das die entsprechende BIOS Datei auf einem Fat 32 formatierten und bootbaren USB ist.
Und diese BIOS Datei vorher unbenannt wurde ist mit MSI.ROM.Das ist wichtig.

Zum eigentlichen Flashen per Button werden 3 dinge benötig und das unabhängig ob eine CPU,Ram oder GPU verbaut wurden sind oder nicht.Sieh PDF Handbuch Seite 40.

Was wichtig ist,das der Hauptstromversorgung 24 Pin ATX angeschlossen wurden ist und die 8 Pin CPU(Power)
und der USB Stick muß in dem dem dafür vorgesehene USB -(BIOS Flash) Port schon eingesteckt sein.
Die befindet sich da wo der P/S 2 Port ist ,das ist der unterste USB Port von den zweien.

Sind die 3 dinge angeschlossen ,erst dann den Button zum flashen betätigen.Vorher nochmal ganz den Hauptschalter vom Netzteil auf aus stellen und da wieder anstellen.Nicht am PC Gehäuse Powerbutto starten.Am oder in dem USB Port befindet sich eine LED Status Anzeige.Während des flashvorgangs blink diese an und aus,das zeigt an das flashen im gange ist.
Erst wenn garkein blinken mehr ist,wurde der flashvorgang erfolgreich beendet.Und kannst dann den USB stick entfernen und rebooten.dann sollte alles funktionieren.

grüße Brex
 
Zuletzt bearbeitet:
Oben Unten