• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CPU defekt nach Überhitzung?

moak

Schraubenverwechsler(in)
Hallo liebe Community,

Specs:
Intel i9 10900K
32 gb Corsair Vengeance LPX schwarz DDR4-3600 DIMM CL18-22-22-42 Dual Kit
KFA2 GeForce RTX™ 3080 SG OC 10GB
Super Flower Leadex II 80 Plus Gold 750 Watt
NZXT KRAKEN X62
3x SSD 2,5" Samsung
Windows 10

Ich habe seit kurzem folgendes Problem:

Vorab...System lief vorher 1a ohne Probleme. Nun nachdem ich die Wärmeleitpaste gewechselt habe, hat meine AIO Wasserkühlung Luft gezogen und den Prozessor stark erhitzt. Dann versuchte ihn nach 2 -3 versuchen ins Windows zubekommen dann fiel mir auf was los ist.
Also Luft entfernt durch PC schwenken :P . Temperatur nun soweit gut und PC läuft. Aber bei Spielen habe ich jetzt Random Extreme FPS Einbrüche z.B. von 120 auf 60 fps dadurch entsteht ein 1-2 Sekunden langer Ruckler. Spiel läuft danach normal wieder auf 120 fps nach minuten wiederholt sich das.

Kann es sein das meine CPU nun ein DING weg hat?
Das Netzteil hat seit dem auch ein fiepen vllt. auch DEFEKT? oder am Limit?,

Ich bin überfragt... im Furmark entstehen selbige ruckler bei einer 20 % CPU last und 100% GPU last.

Ich hoffe es ist soweit verständlich .

Ich danke für jede HILFE.
 
Zuletzt bearbeitet:

Lupoc

PCGH-Community-Veteran(in)
Guten Morgen. So weit ich weiß bekommt man heut zu Tage keine CPU mehr defekt durch Überhitzung. Die CPU regelt einfach nur runter wenn sie zu heiss wird. Ich vermute dass du genau deshalb die Probleme in Games hast. Wärmeleitpaste nicht richtig aufgetragen oder der Kühler sitzt nicht richtig. Daher ich meine Vermutung dass du die Schrauben der AIO nicht sauber (über Kreuz) angezogen hast.
 

NatokWa

BIOS-Overclocker(in)
Standarttip hier ist der folgende : Temperaturen der CPU überwachen ! Am besten mit Afterburner und die CPU-Temp per OSD einblenden lassen. Wenn die "Ruckler" auftretten und die Temp der CPU in diesen Momenten besonders hoch ist -> Kühlkörper auf der CPU checken ob der richtig sitzt oder die AiO überhaupt noch ihren Job macht.
Eine AiO die LUFT zieht ist ohnehin ein NoGo. Die Dinger sind idr. ein absolut abgeschloßener Kreislauf in den KEINE Luft rein darf da diese die Funktionsfähigkeit senkt (In manchen fällen auf 0) .
 

IICARUS

Kokü-Junkie (m/w)
Habe mal mit einem Umbau den Stecker der AIO nicht richtig eingesteckt und die Pumpe lief so gar nicht an. Das ist mir aber nicht gleich aufgefallen, sondern dass auf dem Desktop alles etwas zahe lief und dann der Rechner von sich aus ausging. Nach einem Neustart und Besuch im Bios stellte ich fest, dass der Prozessor 100°C erreichte.

Erst jetzt ist mir aufgefallen, dass der Stecker nicht richtig eingesteckt war und die Pumpe gar nicht lief.
Was ich dir damit versuche, zu erklären ist, dass der Prozessor herunter takten wird, wenn er zu heiß wird und dann sogar in den Notaus geht.

Die meisten AIOs sind Wartungsfrei, aber das kommt nur durch Neukauf zustande.
Denn mit der Zeit verdunstet Kühlflüssigkeit und auch Schmutz setzt sich im Kühler ab und so verringert sich mit der Zeit die Kühlleistung.

Denke das es auch ein Grund gegeben hat, weshalb du die WLP ausgetauscht hast. Du wirst die WLP auch nicht einfach mal so zum Spaß ausgetauscht haben.

Ich finde aber die Alphacool AIO besser, weil hier Kühlflüssigkeit ergänzt oder gar ausgetauscht werden kann. Die ganze AIO ist auch modular aufgebaut und sollten Teile defekt gehen, können diese immer im Einzelnen ausgetauscht werden, ohne dass gleich eine neue AIO gekauft werden muss. Zur Not lässt sich diese AIO auch in ihre Einzelteile zerlegen und reinigen. Zudem lässt sie sich auch optional Erweitern.

Hier habe ich einiges dazu extra aufgelistet:
 
TE
M

moak

Schraubenverwechsler(in)
Ja wegen den Temperaturen habe ich mal die Wärmeleitpaste getauscht sah aber tatsächlich noch sehr gut aus!
Die Temperaturen sind tatsächlich völlig normal bei 50-65° bei Spielen .
10 min. furmark 1440p und 20 threads CPU burner 90° weiter runtergetaktet hat er nicht
 

Anhänge

  • cpu2.PNG
    cpu2.PNG
    3,1 MB · Aufrufe: 18

Markzzman

Software-Overclocker(in)
Bei mir hatte ich das Problem vor 2 Jahren, weil ich eine Dia Wallpaper Show im Windows eingestellt hab mit einem Bilderwechsel im 10 Sekunden Takt.
Hatte Ewigkeiten gedauert, das rauszufinden.

Ich weiss nicht wie es heute ist, benutze nur noch 1 Wallpaper Bild.
Kann aber sein das es immer noch buggy ist bei dem einen oder anderen und vllt. hast du das ja zufällig auch eingestellt.
 
TE
M

moak

Schraubenverwechsler(in)
Bei mir hatte ich das Problem vor 2 Jahren, weil ich eine Dia Wallpaper Show im Windows eingestellt hab mit einem Bilderwechsel im 10 Sekunden Takt.
Hatte Ewigkeiten gedauert, das rauszufinden.

Ich weiss nicht wie es heute ist, benutze nur noch 1 Wallpaper Bild.
Kann aber sein das es immer noch buggy ist bei dem einen oder anderen und vllt. hast du das ja zufällig auch eingestellt.
Ey wenn das daran liegt... ich hab etatsächlich einen DiaHintergrund ... :X
 

Markzzman

Software-Overclocker(in)
Ey wenn das daran liegt... ich hab etatsächlich einen DiaHintergrund ... :X
Ich wäre da drauf nie gekommen.
Dachte ist die Maus oder die Festplatte.
Alles ausgewechselt keine Änderung.

Wobei ich mir da schon dachte, wie kann eine Maus so einen Impact auf das System verursachen.

Weil das Problem war exakt wie bei dir, mit 2-10 Sekunden Hänger beim spielen.
Das passierte von den Bilderwechsel der Diashow und genau in dem Moment wenn da ein Wallpaper gewechselt wurde, hing das Game.

Probiers mal aus und mach einfach ein Wallpaper rein, das nicht gewechselt wird.
 

Incredible Alk

Moderator
Teammitglied
In einer AIO ist selbst ab Werk etwas Luft im System, die im Laufe der Zeit etwas zunimmt
Klar ist da ein bisschen Luft drin sonst würde es ja platzen. Und ja, dass da über Jahre (!) minimal Flüssigkeit rausdiffundiert ist auch normal. Aber wenn innerhalb kürzester Zeit auf einmal so viel Luft drin ist dass es gluckert und man großartige Wendemanöver machen muss hat das mit all dem nichts zu tun, dann ist das Teil schlichtweg undicht. Das ist auch bei AiOs kein besonders seltener defekt - die dinger werden entweder undicht oder (noch häufiger) die Pumpe krepiert. Die beiden Fälle von kaputten AiOs haben wir hier eigentlich jeden Monat.
Das heißt jetzt nicht dass das hier konkret zwingend der Grund sein muss, es geht nur darum zu sagen dass solche Dinge bei AiOs nicht so selten sind.
 

Birdy84

Volt-Modder(in)
Klar ist da ein bisschen Luft drin sonst würde es ja platzen. Und ja, dass da über Jahre (!) minimal Flüssigkeit rausdiffundiert ist auch normal. Aber wenn innerhalb kürzester Zeit auf einmal so viel Luft drin ist dass es gluckert und man großartige Wendemanöver machen muss hat das mit all dem nichts zu tun, dann ist das Teil schlichtweg undicht.
Meine eigene Erfahrung kann das nicht bestätigen. Hab seit etwa 10 Jahren eine Antec H2O, die von Anfang an Luft im System hat und gluckert. Mittlerweile hat sie deutlich an Wasser verloren, ohne offensichtlich undicht zu sein. Ähnlich (aber weniger stark) ist es bei drei Liquid Freezern, die in meinem Umfeld im Einsatz sind. Nach einem Transport machen die ab und zu Geräusche durch Luftblasen.
 

Noel1987

BIOS-Overclocker(in)
Ja Luft ist immer drin und gluckern tun viele
Der Post von @Incredible Alk bezog sich darauf das wenn man den Radiator längere Zeit wenden muss damit dies aufhört

Auch die Arctic von meinem Sohn gluckert
Aber wenn der Radiator einmal richtig platziert ist hört das auf und tritt nicht mehr auf
 

IICARUS

Kokü-Junkie (m/w)
Es kann aber passieren, dass wenn der Kühler wie in diesem Fall abgenommen wird und ungünstig nach oben hin gehalten wird, Luft aus dem Radiator zur Pumpe gelangt und schon hat man diesen Effekt des Gluckern. Ist aber nur solange bis die Luft wieder in den Radiator gewandert ist.
 
Oben Unten