• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[CLOSED] Neue Grafikkarte = von Zeit zu Zeit Standbilder!

Vyrex

Schraubenverwechsler(in)
Hallo,
ich habe vor ca. 2 Monaten eine RTX 3070 bei mir im Rechner eingebaut. Anfangs lief alles relativ flüssig und ohne Probleme. Doch seit ca. 1 Monat habe ich das Problem, dass ich alle 10-20 Minuten, egal ob auf niedriger oder hoher Grafik, kurze Standbilder bekomme:

Um diese Standbilder kurz zu erläutern: Sie kommen zufällig also nicht in einem festen (zeitlichen)Abstand und sind meistens nicht länger als 1 Sekunde, was aber in competetive spielen trotzdem sehr stark bemerkbar ist! Dies passiert nicht nur in einem Spiel, sondern egal bei welchem Spiel und egal bei welchen Grafikeinstellungen.

Was ich bereits versucht habe:
- Ich habe paar mal einen Benchmarktest(z.B Furmark) laufen lassen und hatte ein Ergebnis von 11000+ Punkten. Die Temperaturen waren nie über 65 °C und Standbilder hat es auch nicht gegeben.

Zu erwähnen:
- Zuvor war eine RTX 2080 verbaut, mit der es absolut keine Probleme gab, weswegen ich die anderen Komponenten ausschließen würde.
Ich würde maximal vermuten, dass das Netzteil bei den Lastspitzen der GPU nicht ausreicht. Ich würde auch einen CPU Bottleneck nicht ausschließen.
- Außerdem ist zu erwähnen, dass ich den PC nach dem Einbau der GPU nicht formatiert.
- Die neue GPU(ASUS TUF GeForce RTX3070 GAMING OC) hat 2 Modis: Performance und Quiet Mode. Aktuell befindet sie sich im Performance Mode.

Ich bitte euch dringend um Hilfe & danke im Vorraus für eure Antworten!

Informationen zum PC:
CPU: Ryzen 7 2700x
Mainboard: X470 Aorus Gaming 7 Wifi
Netzteil: be quiet! Dark Power Pro 11 - 650W PLATINUM
GPU: ASUS TUF GeForce RTX3070 GAMING OC
RAM: 16 GB DDR4
SSD/HDD: 2x M.2 SSD + 1x 2TB HDD. Betriebssystem + Spiele sind auf den SSD's installiert.
 
Zuletzt bearbeitet:

chill_eule

Moderator
Teammitglied
Ich würde maximal vermuten, dass das Netzteil bei den Lastspitzen der GPU nicht ausreicht.
Wenn das NT nicht ausreicht, schaltet es in 99,9% der Fälle einfach aus und verursacht keine Standbilder.
Ansonsten ist es der GPU eigentlich auch egal, ob Windows im UEFI Mode läuft oder nicht.

Du müsstest du dich mal durch diese Anleitung durcharbeiten:
FAQ: Performance-Probleme. Es Ruckelt. FPS brechen ein. Framedrops. Lags. | ComputerBase Forum

Je genauer wir wissen, was dein System zu dem Zeitpunkt der Hänger macht, desto eher kann man den Fehler eingrenzen oder beheben.

Hast du den Grafikkarten-Treiber nach einbau sauber neu installiert?
In welchen Spielen tritt das Problem auf?
Rest der Hardware? Insbesondere SDDs/HDDs wären noch interessant.
Wie sind die sonstigen Temperaturen?
 
TE
Vyrex

Vyrex

Schraubenverwechsler(in)
Wenn das NT nicht ausreicht, schaltet es in 99,9% der Fälle einfach aus und verursacht keine Standbilder.
Ansonsten ist es der GPU eigentlich auch egal, ob Windows im UEFI Mode läuft oder nicht.

Du müsstest du dich mal durch diese Anleitung durcharbeiten:
FAQ: Performance-Probleme. Es Ruckelt. FPS brechen ein. Framedrops. Lags. | ComputerBase Forum

Je genauer wir wissen, was dein System zu dem Zeitpunkt der Hänger macht, desto eher kann man den Fehler eingrenzen oder beheben.

Hast du den Grafikkarten-Treiber nach einbau sauber neu installiert?
In welchen Spielen tritt das Problem auf?
Rest der Hardware? Insbesondere SDDs/HDDs wären noch interessant.
Wie sind die sonstigen Temperaturen?
Danke für deine schnelle Rückmeldung. Die Grafikkarten-Treiber habe ich nach Einbau 1x deinstalliert und den passenden Nvidia Treiber installiert. Das Problem tritt in allen Spielen, die ich spiele auf: z.B. RUST, League of Legends. SSD/HDD, habe ich oben unter Informationen zum PC ergänzt. Sonst befindet sich die Temperatur zwischen 50-70 Grad aber ich werde mal heute genauer schauen und ein Update zu den genaugen Temperaturen geben!

Na gut, dann werde ich mich da mal durcharbeiten...

Ich melde mich sobald ich das erledigt habe.
Danke nochmals für die Antwort!
 

chill_eule

Moderator
Teammitglied
RUST und LoL sind ja online Games, da darf man auch nie ganz die Anbindung zum Server außer acht lassen.

Hast du auch reine "offline" Singleplayer Games zum testen?
 
TE
Vyrex

Vyrex

Schraubenverwechsler(in)
RUST und LoL sind ja online Games, da darf man auch nie ganz die Anbindung zum Server außer acht lassen.

Hast du auch reine "offline" Singleplayer Games zum testen?
Tatsächlich habe ich keine Singleplayer bisher probiert. Allerdings lief vorher auch noch alles problemlos, vondemher kann man die Anbindung ausschließen oder nicht, da sich weder der Anbieter, noch die Leistung geändert haben.
Standardfrage 2:

Zeig uns mal bitte die Festplattendaten:
https://crystalmark.info/en/software/crystaldiskinfo/ ,
http://www.hdtune.com/download.html (Screen "Benchmark"; durchlaufen lassen!) .

Hi, danke für deine Antwort.
Habe soeben festgestellt, dass bei mir eine der oben genannten Spiele(League of Legends) auf der HDD installiert ist, was durchaus durch die langsame "read"-Geschwindigkeit die Ursache für diese kurzen Standbilder in diesem Spiel sein könnte.
Außerdem ist mir aber auch aufgefallen, dass auch die Lesegeschwindigkeit der beiden SSD's doch "relativ langsam" für eine M.2 SSD ist, wenn ich mir die Werte auf der Hersteller-Seite anschaue oder nicht?

Ich werde heute mal das Spiel auf meine SSD installieren und schauen ob das Problem gelöst ist. Rust ist allerdings auf der SSD installiert und hat trotzdem Standbilder, was aber auch an der Gameengine liegen könnte.

LG
PS.: Der CrystalDiskInfo Benchmark will bei mir nicht laufen, hoffe dir reichen die Benchmarks aus hdtunepro!
 

Anhänge

  • ReadSpeed.png
    ReadSpeed.png
    97,2 KB · Aufrufe: 19
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Habe soeben festgestellt, dass bei mir eine der oben genannten Spiele(League of Legends) auf der HDD installiert ist, was durchaus durch die langsame "read"-Geschwindigkeit die Ursache für diese kurzen Standbilder in diesem Spiel sein könnte.
Die HD ist etwas langsam, aber normal für eine 5400 U/min Platte.
Meine WD20EZRZ hat fast die selben Daten.

PS.: Der CrystalDiskInfo Benchmark will bei mir nicht laufen,
Kommt eine Fehlermeldung?
 
Oben Unten