• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Brauche Hilfe...

e[X]itus

Kabelverknoter(in)
Ich hab mir vor ein paar Monaten hier ein PC von euch zusammenstellen lassen. Lief auch alles perfekt bis ein Ram-Riegel kaputt gegangen is. Den hab ich eingeschickt und nach 4 Wochen einen neuen bekommen.

Nachdem ich den eingebaut hab lief es auch wieder ein paar Tage aber dann gings los mit dem Problem:

Wenn ich den PC starte läuft er entweder ein paar Minuten und dann wirds blau. Bluescreen mit immer verschiedenen Meldungen (NTFS_FILE_SYSTEM, SYSTEM_SERVICE_EXCEPTION, PAGE_FAULT_IN_NONPAGED_AREA, IRQL_NOT_LESS_OR_EQUAL, CRITICAL_OBJECT_TERMINATION) Alles dabei.

Oder der PC läuft zwar, aber beim öffnen irgendeiner Anwendung kommt eine Fehlermeldung z.B "Der Prozedureinsprungspunkt "RpcResetToSelfEx" wurde in der DLL "RPCRT4.dll" nicht gefunden. Und nach kurzer Zeit: Bluescreen.

Wenn ich nun nachdem ich so einen Bluescreen bekommen hab einen Arbeitsspeicherriegel herausnimm und gleich wieder einsetzte läuft der PC ohne Probleme. Wenn ich aber einen Riegel neu einsetze bevor ich einen Bluescreen hatte bringt das nix.

Hoffe ihr könnt mir helfen, hab keine lust immer meinen RAM neu einzusetzen^^

Hier noch mein System:

CPU: AMD Phenom II X4 955 Black Edition
RAM: DDR3 2x2048MB Kit GeIL PC1333 CL 9
Mainboard: Gigabyte GA-MA790XT-UD4P
Netzteil: Corsair HX 450W
Grafik: Palit GeForce GTX275 GDDR3
HDD: Western Digital Caviar Blue 640GB
 
G

ghostadmin

Guest
Check mal deinen RAM mit memtest86+ und deine HDD mit dem Tool des Herstellers. ;)
 

DasHallo

Komplett-PC-Aufrüster(in)
Da die Fehler erst seit dem getauschten Ram auftreten liegt es mit 99% am Ram würde ich sagen wie schon gesagt Memtest und bios einstellungen überprüfen latenzen etc.
 
TE
E

e[X]itus

Kabelverknoter(in)
Also RAM und Festplatte hab ich jetzt überprüfen lassen und laut den Tests funktioniert beides einwandfrei.
 

DasHallo

Komplett-PC-Aufrüster(in)
Probier mal den getauschten riegel als einzigen im 1 slot und schau ob es weiterhin bluescreens gibt dann nimm diesen reigel raus und steck den anderen rein ( gehe mal von2 modulen aus) also schau ob der getauschte ram die bluescreens verursacht
 
TE
E

e[X]itus

Kabelverknoter(in)
Die Riegel funktionieren einwandfrei. Wenn nich dann dürfte es ja auch n Bluescreen geben nachdem ich die neu eingesetzt hab.
 

steinschock

Volt-Modder(in)
Bei meiner erst Installation hatte ich den Ram vorher im Bios auf 1600 CL 7 gesetzt,
meine MB-Ram kombi braucht dazu aber auch etwas mehr VTT.
(Was ich erst später raus fand)
Da ich trotzdem OC und Benchen konnte,
und den Ram inzwischen richtig eingestellt hatte konnte ich auch keine Fehler mehr feststellen. :ugly:
Bis auf die Abstürze und BSODs. :ugly: :huh:
 
Oben Unten