• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Brauche Hilfe beim Einbau weiterer Laufwerke

IJustWantToPlay

Schraubenverwechsler(in)
Mainboard: ASUS TUF GAMING B550-PLUS

Bisher eingebaute Festplatte: Crucial P1 - M.2, via PCIe, SSD (1 TB)


Ich habe mir vor einiger Zeit einen neuen Rechner gekauft, leider hat der Rechner kein DVD-Laufwerk, das ich jetzt sehr vermisse. Außerdem brauche ich mehr Speicher und möchte mir deshalb noch eine eine weitere Festplatte einbauen.

Ich habe schon probiert, mir ein DVD-Laufwerk einzubauen, der Effekt war dann aber, dass ich plötzlich kein Bild mehr hatte.

Dass ich das letzte Mal an einem Rechner rumgeschraubt habe, ist doch schon ein ganzes Weilchen her und es hat sich einiges verändert. Ich mache also vermutlich etwas falsch.

Das Board hat genug SATA-Anschlüsse, kann mir jemand helfen, was ich beachten muss, wenn ich eine weitere Festplatte (SATA) und ein DVD-Laufwerk einbauen möchte. Muss evtl. auch etwas im BIOS anders eingestellt werden? Es gibt bis jetzt nur die M.2

Wäre toll, wenn mir hier jemand helfen kann.

Danke im voraus
 

flx23

BIOS-Overclocker(in)
Das Board hat genug SATA-Anschlüsse, kann mir jemand helfen, was ich beachten muss, wenn ich eine weitere Festplatte (SATA) und ein DVD-Laufwerk einbauen möchte. Muss evtl. auch etwas im BIOS anders eingestellt werden? Es gibt bis jetzt nur die M.2
Es gib eigentlich nichts spezielles zu beachten.
Ins Handbuch mal einen Blick werfen was sata 0 und 1 ist, dann dort das Laufwerk und die SSD anschließen.

Danach ins BIOS gehen und eventuell die boot Reihenfolge anpassen
 

chill_eule

Moderator
Teammitglied
Moin und willkommen im Forum! :daumen:
leider hat der Rechner kein DVD-Laufwerk, das ich jetzt sehr vermisse.
Da gibt es ja zur Not schon mal sowas hier bspw. inklusive Brennfunktion ab 20€:
der Effekt war dann aber, dass ich plötzlich kein Bild mehr hatte.
Das ergibt erstmal leider keinen Sinn, da müsstest du uns mal verraten, was du genau gemacht hast :D
Das Board hat genug SATA-Anschlüsse, kann mir jemand helfen, was ich beachten muss, wenn ich eine weitere Festplatte (SATA) und ein DVD-Laufwerk einbauen möchte.
Eigentlich: Nichts
SATA SSD kaufen, irgendwie ins Gehäuse dremeln und dann die zwei Kabel anstecken... (oder bei einer weiteren m.2 SSD eben den Slot entsprechend bestücken)
Kann sein, dass man dann einmal in die Windows "Datenträgerverwaltung" rein muss um das Laufwerk entsprechend ein zu richten.
Da helfen wir aber dann auch gern, sofern Dr. Google keine passende Antwort haben sollte.
 
TE
I

IJustWantToPlay

Schraubenverwechsler(in)
Estmal vielen Dank für die vielen schnellen Antwort :pcghrockt:

@chill_eule: ein externes Laufwerk ist nicht die Lösung, da ich gelegentlich gerne mal ältere Spiele spiele, für die ich noch die DVD brauche.

Eigentlich soll das DVD-Laufwerk aus meinem alten Rechner rein und dazu 'ne Seagate Barracuda 2T.

Ich hatte erstmal nur das DVD-Laufwerk eingebaut, ans Netzteil angeschlossen und in einen SATA-Slot gestöpselt, bin mir allerdings nicht sicher in welchen, könnte statt 1 auch 2 gewesen sein. Jedenfalls als ich den Rechner einschaltete, lief alles (inkl. DVD), aber ich hatte kein Bild (gar keins), als ich das DVD-Laufwerk abstöpselte, war das Bild nach dem Einschalten wieder da.:huh:

Ich werd's wohl einfach nochmal probieren und sicherstellen, dass ich ich SATA 0 und 1 benutze, aber kann das wirklich was ausmachen?
 

flx23

BIOS-Overclocker(in)
Prüf mal ob an deiner Grafikkarte alle Kabel sauber sitzen und diese auch gut im pcie slot steckt.
Was anderes als ein Wackelkontakt kann es eigentlich nicht sein.

Sata und pcie haben in dieser Konstellation keine gegenseitige Beeinflussung
 

chill_eule

Moderator
Teammitglied
*HUST* Grad für ältere Spiele, die eine DVD verlangen, gibts doch auch andere Möglichkeiten *HUST* :D:ugly:

Ich werd's wohl einfach nochmal probieren und sicherstellen, dass ich ich SATA 0 und 1 benutze, aber kann das wirklich was ausmachen?
@True Monkey hatte da bestimmt einen berechtigten Einwand. Lanesharing kann einem manchmal in die Suppe spucken und SATA_5/6 deaktivieren.
Auf die Bildausgabe sollte das aber eigentlich keinen Einfluss haben :hmm:
 

IICARUS

Kokü-Junkie (m/w)
Im Grunde gibt es da nichts groß zu beachten, normalerweise wird SATA und Stromkabel eingesteckt und dann wird der Rechner eingeschaltet. Sollte es dann nicht gehen, mal mit einen Bios Reset versuchen, dann sucht der Rechner nach dem Einschalten nach neuer Hardware.

Wie solch ein Reset geht, steht auch im Handbuch.

Möglicherweise geht der Rechner nach dem Reset einige male an und aus und es dauert etwas länger bis das Bild kommt. Vielleicht war es jetzt auch bereits der Fall und du hast nicht lang genug abgewartet.

Mit dem Reset werden bereits eingestellte Einstellungen im Bios auf Werkszustand zurückgesetzt. Daher falls was bereits eingestellt ist, muss es danach wieder eingestellt werden.
 
TE
I

IJustWantToPlay

Schraubenverwechsler(in)
Hi, bin erst heute dazu gekommen, mich mal wieder mit meinem Spielzeug zu beschäftigen.

Es hat diesmal alles ganz problemlos geklappt. Festplatte drin und DVD-Laufwerk drin, alles läuft. Keine Ahnung, was beim ersten Mal schief ging :huh: . Ich hab' jetzt zwar ein anderes Kabel benutzt, glaube aber nicht, dass das der Grund gewesen sein könnte - vielleicht war alles nur ein blöder Zufall- ich bin jetzt einfach froh, dass alles so läuft, wie's soll.
Nochmal danke an alle, Ihr habt mir sehr geholfen. :daumen:
 

IICARUS

Kokü-Junkie (m/w)
Wegen eines defekten Datenkabels ist mein Rechner auch im Bios hängen geblieben und hat nicht weiter gebootet. Der Grund ist einfach, das System hat was erkannt und hat gewartet bis sich das Laufwerk gemeldet hat. Das konnte aber nicht zustande kommen und dann bleibt es hängen oder es bricht dann irgendwann mit einem Timeout ab und es bootet ohne das Laufwerk weiter.
 
Oben Unten